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What’s new
ChemBioDraw has long been the preferred tool for illustrating chemical and biological concepts. ChemBioDraw 13.0
introduces a variety of improvements and new features that are briefly described below. You can findmore information
on these and other features throughout the PDF guide and online help. Please note that the contents of both these doc-
uments are identical; they only differ in format.

Biopolymer Builder Enhancements. Methods for building and displaying biopolymers are greatly enhanced in
ChemBioDraw 13.0:

Single andmulti letter amino acids - You can create single letter amino acids and nucleotides either by entering the
corresponding IUPAC code or using the Biopolymer toolbar. The Biopolymer Editor lets you create three letter or
non-standard amino acids by entering the residue name.

The ‘Toggle Amino Acid Style AA1<->AA3’ command lets you change the amino acid representation from sin-
gle to multi-letter, and vice versa. For more information, see "Drawing biopolymers" on page 60.

L- and D- amino acids - You can create standard L- or D-amino acids by entering the relevant IUPAC code.

Toggle L- and D-amino acids -The ‘Toggle Amino Acid Stereo L<->D’ command lets you change the ster-
eochemistry of amino acids from L to D and vice versa .

Protecting groups - You can add protecting groups such as Trt and Fmoc to amino acids containing additional NH2
or OH groups (Arg, Aad). You can also expand and contract the protected residues. For more information, see "Pro-
tecting groups" on page 62.

Cyclic and branched peptides - ChemBioDraw 13.0 lets you create cyclic peptides by bonding together the terminal
residues in a peptide sequence. A looped bond indicates that the peptide is cyclic. You can create branched pep-
tides using the sequence builder and bond tools. For more information, see "Cyclic, crosslinked, and branched pep-
tides" on page 72.
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Lactam bridges -You can form lactam bridges between residues with available amino and carboxylic acid leaving
groups, such as Lys-Asp and Lys-Glu. For more information, see "Lactam bridges " on page 75.

Merging sequences- You canmergemultiple sequences into one sequence by bonding together their terminal res-
idues.

Hybrid biopolymers - You can create hybrid (also called 'chimeric') biopolymers containing peptide, nucleotide, and
linker residues, using the Biopolymer toolbar. For more information, see "Hybrid biopolymers" on page 69.

Pasting sequences - You can paste sequences in the FASTA format. You can also copy a text string describing a
biopolymer as a series of single or multi letter residues, with valid separators (space, tab, dash), and paste it as a
sequence. The text string can be generated within or outside of ChemBioDraw. See "Pasting sequences" on page
63.

Displaying expanded residues - Expanded residues can appear in either linear mode or zigzagmode.

Expanding and contracting labels - You can expand the entire sequence or any part of it. The sequence will be auto-
matically cleaned following expansion.

When you contract a sequence, theClean Up Biopolymer command cleans, and re-arranges the sequence so
that the residues are aligned, and wrapped.

Numbering residues - You can display residue numbers above any residue. For more information, see "Numbering
residues" on page 69.

Hide/Show termini and bonds -You can hide bonds and termini without affecting the underlying chemistry.

Nickname Enhancements. In ChemBioDraw 13.0, many new residues like non-standard amino acids, nonstandard
nucleotides, linkers have been added to the nickname library. Defining nicknames is much easier andmore flexible
now.For more information on nicknames, see "Defining nicknames" on page 115.

Struct>Name Enhancements. Struct>Name in ChemBioDraw 13.0 has been enhanced to support many homo-
polymers, copolymers and alternating polymers, and stoichiometry specified as bracket properties, including frac-
tional stoichiometry. For more information, see "Struct>Name " on page 120.

Electron Pushing. ChemBioDraw 13.0 introduces the Electron Pushing tool for illustrating electron transfer. For
more information, see "Electron and radical pushing" on page 109.

Gel Electrophoresis Tool. Gel electrophoresis separates molecules using an electric field applied to a gel matrix.
The gel electrophoresis tool in ChemBioDraw 13.0 works much like the TLC tool and lets you easily draw andmark
bands based on weight or distance. For more information, see "TLC" on page 145.

TLC Plate Enhancements. In ChemBioDraw 13.0, you can copy and drag spots between lanes. For more infor-
mation, see "TLC" on page 145.
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Polymer Bead Enhancements. You can resize polymer beads. For more information on polymer beads and other
attachment points, see "Attachment points" on page 99.

New Toolbars. Several new toolbars including Structure, Curves, Windows, and Biopolymer toolbars have been
introduced in ChemBioDraw 13.0. You can access these toolbars from theViewmenu.

Color by Element. Atom labels may now be colored using colors associated with their atomic symbols.

For more information, see "Color by element" on page 271.

New Property Predictions. ChemBioDraw incorporates new calculations fromMolecular Networks for predicting
pKa, LogS and LogP. See "Property predictions in ChemBioDraw" on page 136.

JPEG/ JPG file export. ChemBioDraw 13.0 lets you export files of type JPEG.

Dropbox integration. ChemBioDraw 13.0 provides an interface to Dropbox service to users with a valid Dropbox
account. You can upload and download files between your remote Dropbox folder and your local machine. For more
information, see "Dropbox interface" on page 8.
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Introduction

Designed for scientists, students, and scientific authors, ChemBioDraw 13.0 is a powerful yet easy-to use tool for pro-
ducing biological and chemical drawings. You can create your own drawings or use those provided in the library of
available templates.

About this manual
This manual describes all the features in ChemBioDraw 13.0 and their use. Some tasks described in this manual
must be performed in conjunction with other software. For example, instructions for ChemDraw/Excel describe tasks
that require Microsoft Excel. For assistance, consult the Excel online help or user’s guide.

Conventions used in this guide

This guide uses several basic conventions to help you quickly learn ChemBioDraw 13.0.

Instructions
Instructions are designed to help you navigate throughmenus and screens. Menu items appear in bold. For example,
to open a new drawing template:

1. Go to File>Open Templates>Amino Acids.

This step asks you to select the Filemenu, select Open Templates (in the File menu), and then select Amino Acids
(in the Open Templates submenu).

Notes, tips, and cautions
Themanual also uses formatting for different types of information:

Note: Notes such as this highlight important information.

Tip: Tips supply useful, specific, “nice to know”, information supplemental to themain text.

Caution: These indicate important information that, if ignored, may lead to data loss or other serious problems.

Additional information

These resources are available to help you get started with ChemBioDraw 13.0:

Online help
In ChemBioDraw 13.0, press F1 or go toHelp>Contents.

Tool tips
This is the name or a short description of a tool. To see a tool tip, point to a tool. A longer description of the tooltip is
available in the status bar.

Status bar
See the lower left corner of the ChemBioDraw 13.0 window for useful information. See figure below:

ChemBioDraw 13.0
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Figure 1.1: A)Status bar displaying information about solid bond.

Serial number and technical support

Formore information on obtaining serial numbers and registration codes, see the online Services Web site.

Technical support is available to registered users through the Internet and our Technical Support department.When
contacting Technical Support, always provide the serial number of your ChemBioOffice application. Our Technical
Support Web pages contain answers to frequently asked questions (FAQs) and other information.
To access our Technical Support in ChemBioDraw, go toOnline>Browse CambridgeSoft Technical Support.
If you are unable to find a solution on theWeb site, follow these steps before you contact Technical Support:

1. Check the system requirements for the software.

2. Read "Troubleshooting" on page 2 and follow the possible resolution tactics outlined there.

3. If all your attempts to resolve a problem fail, contact Technical support.

Try to reproduce the problem before contacting us. If you can reproduce the problem, please record the exact
steps.
Record the exact wording of any error messages that appear.
Record what you have tried to correct the problem.

Additional sources of ChemOffice information are:

ChemBioDraw 13.0 online Help
The PerkinElmer Informatics Web site
PerkinElmer Informatics Services

Troubleshooting

This section describes steps you can take that affect the overall performance of CS Desktop Applications, as well as
steps to follow if your computer crashes when using a CS software product.

Performance
Below are someways you can optimize the performance of ChemBioOffice Desktop Applications:

In the Performance tab in the System control panel, allocatemore processor time to the application.
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Install more physical RAM. Themore you have, the less ChemBioOffice Desktop Applications will have to access
your hard disk to use Virtual Memory.
Increase the Virtual Memory (VM). Virtual memory extends RAM by allowing space on your hard disk to be used as
RAM. However, the time for swapping between the application and the hard disk is slower than swapping with phys-
ical RAM.

Applications and drivers
As with most complex software applications, theremay be unusual circumstances in which ChemBioDraw may
become unresponsive. Below are some recommended steps for you to follow to try to resolve software and driver
issues.

1. Restart Windows and try to reproduce the problem. If the problem recurs, continue with the following steps.

2. Themost common conflicts concern video drivers, printer drivers, screen savers, and virus protection. If you do
need to contact us, be sure to determine what type and version of drivers you are using.

Video Driver related problems: If you have problems displaying any ChemBioOffice Desktop Application, try switch-
ing to the VGA video driver in the display Control Panel or System Setup, and then retest the problems. If using a
different driver helps, your original driver may need to be updated–contact themaker of the driver and obtain the
most up-to-date driver. If you still have trouble contact us with the relevant details about the original driver and the
resulting problem.
Printer Driver related problems: Try using a different printer driver. If using a different driver helps, your original
driver may need to be updated–contact themaker of the driver and obtain themost up-to-date driver. If you still
have trouble contact us with the relevant details about the original driver and the resulting problem.

3. Try reinstalling the software. Before you reinstall, uninstall the software and disable all background applications,
including screen savers and virus protection. See the complete uninstall instructions on the Technical Support web
page.

4. If the problem still occurs, use our online contact form and provide the details of the problem to Technical Support.
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Getting started

This section will help you become familiar with the user interface.

ChemBioDraw user interface
By default, the user interface displays commonly used toolbars, themainmenu, and document status bar. The user
interface appears below:

a. menu bar
b. BioDraw toolbar
c. magnification controls

d. document window
e. Main toolbar
f. status bar

ChemBioDraw Ultra windows user interface
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Toolbars
In ChemBioDraw 13.0, several new toolbars have been introduced, such as Structure, Curves, Windows, and Bio-
polymer toolbars. To display or hide a toolbar, select it in theViewmenu. A check mark appears next to the toolbar
namewhen it is visible. You can also hide the toolbar by clicking on the 'X' icon on the upper right corner of the toolbar.

The main toolbar

Themain toolbar includes the tools most commonly used for drawing structures. These include all the selection and
bond tools. Other toolbars can also be opened from themain toolbar. Go toView>Show Main Toolbar.

Tearing off toolbars

Some of the tools on themain toolbar have other toolbars associated with them. These tools are indicated by a small
black triangle in the lower right corner. For example consider the figure below:

You can “tear off” these smaller toolbars and place them anywhere on your screen.
To tear off a toolbar:

1. Click the arrow on the lower right of a tool in themain toolbar.
2. While holding themouse button down, point to the title bar, and release the button.

Note: If the toolbar does not open, it is likely already open, either docked or floating on the screen.

Docking and floating

You can dock or float any standard toolbar. When you dock a toolbar, it becomes attached to the drawing window.
The floating toolbars appear in front of the document window and you canmove them where you want. Double-click-
ing the toolbar restores it to the last, or default, or docked position.
To dock a toolbar, do one of the following:

Click and drag the toolbar to any edge outside the drawing window.
Right-click the toolbar and select Dock Toolbar.

To float a toolbar, do one of the following:

Double-click the docked toolbar.

Click and drag the docked toolbar into the drawing window.
Right-click the toolbar and select Float Toolbar.
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BioDraw toolbar

The BioDraw toolbar contains drawing tools for adding biological and biochemical elements to your drawings. See
"BioDraw" on page 51 for more information.

Documents
A document is a workspace where you create and edit structures. A document may contain multiple pages, or a single
page.

Creating documents

You can create a new document using either the default settings, or a Style Sheet with customized settings. To
create a document, go to File>New Document.

Using styles
To create a new document using a different style sheet or stationery pad:

1. Go to File>Open Style Sheets.
2. Choose a Style Sheet from the list.

ChemBioDraw 13.0 provides pre-defined style sheets in the ChemDraw Items folder. For example, the ACS Doc-
ument 1996 is configured to create documents set with the bond lengths, bond width, spacing, and fonts used in the 2-
column format of ACS journals.
For a list of the settings in these documents, see "Document settings" on page 273.

Opening documents

To open a document, do one of the following:

Go to File>Open. In the Open dialog box, select the file name and location of the file and click Open.
In the File menu, choose the document from the list at the bottom.

Selecting an open document

TheWindow menu lists all open documents and templates. The document you choose from the list becomes the
active window.

Annotating documents

Annotations are useful for adding text information to help you identify the document in a database search. Annotations
are categorized using keywords and an associated data value. There are several default keywords:- Name, Descrip-
tion, Type, andOther Info. You can also add your own keywords.
To annotate a document:

1. Go to File>Document Annotations. The Annotate dialog box opens.
2. Select a keyword from the keyword list or add your own keyword. To add a keyword:

a. Select Add New Annotation from the keyword list. The Add New Annotation dialog box appears.
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b. Enter a keyword in theNew Keyword text box.
c. In theNewContent text box, enter the notes to apply to the document and click Add.

3. Click OK.

Deleting a keyword
When you delete a keyword, the annotation for that keyword is also deleted.

1. In the Annotate dialog box, select the keyword from the Keyword list.

2. Click Delete Keyword. Click Yeswhen prompted for confirmation.
3. Click OK.

Discarding changes

To retrieve the last saved version of a file, go to File>Revert.

Undo, redo, and repeat

ChemBioDraw 13.0 tracks your actions. To undo, redo, or repeat your last action, select the appropriate option in the
Editmenu. The number of actions that can be tracked is limited only by the amount of memory (RAM and virtual mem-
ory) available.

Note: ChemBioDraw 13.0 tracks only those actions you have performed since you last saved the document.

Saving documents

1. Go to File>Save.
2. Choose a folder in which to store the file.

3. Type a file name in theSave As text box.
4. Select a file format.

5. Click Save.

Note: ChemBioDraw 13.0 uses the CDX file format by default. Some other formats store a picture of your drawing
but may not store the chemical data associated with a structure in its entirety. For example, if you save a Chem-
BioDraw drawing in the .eps file format, you will store only a picture of the structure without storing the chemical
significance of the connections between atoms and bonds.

ChemBioDraw lets you add comments or descriptions to the document you save. To enable/disable document com-
ments:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. Click Prompt for Comment check box.

To add document comments:

1. Click Save. The Set Document Comment window appears:
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2. Enter the description and click OK.

Autosave
You can configure ChemBioDraw 13.0 to periodically save an open document.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. Click theAutosave Every check box and enter theminutes to use.

The time starts after youmake your first change to the document.

Default file format

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. Click the check box next toUse Default File Format in theSaving Files section and choose a format from the

list.

Dropbox interface

ChemBioDraw 13.0 provides an interface to Dropbox service. Dropbox service when accessed through Chem-
BioDraw 13.0 interface, serves as a cloud repository for files. To use the Dropbox service, youmust have:

A valid Dropbox account, and
ChemBioDraw 13.0 installed.

You can download Dropbox plug-in from theWeb site https://www.dropbox.com/.
You can upload your drawings from the current ChemBioDraw document window to your remote Dropbox folder loca-
tion. You can later download these files when required.

Signing into Dropbox
When accessing Dropboxfrom ChemBioDraw 13.0 for the first time, you need to authorize ChemBioDraw’s inter-
action with Dropbox folder. To do so:

1. Go to File>Cloud>Dropbox>Sign In. The ‘Enter Dropbox User Name’ dialog box appears.

ChemBioDraw 13.0
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2. Enter your Dropbox username and then click OK. The Authorization Confirmation dialog box appears.
3. Click OK. The Cloud Linking Confirmation window appears.

4. Enter your Dropbox account email address and password. Click Sign in.
5. Click Allow. The Cloud Linking Confirmation window displays a success message.

6. Click Done.

Note: You need to authorize ChemBioDraw’s interaction with Dropbox folder only when you access Dropbox from
ChemBioDraw 13.0 for the first time. However, you can choose to re-authorize ChemBioDraw’s interaction with
Dropbox folder anytime by selecting the Force re-authorization of this application checkbox in the Enter Drop-
box User Name dialog box.

For all subsequent sign-in, do the following:

1. Go to File>Cloud>Dropbox>Sign In. The ‘Enter Dropbox User Name’ dialog box appears.
2. Enter your Dropbox account email address and password.

3. Click OK. The options to Upload, Download, and Sign out are enabled in ChemBioDraw 13.0.

Upload files
You can upload your drawing in the current document windowin ChemBioDraw 13.0 to your remote Dropboxfolder.
To upload a file:

1. Go to File > Cloud>Dropbox>Upload As. The ‘Cloud Upload’ dialog box appears.
2. Specify the name of the file.

3. Select the file format in which you want to upload the drawing.

4. Click OK. The ‘Cloud-Select the destination folder’ dialog box appears.

ChemBioDraw 13.0

Chapter 2: Getting started 9 of 401



5. Select a folder location to save the file. You can create a new folder by either double-clicking within the folder list
column, or double-clicking theCreate new folder link.Specify the new folder name, and click OK.

6. (optional) If you want to change the file name, enter the new file name in the File name textbox at the bottom of the
dialog box.

7. (optional) Specify a time limit for the upload process to complete, by specifying a value in ‘seconds’ in the Time out
limit textbox. You can specify any value between aminimum of 5 seconds and amaximum of 120 seconds as the
time out limit.

8. Click Upload.

Download files
You can download the files from your remote Dropbox folder to your local machine. When download is complete, the
drawing automatically appears in the ChemBioDraw 13.0 document window. You can save the file in a desired loca-
tion.
To download a file:

1. Go to File > Cloud>Dropbox>Download.The ‘cloud-select the destination folder’ dialog box appears.
2. Do one of the following:

Double-click the file that you want to download.
Browse to a file that you want to download and click Download.
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Note: You can specify a time limit for the download process to complete, by specifying a value in ‘seconds’ in the
Time out limit textbox. You can specify any value between aminimum of 5 seconds and amaximum of 120 sec-
onds as the time out limit.
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Basic drawings

ChemBioDraw 13.0 provides a variety of tools for drawing everything from simple chemical structures to complex
reactions. In this section, we introduce basic techniques to help you create your first structures. We also explain how
to add features such as arrows and shapes to enhance structures and reactions. For more drawing features, see
"BioDraw" on page 51 and "Advanced drawing techniques" on page 95.

Bonds
TheMain toolbar andMultiple Bonds toolbar offer numerous options for drawing bonds. Some tools are for drawing
specific types of bonds while others are for drawing structures for database queries. For more information on different
bond types, see "Bond conventions" on page 289.

Drawing bonds

To draw the first bond of your structure, select the solid bond tool in theMain toolbar and click in the document win-
dow. To draw another bond attached to the first, click either end of the first bond.
You can draw a bond in any direction. Using a bond tool, click and drag from an existing atom or an empty area in the
document window. The bond is drawn in the direction you drag the cursor.

Double bonds
There are four ways to draw a double bond:

Draw a bond using the Double bond tool.
Draw a single bond over an existing single bond.
Using any bond or selection tool, point to an existing bond and type ‘2’. See "Shortcuts and hotkeys" on page 304.

Right-click any bond and select Double>Plain in the context menu.

Double either bonds
Double either bonds or crossed double bonds are used to indicate unspecified double bond configuration or amixture

of configurations. To draw a double either bond, use the double either bond tool from theMultiple Bonds toolbar or:

1. Draw a bond using theWavy Bond tool.

2. Click the center of the bond to create a double bond.

3. Click again to create a double either bond.

Triple bonds
There are three ways to draw a triple bond:

Draw a bond using the Triple Bond tool.
Using the Solid, Dashed, or Bold Bond tool, drag from one end of an existing double bond to the other end.
Using any bond or selection tool, point to an existing bond and type ‘3’.
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Quadruple bonds
There are three ways to draw a quadruple bond:

Draw a bond using the Quadruple Bond tool.
Using the Solid, Dashed, or Bold Bond tool, drag from one end of an existing triple bond to the other end.
Using any bond or selection tool, point to an existing bond and type ‘4’.

To change a quadruple bond into a single bond:

1. Select any bond tool.
2. Drag from one end of an existing quadruple bond to the other.

You can also draw multiple bonds by right-clicking a bond and selecting the bond type from the shortcut menu, using
the bond properties dialog box, or using Hotkeys. See "Bond properties" on page 208.

Note: To reduce the bond order, select the Eraser tool and click the bond.

Dative bonds
Dative bonds are a specific type of covalent bond in which the pair of electrons shared by the atoms in the formation
of a bond is contributed by one of the atoms only. The atom contributing the pair of electrons is known as "donor"
while the atom which does not contribute but shares the pair of electrons is referred to as "acceptor".
To draw a dative bond:

1. Select the Dative Bond tool.
2. Drag from the positive to the negative end (arrow head) of the dative bond.

Dative bonds are drawnwith a fixed orientation in a document window. To change the orientation of a dative bond:

Click the bond using the dative bond tool.

Wedged bonds
To draw awedged bond:

1. Click one of the wedged bond tools.
2. Drag from the narrow end of the wedged bond to the wide end of the wedged bond.

Wedged bonds are drawnwith a fixed orientation in a document window. To change the orientation of the wedged
bond:

Click the bond using the wedged bond tool.

Note: ChemBioDraw 13.0 treats hashed wedged bonds with the narrow end in the plane of the screen and the
wide end behind the plane.

Changing bonds

You can change bonds by:

Changing bond types
Changing bond alignment and orientation
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Moving Atoms
Layering bonds

Changing bond types
Change a single bond from one type to another by doing either of the following:

Select a bond tool and click an existing bond.
Right-click and select the new type from the context menu.

You can also use hotkeys. See "Shortcuts and hotkeys" on page 304.

Changing double bonds
To change one type of double bond to another:

1. Select the Bold, Dashed, or Solid Bond tool.
2. Click a double bond.

The double bond changes to the new bond type. One of the bonds in the double bond is always a solid or dashed bond.

Note: If you click a tautomeric bond (solid/dashed) again with the dashed bond tool, you create an aromatic double
bond (dashed/dashed).

Aligning double bonds
Double bonds can have one of three alignments relative to other bonds— above, below, and centered.

Above

Below

Centered

1. Click the bond tool used to create the existing double bond.
2. To change the alignment, do one of the following:

Click the center of the double bond.
Right-click, point toBond Position on the context menu, and choose the alignment.

Moving atoms
Tomove an atom in a structure, click and drag it using a selection tool. Tomove two bonded atoms in a structure,
click-drag the bond between them. Tomove individual atoms:

1. Click a selection tool.

2. Point to the atom tomove. A highlight box appears over the atom.

3. SHIFT+drag the atom.
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Reducing ring size
You can reduce the number of atoms in a ring. For example, you can convert cyclohexane to cyclopentane. To reduce
the ring size, do one of the following:

Using the selection tool, click and drag.
Using a bond tool, point to an atom and SHIFT+drag. Release when one atom is on top of the other. The bond
between the atoms disappears.

Note: You can alsomove atoms using a selection tool. See "Moving objects" on page 42.

Bond crossing
When one bond crosses another, you can indicate which bond is in front. The bond which is behind the bond will have
a small section cutout, so you can clearly discern which is front-most.

1. Select the object to move to the front.
2. Go toObject>Bring to Front.

The selected object now appears in front of all other objects. Similarly, go toObject>Send to Back to position the
bond behind other objects.

Note: Some file formats store 3D coordinates for atoms, while others only store 2D coordinates. For bonds with
3D coordinates, those coordinates determine the visible bond crossings. Bring To Front and Send To Back have
no effect. For more details on converting bonds and structures into 3D view, see "3D viewing" on page 143

Fixed bonds

By default, ChemBioDraw draws structures with fixed bond lengths and bond angles. The values of those lengths and
angles is determined by the settings for the particular type of document. For more information, see "Document set-
tings" on page 273. However, you canmodify the behavior so that you are not constrained to fixed bonds and angles.

Note: To suppress fixed lengths and fixed angles, press the ALT key as you drag the bond.

Drawing fixed length bond
To draw bonds constrained to a fixed length:

1. Go toObject>Fixed Lengths and ensure that a check mark appears next to the Fixed Lengths command.
2. Draw a bond using any bond tool.

Drawing fixed angle bonds
Bond angles are generally either set to the default chain angle of 120 degrees, or are constrained to angles of 15
degree increments. To draw fixed angle bonds:

1. Go toObject>Fixed Angles and ensure that a check mark appears next to the Fixed Angles command.
2. Draw a bond using any bond tool.
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The bonds in the new structure appear at standard 120° angles.

Changing fixed values
By default, bond lengths are .4176 inches and bond angles in a chain are 120°.
To change these values:

1. Go to File>Document Settings and click the Drawing category.

2. Enter a value in the Fixed Length text box. Use in, cm, pt, or picas for units.

3. Enter a value in the Chain Angle text box.

4. Click OK.

For more information on drawing settings, see "Drawing settings" on page 260.

Atoms
By default, when you draw structures with the various bond, ring, or chain tools, simple hydrocarbons are created.
You can add atom labels to the atoms using the Text tool. Youmay also use the Text tool to add textual captions to a
document. For example, you can add the atom label “OH” to a drawing of toluene to create phenol:

1. Draw the toluene structure.

2. Using the Text tool, click themethyl carbon. A text box appears.

3. In the text box, typeOH.

4. Click outside the text box.

To edit the atom label, click in the text box with the text tool and begin typing.
You can either enter the atom label in a text box or type the hotkey while hovering over an atom. For more information
on hotkeys, see "Hotkeys " on page 21 and "Shortcuts and hotkeys" on page 304.

Periodic table

Use the periodic table to insert atoms into structures. Go toView>Show Periodic Table Window.
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Click a symbol to highlight the atom and activate the Text tool. Move themouse across the table to highlight each
atom.
To add an atom. Select the desired element in the periodic table and click an empty space in the document. The
atom appears in its chemically neutral form. For example, carbon appears as CH4 and hydrogen appears as H2.
To label an atom. Click an existing unlabeled atom.
To change the oxidation state. Using the symbol for the atom, click the atom in the document window.
To change to a different atom. Select the new atom in the periodic table and click the atom in the drawing you want
to change.
To edit a label. You can edit an atom label using the Text tool, by highlighting the text and clicking a symbol in the
periodic table. The highlighted text is replaced.

Repeating atom labels
You can repeat an atom label using the text, bond, or ring tools.

1. Click the Text tool.

2. Label a single atom.

3. Do one of the following:

Using the Text tool, double-click another atom.
Using a bond, ring, or acyclic chain tool, triple-click another atom.

Deleting labels
To delete an atom label, do one of the following:

Select the Eraser tool and click the atom label.
With a selection, bond, or ring tool selected, point to the atom label and press the spacebar, Backspace, or Delete
key. Note that if an atom is labeled, pressing the spacebar, Backspace, or Delete key will delete the label, but not
the atom. If you want to delete the atom also, press Delete a second time for the unlabeled atom.

Captions
You can add captions to your structures using the Text tool. For example, to add a caption ‘Phenol’ to a phenol struc-
ture:
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1. Draw the phenol structure.

2. Using the Text tool, click below the drawing and type “Phenol” in the text box.

3. Click outside the text box.

To edit the caption, click in the text box with the text tool and begin typing. For more information, see "New lines and
closing text boxes" on page 257.

Formatting

Each new caption or atom label uses default document settings for the font, size, and style of captions and atom
labels. You can change the format by:

Changing the document settings for subsequent drawings in the current document.
Choosing a new format for an individual caption or label from the Text menu or toolbar before you type.
Selecting text and applying a new format to an individual label after you type.

To specify the text settings for new captions and atom labels in the current document:

1. Go to File>Document Settings. The Document Settings dialog box appears.
2. Select Text Captions or Atom Labels category.

3. Select the appropriate options.

4. Click OK. These settings affect all new captions or atom labels in the current document.

You can set the text format for an individual caption or atom label before you type. To set the text format before you
type:

1. Click the Text tool and then click in the document window. A text box appears.

2. Set the text format in one of the following ways:

From the Text menu, choose the format options.
From the Style toolbar, choose the format options.

3. Type the text in the text box.

Note: The format change is applied to the current text only. Any subsequent text you type is formatted according
to the default document settings for the current document.
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To specify a font, style, and size for selected text, do one of the following:

Choose the font and size from the Text menu.
Right-click and choose the font and size from the context menu.
From the Style Toolbar, select the font and size from the drop-downmenus.

Coloring text
You can color captions and atom labels before or after they are typed, and as a whole or in part.
To color a caption or atom label:

1. Select the Text tool.

2. Click inside the document where you want to place the text.

3. Choose a color from theColormenu.
4. Type the caption or atom label.

To color individual characters:

1. Select part of an existing caption or atom label using the Text tool.
2. From the Color menu, choose a color.

To color several captions or atom labels at once:

1. Select the captions or labels using a selection tool.
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2. Choose a color from theColormenu.

Caption width
To edit the width of a caption:

1. Select the caption using the Text tool. A resize handle appears on the right side of the caption.
2. Drag the resize handle to change the width of the caption.

About fonts
ChemBioDraw 13.0 uses the fonts installed on your computer. If a ChemBioDraw document contains fonts that are
not available on a particular computer, they are substituted with the available fonts.

Character map

The floating Character Map window displays the 256 ASCII characters in any font. The default font is Symbol.
Use the character map to add symbols to your document in various font styles. To show or hide themap, go to
View>Show Character Map Window.

The character map is active only when a text box is open for editing. With a text box open, mouse over the character
map to view a larger version of the characters in the top right corner of the window. Click any character in the table to
enter it in the text box. The selected font (shown in the character map window) is applied to that character only. It does
not change the active font in the text box.
The eight most recently used characters appear at the top of the window. A character may appear more than once in
this section if the versions use different fonts. Click the back button to toggle among all the displayed characters.
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Hotkeys

HotKeys are keys on your keyboard that are linked to specific atom labels. Use ChemBioDraw hotKeys to quickly
label atoms and apply atom properties. The Hotkeys.xml file in the ChemDraw Items folder contains the hotKeys pro-
vided with ChemBioDraw. You can add or change hotKeys by editing this file in a text editor.

Using hotkeys
Using hotkeys, you can add functional groups to your structures with one keystroke. For example, to add tert-butyl to
the end of a hydrocarbon chain:

1. Draw the chain.

2. Hover the cursor where you want the functional group.

3. Press ‘3’ (the hotkey for tert-butyl) on the keyboard. ‘t-Bu’ is added to the structure.

4. Select ‘t-Bu’ in the structure and go toStructure>Expand Label.

Using the Hotkeys n (nitrogen), O (oxygen), and I (iodine), you can turn ethylbenzene into pyridin-2-yl hypoiodite.

You can also label several atoms at a time. For example, you can change neopentane (figure A below) into meth-
anetetraamine (figure B):

1. Create the neopentane structure.
2. Use SHIFT-click to select all the terminal carbon atoms and press n on the keyboard.

Note: For a complete list of hotkeys, see "Shortcuts and hotkeys" on page 304.
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Nicknames

The simplest way to add an atomic symbol to a structure is to type the symbol into a text box. However, you are not
limited to entering atoms one at a time. Using nicknames, you can add functional groups, chains, or any other struc-
tural feature without drawing each atom.
A nickname is an alphanumeric abbreviation that represents a substructure. Nicknames are useful for drawing large
structures or structures that repeatedly use similar features.
Note that you can assign a nickname to the structural feature. You can also assign hotkeys to nicknames that you
can later use as a quick way for adding the nickname to your drawing. For more information on defining nicknames,
see "Defining nicknames" on page 115.

Using nicknames
Using nicknames, you can add short names for functional groups to use as an atom label or part of a label. When an
atom is labeled with a nickname, the chemical significance of the expanded structure is retained.
Commonly used nicknames, such as Me, Et, and Ph are stored in your ChemDraw Items folder. You can edit or
delete nicknames in this list.
You can assign hotkeys to nicknames. For example, the hotkey “4” labels an atom with “Ph”, which represents a phe-
nyl group.

Applying nicknames
You can either type the nickname or select it from the nicknames list. For more information on defining nicknames,
see "Defining nicknames" on page 115.
To use a nickname to label an atom:

1. In a structure, double-click an atom with a bond tool or click an atom with the Text tool. An atom label text box
appears. Do one of the following:

Type a nickname label such as “Et”.
Go to File>List nicknames. The List Nicknames dialog appears.

Select the required nickname and click Paste.
Click Done.

An example is shown below:
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To select a nickname to apply to an atom using a hotkey:

1. Point to an atom.

2. Press the hotkey “=” (equal sign). The nickname list appears.

3. Select a nickname from the list.

Tip: You can jump to the approximately correct place in the nickname list by typing the first letter of the Nick-
name.

4. Click OK.

Note: Nicknames are tokens and do not flip orientation when applied to the left side of a structure when using Auto-
matic Justification. For example, in the absence of a defined nickname, the label “OTHP” appears as “PHTO”.
However, since the nickname “THP” is defined, the label appears as “THPO”. See "Aligning text" on page 264.

Expanding nicknames

If your structures contain defined nicknames, long atom labels, or contracted labels, ChemBioDraw can restore your
structures to the fully expanded form. While expanding a structure containing a defined nickname, the nicknamewill
be replaced by its expanded structure as shown below:

For Biopolymers, when you expand the nickname, residue label appears below the expanded amino acid. For exam-
ple, assume you have a chain of three amino acids– glycine, isoleucine, and leucine:
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To select the amino acid, double-click the nickname as shown:

To expand atom nicknames,

1. Select the selection tool.

2. Select the label to expand or double-click the structure to select all labels in the structure.

3. Go toStructure>Expand Label. Your structure is redrawn in its expanded form.

To contract the expanded nicknames:

1. In the biopolymer structure, select the expanded part.
2. Go toStructure>Contract Label. Your structure is redrawn in its contracted form.

Note: This is applicable only to biopolymers.

Annotations

Annotation is a brief description of an object or a comment on properties of an object. Annotations are useful in iden-
tifying features and categories of objects in searching and browsing. Annotations are categorized using keywords.
There are several default keywords:- Name, Description, GUID (Globally Unique Identifier) Type, andOther Info. You
can also add your own keywords. Many of the objects in the template files have associated annotations to help you
identify them in files.
To annotate an object:

1. Select the object.

2. Go toObject>Annotate. The Annotate dialog box opens.
3. In the Keyword list, do one of the following:

Select a keyword.
Select Add New Keyword.

4. In theContent text box, enter the notes to apply to the object or drawing.
5. Click OK.
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Deleting a keyword
When you delete a keyword, all the notes for that keyword are also deleted.

1. In the Annotate dialog box, select the keyword from the Keyword list.

2. Click Delete Keyword.
3. Click OK.

Setting preferences

You can specify how the captions and labels look each time you use ChemBioDraw 13.0. The changes you specify
will be available throughout the application. Go to File>Preferences and click the Building/Display tab. Then, choose
from these options:
Automatic Atom Label Alignment. when this feature is selected, the alignment of atom labels will adjust according
to the positions of any bonds attached to the atom labels. For example, ‘CH3’at the left end of a horizontal bond
changes to ‘H3C’.
Automatically Rectify Hydrogens in Atom Labels. This feature adds or removes hydrogens from atom labels to
preserve standard valences when you change your drawing. For example, if you increase the bond order in ethane to
make ethylene, the ‘CH3’ changes to ‘CH2’.

Setting default atom label styles
To set the default character style for atom labels, go to File>Document Settings and click Atom Labels. You can
modify the font style, baseline style, and whether terminal carbons and implied hydrogens appear.

To set the default atom label style for a document:

1. Go to File>Documents and Settings.
2. On theAtoms Labels tab, check theShow Labels on Terminal Carbons checkbox.
3. Click OK.

To set the default atom label style for one or more structures:

1. Select and right-click the structure(s).

2. Click Object Settings in the context menu. TheObject Settings dialog box appears.
3. On the atom Labels tab, check the box next toShow Labels on Terminal Carbons.
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To add or remove a terminal carbon label, right-click the atom and select or deselect Show Terminal Carbon
Labels.

Chemical significance
By default, captions are considered to be chemically significant, if possible. For example, if you create a label like
"CH3OH”, you will be able to attach bonds to it (and it will bemodified appropriately) even though youmay have
intended it to be a label, not amolecule. Moreover, it’s values are included in the Analysis Window. The labels with
incorrect valences will bemarked with a red box. To remove the red box, do the following:
1. Select the label with the selection tool.
2. Right-click and deselect Interpret Chemically option in the context menu.
To activate chemical significance, right-click the label and select Interpret Chemically.

Analysis data
You can add properties from the Analysis Window to a caption and, if Auto-update is on, the values will update as you
modify the structure. For more information on Auto-update, see "Auto update" on page 124.
To add analysis data to a caption:

1. Right-click the structure and select Analysis from the context menu.
2. Choose the properties to add.

Drawing rings
TheMain Tools palette contains the following ring tools that enable you to draw ring sizes and types:
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Figure 3.1: a)cyclopropane; b)cyclopentane; c)cycloheptane; d)cyclo hexane chair(1); e)cyclopentadiene; f)c-
yclobutane; g)cyclohexane; h)cyclooctane; i) cyclo hexane chair(2); j)benzene.

To draw a ring:

1. In theMain toolbar, select a ring tool.
2. Click and drag in the document to orient the ring.

If you click an atom or bond with a ring tool in an existing structure, the ring is fused to it. You can also use hotkeys to
fuse rings. For more information, see "Bond hotkeys" on page 305. You can also reduce the size of the rings. For more
information, see "Reducing ring size" on page 15

Spiro and sprout rings

By default, clicking an atom in a ring using a ring tool forms a spiro link. However, if you click an atom while holding
the ALT key down, it will sprout the ring.

You can change this behavior so that a sprout bond appears instead of a spiro ring:

1. Go to File>Preferences.
2. On the Building/Display tab, check the box next toSprout Rings Instead of Spiro When Clicking.

Cyclohexane chair rings

You can draw cyclohexane chair rings in two orientations: horizontal and vertical. When you draw a cyclohexane chair
ring by clicking, the chair is drawn in a horizontal orientation.
To orient a cyclohexane chair ring to a vertical orientation:
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1. Click one of the Cyclohexane Chair Ring tools.
2. Click+drag in the structure to the orientation you want.

Figure 3.2: a)Horizontal orientation; b)Vertical orientation.

Aromatic structures

Delocalized rings
You can draw a resonance delocalized ring using any ring tool except for the cyclohexane chairs.

1. Click a ring tool.
2. Press theCTRL key and drag or click in the document window.

Resonance structures
You can draw cyclopentadiene or benzene inmultiple versions:

The double bonds in the cyclopentadiene or benzene ring tools can be drawn in either of two forms. Normally, the first
bond drawn is a double bond. This is the orientation indicated on the cyclopentadiene and benzene Ring tool pointers.
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To draw, click in the document window with either the cyclopentadiene or benzene drawing tool.
To shift the orientation so the first bond drawn is a single bond, do one of the following:

Shift+drag from the beginning of the first single bond to the end of the single bond.
Shift+click in a document window to draw the bond with a Fixed Length.

Chains
You can draw hydrocarbon chains using either Acyclic Chain tool or Snaking Chain tool. Use Acyclic chain tool to
draw straight hydrocarbon chains.

1. Select the Acyclic Chain tool.
2. Click and drag in the document window in the direction you want the chain to grow. The number at the end of the

chain indicates how many atoms you have drawn.

Changing chain direction

To change the direction as you draw, use the Snaking chain tool, or press theCTRL key with Acyclic tool selected,
while drawing in the direction you want.

Note: Release themouse button before you release theCTRL key.

Fixed length
Applying fixed lengths and fixed angles enables you to create structures with consistent bond lengths and angles. The
fixed length dimension is set in the Drawing Settings dialog box. The fixed angle dimension increments angles by 15
degrees.
Fixed length is used to constrain the length of the bonds drawn to the length you specify when the Fixed Lengths com-
mand in the Object menu is selected (a check mark is next to it). This also adjusts the preferred bond length for struc-
tures modified by the Clean Up Structure command.
When Fixed Lengths is on, the pointer on the acyclic chain can be dragged tomake any angle relative to the X-axis. At
a constant chain length, the positions of the first bond and all subsequent odd-numbered atoms depend on the direc-
tion you drag. Before releasing themouse button, this position can be changed by dragging in the opposite direction.
If Fixed Lengths is off, hold down the CTRL+ALT keys to reverse chain direction. Fixed Angles must be on to reverse
direction.

Fixed angle
When Fixed Angles is on, the angle the acyclic chainmakes relative to the X-axis is constrained to 15-degree incre-
ments.

Adding chains to structures

To add an acyclic chain to an existing structure, click an atom in the structure. Click and drag in the direction you want
to draw the chain.

Specifying chain length
To specify the exact length of a chain before you draw it:
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1. Select the Acyclic Chain tool.

2. Click an existing atom or an empty area in a document window. The Add Chain dialog box appears.

3. Type the number of carbon atoms in the chain.

4. Click Add.

To add another chain of the same length anywhere in a document window, ALT+click where you want the chain to
begin.

Objects
Use the tools on themain toolbar to add shapes to your documents. You can tear off the palettes and place them
where you want. You can rotate an object using its rotation handle and scale or distort an object by using the resize or
distortion handles.

Arrows

You can use arrows to show the conversion of reactants to products and to indicate electron flow. You can customize
arrows not only for length and angle, but for arrowhead width and shape. You can also drag an arrow from its middle to
create an arc of any length. When you create an arc, the angle of the arrow is modified.
When youmouse-over an arrow with the Lasso, Marquee, or an Arrow tool selected, the adjustment handles appear.
Drag the adjustment handles to change the arrow length, angle, or shape. When changing the angle of an arrow, you
are restricted tomultiples of 15° if Fixed Angles is selected. Hold down the ALT key to drag to any angle. You can
also create an arrow by drawing an arbitrary spline using the pen tools, and then adding an arrow head.

Arrow heads
There are three arrow head shapes, solid, hollow, and angled. To change the shape, right-click an arrow and choose
the shape from the context menu.

Arrow heads; A) Solid arrow head; B) Hollow head; C) Angled head.

Arrow types
ChemBioDraw 13.0 offers a variety of arc types and arrow types, such as crossed (no-go) arrows, equilibrium arrows
of unequal lengths, and elliptical arcs.

Arc arrows
There are two ways to create an arc arrow:

Click and drag the arc adjustment handle of a straight arrow.
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Figure 3.3: A) Arc adjustment handle

Select an arc arrow from the Arrows palette.

You can customize arc arrows as easily as straight arrows. Here are some examples:

To undo all changes made to an arrow except for the change in length, click the arrow with the same arrow tool.
Click an unmodified arrow, or one that has had only its length changed, to reverse its direction.

Hollow arrows
You can rotate hollow arrows and change their length and width. You can alsomodify the angle and create hollow arc
arrows, just as with regular arrows.

You canmodify arrows with a context menu command. Some of these commands are also on the Curves menu. Use
the context menu to create arrows for which there are no tools, such as bold-dashed or dipole.
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Connecting arrows
You can connect a new arrow to an existing arrow at either end or at themidpoint.

Note: The terms “left” and “right” in the context menu are relative, and refer to the direction the arrowhead is point-
ing.

For example, to draw a new arrow starting at themidpoint of an existing arrow:

1. Select from the Arrows palette an arrow type for the new arrow.

2. Place your cursor over themidpoint of the existing arrow and hold down the SHIFT key.  The adjustment handle
changes to a small highlighted rectangle and the cursor changes to the '+' symbol.

3. While pressing the SHIFT key, draw the new arrow starting from the existing arrow’s midpoint.

You can also drag existing arrows and connect them. Here are a few examples:
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Finally, arrows can be rotated with the Structure Perspective tool as well as the Lasso or Marquee. For more infor-
mation on Structure Perspective tool, see "Structure perspective" on page 102. Combining thesemethods lets you
draw an unlimited number of arrows.

Equilibrium arrows
For equilibrium arrows, changing the length changes both arrows proportionately; changing the shape of the arrow-
head changes both arrowheads identically.

To change the length of one arrow, hold down the ALT key. Two new adjustment handles appear. When adjusting one
arrow of an equilibrium arrow, the arrow cannot be extended beyond its original length.

Curved arrows
You can curvemost arrows found on the Arrows toolbar. After you paste an arrow in your drawing, click-drag the selec-
tion point in themiddle of the arrow.
As you drag the selection point, the angle of the arc appears, measured in degrees.

Colored arrows
To color an arrow:

1. In the drawing window, select the arrow to color.
2. Select a color from theColormenu.

Coloring block arrows
For block arrows (those that aren’t made of just simple lines), you can apply colored effects using the filled, faded, and
shaded options. To use these effects:

1. Select a block arrow from the Arrows palette and right-click the block arrow.

2. Select a color from theColormenu.
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3. On the context menu, choose either Filled, Faded, orShaded.

Drawing elements

Drawing elements are simple shapes such as circles and rectangles.

To group drawing elements with a structure, go toObject>Group. See "Grouping objects" on page 44.
Tomove an object, select it and click-drag it with a selection tool. See "Moving objects" on page 42.

Circles and ovals
To draw a circle or oval:

1. Select one of the circle or oval tools.

2. Point where you want the center of the circle or oval.

3. Drag outward from the center.

Resizing and rotating
You can resize and reshape ovals and rectangles for both length and width. Circles have only a radius adjustment.
Rectangles also have corner handles that proportionately adjust length and width.

Figure 3.4: A) rectangle corner handles

1. Point to a shape with its drawing tool or a selection tool to display adjustment handles.
2. Click and drag tomodify the shape.

Lines
Lines look similar to bonds but behave differently:

Lines are not included in chemical interpretation.
Lines that cross appear solid, bonds do not.

To draw a line:

1. In the Drawing Elements toolbar, select a line tool.
2. Click and drag in the drawing window where you want the line.
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Arcs
You can draw solid or dashed arcs of different angles: 90°, 120°, 180°, and 270°.
To draw an arc:

1. Do one of the following:

In ChemDraw Standard, point to an Arc tool and drag in the palette to select the angle.
In other ChemBioDraw 13.0 applications, point to the Drawing Elements tool and drag in the tool palette to select
the angle.

2. Drag from left to right (for a convex arc) or from right to left (for a concave arc).

Editing arcs
To resize or rotate an arc:

1. Position the Arc tool over the arc. Drag points appear on the ends and in themiddle.

2. Drag either end of the arc to change its length.

3. Drag the center point to change the curvature.

4. Use a selection tool to change its size or orientation.

Go toView>Show Info Window to display the info window. The Info window indicates the distance between the
ends of the arc and the angle the clockwise endmakes with the X-axis.

When you drag the resize handle, the Info window indicates the percentage enlarged or reduced. When you drag the
Rotation handle, the Info window indicates the degree rotated. For more information on Info window, see "The info win-
dow" on page 43.

Brackets

Brackets includes braces { }, brackets [ ], and parentheses ( ). Brackets are commonly used to illustrate polymers. For
more information on polymers, see "Polymers" on page 212.
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Single brackets
You can draw a single bracket in any orientation. Select a single bracket tool from the Brackets palette.

1. Point where you want the bracket to start.
2. Drag from one end of the bracket to the other end.

Paired brackets
Paired brackets can be placed only in a vertical orientation. A rectangle or box defines their position.
To draw paired brackets:

1. Select a paired bracket tool from the Brackets palette.

2. Point where you want a corner of the bracket.

3. Drag diagonally from one corner of the box to the opposite corner.

Daggers
To draw a dagger:

1. Select a dagger tool from the Brackets palette.
2. Click in the drawing window.

Note: To resize a dagger, select the dagger and click-drag one of its resize handles.

Framing objects

You can enclose your drawings or group structures with a rectangle, brackets, parentheses, or braces.
To enclose your object:

1. Select the drawing to enclose.
2. Go toObject>Add Frame and select a frame type.

Pen tools

The pen tools are useful for drawing freehand curves and shapes. To draw a curve, do one of the following:

Select the Draw Curve tool from the Pen Tools palette on theMain toolbar and click and drag your cursor across
the drawing window.
Go toView>Other Toolbars>Pen Tools. Select the Draw Curve tool, and click and drag your cursor across the
drawing window.

Editing curves
You can edit a curve by selecting it andmanipulating it with Edit Curve tool. To select an existing curve for editing:

1. Select the Edit Curve tool from the Pen Tools palette on theMain toolbar.

2. Point at the curve. The cursor will change from a “+” to an arrow when you are positioned correctly.

3. Click to select the curve. The curve is selected and adjustment handles appear along the curve as shown below:
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The cursor appears as a hand with a “+” sign inside . However, when the cursor is positioned exactly over the
points on the curve, the '+' symbol disappears and the cursor appears as a hand.

Changing the Shape of a Curve. Use the square handles at the end of the curve to increase or decrease the length
of the curve. Use the endpoints of the direction lines to change the direction of the curve.
To change the shape of a curve:

Drag the direction lines to create the shape you want.

Adding a Segment. You can add a segment to an existing curve by selecting the curve with Edit Curve tool, and
clicking in the document window with the Edit Curve tool selected. A segment is added to the end of the curve.

Freehand shapes
To create a closed freehand shape, draw a curve and go toCurves>Closed. To add curve properties, select Filled,
Faded, orShaded under theCurvemenu or in the Curve toolbar. Curves can also have arrowheads, to allow
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arbitrarily shaped arrows to be created. To add color, select a color in theColormenu.

Figure 3.5: A freehand curve with different properties; A) A simple curve; B) enclosed; C) filled; D) faded; E) shaded.

Selecting objects

You should use the Lasso for freehand selection and theMarquee to select rectangular regions.

When you select a structure or object, the selection is displayed with a colored frame around it. The frame includes
handles for rotating, distorting, and resizing your selection.

The lasso tool
Use the Lasso tool to make a freehand selection of irregular areas.
To select objects using the Lasso tool:

1. Select the Lasso tool.

2. Press themouse button while the pointer is not over any object.

3. Drag around part of a structure or other object.

As you drag, a line appears that defines the selection area. Bonds, structures, or other objects are selected only if
they are entirely within this area.

The marquee tool
Use theMarquee tool to select objects and structures within a rectangular area.

1. Select theMarquee tool.
2. Click and drag diagonally over the structures or other object.

As you drag, a rectangle appears that defines the selection area. Objects are selected only if their center, or amajor
portion of the object, or the object is entirely within selection rectangle.
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To set one selection tool to behave like the other, click either one of the tools while pressing ALT .
To toggle a selection tool and the last drawing tool used, press CTRL+ALT+TAB .

Selecting entire structures
To select an entire chemical structure, double-click a bond or atom in the structure using a selection tool.
If the chemical structure or other object is part of a group, the group is selected.

Selecting objects by clicking

1. Select the Lasso or Marquee tool.

2. Point to an object in a document window.

A highlight box appears over the pointed object.

3. Click the object.

The selected objects appear within the selection rectangle and the cursor changes to a hand.

Note: You can also select the individual objects in a group. See "Grouping objects" on page 44.

Selecting multiple objects
When you select multiple objects, each object displays a selection box.
To addmore objects to the selection, press SHIFT and select the other objects.
To select all objects, go toEdit>Select All.

Deselecting all objects
To deselect all objects, do one of the following:

Click an empty area outside the selection rectangle.
Press ESC.
Select a different tool.
Select another object without holding down SHIFT.

Deselecting one object
To deselect one of several selected objects, hold down the SHIFT key and click the object with a selection tool.

Note: As shown in the figure below, objects may appear within the borders of the selection rectangle but not be
selected. Note that the central ring is not selected.
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Resizing objects

You can resize objects by dragging the resize handle of a selected object or by scaling.
To resize a selected object proportionately:

1. Select the objects to resize. The resize handle is located in the lower right corner of the selection rectangle.

2. Point to the Resize handle. The cursor becomes a double-headed arrow.

3. Drag the resize handle until the object is the size you want.

In most cases, when you resize an object, the aspect ratio of the object (the ratio of the height to width) does not
change. However, it is possible to distort certain objects including chemical structures, circles, boxes, and ovals.
To distort an object in the horizontal or vertical direction:

1. Select the object
2. Do one of the following:

Drag the handle on the desired side
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Shift+drag the Resize handle in the desired direction. Shift modifies the resize operation so that you can distort
objects along the X-axis or Y-axis.

Rotating objects

1. Select an object to rotate. For objects that can be rotated, the rotation handle appears at the top of the selection rec-
tangle.

2. Drag the rotation handle clockwise or counterclockwise.

To rotate an atom label with a structure, press the CTRL key while dragging the structure.

Note: If a single atom is unselected when a structure is rotated, the structure rotates around the unselected atom
as shown in the example below:

To rotate a selected object by a specified angle:

1. Do one of the following:

Go toObject>Rotate.
Double-click the rotation handle. The Rotate Objects dialog box appears.

2. Enter a number and click either degrees CW for a clockwise rotation or degrees CCW for counterclockwise rota-
tion.

3. To rotate the atom label text, select Rotate Atom Labels.
4. Click Rotate. Objects are rotated around the center of the selection rectangle.

To repeat the same rotation on any object in the document window:

1. Immediately after rotating an object, select the other objects to rotate.
2. Go toEdit>Repeat Rotate.

Moving the center of rotation
By default, an object turns around its center when you rotate it. However, you canmove the center of rotation so that
the object rotates around an atom or some other location on the page.
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Tomove the center of rotation:

1. Select the object. A center of rotation indicator (‘+’) appears in the center of the object, as shown in the figure:

Figure 3.6: A) Center of rotation

2. While pressing the ALT key , click and drag the indicator to another location. See figure.

Figure 3.7: B)center of rotationmoved

3. To rotate the object, click and drag the rotation handle.

To reset the center of rotation to its default position, deselect the object.

Note: If you drag close to an atom, the center of rotation will snap to the atom position.

Moving objects

1. Select an object to move using a selection tool.

2. Click and drag the object to a new location.

To constrain themovement to the horizontal or vertical direction, SHIFT+drag the selected objects.
Small incremental movements are often useful for aligning objects.Tomove an object a incrementally:

1. Select the object.
2. Press an arrow key. The selected object moves 1 point in the direction of the arrow.

Note: Tomove in a larger increment, hold down the ALT key while pressing an arrow key. The selected objects
moves 10 points in the direction of the arrow.

Copying objects

1. Select one or more objects.
2. CTRL+drag the object(s) to create a copy and position it.
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To constrain the copy tomove only vertically or horizontally while positioning it, hold down the SHIFT+CTRL keys.

The info window
This window shows the size and position of the pointer and of anything you have selected. To show or hide the win-
dow, go toView>Show Info Window.

Pointer

X andY display the current mouse coordinates. dX and dY indicate the change in X and Y of amoved selection.

Selection.

X andY display the position of a selection.W andH are the width and height.

Other

Angle is the angle of a bond or rotation of a selection. Dist is the bond length or the distance a selection has moved.
When resizing an object,% indicates the current percentage of the original size.

Mirror images

You can reflect structures through planes perpendicular to the X-axis or Y-axis. By copying a structure, you can
create its mirror image to create stereoisomers.
To create amirror image:

1. Draw a structure with defined stereochemistry, for example, wedged bonds.

2. CTRL+drag the structure to copy it.

3. With the copy still selected, go toObject>Flip Horizontal or Flip Vertical. You can also use the Flip Horizontally
or Flip Vertically tools on the Object toolbar.
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Deleting objects

To delete selected objects, do one of the following:

Press the DELETE key.
Go toEdit>Clear.
Use the Eraser tool.

Joining structures

To join two structures so that they share a bond:

1. Select a bond in the first structure.

2. SHIFT+click to select the bond in the second structure.

3. Go toObject>Join.

To join two structures so that they share an atom:

1. Position the two chemical structures so that the atoms you wish to fuse are near each other.

2. Select the two atoms to be joined.

3. Go toObject>Join.

Note:When you join two differently colored bonds or atom labels, the color of the front object becomes the color of
the resulting joined object. When you join two atoms that are labeled, the front atom label becomes the atom label
of the resulting atom. For more information about front to back ordering of objects, see "Page layout" on page 279.

Grouping objects

A group is a collection of objects that act as a single object. You can select all grouped objects by double-clicking on
any of the contained objects with a selection tool.
When you group objects so that the individual objects in the group cannot be selected, you create an integral group.
When you select any object in an integral group, the entire group is selected. Objects within a non-integral group can
be selected individually andmanipulated while still remaining part of the group.
You can change the position or orientation of grouped objects. Individual objects within the groupmaintain their rel-
ative positions when the grouped objects are rotated, aligned or distributed.
Atoms and bonds making up a single chemical structure are always grouped. If you group part of a structure with other
objects, the resulting group contains the entire structure. If you add atoms or bonds to a grouped structure, the new
atoms and bonds are part of the group.
To group objects:

1. Select the objects using a selection tool.
2. Go toObject>Group.

To select an individual object within a group, move the selection tool over the object until it is highlighted and click
once.
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To select grouped objects, move the selection tool over an object in the group until it is highlighted and double-click it.

Ungrouping objects
To ungroup objects:

1. Select a group.
2. Go toObject>Ungroup or right-click the group and select Group>Ungroup.

To create a group so that individual objects cannot be selected (integral group):

1. Select the objects.

2. Go toObject>Group.
3. Right-click the group and select Group>Integral.

To restore an integral group to a regular group:

1. Select the integral group.
2. Right-click the group and deselect Group>Integral.

Note: Many of the shapes and drawings within the template documents are integral groups. However, they can be
ungrouped and edited if desired.

Scaling objects

To scale one or more objects to a different size:

1. Select the object(s).

2. Do one of the following:

Go toObject>Scale.
Double-click a resize handle. The Scale Objects dialog box appears.

3. Do one of the following:

To scale bonds so that the Fixed Length becomes the new median bond length, select Scale selected objects so
that median bond is Fixed Length(0.4167 in)option.
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.To scale the bonds to a new fixed length that you specify, select Scale selected objects so that median
bond is option, and type the new median bond length.
To scale the object to a percentage of the current size, select Scale by option, and specify the percentage. A
value greater than 100% enlarges it; a value less than 100% reduces it.

4. Click Scale.

Centering objects

To center an object (or group of objects) on the page:

1. Select the object.
2. Go toObject>Center on Page.

The selected object moves so that the center of the selection rectangle is at the center of the page.

Aligning objects

You can align objects vertically and horizontally along their centers or edges.

Note: Objects are aligned with the selected object that appears highest on the page.

To align two or more objects:

1. Select the objects.
2. Go toObject>Align.

Note: If you select only part of a structure or group with a selection tool, only that part is used for the alignment,
but the entire structure or groupmoves.

Distributing objects

Use the distribute command to distribute objects horizontally or vertically and at an equal distance apart.
To distribute three or more objects:

1. Select the objects to distribute.
2. Go toObject>Distribute, and chooseVertically orHorizontally.

Figure 3.8: Distributing objects

The space between the objects is equalized. The upper, lower, right, and left positions of objects in your selection
remain unchanged.
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Clean Up Structure
The Clean Up Structure command is used to neaten the appearance of molecules by regularizing bond lengths and
angles. Graphic objects such as arrows and aromatic circles are not affected. You can use this command to redraw
structures that youmay have drawn freehand or to neaten structures that youmay have imported from another appli-
cation.
For some compounds, the Clean Up Structure command produces a structure that extends beyond the bounds of the
page. To view the entire structure, scale the structure or increase the size of the printed page. See "Scaling objects"
on page 45 and "Page setup" on page 281.
The Clean Up Structure feature follows these rules:

Bonds are set to the target Fixed Length specified in the document settings. For more information see, "Document
settings" on page 273.
A ring is redrawn only if all of its bonds are selected.
Multi-attached atom labels, variable attachment points, andmulti-center bonds cannot be cleaned.
Structures are rotated so that as many bonds as possible are directed at amultiple of 15 degrees.
Clean Up Structure preserves stereochemical meaning rather than the precise identity of wedged or hashed bonds,
as shown below.

Using Clean Up Structure:

1. Select the structure or part of the structure to clean up.
2. Go toStructure>Clean Up Structure or type SHIFT+CTRL+K .

Note: The Clean Up Structure command redraws your structure in iterations. Therefore, youmay need to select
the commandmore than once.
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You can also clean up a reaction or a biopolymer. For more information, see "Clean UpReaction" on page 107 and
"Clean Up Biopolymer" on page 65

Check structure
You can check the chemistry of a selected structure, part of a structure, or caption (in Formula style) with the Check
Structure command. The structure is checked using normal valences and elements, and defined nicknames.
To check the valences of all selected atoms in a structure:

1. Select a structure, part of a structure, or caption.

2. Go toStructure>Check Structure.
If a structure is incorrect, a message window appears.

3. To continue checking the structure, click Ignore. To ignore all subsequent errors, click Ignore All. To stop check-
ing for errors, click Stop.

Checking copied structures

To have ChemBioDraw perform a check structure analysis each time you copy a structure from the clipboard:

1. Go to File>Preferences.
2. On theGeneral tab, click theCheck Structure When Copying to Clipboard or Exporting check box.

This change affects all documents.

Chemical warnings
ChemBioDraw 13.0 checks chemical syntax as you draw. If it finds an error in your structure, a wavy red box appears
around the object. The box is displayed only on the screen and does not print.

Disabling chemical warnings

Warnings are displayed by default. To disable chemical warnings, go to View>Show Chemical Warnings.
To disable error checking on a specific object, right-click the object and deselect Display Warnings on the context
menu.

ChemBioDraw 13.0

Chapter 3: Basic drawings 48 of 401



WhenDisplay Warnings is disabled for an object:

A red box does not appear around the object.
Problems are reported by the Check Structure command (Go toStructure>Check Structure).

To view a description of the problem, do one of the following:

Point at the warning with themouse to display a tool tip that describes the error.
Right-click the warning and chooseExplain This Warning.
Select the structure and go toStructure>Check Structure.

Warning preferences

To select which types of chemical warnings to display:

1. Go to File>Preferences.
2. Click theWarnings tab.
3. Select the types of warnings and click OK.

The types of warnings are listed below:

Warning Description

Valence and Charge
Errors

AnObject drawn has an improper valence or charge. For example, when a positive and
negative charges have been assigned to the same element, charges have been assigned
inmore than one way, or a charge has been assigned to a nickname, generic nickname, or
alternative group name.

Unbalanced Paren-
theses

Parentheses are not matched into nested open-close pairs.

Invalid Isotopes
Generated for invalid isotopes. For example, this warning is generated for every label that
has a numeric superscript immediately preceding an atomic symbol, where the super-
scripted number does not correspond to a recognized isotope. For example, 24CH3.

Isolated Bonds An unlabeled single bond is not attached to other bonds.

Atoms Near Other
Bonds

An atom is close to a bond but not attached to it.

Unspecified Stereo
Chemistry

An asymmetric center is without attached wedged, hashed, dashed, or bold bonds.

Ambiguous Ster-
eochemistry

A stereocenter where the absolute stereochemistry cannot be determined from the struc-
ture as drawn. For example, this warning would be generated for a carbon atom attached
by bold bonds to four different ligands.

Stereobond between
Chiral Atoms

A stereobond connects two stereocenters.
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Warning Description

Linear Atom
An unlabeled atom is attached to exactly two identical bonds that create a 180 degree
angle.
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BioDraw

ChemBioDraw 13.0 includes a variety of tools for drawingmetabolic pathways, such as enzymes and receptors. To
display the BioDraw toolbars, go toView>Show BioDraw Toolbar.
You can also include standard shapes, such as circles, ellipses, and arrows, using the Drawing Elements tool palette
or the Arrows tool palette. You can also create custom shapes using the curve tool.
You can change the color of an object, change its line and fill properties and also rotate it.
To create a BioDraw object, either click or drag on the page where you want it to appear. Clicking gives you the default
size and shape, dragging lets you not only scale the object, but also to distort it by dragging on the x and y axes. Lin-
ear objects elongate in the direction they are dragged. Themembrane and protein tools (DNA and helix) addmore sub-
units as they are dragged and display the subunit count. You can also ungroup an object andmove or remove
unwanted parts and retain only those parts of the object that you require. To do so, in the context menu, go to
Group>Integral and then select Group>Ungroup. The object is ungrouped and you canmove each object.

BioDraw templates
BioDraw and ChemBioDraw Ultra include a variety of templates for illustrating biological systems in full color for pub-
lication. To open a template, go toView>Templates and select the template toolbar you want. Some of the biodraw
templates available are shown below.
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Advanced BioDraw

Anatomy templates
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Animals

Bio Instruments

Microorganisms

Organelles
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Formore information, see "Templates" on page 113.

Customizable objects
The table below describes the BioDraw objects in the BioDraw toolbar which can be customized. When customizing
a BioDraw object, youmust use a selection tool or the same tool used to create it.

Tool Customization Options

Receptor width

G-protein, gamma
subunit

shape

Helix Protein height, width of the strands, width of the cyl-
inders, spacing

DNA height, width of the strands, offset of the sec-
ond strand, spacing

Membrane (line) size of subunit
(The overall length remains constant, and the
number of subunits changes in inverse pro-
portion to the size.)

Membrane (arc) length, arc, size of subunit

Membrane
(ellipse)

size of subunit

Micelle size of subunit

Plasmidmap Add/adjust markers and regions

Ribosomes resize, color

tRNA resize, color

These tools in the BioDraw toolbar cannot be customized:

Ion channel G-protein, alpha subunit

Ion channel G-protein, beta subunit

Immunoglobulin Golgi body

Endoplasmic
reticulum

Mitochondrion

Cloud resize, color
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Membrane line

1. Select themembrane line tool from the BioDraw toolbar.
2. Click and drag to draw amembrane line of the size you want or click for the default size.

When orienting themembrane, note that you are constrained to 15 degree increments when fixed angles are applied
(go toObject>Fixed Angles). To override the constraint, press SHIFT key as you drag.
To resize themembrane units, click-drag the adjustment handle at themembrane center.

Tip: To change the length, select themembrane and drag the left or right handle of the selection box. Youmay
then deselect it and readjust the subunit size.

Membrane arc

To create amembrane arc, click and drag in a curve using theMembrane Arc tool in the BioDraw toolbar.

The tool has three adjustment handles:

the handle at the starting point controls the length.
the center handle controls the subunit size.
the handle at the leading edge controls the arc.

Helix proteins

To create a helix protein:

1. Select the Helix Protein tool from the BioDraw toolbar.
2. Drag in the document window or click to draw the default size.

When orienting the protein, note that you are constrained to 15 degree increments when fixed angles are applied (go to
Object>Fixed Angles). To override the constraint, press SHIFTkey as you drag.
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The helix protein has four adjustment handles: height, width of the strands, width of the cylinders, and spacing.

Figure 4.1: Adjustment handles on a helix protein. A) height adjustment; B) width of strands; C) width of cylinder; D)
spacing between cylinders.

DNA molecules

To create a DNA molecule:

1. Select the DNA tool from the BioDraw toolbar.
2. Drag in the work space or click to draw the default size.

When orienting the DNA, note that if the Fixed Angles option on theObjectmenu is selected, you are constrained to
15 degree increments. You can override the default by pressingALT key as you drag.
DNA has four adjustment handles: height, width of the strands, offset of the second strand, and spacing.

Coloring residues

After you draw a protein or DNA strand, you can color each residue using any of the coloring tools-shading, fading, or
filled.

1. Using theMarquee or Lasso tool, select a residue to color.

2. Select the desired color from theColormenu.
3. On theCurvesmenu, select either Filled, Shaded, or Faded.

tRNA

To create a tRNA molecule:

1. Select the tRNA tool from the BioDraw toolbar.
2. Click and drag in the workspace until the tRNA object is the desired size.

Having drawn the tRNA molecule, you canmodify it as desired
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Ribosomes

To draw aRibosome:

1. On either the Ribosome or BioDraw toolbar, select a Ribosome tool.
2. Click and drag in the workspace until the Ribosome object is the desired size.

Having drawn the object, you canmodify its appearance.

Plasmid maps

To draw a plasmidmap, you first enter the number of base pairs you want your map to represent and then add
markers. A simple pBI plasmidmap is shown below.

Creating a plasmid map

1. On the BioDraw Toolbar, select the PlasmidMap tool.

2. Click in the drawing window where you want the plasmidmap. The Insert PlasmidMap dialog box opens.

3. In the dialog box, enter the number of base pairs in themap and click OK. The plasmidmap is drawn.
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Adding regions
Regions represent the fragments in the plasmid. You can add as many regions to youmap as you want or none.
To add regions:

1. Right-click the plasmidmap and select Regions in the context menu.
2. In the Regions dialog box, enter in theStart andEnd text boxes the base pair numbers for a fragment. For exam-

ple, if a fragment includes all base pairs from 1 to 1000, type 1 and 1000 in the text boxes.

3. For theStart andEnd base pair numbers for the fragment to appear in the drawing, select Add Markers At
Region Ends.

4. Click Add.
5. To addmore regions, repeat steps 2-4.

6. Click OK.

Adding markers
Markers let you annotate base pairs in the plasmidmap. For example, to label a base pair or fragment, add amarker to
it.
To add amarker:

1. Right-click the plasmidmap and selectMarkers in the context menu.
2. In theMarkers dialog box, enter in thePosition text box the number for the base pair to which you want to add a

marker.

3. In the Label text box, enter the text to identify themarker.
4. Click Add.
5. Click OK.

Moving markers
Tomove amarker label, click and drag the label. You can also edit the value in the label.

Resizing regions
You can resize region arrows to indicate different base pairs or extend them outward to emphasize them.

1. Hover over the end of the region’s arrow using a selection tool. The arrow’s resize handles appear and the cursor

changes to a double-arrow ( ).
2. Click and drag a resize handle to adjust the size of the arrow.
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To extend an arrow, click and drag its center handle as indicated by the cursor ( ) in the figure above.

Enhancing the drawing
A plasmidmap is like any other drawing. You can add color and add shade to it, change line widths, or modify its text.
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Drawing biopolymers

Biopolymers are complex molecular assemblies that adopt precise and defined shapes and structures. Their defined
shape and structure are in fact keys to their role. Biopolymers are chain-likemolecules made up of repeating chemical
blocks and can be very long in length. Biopolymers are classified in three groups, depending on the nature of the
repeating unit they aremade of:

Polysaccharides aremade of sugars
Proteins of amino acids
Nucleic acids of nucleotides

ChemBioDraw provides a friendly interface allowing users to draw biopolymers and create sequences easily. Using
the Biopolymer editor, users can draw polypeptides and nucleotide sequences using pre-defined labels assigned to
nucleic and amino acids. You can expand, contract, or remove labels to complete the drawing.
To display the Biopolymer toolbar, go toView>Show Biopolymer Toolbar. The Biopolymers toolbar appears:

The Biopolymers toolbar includes the following options:

Biopolymer Editor: enables all the nucleic and amino acids except Gly (G)
Single Letter Amino Acid: enables all the amino acids except Gly (G)
Beta Amino Acids, L-Amino Acids, D-amino Acids: enables addition of Beta, L-, and D- amino acids.
DNA Sequence: enables the nucleobases that can be used to create a DNA molecule
RNA Sequence: enables the nucleobases that can be used to create a RNA molecule

To draw a sequence:

1. Select one of these tools from the Biopolymer toolbar:

AA1 tool (Single-letter amino acid tool). Create a polypeptide chain using a one-letter label to represent each
amino acid. You can create the sequences by typing the IUPAC code for

the standard amino acids, or by pressing the keys on the toolbar. By default, L amino-acids will be created. Single
letter sequences are drawnwith a fixed separation, so that residues align with residues in adjacent rows. You can
create D-amino acids using the D amino acid stereochemistry option. Single letter D-amino acids are displayed in
lower case. Three-letter D amino acids have the prefix "D-".
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Note: The SHIFT key acts as a toggle. Hence, to enter D-amino acids, press SHIFTwhile entering a single-letter
sequence while in Lmode. Alternatively, to enter L-amino acids while in D mode, press SHIFTwhile entering a sin-
gle-letter sequence.

Note: You can enter three letter amino acids using the "Biopolymer editor" on page 61, and you can use either the
keyboard or toolbar to enter residues.

DNA tool. Create a DNA chain using labels that represent each of the nucleic acids.
RNA tool. Create an RNA chain using nucleic acid labels.

1. Click where you want to start the sequence. A text box appears.

2. In the text box, enter the single-letter label for the residue.

Note: For a list of residue labels, see "IUPAC codes" on page 70.

3. Repeat step 2 for each residue.

4. When your chain is complete, press ENTER, or Esc.

By default, when creating a sequence, new residues are inserted after the current active residue. The insertion point is
indicated by an orange chevron. You can overwrite or replace a sequence atom using the residue replacement button.
You can also replace a sequence atom by hovering over a residue and pressing a hotkey, when no active residue is
present.

Biopolymer editor
The Biopolymers toolbar contains a new tool called Biopolymer Editor.

Using the biopolymer editor, you can create a sequence by explicitly specifying the residue name instead of the
IUPAC code. When you enter a letter, the auto-completion feature will suggest amatch with a known residue in the
library. For example, when you enter 'a', the residue 'Ala' is suggested. To accept the suggestion, press SPACE or
ENTER key. Press TAB tomove the caret to the end of the selected label.
To enter b amino acids, type a nickname such as bAla. The ‘b’ will be converted to the b symbol. You can also create
b amino acids using the b- amino acid button in the biopolymer editor. b- amino acids are always displayed using three
letter codes. Glycine does not have a beta carbon, and so there is no beta version.
To enter D-amino acids, specify "d-" before the residue name. Glycine is also achiral and so does not have a D ver-
sion.

Note: Use the D- amino acid and b- amino acid buttons simultaneously to produce D-b amino acids.
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You can also overwrite and replace the sequence atoms using the residue replacement button in the biopolymer
editor. For more information, see "Replacing residues" on page 68.

Toggle amino acids

Toggle Amino Acid Style AA1<->AA3 option lets you change the amino acid representation from single letter to tri-
ple letter and vice versa. For example,

1. Select the sequence.
2. Right-click and select Toggle from Amino Acid Style AA1<->AA3

You can also change the amino acid representation of expanded, substituted, and protected amino acids. For exam-
ple,

Toggle Amino Acid Stereo L<->D option lets you change the stereochemistry of amino acid from L to D and vice
versa.
To toggle amino acids:

1. Select the sequence.
2. Right-click and select Toggle Amino Acid Stereo L<->D.

Protecting groups
You can add protecting groups such as Trt and Fmoc to amino acids containing additional NH2 or OH groups (Arg,
Aad). Protected groups are specified within brackets’()’.
To add a protecting group:

1. In a sequence, enter ‘(‘ after a completed residue name as shown below:

2. Enter the name of the protecting group and enter ‘)’ at the end of the name.

The name of the protecting group determines if it will protect the NH2 or OH group. If prefixed by O, then it protects the
OH group.
You can expand and contract protected residues just like any other residue.
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If no leaving group is found, after you enter ’)’, a dialog box will prompt you to specify the attachment point.

You can expand and contract protected residues just as any other residues.

Pasting sequences
You can now paste sequences in FASTA format. Since only single-letter IUPAC codes are present in the FASTA for-
mat, youmust indicate whether this corresponds to a peptide, DNA, or RNA biopolymer sequence. You can paste
ALL IUPAC symbols for residues, with the exception of those characters indicating spaces or omissions.
To paste a sequence:

Right-click and go to the Paste Special submenu.
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Select one of these options:

Paste FASTA Peptide
Paste FASTA RNA
Paste FASTA DNA

When you hover your mouse over the residue, a description of the residue and sequence data appears.

Paste text strings

You can also paste text strings with valid separators. Space, tab, and dash are considered as valid separators. The
text string to be copiedmay be generated within or outside ChemBioDraw. The text strings must contain valid residue
names/nicknames, optionally including termini. If no termini are explicitly defined, then default termini will be
assigned.
To paste a text string:

Copy the text string (for example, “H-Ala-Gly-Pro-NH2”) and right-click in an empty space. From the context menu,
select Paste Special>Biopolymer. The text string is pasted as a sequence.
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Note: The labels in the text stringmust correspond to explicit nicknames.

Expanding sequences
After creating a sequence, you can expand the whole sequence or just specific labels.

1. Select one or more labels in the sequence using lasso tool or marque tool. (Hold down the SHIFT key to select
more than one.)

2. Go toStructure>Expand Label.

When you expand a residue into its structure, the label appears below the structure.

Contracting labels
To collapse the structure back to its label (in the sequence):

1. Double-click the label to select the structure.
2. Go to Structure>Contract Label.

If you edit the label prior to contracting the structure, the new label text will be incorporated into the contracted struc-
ture. For example,consider that youmodify a residue, and then change its name from Ala to Ala'. On contraction, the
sequence would contain the string Ala'.

Clean Up Biopolymer

After you contract the labels, you can use the Clean Up Biopolymer command to clean the sequence. This command
re-arranges the sequence so that the residues are aligned, and wrapped. To specify the number of 'residues per line'
and the number of 'residues per block' in a biopolymer, select the biopolymer and then go toObject > Object Settings
> Biopolymer Display tab.

Modifying sequence residues

Note:When youmodify a residue structure in your drawing, to ensure that the contracted label includes your
changes, youmust define a new nickname.

Tomodify a sequence residue.

1. If the residue in the sequence is contracted, right-click the residue and select Expand Label.
2. Modify the residue as desired.

3. Using the Text tool, rename the residue label to reflect a new structure. In the example below, the "Ser" label has
been renamed as "hSer" (for homoserine).
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Figure 5.1: Two expanded serine residues. The residue on the left has beenmodified to create homoserine.

To contract a label:

1. Using a selection tool, right-click the residue label and select Select Linked Objectsor simply double-click on the
label for the expanded residue, and the associated structure will be selected.

2. Go toStructure>Contract Label.

Figure 5.2: The contracted label.

To ensure that the contracted label includes your changes, youmust define a new nickname. For example, you can
define a new nickname 'hSer', which includes the hydroxyl group in the residue definition itself.

Merging sidechains with residue
TheMerge Sidechains With Residue feature lets you edit an expanded residue and then integrate those changes into
the residue definition. Tomerge a side chain:

1. Double-click the residue label to select the residue.
2. Right-click and select Biopolymer>Merge Sidechains With Residue from the context menu. The entire side-

chain is merged with the residue.
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The residue is selected and you can edit the residue label.

Removing residues

When you remove a residue, the bonds are automatically re-created between the adjacent labels , and any gaps
closed.

1. If the label is expanded, contract the structure back to its label.

2. Select the label, or hover over it.

3. Press DELETE.
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Replacing residues

The Biopolymer toolbar has two distinct modes of data entry- Insertionmode and Replacement mode. Insertionmode
is the default mode. In the Insertionmode, an orange chevron indicates the position in which the next residue will be
inserted. For example, the orange chevron in the sequence below indicates that the next residue will be inserted after
the 4th Gly residue.

You can replace a residue in a sequence using the Replace current residue button in the biopolymer toolbar. In the
replacement mode, an orange rectangle indicates which residue will be replaced. For example, the orange rectangle in
the sequence shown below indicates that the 3rd 'G' residue will be replaced.

Themethod of replacing residues is demonstrated for tetraglycine sequence below:

1. Draw a tetraglycine sequence.

2. Select Bioploymer Editor in the Biopolymer toolbar.

3. In the tetraglycine sequence, click on the 4th "Gly" residue. An orange chevron indicates the position where the
next residue will be inserted:

4. Select "Replace current residue" mode in the biopolymer toolbar. The "Gly" text is selected.

5. Type "Ala" or click the "Ala" button to replace "Gly".

To change the form of a residue:

1. On the tetrapeptide sequence above, click on the 2ndGly residue.

2. Click and select both the "L-amino acid" and the "Beta-amino acid".

3. Click "Cys" button to replace "Gly" with beta--Cys as shown:

Adding residues

You can add one or more residues to an existing sequence.
To add a residue:

1. Choose the appropriate biopolymer tool.
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2. Click a label you want the new label to be adjacent to. An orange chevron indicates the insertion point.

3. Type the new label. The new label is added to the right of the existing label.

Note: To prepend, or insert at the beginning of a sequence, select the terminus atom, select the amino group (pro-
tein sequence) or 3’ group (DNA/RNA sequence).

Numbering residues

You can display the residue ID above any residue.
To display the residue ID:

1. Select the residue.
2. Right-click and select Show Residue ID from the context menu. The residue ID appears above the residue.

Nonlinear sequences (multi-line sequences)

Every sequence has a defined line size and a block size. When a block size is reached, an additional space is added
to the sequence. When a line size is reached, subsequent residues are added on a new line.However, you can create
sequence with irregular lines by selecting and dragging. You can place a residue on a new line by selecting the residue
in a Sequence tool mode, and hitting ALT+ENTER. Subsequent residues will be placed on a new line.

To add a new line as you are entering the sequence, press Alt+Enter. This will cause subsequent residues to be
entered on a new line, and also set the line size for that particular sequence.

To create amultiline sequence:

1. Draw the sequence.

2. Use the sequencing tool to select the residue you want at the end of the first line (such as ‘His’ in the example
above).

3. Press ALT + ENTER on your keyboard.

Hybrid biopolymers
You can createmixed or hybrid biopolymers using the Biopolymer toolbar by combining the various Biopolymer tools.
Hence, you can insert nucleic acid into amino acid sequences and vice-versa, and RNA and DNA can be used
together.
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Branched biopolymers

Residue labels typically have two attachment points. However, you can add attachment points so that the sequence
branches. For example:

When you add an attachment point, you specify the atom in the expanded label to which the bond will attach.
To bond from a sequence:

1. Draw a bond starting at the label from which to create a branch. TheModify Nickname dialog box appears, dis-
playing the sequence structure you selected.

2. In theModify Nickname dialog box, double-click the atom in the structure on which you want to add the attachment
point. A new attachment point appears.

3. Click OK.

IUPAC codes
Use these codes to enter nucleotides or amino acids in your sequence:

IUPAC nucle-
otide code

Base IUPAC amino
acid code

Three
letter code

Amino acid

A Adenine A Ala Alanine
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C Cytosine C Cys Cysteine

G Guanine D Asp Aspartic Acid

T (or U) Thymine (or Uracil) E Glu Glutamic Acid

R A or G [Either
puRine]

F Phe Phenylalanine

Y C or T [Either pYrim-
idine]

G Gly Glycine

S G or C [Three
hydrogen bond
(Strong)]

H His Histidine

W A or T [Two
hydrogen bonds
(Weak)]

I Ile Isoleucine

K G or T [Keto group in
base]

K Lys Lysine

M A or C [AMine group
in base]

L Leu Leucine

B C or G or T [Not A (B
is letter after A)]

M Met Methionine

D A or G or T [Not C] N Asn Asparagine

H A or C or T [Not G] P Pro Proline

V A or C or G [Not U in
RNA context; not T
in DNA context]

Q Gln Glutamine

N any base [A/U/G/C
in RNA context;
A/T/G/C in DNA con-
text]

R Arg Arginine

S Ser Serine

T Thr Threonine
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V Val Valine

W Trp Tryptophan

Y Tyr Tyrosine

The tables below list the three letter codes for non-specific and non-proteinogenic amino acids.

IUPAC amino
acid code

Three
letter
code

Non-specific Amino Acid

B Asx asparagine or aspartic acid

Z Glx glutamic acid or glutamine

J Xle leucine or isoleucine

X Xaa Any amino acid (no nickname)

IUPAC amino
acid code

Three
letter
code

Non-proteinogenic Amino
Acid

O Pyl Pyrrolysine

U Sec Selenocysteine

Aib α-Aminoisobutyric acid

Abz 2-Aminobenzoic acid

Nle Norleucine

Cyclic, crosslinked, and branched peptides

You can create cyclic peptides by bonding together the terminal residues in a peptide sequence. A looped bond indi-
cates the peptide is cyclic. An example of cyclic peptide is shown below:

ChemBioDraw 13.0

Chapter 5: Drawing biopolymers 72 of 401



You can create a crosslinked peptide such as insulin, using the biopolymer tool and bond tool.

Branched peptides
A branched peptide is formed where a residue has multiple possible leaving groups. For example, Arg has two amino
groups and Asp has two carboxyl groups. A polymerization reaction could potentially take place at either of these
groups, or at both. Hence protecting groups are often employed during the polymerization reactions to selectively
allow polymerization at only a single site.
Consider the following example in which the peptide is branched at the Asp residue:

In the following example, the residue is branched at the Arg residue:

You can create a branched peptide using the solid bond tool to connect the branching residue in the first chain to the
branching residue in the second chain. If the residues have leaving groups that can be automatically found, then it
branches at those points. Otherwise, theModify nickname dialog appears and you need tomanually define the third
attachment point. Consider the following example for creating branched peptide:

1. Draw two biopolymer chains as shown below:
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2. Using the solid-bond tool, drag from the lower chain's Gly-3 to the upper chain's Arg-3. The terminal hydrogen on
the lower chain is removed and the branched peptide appears as:

If the residues does not have leaving groups that can be automatically found, theModify nickname dialog appears and
you need tomanually define the third attachment point. Consider the following example,

1. Draw two biopolymer chains as shown below:

2. Using the solid-bond tool, drag from the lower chain's Met-4 to the upper chain's Met-5. Since neither of these res-
idues have defined leaving groups, theModify Nickname dialog appears twice, once for each residue.

3. Define new attachment points. The resulting structure is:

Disulfide bridges
You can be build disulfide bridges either between Cys residues within the same structure, or between residues in two
different structures. For example, consider the endocrine hormone Insulin.
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Insulin consists of two chains, an A chain and a B chain, connected by disulfide bridges.

A chain

GIVEQCCTSICSLYQLENYCN

B chain

FVNQHLCGSHLVEALYLVCGERGFFYTPKT

You can build these chains either by copying and pasting the above text using thePaste Special>FASTA Peptide
command or by using the Biopolymer toolbar to build each chain.
To build intra-sequence disulfide bridge:

Select the single bond tool, then draw a bond between the C(6) and C(11) residues in the A chain, as shown below:

To build inter-sequence disulfide bridges

Select the bond tool and draw a bond between the C(7) in A chain and C(7) in B-chain. Draw another bond between
the C(20) in A chain and C(19) in B chain.

Lactam bridges
You can draw lactam bridges between Lys-Asp and Lys-Glu residues. The residues connect via amide bonds
between side chains. You can alsomix disulfide and lactam bridges.
To draw a lactam bridge:

1. Draw a sequence that contains Lys and either Asp or Glu.
2. Using solid bond tool, draw a bond from Lys to the other residue. An example is shown below:
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Tutorials

The tutorials illustrate fundamental drawing techniques. Each tutorial introduces new techniques, or variations of tech-
niques from previous tutorials. We therefore suggest that you follow the tutorials in order.
Before you begin, review "Conventions used in this guide" on page 1 to familiarize yourself with the terminology.
ChemBioDraw 13.0 checks for correct chemical syntax as you draw. If there is an error, a red box appears around the
erroneous object (the red box does not print). To disable the red box on a specific object, right-click the object and
deselect Display Warnings on the context menu.

Tutorial 1: Drawing a structure
In this tutorial, we explain how to draw this structure:

If you want the want the bond angles and lengths to be fixed, go toObject>Fixed Lengths and Fixed Angles. This
ensures that bond lengths and bond angles are consistent throughout the structure.

Note: The fixed length dimension is set in the Drawing tab of the Document Settings dialog box. The fixed angle
dimension increments angles by 15 degrees.

To create bonds:

1. Go toView>Show Main Toolbar.
2. On theMain toolbar, select the Solid Bond tool.

3. Click in the document window. A bond appears.

4. To add a second bond, click the right-end of the bond you just created.

The two bonds form a 120-degree angle.

Note: The chain angle setting determines the angle between the two bonds. To change the chain angle, see "Draw-
ing settings" on page 260.

5. To create a tertiary carbon, click the same place as in step 4.

Changing bond order

To create the double bond, either click and drag over the vertical bond you drew in step 4 or double-click it.
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Adding atom labels

1. Using the Text tool, click the end of the double-bond shown below. A text box appears at the end of the bond.

2. Type an uppercaseO in the text box.

3. Close the text box by either pressing the Esc key or choosing another tool.

Adding a caption

Wealso want to name themolecule.

1. Using the Text tool, click below and to the left of the structure. A text box appears.

2. In the text box, type “2-propanone”.

3. Press Esc or choose another tool.

Tutorial 2: Drawing rings
In this tutorial you use rings to create this structure:

To create the ring system:

1. Using the Benzene tool, SHIFT-click in an empty area of the document.

Note: Hold down the SHIFT key to change resonance structures when using the cyclopentadiene or benzene tools.

2. Point to the center of the lower right bond in the benzene ring.

3. Click to fuse another ring.

4. In the final structure, there is only one double bond in the second ring. To correct the current structure, hover the
mouse over one of the double bonds in the second ring and type ‘1’. Do the same for the other double bond.
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Figure 6.1: To change the bond order, type ‘1’.

5. To create the double bond in the second ring, either hover themouse over the bond and type ‘2’ or click it.

6. Using the bond tool, click the carbon atoms circled in the figure below. Three new bonds will appear.

7. Hover your mouse over one of the bond shown below and type ‘2’. Do the same for the other bond.
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8. Hover themouse over the right-most terminal carbon and type the letter ‘o’ to create the ketone functional group.

9. To connect the left terminal carbons, select the solid bond tool and click-drag a bond from one carbon to the other.

The structure is complete.

Tutorial 3: Fischer projections
This tutorial demonstrates how to create a Fischer projection of glucose:
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Figure 6.2: Fischer projections

To draw the first bond:

1. Click the Solid Bond tool.

2. Point in the document window. Drag downward to draw the first bond.

3. Point to the lower atom, and drag downward again to draw the second bond.

The red wavy box appears because Show Chemical Warnings is selected. Wewill keep it selected for now.

4. Repeat step 3 there are five bonds.

Figure 6.3: Drawing the backbone
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Note:When you drag the pointer along the length of the bonds, the pointer alternates between an arrow and a
cross. The arrow indicates you are pointing over the center of a bond, and the cross indicates you are pointing to
an atom.

Add horizontal bonds to the second atom in the string of bonds you created:

1. To add a horizontal bond, point to the uppermost Chemical Warning box and click it.

Note that the red wavy box disappears when you add a bond.

2. Click again to add a horizontal bond in the opposite direction.

3. Repeat steps 1 and 2 with each Chemical Warning box until all horizontal bonds are added.

Figure 6.4: Adding horizontal bonds to the backbone

Add labels to the first and last carbon atoms:

1. Select the Text tool.

2. Click the uppermost carbon atom to create a text box, and typeCHO.
3. Click the lower-most carbon atom, and typeCH2OH.

Figure 6.5: Adding atom labels

Add the repeating labels for the hydrogens and hydroxyl groups:

1. Click the atom shown inA below and type the letterH.
2. Double-click each of the other atoms labeled as hydrogen inB.
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Figure 6.6: Adding repeating atom labels

Tip: Double click an atom with the text tool to repeat the last label.

3. Click one of the remaining atoms and typeO.
4. Double-click the remaining atoms to repeat the label.

Figure 6.7: Completing the drawing

View the basic properties of the structure and paste the information into your document:

1. Click a selection tool to select the last structure drawn. If the structure is not selected, double-click the structure.

2. Go toView>Show Analysis Window.
3. In the Analysis window, click Paste. The analysis information appears as a caption below the structure.

Tutorial 4: Perspective drawings
In this tutorial, we explain how to create a perspective drawing by creating amodel of a–D–glucose as a Haworth
projection.
Create a new document using the default style:

Go to File>Open Style Sheets>New Document.
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Note: If you are following the tutorials in order, ChemBioDraw 13.0 will remember your last drawing used the ACS
style sheet and open it as the default.This step resets the default to New Document.

Draw a ring:

1. Click the Cyclohexane Ring tool.
2. Click in an empty area of a document window. A cyclohexane ring appears.

Rotate the ring:

1. Go toEdit>Select All (or type CTRL+A).
2. Go toObject>Rotate (or type CTRL+R)

3. In the Rotate Objects dialog box, enter 30 degrees for an angle and click Rotate. The cyclohexane ring rotates.

Change cyclohexane to tetrahydropyran:

1. Click outside the structure to deselect it.
2. Point to the atom in the figure below, and type the letter o.

Resize horizontally:

1. Go toEdit>Select All (or typeCTRL+A).
2. Using a selection tool, click-drag the right side handle to horizontally resize the ring. Release themouse button

when the ring is stretched about 200%.
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Enlarge the ring:

1. Go toEdit>Select All (or type CTRL+A).
2. Click-drag the ring a corner adjustment handle increase the size of the ring to 150%. A dialog box appears, asking

you whether you want to scale the drawing and text settings.

3. In the dialog box, click No.

Add vertical bonds:

1. Click the Solid Bond tool.

2. Point to the atom shown in the figure below and drag upward to create a bond.

3. Point to the same atom, and drag downward to create another bond.

4. Repeat this procedure four more times, adding the pairs of vertical bonds shown below:

Create OH labels:
You can use the repeating bond label technique in Tutorial 4, or use hotkeys. For the hotKey method, just point and
type the letter "o". The Text tool method is repeated here, with a slight variation.

1. Select the Solid Bond tool, point to the atom shown in the figure below, and double-click to open a text box.
2. TypeOH.
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Figure 6.8: Adding the OH labels

3. Move the pointer to the other atoms as shown, and triple-click to repeat the atom label.

Tip: If the drawing is too small to place the labels, go toView>Magnify to enlarge it.

Add the CH2OH label:

1. Triple-click the upper atom of C5.
2. Press ENTER to open the atom label text box. Type CH2 before the OH.

Change the type of the front bonds:

1. Click the Bold Bond tool.
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2. Click the bond shown in the figure.

3. The cursor changes to a bold arrow as you point to the bond.

4. Click theWedge bond tool.

5. Click each ring bond adjacent to the bold bond.

For each bond, point slightly off center in the direction that you want the wide end of the wedge to be oriented and
click.

Tip: If youmove the pointer too far, the highlight box disappears. If placing the pointer is difficult, go toView>Mag-
nify.

Note: If the wedge is pointed in the wrong direction, click the bond again to flip its orientation.

The final structure is:

Tutorial 5: Newman projections
This tutorial demonstrates how to draw aNewman projection of ethane:
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Draw ethane:

1. Click the Solid Bond tool.

2. In the document window, click-drag downward to create the first bond.

3. Click the atom at the bottom of the bond to add a second bond.

4. Click the bottom atom again to add a third bond.

5. Hover themouse over the end of each bond (without clicking) and type H to add the hydrogen atoms.

Duplicate the structure:

1. Click a selection tool. The last structure you drew is selected.
2. To create a duplicate, hold down the CTRL key while dragging the selection rectangle upward to the right of the

original.

The selection box disappears while you are dragging.
Add a bond between the duplicated structures:

1. Click the Solid Bond tool.
2. Click and drag from the tertiary carbon atom of the lower fragment to the other tertiary carbon.

Note:When connecting existing atoms, the Fixed Length and Fixed Angles commands are ignored.

When you release themouse button, the ethane structure is complete. Now, create its Newman projection.
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Drawing the Newman projection

In this step, you draw the hollow circle that is particular to Newman projections.

1. Click the Orbital tool, and select the s (Open) orbital.
2. Point to the left center carbon and click-drag outward.

The size of the orbital is constrained just as bonds are. The constraint is based on a percentage of the Fixed Length
setting in the Drawing tab of the Document settings dialog box.

Note: Orbitals are not automatically grouped with the structure. To group the orbital with the existing structure so
you canmove them together, go toObject>Group.

1. Click theMarquee tool. The orbital is selected. Click an empty space to deselect it.
2. Point above the structure and drag around the upper fragment to select the three bonds. Do not select the bond con-

necting the two fragments.

Rotate the selection:

1. Double-click the rotation handle to open the Rotate Objects dialog box.

2. Type 180 in theAngle text box and click Rotate.

With the rotated bonds still selected, change the structure layering so that the selection is in front.

3. Go toObject>Bring to Front (there is no visible change when you do this).

Move the front part of the structure to create a Newman projection:

1. Point within the Selection Rectangle so the pointer changes to a hand.

2. Drag the selection until the tertiary carbon is centered within the orbital:
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Note: If chemical warnings are turned on, a red warning box appears when you overlay the structure, because the
carbon atoms overlay the C-C bond. To turn off the chemical warning, deselect Chemical Warnings in theView
menu. To disable this type of warning, go toPreferences and deselect Atoms Near Other Bonds in theWarn-
ings tab.

3. Release themouse button and click outside the Selection Rectangle to deselect the structure.

Tutorial 6: Stereochemistry
This tutorial demonstrates stereochemistry markers and the Flip command.
First, we draw this structure:

To draw the structure:

1. Click the Solid Bond tool.

2. In the document window, click and drag downward to create the first bond.

3. Point at the lower atom and click to add a second bond.

4. Continue pointing at the same atom and click again to add a third bond.
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5. Point to the atom shown below and click twice to create two bonds.

6. Pointing to the bond shown below, right-click, and select Double>Plain from the context menu.

7. Click theWedged Bond tool, point to the atom below, and then click.

Adding atom labels

1. With the Text tool selected, click the atom shown below, and then type 'NH2' in the text box that appears.

2. With the Text tool selected, click the atom shown below, and then type 'O' in the text box that appears.
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3. With the Text tool selected, click the atom shown below, and then type 'OH' in the text box that appears.

Displaying stereochemical markers

Wenow display the stereochemical markers, (R) and (S) for the two isomers.
To add themarkers:

1. Select the entire structure with the Lasso or Marquee tool.

2. Go toObject>Show Stereochemistry. The S marker appears.

3. Select the structure and go toObject>Flip Horizontal. The R marker appears.

4. With the structure selected, go toObject>Rotate 180° Vertical. You can also use the object toolbar to rotate the
structure.
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TheWedged bond becomes hashed and the (R) stereochemistry is preserved.

Tutorial 7: Templates
ChemBioDraw 13.0 comes with an extensive template library of pre-drawn structures and images. You can use a tem-
plate to either start a new drawing or to modify one that already exists.
In this tutorial, we use the phenanthrene template to create peroxydibenzene. The template and final drawing are
shown below:

To add the template for phenanthrene:

1. Go to File>Open Style Sheets>New Document.
2. In theMain toolbar, select the template tool. The list of template palettes appears.

3. In the Aromatics palette, select the phenanthrene template.

4. Click in the document window. Phenanthrene appears.

Now youmust remove two bonds from the center ring of the structure and add two oxygen atoms.
Tomodify phenanthrene:

1. In theMain toolbar, select the Eraser tool.
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2. Click the bottom bond in the center ring.

3. Click the double bond at the top of the ring. It is now a single bond.

4. In theMain toolbar, select the Text tool.

5. Select one of the carbon atoms in the hydrocarbon chain (what was themiddle ring).

6. TypeO to change it to an oxygen atom.

7. Select the other carbon atom and change it to an oxygen. Peroxydibenzene is now shown.
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Advanced drawing techniques

The advanced features help you save time or let you perform functions that simply can’t be accomplished using the
basic tools. For example, you can see your drawing as 3D models or create stereoisomers at the click of themouse.
Using other features, you can:

Add bonds to characters in atom labels
Create bonds whose attachment is not explicitly defined
Add atom numbers
Contract and expand sections of structures
View structure perspective
Createmass fragmentation, retrosynthesis, and synthesis drawings
Draw with templates
Create and edit templates
Label functional groups with nicknames.

Coloring objects
You can select and color objects, part or all of a chemical structure, boxes, curves, arrows, orbitals and reactionmech-
anism symbols.
To color an object:

1. Select the object.

2. Do one of the following:

Click the Color button on the Style toolbar, and select the color from themenu that appears.
Choose a color from theColormenu.
Right-click and select the color from the context menu.
Go toObject>Object Settings and select the color in the Drawing tab. Click OK when finished.

Coloring groups

ChemBioDraw colors groups differently from integral groups. When you color an integral group, its objects acquire the
new color but retain the original shading. When you color a normal group, the new color is applied and the original shad-
ing is ignored.
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Figure 7.1: A) Themitochondrion structure in its default color; B) The structure colored blue as a group; C) The struc-
ture colored blue as an integral group.

The new color applies to all structures in the group, even if the original colors of the objects in the group are not the
same. See example below:

Figure 7.2: A)The structure colored pink as an integral group; B)The structure colored pink as a group.

Labels
In addition to representing atoms, labels can represent regions of a structure that you define. For example, you can
assign a label to an unimportant region of amolecule and then contract that region to reduce the size of your drawing.
You can then expand the label, to see the wholemolecule.

Creating labels

To create a contracted label:

1. Select the area of the structure to contract.

2. Go toStructure>Contract Label. The Contract Label dialog box appears.
3. Type a label for the contracted structure and click OK.

The label replaces the selected portion of the structure.
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Note: If the area of the structure you contract contains errors, an error dialog box appears. Click Ignore to view
other errors. Click Ignore All to ignore all errors orStop to end the contract process.

Expanding labels

If your structures contain defined nicknames, long atom labels, or contracted labels, ChemBioDraw can restore your
structures to the fully expanded form.
To expand atom labels:

1. Select a selection tool.

2. Select the label to expand or double-click the structure to select all labels in the structure.

3. Go toStructure>Expand Label. You can also use theExpand Label tool in the Structure toolbar. Your structure
is redrawn in its expanded form. Here is an example of expanding labels:

Contracted:

Expanded:

When you expand a label that contains a divalent nickname, for exampleH-Ala-OH, the attachment order depends on
the order in which the bonds are created.

Multiple atoms

Labels can comprise a group of atoms. When you expand the label, it expands to create the structure.
Contracted:
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Expanded:

Adding a label of multiple atoms

1. Using the text tool, click an atom in the structure where you need to place the label.

2. Type the formula (such as “CH2NHCH3”).

3. Using a selection tool, select the formula.

4. Right-click the formula and select Expand Label or go toStructure>Expand Label. You can also use the
Expand Label tool in the Structure toolbar.

Figure 7.3: Adding bonds to a label

You can determine the orientation of the resulting bond by dragging. If you click to add a bond, there are several pref-
erential orientations for the resulting bond as outlined below.

Adding from the end of an atom label creates bonds that are preferentially horizontal.
Adding from themiddle of an atom label creates bonds that are preferentially vertical.
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Adding from the start of an atom label creates bonds that try to attain the chain angle setting in the Drawing Set-
tings dialog box. If that angle cannot be attained, the next best angle is used.

Attachment points
You can draw polyhapto structures such as ferrocene ((Cp)2Fe), or abbreviated notations for different positional
isomers of a compound, using attachment points. The procedure is similar, and in both cases, the structure retains
chemical significance. You can generate all possible structures from an abbreviated combinatorial structure by using
ExpandGeneric Structure feature. For more information, see "Expand generic structures" on page 224.

Figure 7.4: Drawing a polyhapto structure

Multi-Center attachments

To add amulti-center attachment point to a structure:

1. Select all or part of the structure.
2. Go toStructure>Add Multi-Center Attachment. An asterisk indicates amulti-center node.

To draw a bond to amulti-center attachment point:

1. Click the bond tool.
2. Point to the asterisk and either click or drag to create a bond.

The asterisk is not visible once a bond is drawn to it. However, you can view the attachment point using a bond or
selection tool.

Tip: If fixed lengths is enabled, press ALT as you drag the bond.

Variable attachment points

You can use the Add Variable Attachment command to draw different positional isomers of a compound using an
abbreviated notation that retains chemical significance.
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For example, you can explicitly draw the three isomers of dibromobenzene as shown below. Alternately, you can
express all three isomers as a single parent structure by using a variable attachment as shown below.

Abbreviated nota-
tion for:

Figure 7.5: Isomers of dibromobenzene

To add a variable attachment point to a structure:

1. Select all or part of the structure.

2. Go toStructure>Add Variable Attachment.
3. Point to the asterisk in the structure and drag to draw a bond.

Note: Either disable or toggle Fixed Lengths to draw the bond so that it extends from the ring.

Tip: If fixed lengths is enabled, press ALT as you drag the bond.
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Note: After you draw a bond from an attachment point, the asterisk disappears. To view an attachment point, posi-
tion the cursor over it with either a bond tool or a selection tool.

Atom numbering
You can add sequential numbers or letters to the atoms in your structure. You can add:

Numbers (1, 2, 3, and so on)
Text ending with a number (atom1)
Greek letters for alpha, beta, and so on
Letters (a, b, c, and so on)

The default indicator is numbers.

Tip: To use text instead of numbers, number an atom then edit the number. See "Formatting atom numbers" on
page 101.

Showing atom numbers

1. Select one or more atoms to number.
2. While pointing to the selected atoms or structure, do one of the following:

Right-click and select Atom>Show Atom number in the context menu.
Type the hotkey ‘ (single quote).

To hide atom numbers:

1. Select the atoms or structure.
2. Right-click, point toAtom, and deselect Show Atom Number.

Note: To remove an atom number indicator, click the indicator with the Eraser tool.

Formatting atom numbers

To edit the atom number text and style:

1. Select the Text tool.

2. Select the atom number and type the new text.
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Note:When you type a new indicator, the counter resets to the new style and you can continue numbering in that
style with the standardmeans. For example, if you type a in a text box, then point to another atom and use the con-
text menu or hotKey, the atom will be labeled b. Switching to another structure resets the counter.

3. To edit the atom number style, select the atom number with the Text tool and use the Text menu or Text formatting
toolbar to change the style.

Positioning atom numbers

You can position each atom number anywhere around its corresponding atom and its distance from the atom.

To reposition an atom number:

1. Right-click the indicator to move and click thePosition command on the context menu. The Position Indicators
dialog box appears.

2. Click the appropriate position option, and enter a value.

To position … Type a value for
Position …

from the atom or bond center to the indicator
center

by angle or by
clock

from the atom or bond center to bottom left of indi-
cator baseline

by offset—hor-
izontal and vertical

at specified coordinates absolute—hor-
izontal and vertical

Structure perspective
You can tilt molecules or portions of molecules through three dimensions with the Structure Perspective tool.
To tilt a structure:
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1. Select the structure with either a selection tool or the Structure Perspective tool.
2. With the Structure Perspective tool, click-drag the selected structure. Place the cursor inside themarked rectangle

and drag in any direction.

Tip: Use SHIFT+drag to limit the rotation to the X or Y axes only.

You can also select part of a complex molecule and rotate it around a particular bond.

Note: You cannot apply structure perspective to orbitals.

To remove the Structure Perspective Tool effect:

1. Select the structure with theMarquee or Lasso Tool.
2. Go toObject>Flatten.

Note: Flattening the structure removes its z-coordinate information but does not change its appearance.

Mass fragmentation
Mass fragmentationmimics themolecular fragmentation in amass spectrometer. When you apply themass frag-
mentation tool to a structure, you cut through the structure, severing its bonds, and creating fragments from the orig-
inal structure.This is not a predictive tool, youmust specify what bonds are to be broken.
To fragment a structure, use theMass Fragmentation Tool to drag the cursor across one or more bonds. When you
release themouse button, bonds that you cross are broken.

By default, the line you draw disappears when you release themouse button.

Note: To draw a curved line or to keep the line visible, hold down the ALT key while drawing.

When the line crosses a bond, the formula and exact mass for the fragments on either side of the bond appear as if the
bond were homolytically broken. That is, a single bond turns into amonoradical on each fragment; a double bond turns
into a pair of diradicals. If more than one bond is crossed, all fragments on each side of the line are considered
together. If the only bond crossed is a ring bond, a single formula/mass pair is displayed.
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You can reposition the formula andmass displays or delete them.

Synthesis and retrosynthesis

ChemBioDraw 13.0 includes two tools to help you draw synthesis reactions. The Synthesis tool draws synthesis
reaction based on a product structure that you specify. Alternatively, the Retrosynthesis tool draws the reaction with
the product on the left and an arrow pointing to the reactants. These tools are in the fragmentation tools palette of the
main tools palette.
To demonstrate these features, we use the Beyer Method for quinolines, starting with the structure below.

You can create either type of reaction using the appropriate tool and dragging through bonds indicated by the dotted
line. For example, use the retrosynthesis tool to create this reaction:

Figure 7.6: Quinoline retrosynthesis

Quinline synthesis

Drawing reactions
To demonstrate how to draw reactions, we will use this example:
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Drawing an arrow

Starting with 2-propanone (see "Tutorial 1: Drawing a structure" on page 77), draw the reaction arrow:

1. On the Arrows toolbar, click the third arrow from the left in the top row as shown below:

2. In the document window, click and drag themouse horizontally to the right of the 2-propanone structure. The arrow
appears.

3. Select the Text tool.

4. Click above the arrow. A text box appears.

5. TypeOH and press ESC. Re-align the text box as necessary using a selection tool.

Note: If Show Chemical Warnings is turned on (the default), a red box will appear around theOH label when you
change tools or open another text box indicating an error. Ignore this for now.

Add a charge symbol using the Chemical Symbols tool palette:

1. In theMain Tool toolbar, click the Chemical Symbol tool.

2. Holding themouse button down, select the circledCircle Minus symbol.
3. Point to the center of theOH label. Move the cursor slightly right or left to select theO.
4. With the oxygen atom selected, drag the charge symbol around the atom to the desired position.

Objects that you add from the Chemical Symbols palette are associated chemically with the structure they are near.
Note that the red valence error warning disappears when you add theminus charge.

Drawing the product

Wenow create 4-hydroxy-4-methyl-2-pentanone using a copy of the 2-propanone structure. You can also create the
product from scratch but youmay find copying another structuremore convenient.

ChemBioDraw 13.0

Chapter 7: Advanced drawing techniques 105 of 401



Copy the structure:

1. Select the 2-propanone structure and its caption.

2. Press and hold the CTRL key.

The hand pointer with a plus sign indicates that you are in the duplicationmode of a selection tool.

3. Drag the selection rectangle to the right and release themouse button.

Note: To keep the copy aligned with the original, hold SHIFT while dragging.

Modify the duplicate structure:

1. Select the Solid Bond tool.

2. Click the far right bond of the copied structure (Figure below).

3. Point to a terminal carbon.

4. Click the carbon atom until three bonds appear, allowing a pause between each click.

Note: If you click too fast, the click is interpreted either as a double-click, which opens a text box or a triple-click,
which duplicates your last atom label.

5. Point to a terminal carbon atom.

6. TypeOH.
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Replace the product caption:

1. Select the caption with the Text tool and type 4-hydroxy-4-methyl-2-pentanone, press the ENTER and type 1
mole.

2. Using the Text tool, add 2 Mole to the caption for the reactant.

Clean Up Reaction

After you draw a reaction, you can clean the reaction using theClean Up Reaction command under theStructure
menu. When you apply theClean Up reaction command, the spacing between the reaction components is modified,
the components are evenly distributed, plus signs are inserted whereever necessary, and the length of the arrow is
adjusted.
To clean up a reaction:

1. Select the reaction.

2. Go toStructure>Clean Up Reaction.

If the reaction is too wide for the document, the reaction is wrapped to fill multiple lines as shown in the example
below:

Figure 7.7: The reaction before applying the Clean UpReaction command
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Figure 7.8: The reaction after applying the Clean UpReaction command

Note: TheClean Up Reaction is available only for single-step reactions.

Note: TheClean Up Reaction command is available only for reactions with straight arrows. In case of arrows
with curvatures theClean Up Reaction command is disabled.

The reaction interpreter

The Reaction Interpreter parses reactions as drawn, and breaks the reaction into the following distinct components:

Reaction Scheme
Reaction Step
Reactants
Products
Conditions

You can save the interpretation to disk by saving the file as CDX/ML. This stored data is often important if reactions
are to be stored in databases.

The reaction interpreter color-codes the reactants, products, catalysts, and annotations in a reaction when you hover
over them withShow Reaction Interpretation selected. This helps in determining whether the reaction is being cor-
rectly perceived, and allows the user to adjust the reaction to correct the interpretation.

To interpret the reaction:
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1. Go toView>Show Reaction Interpretation.
2. Hover your cursor over the reaction arrow.

For a reaction to be interpreted:

Each reactant and product must contain at least one atom.

Each reactant and product must be described using a single label.

Multiple reactants and products should be linked by a “+” sign.

Reaction conditions must reside completely within the left and right boundaries of the reaction arrow.

The reaction cannot include a curved arrow.

The reaction is colored as follows:

Reactions are red.

Products aremagenta.

Everything above the reaction arrow is cyan.

Everything below the reaction arrow is blue.

Electron and radical pushing

A common practice when illustrating organic reactionmechanisms is to use electron pushing arrows to display the
transfer of electrons. ChemBioDraw 13.0 provides the Electron Pushing and Radical Pushing tools for illustrating elec-
tron transfer. Electron transfers can be drawn between atoms, bonds, and orbitals.
To display the transfer of an electron pair:

1. Select the Electron Pushing Tool from the Fragmentation toolbar.
2. Click+drag themouse from the source object to the target object and release themouse. A full-head arrow appears

signifying the electron pair transfer, such as:

Figure 7.9: Example of electron pushing

To display the transfer of one electron:

1. Select the Radical Pushing Tool from the Fragmentation toolbar.
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2. Click+drag themouse from the source object to the target object and release themouse. A half-head arrow sig-
nifying only one electron transfer appears, such as:

Figure 7.10: Example of radical pushing

You can delete the electron transfer arrow by either selecting or hovering over the arrow and pressing DELETE. You
canmodify the electron transfer arrow shape by using either the Arrow tool or the Electron Pushing Tool. When you
hover over the electron or radical pushing arrows, the associated objects are highlighted in addition to the arrows.

Stoichiometry grid
Use the Stoichiometry Grid to calculate stoichiometric data for a reaction. The grid is filled in as youmodify a reaction
drawing. It saves significant amount of time as it does all tedious calculations automatically.
To create a stoichiometry grid:

1. Draw a reaction, or open a file containing a reaction.

2. Go toView>Show Reaction Interpretation. Turning onShow Reaction Interpretation ensures that the reaction
is properly interpreted by ChemDraw. When you hover over the reaction, for example:

Reactants in red
Products in magenta
Anything above and below the reaction arrow in cyan and blue.

3. Select the reaction and go toStructure>Analyze Stoichiometry. The grid with several data fields filled with
default value appears under the reaction.
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Note: If a catalyst or condition label is above the reaction arrow, right+click the label and deselect Interpret Chem-
ically in the context menu before creating the grid.

To enter data in the grid:

1. Set the limiting compound. If the default setting is incorrect, right-click the word ‘No’ in the limiting row, and select
Set Limiting from the context menu.

2. Select the Text tool, and click where to enter the data. Enter values for all reactants, as applicable. If you are using
units other than the defaults, type in the units along with the values (no space required).

Value Comments

Limiting? Indicates the limiting reactant. Only one reactant may be specified as limiting.

SampleMass Mass of reactant. Default units: g.

%Weight Reactant purity. Defaults to 100%.

Volume Default units: ml. Requires either amolarity or a density to also be entered.
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Value Comments

Molarity Default units: M

Density Default units: g/ml

After you enter theminimum amount of information the values are calculated.
The values are automatically recalculated when you enter a new value, edit input, or modify the reaction. To edit input,
click the required input and enter the new value. For example consider the following table:

If you edit the value in the Reactant Moles field for the reactant in the table to 30.00mol, the rest of the table is
updated.

Note: Entered values are in bold-face; calculated values are in normal font.

You can show or hide either rows or columns in the grid. To hide a row, right -click the row and select Hide Row from
the context menu.
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To hide a column, right -click the column and select Hide Column from the context menu.
To display hidden rows or columns, select Show All from the context menu. To change the color of the text, select
Color from the context menu.

Templates
ChemBioDraw 13.0 includes a library of templates. You can use a template either as a starting point for a new drawing
or to add to an existing drawing. A palette is a set of templates.
The templates you define are not limited to atoms and bonds. Templates can also contain captions, colors, boxes,
arcs, orbitals, arrows, reactionmechanism symbols, and curves. You can also paste pictures from other applications
into a template pane. You can also download templates from the PerkinElmer Informatics web site and use them. For
more information on available templates and user downloadable templates, see ChemBioDraw template files, and
BioDraw templates.
To open a template, do either of the following:

Select a template toolbar from theMain toolbar.
Go toView>Templates and select a template toolbar from the list.

To add to a drawing using a template,

1. Select the required template from the template toolbar.
2. In the document window, click and drag themouse until the template is oriented the way you need.

Tip: Tomodify the template size, press ALT while drawing it.

You can also use the templates to add structural features to existing drawings. To do so:

1. Select the required template from the template toolbar.
2. Click a bond in the existing drawing to add the template structure.
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Customizing templates

You canmodify template palette and create your own palette. When you create a palette, a set of empty template
panes appear above the document window. After you save your palette, it contains the templates you have drawn.
You can then select your palette from the palette list in the Templates tool. You can also store templates as groups, or
even integral groups, so that they are treated as an individual entity within the documents into which they are dropped.
To create a template palette:

1. Go to File>Open Templates>New Templates.
2. Click a template pane.

3. In the document window, draw a new structure.

4. Click another template pane and draw another structure as desired.

5. After you draw all the templates you want, go to File>Save.

Note: Save your palette in the ChemDraw Items folder to ensure that it appears in theMain toolbar.

6. In any drawing, select the Template tool on theMain toolbar to use you palette.

Modifying a template

1. Go to File>Open Templates and choose a palette.
2. Tomodify a template, click in its template pane andmodify it in the document window as desired. In the palette,

click a template pane. The template appears in the document window.

3. In the document window, edit the template.

4. Save the template.

To add or delete a palette row or column in a palette:

1. In the palette, click a cell in the row or column.

2. Select the appropriate option in theEditmenu.

Adding a template
To add a template, click in an empty template pane and draw the template in the document window. Go to File>Save.

Annotating a template

1. Go to File>Open Templates and choose a palette.
2. Right-click on an empty space in a template pane, and select Annotate. The Annotate dialog box appears.
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3. Specify a new name for the template in theContent text box.
4. Click OK.
5. Click Save. The annotation appears as a tooltip, when you point to the annotated template.

Deleting a template

1. Select the template pane for the template to delete.

2. In the document window, select the entire drawing.

3. Go toEdit>Clear.
4. Go to File>Save.

Orienting templates
Tomake templates that you create simple to use, orient the template structure so that you canmodify the bonds you
usemost often.

Resizing template panes
To resize the Template panes in the Template panel, drag the lower right corner of the Template panel. If needed, first
click and drag the resize handle.

Defining nicknames
A nickname is an alphanumeric abbreviation that represents a substructure1. Nicknames are useful for drawing large
structures or structures that repeatedly use similar features. Contracted labels are similar to nicknames, but they are
for one-time use only, in the current document.
ChemBioDraw 13.0 includes a library of nicknames of common functional groups andmonomers. For example, if you
typically draw protein structures, youmay consider using amino acid nicknames in your drawings rather than drawing
each amino acid.
The substructure that a nickname represents connects to the rest of the structure using one or more attachment
points. Attachment points must be single bonds. For substructures with two or more attachment points, the attach-
ment point numbering sequence determines the order in which other parts of the structure are attached. For example,

1A substructure can be any part of a drawn structure.
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if you expand the structure H-Leu-OH, the hydrogen is bonded to the first attachment point in leucine and the hydroxyl
group to the second.
For more information, see "Using nicknames" on page 22.
Wewill use b-alanine structure to show how to define a new nickname:

1. Draw the b-alanine structure.

2. Draw a bond to the NH2 group.

3. Delete the label on the OH group.

4. Using the Attachment Point tool, add an attachment to the N-terminus.

5. Add an attachment to the C-terminus.

6. Select the structure, and go toStructure>Define Nickname.
7. Type a short name for the nickname.

Tip: To avoid possible conflicts with elements,specify a namewith more than two characters.

8. Click OK.

Note: The attachment point order is determined by the order in which you add the attachment points to the struc-
ture.

You can also define nicknames from a structure containing a single radical. Attachment points will be added at the
site of the radical.
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As in ChemBioDraw 12.0, Nicknames can also be defined by carving a substructure out of a structure.

Nicknames and atom labels

If you use a nickname that is the same as an element name, amessage indicates that the element is replaced with
the nickname. For example, usingAc for an acetyl group replaces the element Actinium. The Check Structure com-
mand recognizes the label as an acetyl group rather than Actinium.
The nicknames list provides these Nickname/Element conflicts:

Symbol Nickname Element

Ac Acetyl Actinium
Am Amyl Americium
Np para-Nitrophenyl Neptunium
Pr Propyl Praeseodymium

Note: If you use the Periodic Table dialog to insert atoms into structures, the elements will preferentially be depos-
ited. Selecting Ac from the Periodic Table and clicking on an atom will place Actinium rather than Acetyl.

To remove the overriding nicknames, go to File>List Nicknames and delete the overriding nickname definition.

Deleting nicknames

To delete a nickname from the nickname library:

1. Go to File>List Nicknames.
2. Select the nickname and click Delete.

Troubleshooting nicknames

If the Define Nicknames command is disabled, check for the following:

A connection point that is not present.
More than two connection points that are defined.
A connection point that is not a single bond.

In Figure a below, the entire functional group was selected. Because there is no atom that indicates a connection
point, you cannot define a nickname. When a sulfonamide group is attached to an unselected bond, you can define a
nickname.
In Figure b, there is more than one attachment point on a single atom in a nickname.
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a

b

ChemScript
ChemScript is the cheminformatics Software Development Kit (SDK). It contains the programming algorithms that
are common throughout PerkinElmer Informatics products. With enough knowledge writing software code, you can
apply ChemScript to create your own scripts to use with ChemBioOffice applications.
ChemBioDraw Ultra also includes a library of sample scripts for you to use. Go to File>ChemScripts and select an
option.
To run a script on the current drawing:

1. Go to File>Run ChemScript.
2. In the Open dialog box, select the script and click Open.
3. (Optional) To run the script again, go to File>Re-run Previously Selected ChemScript.

ChemScript integration

Note: ChemScript is an advanced feature intended for users with some programming experience.

ChemScript lets you add custom functions to ChemBioDraw. Custom scripts can be launched from the application,
and the results of the script are returned to a new ChemBioDraw document. Scripts must be written using either
PYTHON or .NET. Custom scripts can be used to:

Apply custom drawing rules using ChemScript.
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Launch external applications from ChemBioDraw.
Automate workflow from ChemBioDraw.

The input data for the script consists of CDXML data from the currently active document in ChemDraw. If you select a
portion of the document, then only the selected part of the document will be used as input to the script.
You can apply scripts to chemical structures and reactions..
You can place scripts in the Scripts directory for easy usage. The Scripts directory is in the same directory as the
ChemDraw items directory.
To launch a script, do one of the following:

Go to File>ChemScripts, and select a script from the Scripts directory.
Go to File>Run ChemScript, and select a script from a directory other than the Scripts directory.

You can also use the sample scripts available in ChemDraw under File>ChemScripts. One example is given below:

1. Draw aminimum of three structures in the document window.
2. Go to File>ChemScripts>Layout Molecules in a Circle. A new document window appears with the structures

arranged in a circle.
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Struct=Name

ChemBioDraw 13.0 incudes two features for generating structures and chemical names—Name>Struct and
Struct>Name. Collectively, these features are calledStruct=Name.
Struct>Name generates the names of chemical structures using the Cahn-Ingold-Prelog rules for stereochemistry.
Using this option, you can generate the name of structures you have drawn.
Name>Struct lets you convert chemical names into their corresponding chemical structures. It is designed to interpret
chemical names as they are used by chemists. In other words, it recognizes the shorthand and slang of everyday
usage, in addition to recognizingmost of the official IUPAC, IUBMB, and CAS rules and recommendations.

Struct>Name
Struct>Name can interpret a variety of chemical structures. This means that you can draw a structure and,
Struct>Namewill provide its name. It also updates the namewhen youmodify the structure.

Using Struct>Name

To generate the name of your structure:

1. Select the structure.
2. Go toStructure>Convert Structure to Name. The name appears under the structure.

Supported structures

However, Struct>Namewill interpret:

Stereochemistry

Principal group in rings and chains
Carboxylic Acids S, Se, and Te Acids

Peroxy acids S, Se, and Te Esters

Amide derivatives of acids S, Se, and Te Acid Halides

Carbonic acids S, Se and Te Amides

Nitric acids Sulfides and chalcogen analogs

Acid Halides Sulfoxides and chalcogen analogs

Carboxylic Esters Heteroatomic acids (P, B, As)

Salts Heteroatomic esters

Anhydrides Heteroatomic acid halides

Hydrazides Aldehydes and chalcogen analogs

Imides Ketones and chalcogen analogs

Amides Alcohols and chalcogen analogs

Hydrazines Hydroperoxides

Nitriles Peroxides

Amines and Imines
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Non-ringed structures

Isolating and naming the functional groups
Identifying the base chain of themolecule
Identifying and building substituents
Nomenclature of groups cited only by prefixes
Heteroacyclic compounds
Naming of substituent groups
Locants
Name generation (alphabetization, punctuation, etc.)

Ringed structures
Struct>Name supports the these types of ringed structures:

Carbomonocyclic structures
Heteromonocyclic structures
Fused polycyclic structures:

Fused polycyclic trivially-named structures
Ring fusions of multiple rings
Ring fusions of twomultiple ring systems
Ring fusions of more than two ring systems

Bridgedmonocyclic structures
Spiro ring systems

Some of these ring structures are defined below.

Ring assemblies
A ring assembly has two or more identical cyclic systems that are joined together by single or double bonds. All the
cyclic systems are either a single ring, fused system, alicyclic von Baeyer system, spiro system, phane system, or
fullerene.
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Figure 8.1: An example of a ring assembly structure: 1,1':2',1''-terphenyl.

Fused ring systems
Struct>Name supports fused ring systems of two or more rings such as the structure below.

Figure 8.2: cyclopenta[ij]pentaleno[2,1,6-cde]azulene is a fused ring system.

Bridged fused ring systems
ChemBioDraw 13.0 supports bipodal (both bivalent and polyvalent) simple acyclic (chained) homogeneous (atoms of
only one element) independent bridged fused ring systems. For example:

Figure 8.3: The bridged fused ring system 9,10-epidioxyanthracene.
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Polymers

Polymer structures cannot be expressed by SMILES. However, Struct>Name supports many homopolymers, copol-
ymers and alternating polymers. For example:

Figure 8.4: polyaziridine compound with sulfamic acid (1:1)

Other compounds

Phosphorous and Arsenic compounds
Si, Ge, Sn, and Pb compounds
Boron compounds
Organometallic compounds

Struct>Name generates names with proper CIP stereochemistry descriptors.
Struct>Name provides direct support for stoichoimetry specified as bracket properties, including fractional stoi-
chiometry. Also, themanner in which the stoichiometry of 0.5 ("hemi") and 1.5 ("sesqui") is handled has also been
improved. For example:

Figure 8.5: 2-(aminooxy)acetic acid hemihydrochloride

Struct>Namefollows IUPAC rules as closely as possible when generating chemical names.. However, while han-
dling indicated hydrogens, it conforms to CAS nomenclature recommendations. For example, the carbon atom
between two oxygen atoms in 1,3-dioxole can never form double bonds as its two neighbors (oxygen atoms) have no
free valences. While preferred IUPAC (PIN) name for that structure is 2H-1,3-dioxole, Struct>Name generates the
name 1,3-dioxole. The name produced by Struct>Name conforms to CAS nomenclature recommendations in this
regard.

Unsupported structures

This feature has a few limitations for interpreting some structures such as:
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Sulfones and chalcogen analogs

Isotopically modified compounds

Radicals, ions, and radical ions

Auto update

You can include chemical properties, including the chemical name and analysis, in a caption, and the caption content
will update automatically when youmodify the structure. For more information on adding chemical properties to cap-
tions, see "Analysis data" on page 26.
To toggle the auto-update feature:

1. Point to the caption.
2. Right-click and select Auto-update. A check mark appears next to the commandwhen it is selected. Successive

clicks toggle the command on and off.

When auto-update is on (default) the label updates each time youmodify the structure.

Note: For large structures, the new label may not appear for a few seconds. You do not have to wait for the new
label to appear before continuing tomodify your structure.

Name>Struct

You can type a chemical name and Name>Struct will draw the structure.

Although some trade names are supported, Name>Struct is not intended to interpret trade or common names. A chem-
ical database, such as ChemBioFinder.com, is more appropriate for obtaining these structures.

Note: Use the words ‘alpha’ and ‘beta’ when entering forms of amino acids. For example, ‘alpha alanine’ and ‘beta
alanine’ are valid name>struct chemical names.

Note: Name>Struct can also interpret many German names.

Converting names to structures

To enter the name and convert it to its structure:

1. Go toStructure>Convert Name to Structure.

The Insert Structure dialog box appears.

2. Type the name (example: 2-bromobenzoic acid) or paste the copied name from the clipboard CTRL+V.

Tip: You can also paste the name using CTRL+V .

3. To place the name below the structure, select Paste name below structure.
4. Click OK.
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Converting clipboard names
To paste a name on the clipboard as a structure:

1. Click in the document window.
2. Go toEdit>Paste Special>Name as Structure. The structure appears in your document.

Converting captions
You can convert a caption to a structure.

1. Select the caption.
2. Go toStructure>Convert Name to Structure.

Supported structures
Struct>Name can name compounds in classes of structures:

Principal groups in rings and chains
Acid Halides Amide derivatives of acids
Alcohols and chalcogen analogs Anhydrides
Aldehydes and chalcogen analogs Carbonic acids
Amides Imides
Amines and Imines Nitric acids
Carboxylic Acids Peroxy acids
Carboxylic Esters Salts
Heteroatomic acid halides Sulfides and chalcogen analogs
Heteroatomic acids (P, B, As) Sulfoxides and chalcogen analogs
Heteroatomic esters Peroxides
Hydrazides S, Se and Te Amides
Hydrazines S, Se, and Te Acid Halides
Hydroperoxides S, Se, and Te Acids
Ketones and chalcogen analogs S, Se, and Te Esters
Nitriles

Ringed structures
Bridgedmonocyclic structures Heteromonocyclic structures
Carbomonocyclic structures Ring fusions of only two rings
Fused polycyclic trivially-named structures Ring fusions of twomultiple ring systems

Other compounds
Boron compounds Si, Ge, Sn, and Pb compounds
Organometallic compounds Phosphorous and Arsenic compounds

Name>Struct recognizes most organic and inorganic nomenclature. However, some types are not supported:

Coordination complexes
Polyboranes
Polymers
Some highly-bridged ring systems, including fullerenes and porphyrins/porphines
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Some stereochemistry designators: +, -, +/-, +-, D, l, dl, endo, exo, syn, anti, r, t, c
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Chemistry features

Structure analysis
You can display the chemical formula, exact mass, molecular weight, m/z, and elemental analysis for the entire doc-
ument, a structure, or a part of a structure using the Analysis window.
Values for selected objects in the document window are shown. If no structure is selected in your document, values
for the entire document are shown.
You can have this window open as you draw in the document. It shows the current values as you draw, see example
below:

The Decimals setting applies to Exact Mass, MolecularWeight, andm/z only. The values displayed in hte analysis
window includes:
Formula. Themolecular formula showing the exact number of atoms of each element in themolecule and charges,
radicals, and isotopes.
Exact Mass. The exact molecular mass of the structure, where atomic masses of each atom are based on themost
common isotope for the element.
Molecular Weight. The averagemolecular mass of the structure, where atomic masses are based on the natural
abundance of all isotopes of the element.
m/z. Mass/charge. The weights of themost common isotopes and a graphical representation of the isotopic abun-
dance is shown.
Themolecular weight accounts for the isotopes for each atom and their natural abundance. Where there is more than
one abundant isotope, this feature computes multiple molecular weights. Low abundance combinations (whether
because the isotope is in low abundance or because it includes many moderate-abundance contributions) are not
taken into account.
Elemental Analysis. The percent by weight of each element in the structure.
To open the analysis window:

1. Select the entire structure or part of the structure. If nothing is selected, the analysis window displays value for the
entire structure.
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2. Go toView>Show Analysis Window. The analysis windows displays values for the parts of the drawing you
select or the entire drawing if nothing is selected.

3. (Optional) Select Paste to add the analysis information to your drawing. The information appears as a caption that
you can edit.

Figure 9.1: Structural analysis

The information updates as you edit the structure. You can show or hide the information:

1. Using any tool, right-click the caption.
2. Point toAnalysis, and select or deselect the item to show/hide.

ChemBioFinder hotlink
PerkinElmer Informatics maintains a vast database of compounds and their properties. ChemBioDraw 13.0 provides
a live Internet connection to a database, that includes:

Links to available data resources such as the PerkinElmer Informatics ChemIndex.

Links to ChemSpider database.
Names and synonyms.
Chemical identifiers such as CAS Registry Numbers and ChemACX IDs.

The HotLink information and the data itself are continually updated.
The HotLink displays information for the structure in the document window.
To open the ChemBioFinder HotLink:

1. Select a structure.
2. Go toView>Show ChemBioFinder HotLink Window.

Note: To access ChemSpider database, click on the value of either InchiKey or Std InchiKey in the Properties
table in the ChemBioFinder Hotlink window.
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Stereochemistry
ChemBioDraw 13.0 calculates the absolute stereochemistry according to the Cahn-Ingold-Prelog (CIP) priority rules.
For more information, see "Cahn-Ingold-Prelog" on page 296.
Only tetrahedral and double-bond stereochemistry are supported, and only non-racemic stereochemistry is inter-
preted. Stereochemical indicators for aromatic bonds are not displayed.
ChemBioDraw uses this notation:

(R), (S)

Standard tetrahedral stereochemistry.

(r), (s)

Tetrahedral stereochemistry determined by other stereochemical centers. For example: cis-decalin andmyo-inositol.

(E), (Z)

Standard double-bond stereochemistry.

Stereochemistry indicators

1. Select the structure.

2. Right-click and select Object Settings.
3. In the Drawing tab, under Atom Indicators and Bond Indicators, select Show Stereochemistry.

The stereo-centers aremarked as shown in this example.
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ChemBioDraw updates the stereochemistry indicators as you change the drawing.

Hiding indicators

1. Select the indicator to hide.
2. Right-click and select Hide Indicator.

Formatting indicators
To change the font style:

1. Select the indicator.
2. Right-click and select the Style from the context menu.

To apply parentheses to stereochemistry indicators:

1. Go to File>Preferences.
2. Select Include Parentheses When Showing Stereochemistry under the Building/Display tab of the Pref-

erences dialog box.

Removing indicators
To remove an indicator, click it using the Eraser tool.

Positioning indicators
You can position a query indicator by either dragging it or entering a numeric value for the new location.
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To indicate an exact location:

1. Select the indicator.

2. Right-click and choosePosition. The Position Indicator dialog box appears.
3. Click the appropriate option, and type a value, described below:

To Position … Type a value for the position by…

from the atom or bond center
to indicator center

angle, in degrees
or
clock, in clock time

from the atom or bond center
to bottom left of indicator base-
line

offset, horizontal and vertical

at specified coordinates absolute, horizontal and vertical

Relative stereochemistry

You can specify relationships between groups of stereocenters within amolecule.
This notation enables you to describe stereochemical properties and individual stereocenters rather than the entire
molecule. As a result, you can illustrate properties of several enantiomers using only a few (or just one) structures.
The notation is illustrated below:

To add stereochemical notation to a structure, go toStructure>Enhanced Stereochemistry.
The power of this notation becomes clear when you draw complex enantiomers. For example, beta-cypermethrin is a
mixture of four distinct stereoisomers consisting of two enantiomeric pairs. However, drawing this requires only one
structure:
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Figure 9.2: beta-Cypermethrin

Two stereo-centers have the &1 designation because of their fixed relative configuration: when one is (R) the other
must be (S). As a result, they form a group. The third stereocenter varies independently and is designated &2. Group
numbers are incremented automatically. To see all the beta-cypermethrin stereoisomers, go to File>Open
Samples>b-Cypermethrin.
To indicate stereochemistry for a group:

1. Select all atoms in the group using SHIFT+click.
2. Go toStructure>Enhanced Stereochemistry and select a stereochemistry marker.

See "Relative stereochemistry" on page 131 for information on showing and hiding indicators.
You can save enhanced stereochemistry notation in any of these formats: CDX, CDXML, MOLV3000, RXN V3000,
SKC, TGF.
When saving to SKC or TGF format, the indicators are converted into corresponding Data SGroups. Whenever you
open SKC or TGF files containing such Data SGroups, they are converted into true Enhanced Stereochemistry
values.

Chemical annotations
ChemBioDraw 13.0 provides the following tools and tool palettes that enable you to add chemical annotations to your
documents:
Orbital tools palette. draw orbitals.
Chemical Symbol Tools palette. draw charges, radicals, and other symbols.

Orbitals

You draw orbitals so that the node appears first. Then you can change the background color, shading, and solid color
using theColormenu.
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Display the Info window to view the orbital’s length and angle relative to the X-axis while you draw it. To constrain the
length and angle of an orbital, go toObject>Fixed Lengths or Fixed Angles.

Note: Orbitals are not normally part of the structure they are drawn near and are not selected when you
double-click a bond, atom, or atom label with a selection tool. To group the orbitals with the structure, go to
Object>Group. See "Grouping objects" on page 44.

S-orbitals
The s-orbital is shown below:

To draw an s orbital:

1. Hold down themouse button over the Orbital tool and drag to select the s-orbital tool from the palette.

2. Click an atom in the drawing where the orbital will be centered.

Sigma orbitals
The sigma-orbital is shown below:

To draw a s-orbital:

1. Hold down themouse button over the Orbital tool and drag to select the s-orbital tool from the palette.
2. Click an atom in the drawing where the orbital will be centered.

Single lobe orbitals
To draw a single lobe orbital:

1. Hold down themouse button over the Orbital tool and drag to select the single lobe orbital tool from the palette.

2. Click an atom where the narrow end of the orbital is to be attached.

p-orbitals
The p-orbital is shown below:

To draw a p orbital:

1. Hold down themouse button over the Orbital tool and drag to select the p-orbital tool from the palette.

2. Click an atom where the node of the orbital is to be attached.

Hybrid orbitals
The hybrid orbital is shown below:

To draw a hybrid orbital(‘sp3’):

1. Hold down themouse button over the Orbital tool and drag to select the hybrid-orbital tool from the palette.
2. click an atom where the node of the orbital is to be attached.
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d-orbitals
The d-orbital is shown below:

To draw a d orbital(‘dxy’):

1. Hold down themouse button over the Orbital tool and drag to select the d-orbital tool from the palette.

2. Click an atom where the node of the orbital is to be attached.

To draw a dz2-orbital:

1. Hold down themouse button over the Orbital tool and drag to select the dz2-orbital tool from the palette.

2. Click an atom where the node of the orbital will be attached.

Chemical symbols

You canmove any attached chemical symbol (other than H-dot and H-dash) any distance from its related atom. The
available chemical symbols are:

Figure 9.3: Chemical symbols: A)Circle Plus; B)Plus; C)Radical cation; D)Lone pair; E)H-dot; F)Attachment point;
G)Polymer bead attachment point; H)Attachment point; I)Attachment point; J)H-dash; K)Radical; L)Radical anion;
M)Minus; N)Circle minus.

You can place unattached symbol anywhere and resize them.

H–dot and H–dash
To represent a hydrogen atom that is coming out of the plane toward you along the Z axis, use the H–dot symbol.
To represent a hydrogen atom that is directed backwards into the plane away from you along the Z axis, use the H–
dash symbol. To insert H–dots and H–dashes, click an atom.

Lone pair/diradical
Use the lone pair symbol to indicate a lone pair of electrons common in Lewis structures.

1. Hold down themouse button over the Chemical Symbols tool and drag to select the lone pair from the palette.
2. Click and drag the atom to where you want the lone pair. The lone pair is offset from the atom at a fixed position.
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Radical
Use the radical symbol to indicate a single non-bonded electron.

1. Hold down themouse button over the Chemical Symbols tool and drag to select the radical from the palette.
2. Click and drag the atom to where you want the radical symbol.

Note: The lone pair symbol is interpreted as a diradical when it is placed next to an unlabeled carbon atom.

Radical cation and radical anion
Use the charge radical symbols to represent radicals that are charged.

1. Hold down themouse button over the Chemical Symbols tool and drag to select the symbol from the palette.
2. Click and drag the atom to where you want the symbol.

To add a radical cation or radical anion symbol in a horizontal orientation, click an atom.

Charge symbols
To draw a charge and associate it with a structure:

1. Hold down themouse button over the Chemical Symbols tool and drag to select the charge symbol from the pal-
ette.

2. Click and drag the atom to which you want the charge to correspond.

The number of hydrogen atoms increases or decreases as appropriate for the addition of the charge.

Attachment points
Indicating an attachment point is useful in polymer-bound combinatorial synthesis, protein chemistry, and other sit-
uations. The Chemical Symbols toolbar includes attachment point drawing tools that indicate a point of attachment
while maintaining chemical meaning.

The bead tools are intended to indicate attachment to a resin. Any of these tools may be used for variable attachments
in queries (see "Attachment points" on page 99); but, only the diamond tool shows rank numbers. This means that, as
you add diamond symbols to a structure, the points will have sequential numbers.

Note: You can resize a polymer bead by selecting it with amarque tool, and dragging the resize drag handles.
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Rotating a symbol
You can rotate the radical anion, cation, and lone pair symbols around the same end from which they were originally
drawn. For example, the radical cation symbol is rotated and resized from the charge. The Info window shows the
angle that one of the ends of a symbol makes with the X–axis as you rotate.
To rotate a chemical symbol:

1. Select the chemical symbol.
2. Drag the rotation handle on the chemical symbol. See "Rotating objects" on page 41.

Chemical properties
Chemical property prediction is an important feature that ChemBioOffice 13.0 applications support. It enables you to
calculate values for a wide range of methodologies; for example, topological descriptors such as theWeiner index and
Balaban index, thermodynamic descriptors such as solubility, melting and boiling points, and partition coefficients
such as CLogP, properties related to the three-dimensional shape and volume of a chemical such as the Connolly sur-
face area and volume. In total you can calculate more than 100 chemical properties for a given structure.

For a list of properties available in any specific applications, click the respective link below. For more information on
the properties available in any specific applications, see the respective online help available or visit the PerkinElmer
Informatics website.

"Property predictions in ChemBioDraw" on page 136.
"Property predictions in Chem3D" on page 141.
"Property predictions in ChemDraw/Excel" on page 140.
"ChemBioFinder properties" on page 142.

Property predictions in ChemBioDraw

You can enter predicted values for the physical and thermodynamic properties of a chemical structure of up to 100
atoms.
The properties are calculated using themost reliable methods for the given structure. Log P, and CMR values based
on literature values rather than a calculation are included in the report file. The report is produced as a text file and the
information in it can be cut and pasted to other documents like a word document.
A list of all the properties calculated is as follows:

B H P

Boiling point Heat of formation pKa

C Henry’s law constant T

Critical pressure L tPSA

Critical temperature LogP

Critical volume LogS
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CLogP/CMR M

G Melting point

Gibbs free energy MR

About Molecular Networks

*MOSES.pKa, MOSES.logS andMOSES.logP for predicting acid dissociation constants, aqueous solubility and octa-
nol/water distribution coefficients of chemical compounds are computational calculator modules based onMolecular
Networks' cheminformatics platform MOSES. MOSES is developed, maintained and owned by Molecular Networks
GmbH, Erlangen, Germany. For further information please visit www.molecular-networks.com/moses. All rights
reserved. Molecular Networks GmbH, Erlangen, Germany (www.molecular-networks.com).

Limitations

Only the following atom types and hybridization states are parameterized:

C
sp
3

Csp2
C
aromatic

C
sp

N
sp
3

Nsp2
N
amide

N
aromatic

N
sp

Osp3
O
sp
2 P

sp
3

Ssp3
S
sp
2 S

sulfoxide
S
sulfone

F Cl Br I

Boiling point

The boiling point is reported in Kelvin.
A solution boils at a slightly higher temperature than the pure solvent. The change in boiling point is calculated using
the formula:

Where Kb is themolal boiling point constant, m is the concentration of the solute expressed as molality, and DTb is the
change in temperature.
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Critical pressure

Reported in bars, this is the least applied pressure required at the critical temperature to liquefy a gas.

Critical temperature

Reported in Kelvin, this is the temperature above which a gas cannot be liquefied, regardless of the pressure applied.

Critical volume

Reported in cm3/mol, this is the volume occupied by onemole of a substance at the critical temperature and pres-
sure.

CLogP/CMR

UseCLogP to calculate n-octanol/water partition coefficient (log Pow). LogP values based on literature rather than cal-
culations are included in the report file.
Use CMR to calculate Molar Refractivity. MR values based on literature rather than calculations are included in the
report file.

Note: CLogP and CMR values appear only in ChemBioDraw Ultra and ChemDraw Ultra.

Gibbs free energy

Gibbs free energy is defined as:

which is same as:

Where:

U is the internal energy (SI unit: Joule)
p is pressure (SI unit: Pascal)
V is volume (SI unit: m3)
T is the temperature (SI unit: Kelvin)
S is the entropy (SI unit: joule per Kelvin)
H is the enthalpy (SI unit: Joule)

Note: H and S are thermodynamic values found at standard temperature and pressure.
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Heat of formation

Reported in KJ/mole, the heat of formation is the increase in enthalpy resulting from the formation of onemole of a sub-
stance from its constituent elements at constant pressure.

Henry’s law constant

A unitless value, Henry's Law Constant can be expressed as:

Where ‘p’ is the partial pressure of the solute in the gas above the solution, ‘c’ is the concentration of the solute and
‘kH,pc’ is a constant with the dimensions of pressure divided by concentration. The constant, known as the Henry's
law constant, depends on the solute, solvent, and temperature.

LogP

The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. Tomeasure the
partition coefficient of ionizable solutes, the pH of the aqueous phase is adjusted so that the predominant form of the
compound is un-ionized. The logarithm of the ratio of the concentrations of the un-ionized solute in the solvents is
called LogP.
Normally, one of the solvents chosen is water; the second is hydrophobic, such as octanol.
The formula to calculate LogP is:

LogS

LogS determines the solubility of a substance, measured inmol/liter.
The aqueous solubility of a compound is known to significantly affect absorption and distribution characteristics of
that compound.

Note: LogS calculations are available only inWindows version of ChemBioDraw 13.0.

Melting point

Is the temperature at which a solid becomes a liquid at standard atmospheric pressure. At themelting point, the solid
and liquid phase exist in equilibrium. The formula to calculate melting point is:
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Where ‘T’ is the temperature at themelting point, ‘DS’ is the change in entropy of melting, and ‘DH’ is the change in
enthalpy of melting.

MR

TheMolar Refractivity is estimated by Crippen's fragmentation, and Viswanadhan's fragmentationmethod. Additional
empirical LogP data appears for selected substances in the report file.

pKa

pKa is the negative log of the acid dissociation constant Ka. It describes the tendency of compounds or ions to dis-
sociate in solution. It is calculated using the formula:

Empirical pKa data appears for selected substances in the report file.

Note: pKa calculations are available only inWindows version of ChemBioDraw 13.0.

tPSA

Calculation of polar surface area based on fragment contributions.

Property predictions in ChemDraw/Excel

The Properties feature in ChemDraw/Excel lets you view the values of different properties for a given structure. Each
property is calculated using the “best available” method. A list of properties available in ChemDraw/Excel is listed in
the table below. For more information on these properties, see ChemDraw/Excel online help or visit the PerkinElmer
Informatics website .
The properties available include:

B F Melting Point Shape Attribute

Balaban Index Formal Charge Molar refractivity Shape Coefficient

Boiling Point Freezing Point Molecular Formula Sum Of Degrees

C G Molecular Weight Sum of Valence Degrees

Cluster Count Gibbs Free Energy N T

Critical Pressure H Number of rotatable bonds Total connectivity

Critical Temperature Heat of Formation O Topological diameter

Critical Volume Henry's Law Constant Ovality Topological index

Connolly Accessible Area I P Total valence connectivity

Connolly Molecular Surface Area Ideal Gas Thermal Capacity Principal Moments of Inertia (X, Y, Z) V
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Connolly Solvent Accessible Surface
Area

L Polar surface area Vapor pressure

Connolly Solvent-Excluded Volume LogP R W

E M Radius Water solubility

Exact Mass Mass S Wiener index

Property predictions in Chem3D

Chem3D lets you build, analyze and compute properties very easily. In addition to analyzing structures to calculate
mass and formula, predicting numerous physical properties, you can also perform calculations for molecular topology.
A list of properties available in Chem3D is listed in the table below. For more information on these properties, see
Chem3D online help or visit the PerkinElmer Informatics website.

B G Mol Weight Spin Density

Balaban Index Gibbs Free Energy Molecular Mass Sum Of Degrees

Boiling Point H Molecular Surfaces Sum of Valence Degrees

C Harmonic Zero Point Energy Molecular Topological Index T

C
P

Heat Capacity Molecular Volume Thermodynamic Energy

C
v

Heat of Formation Mulliken Charges Topological Diameter

Cluster Count Henry’s Law Constant Mulliken Populations Total Connectivity

Connolly Accessible Area Hyper Polarizability m/z Total Energy

Connolly Molecular Area Hyperfine Coupling Constants N Total Valence Connectivity

Connolly Solvent Excluded Volume I Num Rotatable Bonds V

Critical Pressure Ideal Gas Thermal Capacity O Vapor Pressure

Critical Temperature Internal Energy Ovality W

Critical Volume Ionization Potential P Water Solubility

D K Partition Coefficient Wiener Index

Dipole Kinetic Energy pKa Z

E L Polar Surface Area Zero-Point Energy

Electron Density LogP Polarizability

Electrostatic Potential LogS Potential Energy

Elemental Analysis Lowdin Charges Principal Moment

Enthalpy Lowdin Populations R

Entropy M Radius
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Exact Mass Mass RMS Force

F Melting Point S

Formal Charge Mol Formula SCF Energy

Frequencies Mol Formula HTML Shape Attribute

Mol Refractivity Shape Coefficient

ChemBioFinder properties

The properties listed below can be calculated in ChemBioFinder Ultra for ChemBioOffice 2012. For more information
on these properties and how to calculate them, see the ChemBioFinder online help.

B H P

Balaban Index Heat of Formation Partition Coefficient

Boiling Point Henry’s Law Constant pKa

C I Polar Surface Area

Chemical Name Ideal Gas Thermal Capacity Principal Moment

Cluster Count L R

Critical Pressure LogP Radius

Critical Temperature LogS S

Critical Volume M Shape Attribute

Connolly Accessible Area Mass Shape Coefficient

Connolly Molecular Area Melting Point Sum of Degrees

Connolly Solvent Excluded Volume Mol Formula Sum of Valence Degrees

E Mol Formula HTML T

Elemental Analysis Mol Refractivity Topological Diameter

Exact Mass Mol Weight Total Connectivity

F Molecular Topological Index Total Valence Connectivity

Formal Charge m/z V

G N Vapor Pressure

Gibbs Free Energy Num Rotatable Bonds W

O Water Solubility

Ovality Wiener Index

Viewing chemical properties

1. Select the structure whose properties you want to view.

2. Go toView>Show Chemical Properties Window. The Chemical Properties window appears.

3. To paste the basic properties into your document, click Paste.
4. To create a report and view results for other fragmentationmethods click Report.
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3D viewing
As you create your drawing, youmay be curious to see it in three-dimensions. There are two features in Chem-
BioDraw that lets you do just that.

Note: ChemBio3D must be installed on your computer to preview structures in three dimensions.

3D model

Use a 3D model to paste a 3D version of the structure into your drawing.

1. Select the structure.
2. Go toEdit>Get 3D Model. The 3D structure appears in the document window.

To view themodel in ChemBio3D, double-click it.

Note: 3D Objects inserted in this way cannot be transferred between platforms. For more information see "File for-
mats" on page 241.

Note: You can also copy amodel using "Copy as CDX" from ChemBio3D and paste into ChemBioDraw. The
result will be a ChemDraw structure with 3D coordinates, and it is possible to rotate this structure in 3D using the
structure perspective tool.

ChemBio3D preview options

The preview window displays structures in 3D that you have selected (all structures if none are selected). ChemBio
3D Preview works only for chemical structures. To view, go toView>Show ChemBio3D Hotlink Window.

ChemBioDraw 13.0

Chapter 9: Chemistry features 143 of 401



With the preview window open, you can change the structure’s appearance, in either the document window or the pre-
view window.

In the document window
With the preview window open, you can still change your drawing in the document window. The preview window
updates to reflect the changes.

In ChemBio3D preview
The preview window offers several options to view structures.

Figure 9.4: A)Launch Chem3D; B)Display mode; C)Select; D)Translate; E)Rotate; F)Zoom; G)Spin; H)Rock.
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Launch Chem 3D. The structure will appear in ChemBio3D as amodel that you can edit.
Display Mode. Choose display options for themodel: wire frame, stick, ball & stick, cylindrical bonds, and space fill-
ing.
Select. Select the structure or parts of it.
Translate. Move the structure.
Rotate. Rotate the structure in three dimensions (the image rotates only in the ChemBio3D Preview).
Zoom. Enlarge or reduce the apparent size of the structure.
Spin. rotate the structure horizontally in one direction.
Rock. rotate the structure horizontally back and forth.

Returning to the document window
To exit the ChemBio3D Preview, close the preview window.
To edit the 3D model:

1. Double-click the 3D structure. ChemBio3D opens.
2. Edit the structure and close ChemBio3D.

The edited structure appears in the ChemBioDraw document window.

TLC
The TLC Tool lets you depict thin layer chromatography plates. The tool creates a rectangular plate with an origin line,
solvent front, and one or more lanes. The lanes can be populated with spots of different Rf, size, shape, or color.
To create a TLC plate:

1. Select the TLC tool from the Chromatography toolbar.
2. Drag in any direction from the point of origin. The width of the plate determines the number of lanes.

You canmodify the plate as follows:

If you want to... then...

Change the height or width of the plate. Drag a border or corner.

Move the origin or solvent front. Click and drag the origin or solvent front line.

Show or hide the origin, solvent front, borders, or
side ticks.

Right-click in the plate and select the appropriate
action.

Use the Transparent option to overlay the TLC plate on
a scanned plate.

Change the order of lanes. Drag the origin tick to the new location.

Add, delete, or duplicate a lane. 1. Position the cursor on the lane to delete or duplicate
(or between lanes to add).

ChemBioDraw 13.0

Chapter 9: Chemistry features 145 of 401



If you want to... then...

2. Right-click in the plate.

3. Select the appropriate action.

4. (Optional) To delete a lane, click it with the Eraser
tool.

Move a spot. Drag the spot. The Rf displays as you drag.

Duplicate a spot. CTRL+dragthe spot to a different lane.

Delete a spot. Click the spot with the Eraser tool. If you erase all spots
in a lane, the lane will be deleted.

Display or set the Rf for a spot; add a custom spot. 1. Right-click on a spot.
2. Point to TLC Spots, and take the appropriate action.

To display Rf for all spots, right-click in the plate and
select Show Rf from the TLC Spots submenu.

Change the style or color of a spot. 1. Right-click a spot..
2. Choose the style or color.

Keeping all the styles unchecked creates a hollow spot.
To change the style for all spots, Right-click in the plate
and choose the style from the TLC Spots submenu.

Enlarge or “smear” a spot. SHIFT+drag the spot. When you position the cursor on
a spot and press SHIFT, the cursor assumes one of
three shapes, depending on how it is positioned:

Cross arrows, used to enlarge a spot.
Horizontal arrow, used to widen a spot.
Vertical arrow, used to elongate a spot or create a
crescent.

Rf Display

Right-click a spot and select Show Rf to indicate the spot’s retention value. By default, the value of Rf is set to two
decimal places.

To move the tag
Either click and drag the tag using a selection tool orRight-click the tag and choose Position. Then edit the
values in the Position Indicators box.

Editing the Rf value
Select the tag with the Text tool and edit the value.
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If you change the Rf the spot will move to the new position indicated.
If you edit the Rf to have different precision, that precision will be preserved.

Resizing spots

You can resize spots by holding down the SHIFT key while pointing at an edge of the spot. Drag the left or right sides
of the spot to adjust the width only. Drag from the top to adjust the height. Drag from the bottom to adjust the tail. Drag
from any of the other four corners to scale all three values.

Custom spots

The TLC tool can create themost common spot shapes. Other types of spots, such as smears, can be reproduced as
custom spots. TheSet Custom Spot command lets you insert a graphic file for a spot. Typically, these files would be
produced by scanning a TLC plate and saving the spots in a library of spot shapes.

Gel electrophoresis tool

Gel Electrophoresis tool is available in the Chromatography toolbar and functions much like the TLC tool. It consists
of a plate containing several lanes with one or more bands. The bands can be resized andmoved along the lane. For
example, consider the figure below:

You can perform the following action on a plate:

Option Action

Show scale. A scale bar appears on the right of the plate. By default, the unit is
displayed in kDa. However you can change it to Log(Mass),
Mass, or distance from the “Units” submenu. For Log(Mass) and
Mass the highest value is on the top. For distance the highest
value '1' is at the bottom.

Show Lane
Labels.

A label appears for every lane. You can rename and rotate it to
any desired angle. When one of the labels is rotated, all the other
labels are also rotated by the same angle.
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Option Action

Set Range... A dialog box prompting for the new range appears. The expected
values entered in this dialog are always “kDa”. The default value
for range is 10 to 10,00,000 (Mass), 1 to 6(Log), and 0 to 1(D-
istance). When you change the range, the bands that fall out of
range are hidden.

Add Bands... A dialog box prompting for themass of the new bands to be
created in the selected lane appears. Space is used as a sep-
arator. Only numbers are allowed. You can also add bands by hov-
ering over the plate lane with the ALT key pressed. The cursor
changes to '+', and clicking on the plate will deposit a new band.

Add Lane Adds a new lane.

Duplicate Lane Adds a duplicate lane. CTRL+dragging a selected lane
also duplicates a lane.

Delete Lane Deletes a lane.

All of the items in a particular lane can bemodified simultaneously, by hovering over the lane and selecting the
required context menu option. For example, you can display all the items in a lane in a specific color, or have them dis-
play specific styles.

You can perform the following action on a band:
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Option Action

Show size. The current value of the band appears above it. The value is
always shown on top of the band, and is always bound to it.
If you drag it to another position, a tether appears between
the band and the text.

You canmove themarker label by pressing the ALT key.

Set Size. A dialog box prompting for the new mass(size) of the band
appears. The band will be automatically moved according to
its new value. You can locate the bands that fall out of range
and are hidden.

Style Specify the style for the selected band. There are four pos-
sible style options available- Filled, Not filled, dashed-bold,
and doubled-filled bands. The styles can also be combined.

Set Custom
Band

A dialog box prompting you to select a graphic file to be dis-
played as the selected band appears.

Duplicate Band To duplicate a band, select a band and CTRL+drag .

Remove Cus-
tom Band

The custom band setting is removed for the
selected band and the band appears in its default
style.

Delete Band Deletes a band from the lane. You can also delete the bands
in a lane by hovering over them and pressing Delete.

Note: You can have empty lanes.
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ChemNMR
Using ChemNMR, you can estimate and display proton and Carbon-13 chemical shifts for a selectedmolecule.
As with ChemBioDraw, you can also use ChemBio3D to predict NMR. ChemBio3D includes several interfaces to
computational chemistry packages which predict NMR. Some packages predict IR spectra and other spectra as well.
For more information on ChemBio3D packages which have NMR predictions, and their available parameters, see
Chem & Bio 3D user guide.

Parameters in ChemNMR

Use the ChemNMR option in Preferences dialog to set the parameter values in ChemNMR.

Solvent
The solvent is not user-definable in ChemNMR, except by adding new custom shift correction data. Most spectra in
the default ChemNMR database are run in deuterated chloroform, but the database is intended to be solvent-free. In
ChemBioDraw 13.0, you can set either deuterated chloroform or deuterated dimethyl sulphur oxide as solvent from
the Preferences dialog. Spectral shifts which depend on the solvent are generally indicated as "rough" predictions.

Spectrometer frequency
ChemNMR's default for estimating proton NMR is a spectrometer frequency of 300MHz. To change the default
frequency, either set the new frequency using the Preferences dialog, or hold the ALT key while selecting "Predict 1H-
NMR Shifts", then enter a frequency in MHz, then run the spectrum. The new frequency will apply until you reset it,
including after closing ChemBioDraw. The spectrometer frequency parameter only applies to proton NMR.
For further information see:

"NMR shifts" on page 151 (How to run NMR predictions in ChemDraw)
"Assigning structures to spectra" on page 152 (re-linking atoms to peaks)
"Viewing spectral assignments" on page 152 (peaks associated with atoms)
"Removing spectral assignments" on page 152 (dissociating peaks from atoms)
"Custom shift correction data" on page 152 (adding new spectrum information)
"ChemNMR limitations" on page 155 (elements and standard deviations)
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"NMR references" on page 156 (source citations)

NMR shifts

ChemNMR estimates chemical shifts for all hydrogen or carbon atoms for which additivity rules are available. Fol-
lowing a hierarchical list, it first identifies key substructures of amolecule. A substructure provides the base value for
the estimated shift. For example, benzene would be the key substructure of trinitrotoluene.
When a substructure is a ring system not available in the data, ChemNMR approximates its base shift using embed-
ded rings and, if necessary, will disassemble the ring into acyclic substructures.
ChemNMR views remaining parts of themolecule as substituents of a substructure. Each substituent adds to or sub-
tracts from the base shift of the substructure to which it is attached. Additivity rules determine the increment of each
contribution. If an increment for a substituent cannot be determined, ChemNMR uses embedded substituents—
smaller structural units with the same neighboring atoms. Or, it will use increments of identical or embedded sub-
stituents of a corresponding substructure by assuming that the effects of the substituents are of the samemagnitude.
ChemNMR provides a detailed protocol of the estimation process applied. It gives substructures as names, com-
pound classes in most cases, substituents in form of a linear code, respectively.
It also implements models for ethylenes (cis/trans) and cyclohexanes (equatorial/axial)
To view 1H or 13C NMR information:

1. Select a structure.
2. Go toStructure>Predict 1H-NMR Shifts orPredict 13C-NMR Shifts.

ChemNMR redraws themolecule with the estimated shifts and displays the information and line spectrum in a new
window.

Modifying NMR frequency

You can change the default NMR frequency of 300Mhz in ChemDraw Proton NMR predictions.
To change the frequency:

1. Select the structure.

2. While holding down theALT key, select Predict 1H-NMR Shifts from theStructuremenu. The Set Frequency
dialog box appears.

3. Specify the new frequency and click OK.
4. Go toStructure>Predict 1H-NMR Shifts. The predicted NMR spectrum appears.

Note: You can also set the NMR frequency in the ChemNMR tab of Preferences dialog.
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The change in the frequency is not indicated in the output NMR spectra, and themodified frequency value remains set
even after you exit ChemDraw. Hence it is advised to set the frequency back to 300MHz to avoid confusion in sub-
sequent NMR predictions.

Assigning structures to spectra

ChemBioDraw Ultra lets you assign structures to spectra. You can then display the structure associated with a spe-
cific peak by placing the pointer on that peak.

1. Open a spectral file.

2. Draw the structure (or structures) to assign to the spectrum.

3. Select specific atoms and bonds in the structure.

4. SHIFT-click the peak or peaks to which you want the structure assigned.

The selection rectangle surrounds the selected objects.

5. Go toStructure>Make Spectrum-Structure Assignment.

The selected atoms and bonds in the structure are associated with the selected spectral peaks.

Viewing spectral assignments

1. Click the Lasso or Marquee tool.
2. Place the pointer over a peak. The assigned atoms or bonds are highlighted.

Removing spectral assignments

To remove spectrum to structure assignments:

1. Click the Lasso or Marquee tool.

2. Select the objects from which to remove the assignment.

3. Go toStructure>Clear Spectrum-Structure.

Custom shift correction data

You can add your own shift correction data for proton prediction to supplement the existing data that the ChemNMR
algorithm uses. You provide your data in an SDfile and then use the file to update the ChemBioDraw ChemNMR data-
base.
Using a third-party tool, such as ACD Labs software or Mnova Lite, you can enhance your prediction results, thereby
supporting your analysis process. With Mnova Lite, you can assign your spectra in Mnova NMR and save those
assignments to an SD file. Add them to ChemNMR database. With enough added data, the prediction results
improve. (Consult your application’s user manual for instructions).

NMR data format
The correction data that you add to your SDF file must be in this format:
> <SHIFT>

<atom_id>,<shift_value>,<ignored>

For example:
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> <SHIFT1>

2,9.61,0.0

> <SHIFT2>

3,8.92,0.0

The correction data for eachmolecule must appear after themolecule’s structural data. For example, if your SDF file
includes benzene, the NMR datamust immediately follow the benzene structural data.

Updating the ChemNMR database
Once you have an SDF file that contains the supplementary, follow these steps to update the ChemNMR database:

1. Exit ChemBioDraw.

2. Locate the ChemBioDraw ChemNMR directory. By default, the directory is at:
C:\Documents and Settings\All Users\Application Data\ CambridgeSoft\ChemOffice2012\

ChemDraw\ChemNMR

3. Open a DOS prompt:

InWindows XP, go toStart>Run and enter cmd in the Run window. Click OK.
InWindows Vista, go toStart and enter cmd in the search field. Press theEnter key.

4. at the DOS prompt, navigate to the ChemNMR directory in step 2.

5. Enter the command:
MakeChemNMRUserDB.exe <input file> <resource directory> <output directory>

where

<input file> is the full path and filename of the SDF file that contains the correction data.
<resource directory> and <output directory> are the full path to the ChemNMR directory.

6. Restart ChemBioDraw.

Restoring default NMR data
To stop using your own data and restore ChemBioDraw to its original settings:

1. Exit ChemBioDraw.

2. Locate the ChemNMR directory.

3. Delete the files Ushiftdb5H1.txt and Usimilvecx.h1.

4. Restart ChemBioDraw.

Example supplementary data
The example below represents an SDF file that includes supplementary NMR data for two structures. The sup-
plementary data follows the structure data and is shaded gray for clarity.

ACD/Labs07190711112D

14 14 0 0 0 0 0 0 0 0 15 V2000

5.7578 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

5.7578 -3.3267 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0
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4.6062 -1.3275 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

4.6062 -3.9825 0.0000 N 0 0 0 0 0 0 0 0 0 0 0 0

3.4547 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

3.4547 -3.3267 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

6.9094 -1.3275 0.0000 N 0 3 0 0 0 0 0 0 0 0 0 0

8.0609 -1.9992 0.0000 O 0 5 0 0 0 0 0 0 0 0 0 0

6.9094 -0.0000 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0

2.3031 -1.3275 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

2.3031 -0.0000 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

1.1516 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

1.1516 -3.3267 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0

0.0000 -1.3275 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0

1 2 1 0 0 0 0

1 3 2 0 0 0 0

1 7 1 0 0 0 0

2 4 2 0 0 0 0

3 5 1 0 0 0 0

4 6 1 0 0 0 0

5 6 2 0 0 0 0

5 10 1 0 0 0 0

7 8 1 0 0 0 0

7 9 2 0 0 0 0

10 11 1 0 0 0 0

10 12 1 0 0 0 0

12 13 2 0 0 0 0

12 14 1 0 0 0 0

M ZZC 1 5

M ZZC 2 6

M ZZC 3 4

M ZZC 4 1

M ZZC 5 3

M ZZC 6 2

M CHG 2 7 1 8 -1

M ZZC 7 9

M ZZC 8 13

M ZZC 9 10
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M ZZC 10 7

M ZZC 11 8

M ZZC 12 11

M ZZC 13 12

M END

> <ID>

1

> <solvent>d6-DMSO> <SHIFT1>2,9.61,0.0> <SHIFT2>3,8.92,0.0>
<SHIFT3>6,9.01,0.0> <SHIFT4>10,3.11,0.0> <SHIFT5>11,1.16,0.0>
<SHIFTS>5$$$$ TH> <solvent>d6-DMSO> <SHIFT1>2,9.6,0.0>
<SHIFT2>3,8.91,0.0> <SHIFT3>6,9.11,0.0> <SHIFT4>10,2.75,0.0>
<SHIFT5>11,1.17,0.0> <SHIFT6>12,2.41,0.0> <SHIFTS>6$$$$
ACD/Labs07190711112D 15 15 0 0 0 0 0 0 0 0 16 V2000 7.1683 -1.9521 0.0000 C 0 0 0 0
0 0 0 0 0 0 0 0 7.1683 -3.2484 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 6.0438 -1.2962 0.0000 C
0 0 0 0 0 0 0 0 0 0 0 0 6.0438 -3.8887 0.0000 N 0 0 0 0 0 0 0 0 0 0 0 0 4.9194 -1.9521
0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 4.9194 -3.2484 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 8.2927 -
1.2962 0.0000 N 0 3 0 0 0 0 0 0 0 0 0 0 9.4171 -1.9521 0.0000 O 0 5 0 0 0 0 0 0 0 0 0 0
8.2927 -0.0000 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 3.7950 -1.2962 0.0000 C 0 0 0 0 0 0 0 0
0 0 0 0 3.7950 -0.0000 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 2.2489 -2.1708 0.0000 C 0 0 0 0
0 0 0 0 0 0 0 0 1.1401 -1.5149 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0.0000 -2.1552 0.0000 O
0 0 0 0 0 0 0 0 0 0 0 0 1.1401 -0.2186 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 1 2 1 0 0 0 0 1 3 2
0 0 0 0 1 7 1 0 0 0 0 2 4 2 0 0 0 0 3 5 1 0 0 0 0 4 6 1 0 0 0 0 5 6 2 0 0 0 0 5 10 1 0 0 0 0 7
8 1 0 0 0 0 7 9 2 0 0 0 0 10 11 1 0 0 0 0 10 12 1 0 0 0 0 12 13 1 0 0 0 0 13 14 2 0 0 0 0 13
15 1 0 0 0 0M ZZC 1 5M ZZC 2 6M ZZC 3 4M ZZC 4 1M ZZC 5 3M ZZC 6 2M CHG 2 7 1 8 -
1M ZZC 7 9M ZZC 8 14M ZZC 9 10M ZZC 10 7M ZZC 11 8M ZZC 12 11M ZZC 13 12M ZZC
14 13M END> <ID>2
> <solvent>d6-DMSO> <SHIFT1>2,9.6,0.0> <SHIFT2>3,8.91,0.0>
<SHIFT3>6,9.11,0.0> <SHIFT4>10,2.75,0.0> <SHIFT5>11,1.17,0.0>
<SHIFT6>12,2.41,0.0> <SHIFTS>6$$$$

ChemNMR limitations

The program handles the following elements and isotopes:
H, D, He, Li, Be, B, C, N, O, F, Ne, Na, Mg, Al, Si, P, S, Cl, Ar, K, Ca, Sc, Ti, V, Cr, Mn, Fe, Co, Ni, Cu, Zn, Ga, Ge,
As, Se, Br, Kr, Rb, Sr, Y, Zr, Nb, Mo, Tc, Ru, Rh, Pd, Ag, Cd, In, Sn, Sb, Te, I, Xe, Cs, Ba, La, Ce, Pr, Nd, Pm, Sm,
Eu, Gd, Tb, Dy, Ho, Er, Tm, Yb, Lu, Hf, Ta, W, Re, Os, Ir, Pt, Au, Hg, Tl, Pb, Bi, Po, At, Rn, Fr, Ra, Ac, Th, Pa, U,
Nep, Pu, Am, Cm, Bk, Cf, Es, Fm, Md, No, Lr. Functional groups are expanded automatically.
In the case of 1H NMR, it estimates shifts of about 90% of all CHx-groups with a standard deviation of 0.2.-0.3 ppm.
The use of polar solvents may strongly increase these deviations. It does not estimate shifts of hydrogen atoms
bonded to heteroatoms because they are significantly affected by solvents, concentration, impurities, and steric
effects.
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In case of 13C NMR, it estimates over 95% of the shifts with amean deviation of -0.29 ppm and standard deviation of
2.8 ppm.

NMR references

Sources for ChemBioDraw 13.0 NMR data include the following publications:
Fürst, A.; Pretsch, E. Anal. Chim. Acta 1990, 229, 17.
Pretsch, E.; Fürst, A.; Badertscher M.; Bürgin, R.; Munk, M. E. J. Chem. Inf. Comp. Sci. 1992, 32, 291-295.
Bürgin Schaller, R.; Pretsch, E. Anal. Chim. Acta 1994, 290, 295.
Bürgin Schaller, R.; Arnold, C.; Pretsch, E. Anal. Chim. Acta 1995, 312, 95-105.
Bürgin Schaller, R.; Munk, M. E.; Pretsch, E. J. Chem. Inf. Comput. Sci.1996, 36, 239-243.
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ChemDraw/Excel

ChemDraw/Excel is an add-in for MicrosoftExcel forWindows. You can add chemical structures and other data from
ChemBioDraw 13.0 or a ChemBioFinder database to an Excel worksheet. Afterward, you can calculate any of a vast
array of structural properties or examine search results from an SDfile. It has the same search features as Chem-
Finder.
When you install the add-in, a ChemOfficemenu is added to the Excel menu and a toolbar appears.

Setting Up ChemDraw/Excel
When you install ChemDraw or ChemBioDraw, ChemDraw/Excel is also installed. ChemDraw/Excel add-in adds a
menu and toolbar to Excel 2003 and adds a new tab to Excel 2007 and 2010 ribbon interface.
If the ChemDraw/Excel add-in is disabled, to enable it:

1. Go toOptions>Add-ins.
2. Select the Excel add-ins and click Go.
3. Click OK.

ChemDraw/Excel add-in may also be disabled by some other third-party product by programmatically changing reg-
istry values. In this case, you can enable it by resetting the value of "LoadBehavior" at: HKEY_LOCAL_
MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\ChemDrawExcelAddIn13.ExcelAddIn and HKEY_LOCAL_
MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Excel\Addins\ChemDrawExcelAddIn13.ExcelAddIn ( for
64-bit system running 32-bit Microsoft Office). Reset the value of ‘LoadBehavior’ to 3 from 0 and re-launch Excel.
To use ChemDraw/Excel, open a ChemOffice worksheet. Go toChemOffice13>New ChemOffice Worksheet.
When a worksheet is active, ChemDraw/Excel appears in the title bar. If you are usingMicrosoft Excel 2010, go to
ChemOffice13 and click theNew worksheet icon from the interface that opens up.
To convert a normal Excel worksheet into a ChemDraw/Excel worksheet, go to ChemOffice13 >Convert Work-
sheet. “ChemDraw for Excel” appears in the Excel title bar. If you are usingMicrosoft Excel 2010, go toChem-
Office13 and click theConvert worksheet icon from the interface that opens up.
Older ChemDraw/Excel workbooks may be incompatible with the latest add-in. Therefore, youmay need to upgrade
them. To upgrade, go toChemOffice13>Upgrade Workbook. If you are usingMicrosoft Excel 2010, go toChem-
Office13 and click theUpgrade worksheet icon from the interface that opens.

Importing tables
ChemDraw/Excel lets you import from:
MDL SDFiles. Imports all records in the file. By default, the name of the structure is its chemical formula. However,
you can change the name by usingName Molecule command. MDL SDFiles are supported only in ChemBioDraw
Ultra 13.0, and ChemDraw Pro 13.0 only.
ChemBioFinder 13.0 Databases(CFW, CFX). Imports all fields stored in themain form.
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Note: To import CFW files into Excel, save them with the “allow CAL/OLE Automation access” security setting
checked. See “Setting Security Options” in the ChemBioFinder user guide for details.

Note: Structures saved as ChemFinder XML files can be imported into Excel using the add-in.

When you import a table, structure data are transformed into structure drawings in the first column, and all other fields
are imported in separate columns.
To import a table:

1. In Excel, select the cell where you want the import to start. The upper-left corner of the import is at this cell. Data is
filled down and to the right.

2. Go toChemOffice13>Import/Export>Import Table. The Import Table dialog box appears.
3. Type or select the file name to import and click Open. All records are added to your worksheet.

Note: A progress dialog displays the import progress. You can cancel the import process at any time by clicking
Cancel. On clicking Cancel, you will be prompted either keep the records which were imported, or cancel the
import process or continue with importing.

Note: You can import a table only into a new ChemOffice worksheet.

Importing hit lists
You can search records in ChemBioFinder and import the hit list structures with data into Excel using the Import
ChemFinder List command.
To import a hit list:

1. Go toChemOffice13>Import/Export>Import ChemFinder List.
2. If you are prompted to start ChemBioFinder, click Yes.
3. In themessage box, click Yes to import the hit list. The records are imported into Excel.

Exporting tables
e status bar displays the /Excel lets you export tables toMDL SDFiles format. The first column of the area you select
to export must have the word “Structure” in its top cell. Structures outside the first column are discarded.
To export data:

1. Select the cells to export, including the cell that contains the word “Structure”.

Note: You can export selected rows and columns from a structure table. Ensure that the cell selection is continuous.
See examples below.
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2. Go toChemOffice13>Import/Export>Export Table.
3. In theSave Table To dialog box, type the file name and click Save. The status bar displays the progress.

Synchronizing tables
You can synchronize a table in your worksheet with a ChemBioFinder database, for example, a .CFX file. On syn-
chronizing a ChemDraw/table with a ChemBioFinder table, fields (and their data) in the ChemBioFinder table that are
not in the Excel table are added to the Excel table.

Note: Changes youmake in Excel do not affect the table in ChemBioFinder.

To synchronize a table:

1. Select the table.

2. Go toChemOffice13>Sync Table with ChemFinder DB.
3. Select the ChemBioFinder table and click Open.
4. Select the fields to be used for matching a worksheet row with the database record and click OK.
5. Select the fields to be updated. To select multiple fields, CTRL-click each field. Selecting fields marked ‘New’ will

add a column to your worksheet.

6. Click OK.
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Adding structures
You can add chemical structures to a worksheet from any file format that ChemBioDraw 13.0 supports.
ChemDraw/Excel assigns the chemical formula as structure namewhich can be changed by using theName Mole-
cule command.
The simplest way to insert a new structure in a cell is by double-clicking a cell.

1. Create a ChemOffice worksheet.

2. Double-click in a cell. ChemDraw/Excel displays a dialog asking you if you want to add a structure to the cell.

3. Click YES. ChemBioDraw 13.0. opens.

4. Draw a structure and go to File>Close or press CTRL+W to return to ChemDraw/Excel. Structure appears on the
worksheet.

Note: Double-clicking a structure (or cell containing a structure) on a worksheet will start structure editing in Chem-
BioDraw.

Adding a structure from a file

1. In Excel, select the cell into which you want to add the structure.

2. Go toChemOffice13>Molecule>Load. TheChoose Molecule To Load dialog box appears.
3. Type or select the file name of the structure and click Open.

The following formats are supported:

ChemBioDraw (*.cdx) MDL Rxn (*.rxn)

ChemBioDraw XML (*.cdxml) MDL Graphic (*.tgf)

ChemDraw 3.5 (*.chm) Connection Table (*.ct)

ChemBio3D XML (*.c3xml) MSI Molfile (*.msm)

MDL Molfile (*.mol) SMD 4.2 (*.smd)

MDL Sketch (*.skc)

SMILES strings

You can insert SMILES strings into cells and convert them to structures.

1. Type or paste the SMILES strings into one or more cells.

2. Select the cells to convert.

3. Go toChemOffice13>Convert>SMILES to Molecule. Alternatively, you can use the context menu command to
convert SMILES tomolecule. If the cell does not contain a valid SMILES string, a warning indicating that the
number of SMILES strings that cannot be converted appears.

Inchi strings

You can insert Inchi strings into cells and convert them to structures.

1. Type or paste the Inchi strings into one or more cells.

2. Select the cells to convert.
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3. Go toChemOffice13>Convert>Inchi to Molecule. If the cell does not contain a valid Inchi string, an error mes-
sage appears.

Adding structures by name

You can type or paste chemical names into cells and convert the names to structures.

1. Enter the names into cells.

2. Select the cells to convert.

Tip: You can also convert names generated from Excel formulas.

3. Select ChemOffice13>Convert>Name To Molecule. If the cell contains a name that Name=Struct supports, the
structure appears with the given name as the name of the cell.

Saving structures

You can save a chemical structure to a separate file.

1. In the worksheet, select the cell containing the structure.

2. Go toChemOffice13>Molecule>Save. The Save to File dialog box appears.
3. Select an existing file or enter a new file name and click Save.

The following formats are supported:

ChemBioDraw (*.cdx) Connection Table (*.ct)

ChemBioDraw XML (*.cdxml) MSI Molfile (*.msm)

ChemDraw 3.5 (*.chm) SMD 4.2 (*.smd)

ChemBio3D XML (*.c3xml) Metafile (*.wmf)

MDL Molfile (*.mol) GIF (*.gif)

MDL Sketch (*.skc) TIFF (*.tif)

MDL Rxn (*.rxn) PNG (*.png)

MDL Graphic (*.tgf) Bitmap (*.bmp

PostScript (*.eps)

Undo/Redo
You can undo the last action you performed using the Undo feature. The Redo feature provides a quick way to re-
apply changes to your ChemOffice spreadsheet that you removed with the Undo feature.

Searching
You can search for structures based on the criteria and search function you use. ChemDraw/Excel offers three basic
search functions:

Normal search
Similarity search
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R-Group analysis

Opening a database

Before searching, youmust open a structure database.

1. In Excel, go toChemOffice13>New ChemOffice Worksheet.
2. Go toChemOffice13>Import/Export>Import Table or Import ChemFinder list and select the file to import.

Normal searches

Use a normal search to find full structures and substructures that match the one you define in the search dialog box.

1. Select a cell containing the label Structure.
2. Go toChemOffice13>Search>Normal. TheChemDraw for Excel dialog box appears.
3. Select theSearch Tab.
4. Click in the empty window and draw the structure for which you want to search.

5. Select theNormal tab at the bottom of the dialog box.

6. For Search Type, select either Full Structure orSubStructure.
7. For Filter Type, select to either include or exclude hits.

8. Enter a formula query.

9. Click Search. The hit list is displayed in a column namedMatch. Items matching the search criteria are labeled as
TRUE.

Similarity searches

Perform a similarity search to find structures with features corresponding to a structure of your choosing. For more
information about similarity searching, see theChemFinderUser’s Guide.
To search for similarity:

1. Select a cell containing the label Structure.
2. Go toChemOffice13>Search>Similarity. The ChemDraw for Excel dialog box appears.

3. Select theSearch Tab.
4. Click in the empty window and draw the structure for which you want to search.

5. Select theSimilarity tab.
6. For Search Type, select either Full Structure orSub Structure.
7. Select theSort Results order.
8. Select theSimilarity Percent value.
9. Click Search. The hit list is displayed in a column named Similarity. Items matching the search criteria are labeled

as TRUE.
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R-Group analysis
AnR-group analysis returns all molecules in the query database that include a template structure that you provide. For
example, assume you want to find all molecules that include toluene in its structure, such as p-cresol or o-xylene
(assuming your database includes thesemolecules). Simply draw toluene as your template and the analysis will
return all molecules that contain at least one toluene structure.
To illustrate, assume that you have a small database comprising of four molecules: o-, m-, and p-cresol, and bro-
mobenzene. Further assume you want to run an R-group analysis on this database to find all molecules that contain
toluene in its structure. You will find that the results include threemain parts:

The list of molecules that contain the toluene template. In this example, the results include o-, m-, and p-cresol. Bro-
mobenzene is not included because it does not contain the template.

The toluene template with all variations of R-group attachments that were found in the database. In this example,
the attachments are represented by functional groups. These are the locations of the R-groups found in the analysis
results; the hydroxyl groups for o-, m-, and p-cresol.

The functional group found at each Rn position for each search result. For a given returnedmolecule, look across
its row to view the functional group at each R-group position. In this example, the search results consist of a
hydrogen and hydroxyl group for R1, R2, and R3.

Working with structures
ChemDraw/Excel lets you rename structures and use the clipboard to cut, copy, and paste structures.

Renaming structures

Excel recognizes certain characters as formulas. To prevent the system from interpreting a chemical structure name
as an Excel formula, you can rename the structure.
To rename a structure:

1. Select the structure.

2. Go toChemOffice13>Molecule>Name. If multiple cells are selected, go to ChemOffice13>Molecule>Name
All Selected. TheName Molecule dialog box appears.
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Note: You can remove a structure name by clicking Clear. If you select Use Default , the name of the structure will be
replaced by the default name i.e. Chemical Formula.

3. Type the name and click OK.

Using the clipboard

You can cut, copy, and paste structures using the clipboard. TheCopy As command in ChemDraw/Excel 13.0 lets
you copy a structure as InChI, InChIkey, or SMILES string.
To cut a structure from a cell:

1. Select the structure.

2. Go toChemOffice13>Molecule>Cut. The structure is placed on the clipboard. When you select Paste, the struc-
ture will be removed from the cell and pasted in the specified cell.

To copy a structure from a cell:

1. Select the structure.

2. Go toChemOffice13>Molecule>Copy.

The structure remains in the cell and a copy is placed on the clipboard.
To copy a structure as InChI, InChIkey, or SMILES:

1. Select the structure.

2. Go toChemOffice13>Molecule>Copy As and select from these options:

InChI
InChIKey
SMILES

The structure remains in the cell and a copy in the desired string format is placed on the clipboard.
To paste a structure in a cell:

1. Select the cell where you want to paste the structure.
2. Go toChemOffice13>Molecule>Paste. The structure is pasted from the clipboard.
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Displaying structures

You can display or hide structures in you spreadsheet. You can also adjust the size of cells to display their entire con-
tents.
To show or hide structures:

1. Select the structures.
2. Select ChemOffice13>Structure>Show orHide.

Aligning structures
A structuremay be too big for its cell or be improperly positioned.
To align structures, select the cell that contains the structure and go toChemOffice13>Structure>Align. The cells
adjust to display their contents.

Resizing structures

1. Select the cell(s) whose structure(s) you want to resize.

2. Go toChemOffice13>Structure>Resize. Resize handles appear on the selected structures.
3. Click-drag the resize handles to resize a structure. Any changes youmake to a picture is proportionately reflected

in the other structures.

4. To end resizing, click a cell and the structures are deselected.

By default, the structure’s resize property is set to ‘Move and Resize with cells’ to avoid bunched up structures.
To change the resize property or to allow structure ovelapping(Excel 2007):

1. Select the cells whose structures you want to resize.

2. Go toChemOffice13>Structure>Resize. Resize handles appear on the selected structures.
3. Right-click and select Size and Properties from the context menu.

4. Click on theProperties tab.
5. Select Don’t move or size with cells.
6. Click Close.

ChemDraw/Excel functions
ChemDraw/Excel supplies a library of functions that return chemical properties of structures in a ChemDraw/Excel
worksheet.
To insert a ChemDraw/Excel function into your worksheet:

1. Select the target cell.

2. Go toChemOffice13>ChemBioDraw Functions (Options>ChemBioDraw Functions in Excel 2010). The
ChemDraw for Excel dialog box appears.

3. Double-click the function you want to insert from the list available in the Functions tab. A Functions Argument
dialog box appears.

4. Select the structure.

5. Click OK.
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Each property is calculated using the “best available” method. If the cell reference argument does not point to a valid
structure cell, #N/A appears in the cell.
All ChemDraw/Excel functions are described below.

Chemical name
Displays systematic names for chemical structures with support for the Cahn-Ingold-Prelog rules for ster-
eochemistry.

Function
CFW_CHEMICAL_NAME(cell ref)

Example
In cell: =CFW_CHEMICAL_NAME(A2)
Result: 1-(2,3-dihydro-1H-inden-2-yl)propan-2-one

Note: SomePerkinElmer Informatics product packages and levels allow unlimited structure-to-name con-
versions, while others impose a daily limit.

Chemical composition
When this function is called with just a cell reference, it displays the elemental percent by weight for all elements in
the structure. When this function is called with a cell reference and an atomic symbol, it displays the fraction by
weight of the given element in the structure.

Functions
CHEM_COMPOSITION(cell ref)

CHEM_COMPOSITION(cell ref, atomic symbol)

Examples
In cell: =CHEM_COMPOSITION(A2)
Result: C,82.72;H,8.10;O,9.18
In cell: =CHEM_COMPOSITION(A2, "C")

Result: 0.827188133

Chemical formula
Displays the chemical formula for the structure(s) in the cell.

Functions
CHEM_FORMULA(cell ref)
CHEMPROPSTD_MOL_FORMULA(cell ref)

Examples
In cell: =CHEM_FORMULA(A2)
Result: C12H14O
In cell: =CHEMPROPSTD_MOL_FORMULA(A2)
Result: C12H14O
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Molecular weight
Displays the averagemolecular mass of the structure, where atomic masses are based on the weighted average of all
isotopemasses for the element.

Units
atomic mass units

Functions
CHEM_MOLWEIGHT(cell ref)
CHEMPROPSTD_MOL_WEIGHT(cell ref)
CHEMPROPSTD_MASS(cell ref)

Examples
In cell: =CHEM_MOLWEIGHT(A2)
Result: 174.23896
In cell: =CHEMPROPSTD_MOL_WEIGHT(A2)
Result: 174.238960
In cell: =CHEMPROPSTD_MASS(A2)
Result: 174.238960

Exact mass
Displays the exact molecular mass of themolecule, where atomic masses of each atom are based on themost com-
mon isotope for the element.

Units
g/mole

Function
CHEMPROPSTD_EXACT_MASS(cell ref)

Example
In cell: =CHEMPROPSTD_EXACT_MASS(A2)
Result: 174.104465

Number of atoms
When this function is called with just a cell reference, it displays the total number of atoms in the structure. When this
function is called with a cell reference and an atomic symbol, it displays the number of atoms of the given element in
the structure.

Functions
CHEM_NUM_ATOMS(cell ref)
CHEM_NUM_ATOMS(cell ref, atomic symbol)
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Examples
In cell: =CHEM_NUM_ATOMS(A2)
Result: 27
In cell: =CHEM_NUM_ATOMS(A2, "C")

Result: 12

Number of hydrogen-bond acceptors
Displays the number of hydrogen-bond acceptors based on topology.

Function
CHEM_NUM_HBACCEPTORS(cell ref)

Example
In cell: =CHEM_NUM_HBACCEPTORS(A2)
Result: 1

Number of hydrogen-bond donors
Displays the number of hydrogen-bond donors based on topology.

Function
CHEM_NUM_HBDONORS(cell ref)

Example
In cell: =CHEM_NUM_HBDONORS(A2)
Result: 0

SMILES string
Displays the SMILES string for the structure.

Function
CHEM_SMILES(cell ref)

Example
In cell: =CHEM_SMILES(A2)
Result: O=C(C)CC(C1)Cc2c1cccc2

Formal charge
Displays the net charge on themolecule.

Function
CHEMPROPSTD_FORMAL_CHARGE(cell ref)

Example
In cell: =CHEMPROPSTD_FORMAL_CHARGE(A2
Result: -1
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Does cell have a structure drawing?
Returns TRUE if the cell has a ChemOffice/Excel structure drawing or reaction drawings, returns FALSE otherwise.

Function
ISSTRUCTURE(cell ref)

Example
In cell: =ISSTRUCTURE(A2)
Result: False

Does cell have reaction drawing?
Returns TRUE if the cell contains a drawing of a reaction.

Function
ISREACTION(cell ref)

Example
In cell: =ISREACTION(A2
Result: True

Boiling point
The boiling point for themolecule at 1 atm.

Units
Kelvin

Function

CHEMPROPPRO_BOILING_POINT(cell ref)

Example

In cell: =CHEMPROPPRO_BOILING_POINT(A2)
Result: 540.059

Melting/freezing point
Themelting/freezing point for the structure at 1 atm.

Units
Kelvin

Function
CHEMPROPPRO_MELTING_POINT(cell ref)

Example
In cell: =CHEMPROPPRO_MELTING_POINT(A2)
Result: 331.31

ChemBioDraw 13.0

Chapter 10: ChemDraw/Excel 169 of 401



Vapor pressure
The vapor pressure for the structure at 25° C.

Units
Pa
Function
CHEMPROPPRO_VAPOR_PRESSURE(cell ref)

Example
In cell: =CHEMPROPPRO_VAPOR_PRESSURE(A2)
Result: 47.57999897

Critical pressure
Theminimum pressure that must be applied to liquefy the structure at the critical temperature.

Units
bar

Function
CHEMPROPPRO_CRITICAL_PRESSURE(cell ref)

Example
In cell: =CHEMPROPPRO_CRITICAL_PRESSURE(A2)
Result: 49.804

Critical temperature
The temperature above which the gas form of the structure cannot be liquefied, nomatter the applied pressure.

Units
Kelvin

Function
CHEMPROPPRO_CRITICAL_TEMPERATURE(cell ref)

Examples
In cell: =CHEMPROPPRO_CRITICAL_TEMPERATURE(A2)
Result: 615.351

Critical volume
The volume occupied at the compound's critical temperature and pressure.

Units
cm3/mole

Function
CHEMPROPPRO_CRITICAL_VOLUME(cell ref)
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Example
In cell: =CHEMPROPPRO_CRITICAL_VOLUME(A2)
Result: 562.5

Gibbs free energy
TheGibbs free energy for the structure at 298.15 K and 1 atm.

Units
kJ/mole

Function
CHEMPROPPRO_GIBBS_FREE_ENERGY(cell ref)

Example
In cell: =CHEMPROPPRO_GIBBS_FREE_ENERGY(A2)
Result: 84.77

Heat of formation
The heat of formation for the structure at 298.15 K and 1 atm.

Units
kcals/mole

Function
CHEMPROPPRO_HEAT_OF_FORMATION(cell ref)

Examples
In cell: =CHEMPROPPRO_HEAT_OF_FORMATION(A2)
Result: -105.73

Ideal gas thermal capacity
The constant pressure (1 atm)molar heat capacity at 298.15 K for an ideal gas compound.

Units
J/[mole K]

Function
CHEMPROPPRO_IDEAL_GAS_THERMAL_CAPACITY(cell ref)

Example
In cell: =CHEMPROPPRO_IDEAL_GAS_THERMAL_CAPACITY(A2)
Result: 201.036

LogP
The logarithm of the partition coefficient for n-octanol/water.
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Functions
CHEMPROPPRO_LOGP(cell ref)
CLOGP_DRIVER_PARTITION_COEFFICIENT(cell ref)

Examples
In cell: =CHEMPROPPRO_LOGP(A2)
Result: 2.233
In cell: =CLOGP_DRIVER_PARTITION_COEFFICIENT(A2)
Result: 2.243

Molar refractivity
Themolar refraction index.

Units
cm3/mole

Functions
CHEMPROPPRO_MOL_REFRACTIVITY(cell ref)
CLOGP_DRIVER_MOL_REFRACTIVITY(cell ref)

Examples
In cell: =CHEMPROPPRO_MOL_REFRACTIVITY(A2)
Result: 53.305
In cell: =CLOGP_DRIVER_MOL_REFRACTIVITY(A2)
Result: 5.3297

Water solubility
Prediction of the water solubility of the structure at 25° C.

Units
mg/L

Function
CHEMPROPPRO_WATER_SOLUBILITY(cell ref)

Example
In cell: =CHEMPROPPRO_WATER_SOLUBILITY(A2)
Result: 0

Connolly solvent accessible surface area
The locus of the center of a spherical probe (representing the solvent) as it is rolled over themolecular model.

Units
Angstroms2
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Function
CHEMPROPSTD_CONNOLLY_ACCESSIBLE_AREA(cell ref)

Example
In cell: =CHEMPROPSTD_CONNOLLY_ACCESSIBLE_AREA(A2)
Result: 428.557

Note: The default probe radius used in the calculations is 1.4 angstroms.

Connolly molecular surface area
The contact surface created when a spherical probe (representing the solvent) is rolled over themolecular model.

Units
Angstroms2

Function
CHEMPROPSTD_CONNOLLY_MOLECULAR_AREA(cell ref)

Example
In cell: =CHEMPROPSTD_CONNOLLY_MOLECULAR_AREA(A2)
Result: 212.294

Note: The default probe radius used in the calculations is 1.4 angstroms.

Note: The surface area calculation is performed with Michael Connolly's program for computingmolecular surface
areas and volume (M.L. Connolly. TheMolecular Surface Package. J. Mol. Graphics 1993, 11).

Connolly solvent-excluded volume
The volume contained within the contact molecular surface.

Units
Angstroms3

Function
CHEMPROPSTD_CONNOLLY_SOLVENT_EXCLUDED_VOLUME(cell ref)

Example
In cell: =CHEMPROPSTD_CONNOLLY_SOLVENT_EXCLUDED_VOLUME(A2)
Result: 170.277

Note: The volume calculation is performed with Michael Connolly's program for computingmolecular surface
areas and volume (M.L. Connolly. TheMolecular Surface Package. J. Mol. Graphics 1993, 11).

Ovality
The ratio of themolecular surface area to theminimum surface area. Theminimum surface area is the surface area of
a sphere having a value equal to the solvent-excluded volume of themolecule. Computed from the Connolly Molecular
Surface Area and Solvent-Excluded Volume properties.
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Function
CHEMPROPSTD_OVALITY(cell ref)

Example
In cell: =CHEMPROPSTD_OVALITY(A2)
Result: 1.428947

Principal moments of Inertia (X, Y, Z)
Themoments of inertia when the Cartesian coordinate axes are the principal axes of themolecule.

Units
grams/mole angstroms2

Function
CHEMPROPSTD_PRINCIPAL_MOMENT(cell ref)

Example
In cell: =CHEMPROPSTD_PRINCIPAL_MOMENT(A2)
Result: 249.546 1409.279 1658.824

Balaban index
Function
MOLECULAR_TOPOLOGY_BALABAN_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_BALABAN_INDEX(A2)
Result: 29909

Cluster count
Function
MOLECULAR_TOPOLOGY_CLUSTER_COUNT(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_CLUSTER_COUNT(A2)
Result: 13

Topological index
Function
MOLECULAR_TOPOLOGY_MOLECULAR_TOPOLOGICAL_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_MOLECULAR_TOPOLOGICAL_INDEX(A2)
Result: 1998
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Number of rotatable bonds

Function

MOLECULAR_TOPOLOGY_NUM_ROTATABLE_BONDS(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_NUM_ROTATABLE_BONDS(A2)
Result: 2

Polar surface area
Function
MOLECULAR_TOPOLOGY_POLAR_SURFACE_AREA(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_POLAR_SURFACE_AREA(A2)
Result: 17.07

Radius
Function
MOLECULAR_TOPOLOGY_RADIUS(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_RADIUS(A2)
Result: 4

Shape attribute
Function
MOLECULAR_TOPOLOGY_SHAPE_ATTRIBUTE(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SHAPE_ATTRIBUTE(A2)
Result: 11.076923

Shape coefficient
Function
MOLECULAR_TOPOLOGY_SHAPE_COEFFICIENT(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SHAPE_COEFFICIENT(A2)
Result: 0

ChemBioDraw 13.0

Chapter 10: ChemDraw/Excel 175 of 401



Sum of degrees
Function
MOLECULAR_TOPOLOGY_SUM_OF_DEGREES(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SUM_OF_DEGREES(A2)
Result: 28

Sum of valence degrees
Function
MOLECULAR_TOPOLOGY_SUM_OF_VALENCE_DEGREES(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SUM_OF_VALENCE_DEGREES(A2)
Result: 40

Topological diameter
Function
MOLECULAR_TOPOLOGY_TOPOLOGICAL_DIAMETER(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_TOPOLOGICAL_DIAMETER(A2)
Result: 7

Total connectivity
Function
MOLECULAR_TOPOLOGY_TOTAL_CONNECTIVITY(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_TOTAL_CONNECTIVITY(A2)
Result: 0.009821

Total valence connectivity
Function
MOLECULAR_TOPOLOGY_TOTAL_VALENCE_CONNECTIVITY(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_TOTAL_VALENCE_CONNECTIVITY(A2)
Result: 0.001157
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Wiener index
Function
MOLECULAR_TOPOLOGY_WIENER_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_WIENER_INDEX(A2)
Result: 249

MOLECULAR_NETWORKS_LOGP

The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. The logarithm of
the ratio of the concentrations of the un-ionized solute in the solvents is called LogP.

Function
MOLECULAR_NETWORKS_LOGP(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_LOGP(A4)
Result: 3.019

MOLECULAR_NETWORKS_LOGS

MOLECULAR_NETWORKS_LogS determines the solubility of a substance, measured inmol/liter.

Function
MOLECULAR_NETWORKS_LOGS(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_LOGS(A4)
Result:-2.029

MOLECULAR_NETWORKS_PKa

MOLECULAR_NETWORKS_PKa is the negative log of the acid dissociation constant Ka. It describes the tendency
of compounds or ions to dissociate in solution.

Function
MOLECULAR_NETWORKS_PKa(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_PKa(A4)
Result: 14.834000

Predicting druglikeness

Using ChemDraw/Excel functions, you can create calculators to determine the druglikneness of a structure. You can
calculate values for: the Lipinski rule of five, Ghose, and Congreve rule of three:
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1. TheLipinski rule of five.

2. TheGhosemodifications

3. The Congreve Rule-of-Three.

Lipinski rule of five
The Lipinski rule uses five criteria to determine whether a substance is druglike. The substancemust have:

Five or fewer H-bond donors.
Ten or fewer H-bond acceptors.
A molecular weight under 500 daltons.
LogP lower than 5.
Fewer than two violations of the above four rules.

To determine whether the substancemeets the Lipinski rule requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.HBDONORS()
CHEM.NUM.HBACCEPTORS()
CHEM.MOLWEIGHT()
CHEMPROPPRO.LOGP()

2. Verify that the value returned by the functions meets the lipinski rule criteria. For example, if the CHEM.MO-
LWEIGHT() returns a value <500, it satisfies lipinsky’s third criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, the Lipinsky rule is satisfied.

Ghose modifications
TheGhosemodifications use these criterias:

Atom count between 20 and 70.
Molar refractivity between 40 and 130.
A molecular weight between 160 and 480 daltons.
LogP in the range -0.4 to +5.6.
Fewer than two violations of the above four rules.

To determine whether the substancemeets the Ghosemodification requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.ATOMS()

CHEMPROPPRO.MOL.REFRACTIVITY()
CHEM.MOLWEIGHT()
CHEMPROPPRO.LOGP()
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2. Verify that the value returned by the functions meets the Ghosemodification criteria. For example, if the value
returned by the function CHEMPROPPRO.LOGP() for that structure is within the range -0.4 to +5.6, it satisfies
Ghosemodification’s fourth criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, then the Ghosemodifications
requirement is satisfied.

Congreve rule of three
The "Congreve Rule of Three" uses these criterias:

Three or fewer H-bond donors.
Three or fewer H-bond acceptors.
A molecular weight under 300 daltons.
LogP lower than 3.
Fewer than two violations of the above four rules.

To determine if the substancemeets the Congreve Rule-of-Three requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.HBDONORS()
CHEM.NUM.HBACCEPTORS()
CHEM.MOLWEIGHT()
CHEMPROPPRO.LOGP()

2. Verify that the value returned by the functions meets the Congreve Rule-of-Three criteria. For example, if the if the
function CHEMPROPPRO.LOGP() returns a value for the structure that is <3, it satisfies Congreve Rule-of-
Three’s fourth criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, then the Congreve Rule-of-
Three is satisfied.

Chemical properties
Chemical property prediction is an important feature that ChemBioOffice 13.0 applications support. It enables you to
calculate values for a wide range of methodologies; for example, topological descriptors such as theWeiner index and
Balaban index, thermodynamic descriptors such as solubility, melting and boiling points, and partition coefficients
such as CLogP, properties related to the three-dimensional shape and volume of a chemical such as the Connolly sur-
face area and volume. In total you can calculate more than 100 chemical properties for a given structure.
For a list of properties available in any specific applications, click the respective link below. For more information on
the properties available in any specific applications, see the respective online help available or visit the PerkinElmer
Informatics Web site.

"Property predictions in ChemDraw/Excel" on page 180.

"Property predictions in ChemBioDraw" on page 136.
"Property predictions in Chem3D" on page 141.
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Property predictions in ChemDraw/Excel

ChemDraw/Excel includes a variety of functions for reporting properties for a given structure. Each property is cal-
culated using the “best available” method.
To view the properties for a given structure:

1. Select the structure cell.
2. Right-click the cell and select Structure>Properties from the context-menu.The Properties dialog box displaying

various properties and its values appears.

The properties include:

B F MOLECULAR_NETWORKS_LOGP S

Balaban index Formal charge MOLECULAR_NETWORKS_LOGS Shape attribute

Boiling point Freezing point MOLECULAR_NETWORKS_PKa Shape coefficient

C G Molecular formula Sum Of degrees

Cluster count Gibbs free energy Molecular weight Sum of valence degrees

Connolly accessible area H N T

Connolly molecular surface area Heat of formation Num rotatable bonds Topological diameter

Connolly solvent accessible surface area Henry’s Law constant O Total connectivity

Connolly solvent excluded volume I Ovality Total Valence Connectivity

Critical pressure Ideal gas thermal capacity P V

Critical temperature M Polar surface area Vapor pressure

Critical volume Mass Principal moment Of inertia W

E Melting point R Water solubility

Exact mass Molar refractivity Radius Wiener index

About molecular networks

*MOSES.pKa, MOSES.logS andMOSES.logP for predicting acid dissociation constants, aqueoues solubility and
octanol/water distribution coefficients of chemical compounds are computational calculator modules based onMolec-
ular Networks' chemoinformatics platform MOSES. MOSES is developed, maintained and owned by Molecular Net-
works GmbH, Erlangen, Germany. For further information please visit www.molecular-networks.com/moses. All
rights reserved. Molecular Networks GmbH, Erlangen, Germany (www.molecular-networks.com).

Balaban index
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Where:

q is the number of edges in themolecular graph.
m= (q-n+1) is the cyclomatic number of molecular graph.
n is the number of atoms in themolecular graph.
Si is the sum of all entries in the ith row (or column) of the topological distancematrix of themolecule. The distance
matrix stores the shortest path between all pairs of atoms.

Boiling point

The boiling point is report in Kelvin.
A solution boils at a slightly higher temperature than the pure solvent. The change in boiling point is calculated using
the formula:

Where Kb is themolal boiling point constant, m is the concentration of the solute expressed as molality, and DTb is the
change in temperature.

Cluster count

Is the number of paths of a given length in the distancematrix.

Connolly accessible area

This is the locus of the center of a spherical probe (representing the solvent) as it is rolled over themolecular model.

Connolly molecular surface area

The contact surface created when a spherical probe (representing the solvent) is rolled over themolecular model.
Units Angstroms2.

Connolly solvent accessible surface area

The locus of the center of a spherical probe (representing the solvent) as it is rolled over themolecular model. Units
Angstroms2.

Connolly solvent excluded volume

This is the volume of space bounded by the solvent accessible molecular surface.

Critical pressure

Reported in bars, this is the least applied pressure required at the critical temperature to liquefy a gas.
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Critical temperature

Reported in Kelvin, this is the temperature above which a gas cannot be liquefied, regardless of the pressure applied.

Critical volume

Reported in cm3/mol, this is the volume occupied by onemole of a substance at the critical temperature and pres-
sure.

Exact mass

This is the sum of themasses of the individual isotopes in themolecule. For example, the exact mass of water con-
taining two hydrogen-1 (1H) and one oxygen-16 (16O) is 1.0078 + 1.0078 + 15.9994 = 18.0106. The exact mass of
heavy water, containing two hydrogen-2 (deuterium or 2H) and one oxygen-16 (16O) is 2.014 + 2.014 + 15.9994 =
20.027.

Formal charge

This is the charge assigned to an atom in amolecule, assuming that electrons in a chemical bond are shared equally
between atoms, regardless of relative electronegativity.
The formal charge of any atom in amolecule can be calculated using the formula:
FC=V-N-B/2
Where ‘V’ is the number of valence electrons of the atom in isolation (atom in ground state); ‘N’ is the number of non-
bonding electrons on this atom in themolecule; and ‘B’ is the total number of electrons shared in covalent bonds with
other atoms in themolecule.

Freezing point

The freezing point for the structure at 1 atm. Units Kelvin.

Gibbs free energy

Reported in KJ/mole, Gibbs free energy is defined as:

which is same as:

Where:

U is the internal energy (SI unit: Joule)
p is pressure (SI unit: Pascal)
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V is volume (SI unit: m3)
T is the temperature (SI unit: Kelvin)
S is the entropy (SI unit: joule per Kelvin)
H is the enthalpy (SI unit: Joule)

Note: H and S are thermodynamic values found at standard temperature and pressure..

Heat of formation

Reported in KJ/mole, the heat of formation is the increase in enthalpy resulting from the formation of onemole of a sub-
stance from its constituent elements at constant pressure.

Henry’s Law constant

A unitless value, Henry's Law Constant can be expressed as:

Where ‘p’ is the partial pressure of the solute in the gas above the solution, ‘c’ is the concentration of the solute and
‘kH,pc’ is a constant with the dimensions of pressure divided by concentration. The constant, known as the Henry's
law constant, depends on the solute, solvent, and temperature.

Ideal gas thermal capacity

The thermal capacity at constant volume of an ideal gas is:

Where:

cV is a constant dependent on temperature
U is the internal energy
T is the absolute temperature
V is the volume
n is the amount of substance of the gas
R is the gas constant (8.314 J·K−1mol-1 in SI units)
N is the number of gas particles
kB is the Boltzmann constant (1.381×10−23J·K−1 in SI units)

The thermal capacity at constant pressure of an ideal gas is:
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Where ‘H’ is the enthalpy of the gas, calculated as: H = U + pV.

MOLECULAR_NETWORKS_LOGP

The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. Tomeasure the
partition coefficient of ionizable solutes, the pH of the aqueous phase is adjusted so that the predominant form of the
compound is un-ionized. The logarithm of the ratio of the concentrations of the un-ionized solute in the solvents is
called LogP.
Normally, one of the solvents chosen is water; the second is hydrophobic, such as octanol.

MOLECULAR_NETWORKS_LOGS

MOLECULAR_NETWORKS_LogS determines the solubility of a substance, measured inmol/liter. The aqueous sol-
ubility of a compound is known to significantly affect absorption and distribution characteristics of that compound.

MOLECULAR_NETWORKS_PKa

MOLECULAR_NETWORKS_PKa is the negative log of the acid dissociation constant Ka. It describes the tendency
of compounds or ions to dissociate in solution.

Mass

This is themass of onemolecule of a substance, relative to the unified atomic mass unit u (equal to 1/12 themass of
one atom of 12C). Also calledmolecular mass.

Melting point

Is the temperature at which a solid becomes a liquid at standard atmospheric pressure. At themelting point, the solid
and liquid phase exist in equilibrium. The formula to calculate melting point is:

Where ‘T’ is the temperature at themelting point, ‘DS’ is the change in entropy of melting, and ‘DH’ is the change in
enthalpy of melting.

Molar refractivity

Is ameasure of the total polarizability of onemole of a substance. It is dependent on the temperature, index of refrac-
tion, and pressure.
Themolar refractivity, ‘A’ is expressed as:
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Where ‘NA’ is the Avogadro constant and a is themean polarizability.

Molecular formula

This is themolecular formula of the compound.

Molecular weight

This is the sum of the atomic weights of all atoms in amolecule.

Num rotatable bonds

Is the number of rotatable bonds in amolecule. A rotatable bond is defined as an acyclic bond drawn as a single bond
(amide C-N bonds, O=C--N, are rotatable) where the atom on each end has at least one other non-hydrogen sub-
stituent. This topological parameter is ameasure of molecular flexibility. Unsaturated bonds, and single bonds con-
nected to hydrogens or terminal atoms, single bonds of amides, sulphonamides, and those connecting two hindered
aromatic rings (having at least three ortho substituents) are considered non-rotatable.

Ovality

This refers to ameasure of how the shape of amolecule approaches a sphere (at one extreme) or a cigar shape (at the
other). Ovality is described by a ratio of volume to area:

Where ‘A’ is area, ‘V’ is Volume, and ‘O’ is Ovality.
The ovality of a helium atom is 1.0 and HC24H (12 triple bonds) is ~1.7 (equivalent to 1.7).

Polar surface area

The Polar Surface Area (PSA) is defined as the surface sum over all polar atoms

Principal moment Of inertia

This refers to the principal moments of inertia about the principal axes of amolecule. Themoments of inertia are com-
puted for a series of straight lines through the center of mass using the formula:
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Distances are established along each line proportional to the reciprocal of the square root of I on either side of the
center of mass. The locus of these distances forms an ellipsoidal surface. The principal moments are associated
with the principal axes of the ellipsoid.
If all threemoments are equal, themolecule is considered to be a symmetrical top. If nomoments are equal, the
molecule is considered to be an unsymmetrical top.

Radius

The eccentricity of an atom is the largest value in its row (or column) of the distancematrix, and represents how far
away from themolecular center it resides.
The diameter (D) is themaximum such value for all atoms, and is held by themost outlying atom(s). Examples: Dia-
meter of methane = 0; ethane = 1; propane = 2; n-butane = 3.
The radius R is theminimum such value, and is held by themost central atom(s). Examples: Radius of methane = 0;
ethane = 1; propane = 1; n-butane = 2.

Shape attribute

The shape attribute (kappa) measures the branching of amolecule, and is scaled so as to fall between theminimum
andmaximum values possible for the given order. The first-order shape attribute counts the number of one-bond
paths. The second-order attribute counts the number of two-bond paths, and so on. The first three orders (1..3) are
available.

Shape coefficient

The shape coefficient, I is given by:

Where the diameter (D) is themaximum such value for all atoms, and is held by themost outlying atom(s). The radius
(R) is theminimum such value, and is held by themost central atom(s).
Examples values for D: methane = 0; ethane = 1; propane = 2; n-butane = 3.

Example values for R: Radius: methane = 0; ethane = 1; propane = 1; n-butane = 2.

Sum Of degrees

Is the sum of degrees of every atom. An atom’s degree is the number of nonhydrogen atoms to which it is bonded.

Sum of valence degrees

Is the sum of degrees of every atom. An atom’s valence degree is equal to the sum of its adjacent bonds' orders,
including hydrogens.

Topological diameter

Is the longest dimension of amolecule.
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Total connectivity

Is the connectivity considered over all the heteroatoms.

Total Valence Connectivity

Is the valence connectivity considered over all the heteroatoms.

Vapor pressure

Is the pressure exerted by a vapor in equilibrium with its solid or liquid phase. Vapor pressuremeasures the con-
centration of solvent molecules in the gas phase.
Vapor pressure can be calculated using Raoult’s law. The formula to calculate vapor pressure is:

Water solubility

Is themaximum amount of a substance that can be dissolved in water at equilibrium at a given temperature and pres-
sure. Water solubility is measured inmg/L.

Wiener index

Provides measure of branching defined as:

Preferences
You can customize ChemDraw/Excel for the way you work.
To customize ChemDraw/Excel, go toChemOffice>Preferences and select one or more options from the list below:

Double-click To Add a molecule- launches ChemDraw when you double-click a cell.
Ask Before Adding Molecule- prompts amessage when you double-click a cell to add amolecule.
Align Structure-specifies how the structure is to be aligned in a cell. You can choose to reduce the columnwidth,
row height or both.
Import Table- specifies whether to overwrite the table or to append records to the existing table.
Ask if the Record Import count Exceeds- a prompt appears when the table being imported contains more rec-
ords than the count number specified.
Ask Before Clearing Cells- a prompt appears when you try to delete the cell content in a ChemOffice worksheet
by either pressing DELETE or BACKSPACE.
Automatically generate structures while importing a table- Select this option to generate structure pictures for
each record while importing a table using the "Import Table" command. Disabling this option can speed up the
import process. Only structure and table data are imported and no pictures are generated. Select the structure cells
and use Show Picture to display the pictures.
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Search Results- by default the search result appears in the sameworksheet on which the search is performed.
The "Display in a new worksheet" option creates a new worksheet with the name "SearchResults X" (where X is
1,2.3...) and displays the search result in this new worksheet, without changing anything in the original worksheet.
Default Style Sheet- specifies the style sheet that is always applied to the structures when structures are added
using "Import Table", "LoadMolecule" or by addmolecule commands. To apply style to particular molecules, go to
ChemOffice13 >> Molecule >> Style. The default style sheet is "New Document.cds".

CombiChem
Using CombiChem, you can build virtual combinatorial libraries of structurally relatedmolecules. You can then screen
your libraries for various properties to determine which compounds you want to synthesize.
CombiChem is a plugin for Microsoft Excel and is included with ChemDraw/Excel. If you are familiar with Excel, you
will find CombiChem simple to use. However, if you need help, see the Excel User’s Guide.

Getting Started

When you install ChemBioFinder or ChemBioOffice, the CombiChem add-in is also installed. CombiChem requires
Microsoft Excel 2003 or later.

Assistance with Combichem
Combichem provides Help in the Excel worksheets. Go toChemOffice13>CombiChem>Help.
By default, each worksheet you create also includes brief instructions to help guide you. If you do not see the instruc-
tions:

1. Go toChemOffice13>CombiChem>Preferences.
2. Select Add Instructions to Every Sheet.
3. Click OK.

The instructions appear on new worksheets that you create.

Creating combinatorial libraries

To create a combinatorial library, you first need a generic reaction. This reaction resembles the real reaction you will
use in the lab to synthesize compounds. The generic reaction contains one or more query structures that represent
the reactants and products in the real reaction. An example of a generic reaction is shown below:
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You use the generic reaction to search your chemical database for compounds that match the reactant query struc-
tures. Once all thematching compounds are found, CombiChem generates a list of reactions from the compounds
that were found in the query.

The generic reaction you createmust meet these criteria:

All generic atoms in the reactant(s) must be represented by R-groups.
Solvents, catalysts, and other “real-world” elements must not be included in the generic reaction.
Multi-step generic reactions are supported.

Entering a generic reaction
To enter the generic reaction, youmust first create a reaction worksheet:

Go toChemOffice13>CombiChem>New Reaction. A new worksheet, named “Reactions” appears in your work-
book.

You then add the generic reaction to the reaction worksheet by either importing it or drawing it in ChemBioDraw.
To import the reaction:

1. Place your cursor in the cell that contains the text “Reaction - Double-click to edit.”

2. Either click the Load Molecule icon on the ChemOffice toolbar or go toChemOffice13>Molecule>Load.
3. Browse to the file that contains the generic reaction and click Open. The reaction appears in the Reactions work-

sheet.

To draw the reaction in ChemBioDraw:

1. Double-click the cell that contains the text “Reaction - Double-click to edit.”.

2. When asked whether to add a new molecule, click Yes. ChemBioDraw launches.
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3. In ChemBioDraw, draw the generic reaction.

4. In ChemBioDraw, go to File>Exit. You will be returned to Excel and the reaction will appear in the worksheet.

Tip: To display or hide the reaction, click the Show Picture or Hide Picture icon.

Note: Do not addmore than one reaction to a reaction template.

Creating reactant worksheets
The generic reaction contains at least one generic reactant (a reactant that has one or more R-group attachments).
After you enter the generic reaction in Excel, you create a worksheet for each generic reactant. CombiChem uses the
reactant worksheet(s) to search your database for structures that may be used in synthesis. In multi-step reactions,
CombiChem searches for reactants in the first step; but ignores intermediate reactants.
To create reactant worksheets:

1. Select the Reactions worksheet tab.
2. Go toChemOffice13> CombiChem>Reactants>Make Reactant Worksheets. A new worksheet is added for

each generic reactant.

CombiChem creates a worksheet for each generic reactant (typically, either one or two reactant worksheets for the
reaction you entered).

Searching for reactants
Reactant worksheets are empty when CombiChem creates them. To populate each worksheet with structures from
your database, youmust either import the database as an SD file or use ChemBioFinder to search for records.
To search for reactants in an SD file:

1. Select a Reactant worksheet tab.

2. Go toChemOffice13>CombiChem> Reactants>Search for Reactants. A dialog box appears.

3. Select Search Directly to import an SD file to search.

Note: SDfiles have the extension .sdf.

4. Enter the file path in theDatabase field or click Browse to locate the file.
5. Click OK. Records in the file that match the generic reaction are returned.

To search for reactants using ChemBioFinder:

1. Go toChemOffice13>CombiChem> Reactants>Search for Reactants.
2. In the dialog box, select Search in ChemFinder.
3. In theDatabase field, enter the path to the ChemBioFinder form to be used to search the ChemBioFinder data-

base.

Note: ChemBioFinder form files have the extension .cfx or .cfw.

4. Click OK. ChemBioFinder launches.
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After launching, ChemBioFinder uses the form you entered to search its corresponding database for records that
match the generic reactant. You can browse the search results in ChemBioFinder before importing them into the
Excel reactant worksheet.

Tip: To omit a record from the search results, navigate to the record in ChemBioFinder and go toRecord>Omit
from List in the ChemBioFinder mainmenu.

5. In Excel, go toChemOffice13>CombiChem>Reactants>Import ChemBioFinder Hitlist.

Alternatively, you can copy and paste the query structure into ChemBioFinder to perform a search.

1. In Excel, select the cell that contains the generic reactant.

2. Click the Copy Molecule icon on the ChemOffice toolbar.

3. In ChemBioFinder, open the database to search.

4. Paste the generic reactant structure into a query form and run the search.

5. In the reactant worksheet in Excel, go toChemOffice13>CombiChem>Reactants>Import ChemBioFinder Hit-
list to import the search results. The search results appear in the reactant worksheet(s).

Tip: Use the Show Picture/Hide Picture commands to toggle the display.

Recreating reactant worksheets
You can edit the generic reaction at any time. However, youmust then delete and recreate each reactant worksheet.
To recreate a reactant worksheet:

1. Right-click the reactant worksheet tab and select Delete.
2. When prompted, confirm that you want to delete the worksheet.

3. Go toChemOffice13>CombiChem>Reactants>Make Reactant Worksheets.
4. Go toChemOffice13>CombiChem> Reactants>Search for Reactants. (For more information, see "Searching

for reactants" on page 190.)

If you try to create new reactant worksheets in a workbook that already contains reactant worksheets, you will be
asked whether you want to delete the existing worksheets. When prompted, choose one of these options:

Click Yes to replace the existing worksheet(s). The existing worksheet is permanently deleted.
Click No. No new worksheet is created and the current worksheet(s) are kept.

To preserve the existing worksheets go to File>Save As and save the workbook. Then, follow the steps above to rec-
reate the reactant worksheet(s). When prompted to delete each existing worksheet, click Yes. New reactant work-
sheets will be created and the previous workbook will be available as a saved file.

Creating an experiment
An experiment is a library of product structures that is created when the reactant search results are applied to the
generic reaction. You can create or enumeratemultiple experiments per workbook.
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For example, you can take all the reactants you imported and enumerate an experiment containing all possible com-
binations of reactants. After calculating properties on these products, youmight decide that 10% of these products
are worth synthesizing in the lab. You could then create an experiment with just those products that the calculations
show to be promising.
The ‘Use (Y/N)’ column in a reactant list determines whether the associated reactant in the list will be used (‘Y’) in the
experiment or not (‘N’). By default, Y, appears.

Note: Only the Structure and Use (Y/N) columns are necessary. Other columns may also be included but Com-
biChem ignores them. You can delete them if you want.

To create a new experiment:

1. In each reactant list, select the reactants to use by typingY in their “Use(Y/N)” column. TypeN for those reactants
you do not wish to use.

Note: Cells without “n” or “N” default to “Y”.

2. Go toChemOffice13>CombiChem>Experiments> New or use the floating experiments form (Combi
Options>Experiment>New). A dialog box appears asking whether you want to create the experiment with the
selected number of reactants.

Note: Enumeration of a product library may take a long time, especially if there aremany reactants or you are
using a slower processor.

CombiChem/Excel saves your enumeration to a ChemFinder database file.

3. When prompted, save the experiments file.

Note:When the enumeration is done, CombiChem/Excel imports your data to a worksheet.

Experiment worksheets
After you create the experiment, several sheets are added to your workbook:
contain lists of the reactants used in the experiment. There is one Experiment Reactant sheet for each reactant.
These sheets are named Experimentn-Reactantm where n is the designates a specific experiment (in case you
createmore than one) andm is the reactant for the experiment.
contains the generic reaction and the enumerated products in the experiment based on the reactants youmarked ‘Y’ in
the reactant worksheet(s). By default, only the products are listed. To list the complete enumerated reactions:

1. Go toChemOffice13>CombiChem>Preferences.
2. In the Combi Preferences dialog box, select Show Full Reaction for each product.
3. Select a reactant worksheet.

4. Go toChemOffice13>CombiChem>Experiments>New. A new experiment is added with the full reactions
appearing in the product worksheet.
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Note:Whenever you create a new experiment, existing experiment worksheets are retained. If you want to delete
them, right-click each experiment tab and select Delete or use the experiments floating form (Combi Options>E-
xperiment>Delete).

Go toCombi Options>Experiment>Toggle to hide/unhide all the experiment worksheets in the workbook.

Configuring plates

After you create an experiment, you can assign your products to product wells and your experiment reactants to react-
ant block plates. This is useful if you are going to use a robotic synthesizer. You can configure plates of up to 50 rows
and 50 columns.
To set up assignments:

1. Open either an Experiment Reactant or Experiment Product worksheet.

2. Go toChemOffice13>CombiChem>Plates>Configure Plates.
The Configure Plates dialog box appears.

3. In theConfiguration of: drop-down list, select eitherProduct Plates orReactant Block Plates.
4. Enter the number of rows and columns to assign to the plate.

The numbered buttons represent wells in the plate you chose.

5. Designate which wells you want to use as controls, synthesized compounds, and left empty. Click a well to
change its designation.

6. When you are finished, click Apply.

Assigning plates
The next step is to assign plates to each reactant and product.
To assign the reactants or products to plates:

1. Select an Experiment-Reactant worksheet.
2. Go toChemOffice13>CombiChem>Plates>Assign to Wells.

3. Select a product worksheet.

4. Go toChemOffice13>CombiChem>Plates>Assign to Wells.
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Three columns are added to the reactant or product worksheet: Well Plate, Well Row, andWell Column.

To change specific plate assignments, edit the values on the worksheet.
To remove all plate well assignments:

1. Select the worksheet where you want to remove assignments.
2. Go toChemOffice13>CombiChem>Plates> Remove well assignments.

Browsing plates
After assigning reactants or products to wells, you can view which one has been assigned to each well.

1. Select either a reactant or product worksheet.

2. Go toChemOffice13>CombiChem> Plates>Browse Plates. The Plate Browser dialog box appears.
3. In thePlate scroll list, select or enter the plate number to view.
4. In the dialog box, select the well to view. The worksheet scrolls to the reactant or product assigned to the well you

select.

Viewing related structures
After enumerating an experiment, youmay view which reactants went into a product or which products arose from a
given reactant.
To view the related structures:

1. Select a row on an Experiment Reactant or Experiment Product sheet.
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2. Go toChemOffice13>CombiChem>Highlight Related Records.
The related records on the Experiment Reactant and Experiment Product sheet are displayed in color.

3. (Optional) To remove the highlighting from all rows, go toChemOffice13>CombiChem>Highlight>Unhighlight
All.

Setting preferences

Combichem provides several options for you to choose how and whether certain information appears on each work-
sheet. Go toChemOffice13>CombiChem>Preferencesand select from these options:
By default, row 1 of each Combichem worksheet contains instructions. Select/deselect this option to display or
remove them from each new sheet you create.
By default, on the reaction arrow and products appear on each Experiment worksheet. Select this option to display the
full reaction on each new Experiment sheet.
Assign rows and columns in plates. Choose Left to Right to assign well numbers by row (1-1, 1-2, 1-3, etc.). Choose
Top to Bottom to assign well numbers by column (1-1, 2-1, 3-1, etc.).
Assign numeric or alphabetic labels to plate columns.
Assign numeric or alphabetic labels to plate rows.

ChemBioFinder/Office
You can use CombiChem with ChemBioFinder for Office to generate libraries of combinatorial experiments. These
libraries can be drawn from any type of file that ChemBioFinder/Office can read, and stored as .mst format databases.
You can enter a CombiChem generic reaction in ChemBioFinder for Office in either of two ways:

create a generic reaction in either ChemBioDraw or the ChemDraw ActiveX control.
create a ChemBioFinder database of generic reactions.

Creating a generic reaction

To create a generic reaction using ChemBioDraw or the ChemDraw ActiveX control:

1. Open ChemBioFinder for Office.

2. Go toEdit>Edit Structure. Depending on your Preferences setting, this will open ChemBioDraw or activate the
ChemBioDraw 13.0 ActiveX control.

3. Draw a generic reaction. For more information on generic structures, see the ChemBioDraw User Guide.

Creating a generic reaction database

You can create a database of generic reactions in ChemBioFinder for Office. ChemBioFinder for Office can open .cfw
files, enabling you to browse through them.

1. Once you have a generic reaction in the Structure window, go toSearch>Enumerate.
TheCombi Enumeratorwindow appears, showing the reaction you entered in the Structure window.

2. (Optional) To add another step to the reaction, click Add Step, edit the reaction in ChemBioDraw 13.0 by double
clicking in the window, or continue with the reaction as entered.
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3. Click theAnalysis tab. An analysis of the reaction steps appears below the reaction display and a new tab is
added for each generic reactant in the reaction.

4. Click the tab for the a generic reactant.

5. Click theBrowse button to select a ChemBioFinder or SDFile database, or other source of chemical structures
such as a collection of ChemBioDraw 13.0 files.

6. Click Search.The search returns all structures in the database file that match the reactant.

Editing the hitlist

You can remove unwanted records from the hit list before continuing:

1. Click Edit Hitlist. The hitlist opens in ChemBioFinder.
2. In ChemBioFinder, select any unwanted record and go toRecord>Omit from List. Repeat this step for each addi-

tional unwanted record.

3. In ChemBioFinder for Office, click theEnumeration tab. Click Browse and select a database in which to store
the results.

4. Click Go.
5. Click Save. The results are stored in the database.

Note: To create a database file type a file name.

6. When you are finished, click OK to exit the Combi Enumerator and return to ChemBioFinder/Office.

To view the results:

1. Open ChemBioFinder.

2. Go to File> Import>Structures.
3. Select the database from the Data Import dialog box.

ChemDraw for Excel

You can perform several functions on enumerated experiments. For example, you can calculate properties of the prod-
ucts in an experiment using the ChemDraw/Excel property calculationmethods. For more information, see the Chem-
BioDraw User Guide or ChemDraw for Excel online help.
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Query structures

A query is simply a search for information that is stored in a database. If you have ever searched the Internet using a
Web browser, then you have performed a simple query.
A query structure is a parameter you use to search a chemical database (the databasemust include structures for the
query to be useful). The query structure can include bond and atom properties that you specify to narrow or broaden
the list of search results. Here are two query structure examples:

Figure 11.1: Two example structure queries. A) The results will include any connected atom at the location specified
by ‘R’; B) The results will include either a single or double bond at the location specified by ‘S/D’.

To perform a query, you first draw the query structure in ChemBioDraw. You then enter the structure in a database
application such as ChemBioFinder 13.0. The application then searches one or more databases that you specify and
returns the query results.

Search limitations
Several factors determine the search results that are returned. To get the results you expect, youmust first ensure
that the structure you draw accurately represents the query you want to perform. For example, if your query structure
requires that no carbon atoms in an aromatic structure can be part of any ring, you are likely to return no results or an
error, depending on the query system used.
Your search application you use can also affect your query. If the application does not accurately interpret your query
structure or the structures in the database, youmay receive inaccurate results.

Generic labels
A generic label represents a nonspecific attachment. It can be either an unspecified atom, functional group, or struc-
tural feature. When you perform a query, the query will look for structures based on the type of generic label you use
and where it is in the query structure. Records that match the query structure are returned in the search results.
For example, the query structure below uses the letter ‘Q’ to indicate that a nonhydrogen, noncarbon atommust
appear at the specified location.
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You can use other generic labels to indicate other types of query criteria. The generic labels that Chem & Bio Office
13.0 supports are listed below (all are recognized as chemically significant).

A: represents any non hydrogen.
M: represents ametal.
Q: represents an atom that is neither hydrogen nor carbon.
X: represents any halide.
R: unrestricted; represents one or more connected atoms of any kind.

To add a generic label to a structure, do one of the following:

Double-click the atom to open a text box, and type in the nickname.
Right-click the atom, point to Insert Generic Label on the context menu, and click the label you wish to insert on
the sub-menu.

Generic nickname hotkeys

You can assign hotkeys to generic nicknames just like other nicknames. For information on assigning a Hotkey to a
nickname, see "Customizing hotkeys" on page 268.

Defining generic nicknames

The generic nicknames recognized as chemically meaningful are listed in the Generic Nicknames file in the
ChemDraw Items folder.
To edit the generic nickname files, open theGeneric Nicknames file in a text editor andmake your changes. Follow
examples in the file for the correct format.

Note: If you check a structure that has a generic nickname, amessage is displayed because the structure con-
tains variable substituents. If you ignore this message, the generic nicknames are ignored and the chemical for-
mula, mass, etc. are reported as if the atom label containing the generic nicknamewere not selected.

Reaxys

Reaxys is a web-based chemical search engine designed for synthetic andmedical chemists. The Reaxys database
includes chemical properties, structures, reactions and experimental data. Using ChemDraw for Reaxys® with
ChemDraw, you can draw query structures to search the Reaxys database.
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Note: For theWindows version, you need both the Reaxys Structure Editor plug-in and either the ChemDraw v11
or v12 plugin installed on your system.

In addition to A, M, Q, X, and R, Reaxys recognizes several other generic atoms.
To add a Reaxys generic label to a structure:

Right-click an atom, point to Insert Generic Label on the context menu, point toReaxys and click the label in the
sub-menu you wish to insert.

The table below lists the labels and their meaning.

Labels Meaning

AH Any or H

MH Metal or H

QH Any, except Carbon or H

XH Halogen or H

G Unspecified

GH Unspecified or H

G* Unspecified, ring closure allowed

GH* Unspecified, ring closure allowed or H

ACY Acyclic

ACH Acyclic or H

ABC Carbacyclic

ABH Carbacyclic or H

AYL Alkynyl

AYH Alkynyl or H

ALK Alkyl

ALH Alkyl or H

AEL Alkenyl

AEH Alkenyl or H

AHC Hetero acyclic

AHH Hetero acyclic or H

AOX Alkoxy

AOH Alkoxy or H
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Labels Meaning

CYC Cyclic

CYH Cyclic or H

CBC Carbocyclic

CBH Carbocyclic or H

ARY Aryl

ARH Aryl or H

CAL Cycloalkyl

CAH Cycloalkyl or H

CEL Cycloalkenyl

CEH Cycloalkenyl or H

CHC Heterocyclic

CHH Heterocyclic or H

HAR Hetero aryl

HAH Hetero aryl or H

CXX No carbon

CXH No carbon or H

Atom properties
Atom properties determine what structural features are allowed at the site of an atom. For example, you can specify
that a carbon atommust be part of a ring, have at least two attachments, have no attachments, or perhaps be a spe-
cific isotope.

Assigning atom properties

To assign properties to selected atoms in a structure:

1. Select one or more atoms.
2. To open the Atom Properties dialog box, do one of the following:

Right-click, select Atom Properties.
Go toStructure>Atom Properties.
Press the hotkey “/ ”.

3. In the Atom Properties dialog box, select the properties to associate with the selected atom(s).

4. Click OK.
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Query indicators

Query indicators display the atom properties that you assign to a structure, as shown below. If more than one property
is assigned, an indicator for each property appears adjacent to the atom.

Figure 11.2: This structure illustrates several possible atom properties that can be assigned.

The list below describes each indicator:
*—Substituents: Free Sites (followed by the number of free sites)
U—Substituents: Up to (followed by themaximum number of substituents)
X—Substituents: Exactly (followed by the number of substituents)
H—Implicit Hydrogens. See "Implicit hydrogens " on page 204.
R—Ring Bond Count
S—Unsaturation
C—Reaction Change
T—Reaction Stereo
L—Translation
(none)—Abnormal Valence

Viewing indicators for an atom or bond
Except for the substituents query properties, the characters indicate that a given property is applied, but not the value
of that property.
To find the value of a query property setting:

1. Select the atom.
2. Do one of the following:

Select the atom, right-click, point to an atom, and point to the appropriate property.
Go toStructure>Properties and view the settings on theAtom Properties tab.

To display query indicators for an atom or bond:

1. Right-click the atom or bond.
2. Choose Show Query Indicator on the context menu.

Displaying indicators for a structure
To display query indicators for a structure:
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1. Select the structure.
2. Right-click and go toAtom> orBond>Show Query Indicator on the context menu.

Positioning query indicators
You can position a query indicator by either dragging it or entering a numeric value for the new location.

1. Right-click the indicator and choosePosition. The Position Indicator dialog box appears.
2. Click the appropriate Position option, and type a value:

To Position … Type a value for…

from the atom or bond center to
indicator center

angle, degrees or clock, o’clock

from the atom or bond center to
bottom left of indicator baseline

offset, horizontal and vertical

at specified coordinates absolute, horizontal and vertical

Hiding a query indicators
To hide an indicator:

1. Right-click the indicator.
2. Choose Hide Indicator on the context menu.

Removing atom properties

To remove all properties from an atom:

1. Select the atom.

2. Go toStructure>Atom Properties.
3. Click Use Defaults.

To remove specific properties from an atom, do one of the following:

Right-click the atom. In the context menu, select Atom Properties and choose the properties to remove.
Go toStructure>Atom Properties and click the atom properties to remove.
With query indicators shown, click the query indicators using the eraser tool.

Atom property options

The properties you can assign to atoms are described below.

Substituents
A substituent is defined as a non-hydrogen atom connected by a bond of any order. The substituents properties spec-
ify the number of substituents that may be bonded to the selected atoms.
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For example, in the figure below, the carbonyl carbon (B) has a substituents count of two, the alpha carbon (A) and the
aldehyde oxygen. (hydrogen atoms are not counted). The aldehyde oxygen has only one substituent.

The substituent count atom property lets you specify the number of bonds to an atom in the target structure. This
includes bonds already drawn in the query structure.
The substituent options are:
Unspecified. This is the default. The target base determines the search. Some databases find compounds with any
substitution at this atom; other databases (including DARC) find only compounds with substitution exactly as drawn.
Free Sites. Finds compounds in which the selected atoms may contain a range of substituents up to the number
specified plus the number of bonds as drawn. A value of zero finds a substituent count as drawn. You can also use the
Free Sites symbol in the Query toolbar to apply free sites. In both free site or inexact substitution, you define themax-
imum number of substituents an atom can have. The number you use in the inexact count must include the sub-
stitution(s) shown in the query structure, whereas, the free site count does not.
Up to. Finds compounds in which the selected atoms may contain a range of substituents up to the number spec-
ified.
Exactly. Finds compounds in which the selected atoms contain the exact number of substituents as specified, up to
15 substituents.

Note: You can specify a substituent count of up to ‘4’ using the ‘Substituents’ option from the context menu. To
specify a substiuent count of up to ‘15’, select ‘Atom Properties’ option from the context menu. Clicking with the
free site tool selected increments the substituent count upto ‘9’ whereas ALT+click decrements the count.

For example:

Query Finds Does not find

Free site
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Query Finds Does not find

Upto

Exact

Implicit hydrogens
An implicit hydrogen is a hydrogen atom in which it or its bond is implied but is not visible. An explicit hydrogen and its
bond are visible.

Figure 11.3: A) examples of implicit hydrogens; B) an explicit hydrogen.

The implicit hydrogens property specifies whether additional, implicit hydrogen atoms may be attached to the
selected atoms. If implicit hydrogen atoms are not allowed, all valences to that atommust be filled by bonds to non-
hydrogen atoms.
Allowed. Default. Finds compounds regardless of whether hydrogen atoms are attached to the selected atoms.
Not allowed. Finds compounds with no additional hydrogen atoms attached to the selected atoms.

Ring bond count
The Ring Bond Count specifies the number of bonds attached to an atom that are part of rings of any size. For simple
cases, this also specifies themaximum number of rings in which an atom can reside.
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Any. Default. Finds compounds in which the selected atoms can be amember of any type of ring, or amember of no
ring at all.
No ring bonds. Finds compounds in which the selected atoms are acyclic.
As drawn. Finds compounds in which the selected atoms reside in the same type and number of rings as drawn.
Simple ring. Finds compounds in which the selected atoms is amember of only one ring (the atom has two ring
bonds).
Fusion. Finds compounds in which the selected atoms lies at ring fusions (the atom has three ring bonds).
Spiro or higher. Finds compounds in which the selected atoms is amember of a spiro or higher linkage (the atom
has four or more ring bonds).

Unsaturation
The Unsaturation property specifies whether amultiple bond is attached to the selected atoms.
Unspecified. Default. Finds compounds regardless of whether amultiple bond is attached to the atom.
Must be absent. Finds compounds that do not have amultiple bond attached to the selected atoms.
Must be present. Finds compounds that have at least onemultiple bond (double, triple or aromatic) attached to the
selected atoms.

Reaction change
The Reaction Change property specifies whether a change occurs at selected atoms after a reaction. This property is
meaningful only when searching a database that contains chemical reactions. In ChemBioFinder, only the product
atom is checked. The stereo designation is ignored on reactants.
May be anything. Default. Finds all reactions regardless of any change to selected atoms after a reaction.
Must be as specified. Finds all reactions that are changed at the selected atoms exactly as specified by the reaction
center property in the Atom Properties dialog box.

Reaction stereo
The Reaction Stereo property specifies that the selected atoms are stereocenters in a reaction. This property is mean-
ingful when only searching a database containing chemical reactions.
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Figure 11.4: The reaction stereo indicator (circled).

Any. Default. Finds all compounds regardless of the stereochemistry at the selected atoms.
Inversion. Finds compounds in which the selected atoms have an inverted stereo configuration after a reaction.
Retention. Finds compounds whose selected atoms have an unchanged stereo configuration after a reaction.

Free sites
Using free sites, you can specify themaximum number of substituents a result can have. However, it also requires
that the bonds in the results appear exactly as they appear in the query structure. ChemDraw uses the following nota-
tions for free-sites:

*0 (Zero free sites)
*1 (One free sites)
*2 (Two free sites)
*3-*15 (Three through fifteen free sites)

For example, assume you want to use the query structure below to search for as many as two substitutions on the
vinyl carbon atom while maintaining the bond pattern. Your query structure would look something like this:

Some of the results can include:

Figure 11.1: (E)-3-(4-aminophenyl)acrylic acid
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Figure 11.2: 4-(cyclohexylidenemethyl)aniline

Figure 11.3: (E)-3-(4-aminophenyl)-2-phenylacrylic acid

To increase the number of free sites:

1. To display the query tools, go toView>Other Toolbars>Query Tools or click the Query Tools icon on theMain
Tool palette.

2. Click the Free Site tool on the Query tools palette.

3. Click the atom to which you want to apply free sites.

4. Continue to click the atom to increase the free site number.

To reduce the number of free sites, press ALT key while clicking the atom.
You can also change the free sites using the Atom Properties dialog box or the shortcut menu. See "Atom properties"
on page 200.

Translation
The Translation property specifies what is required tomatch in the structure query and possible database hits in aMar-
kush DARC query.
Equal. Default.Matches specific to specific or generic to generic terms.
Broad. Translates specific query atoms to corresponding superatoms in the database.
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Narrow. Translates query superatoms to corresponding specific atoms or groups in the database.
Any. Translates generic or specific terms to any term.
For more information, see theMarkush DARC UserManual.

Isotopic abundance
The Isotopic Abundance property lets you distinguish different isotopic compounds—for example betweenmono- and
hexa-deuterobenzene—by specifying a nuclide at any location.

Note: The isotopic abundance property is available in ChemBioDraw Ultra 13.0, ChemDraw Ultra 13.0, and
ChemDraw Pro 13.0 only.

Unspecified. Default
Any. For ChemFinder, the same as default. Included for compatibility with other systems where the default may be
different.
Natural . Indicates an isotopically unmodified nuclide.
Enriched. Indicates amixture of isotopically substituted and isotopically unmodified nuclides.
Deficient. Indicates a depleted label, that is, the nuclide is present in less than the natural ratio.
Nonnatural. Indicates an isotopically substituted nuclide, that is, essentially all themolecules of the compound have
only the indicated nuclide.

Abnormal valence
The Abnormal Valence property specifies whether selected atoms can have a valence other than normal. “Normal”
valences for each element are defined in the Isotopes Table file in the ChemBioDraw 13.0 Items folder.

Note: The Abnormal Valence atom property does not provide a visual indicator.

Not allowed. Default. Finds compounds where the selected atoms have only normal valences. If the Check Struc-
tureWhen Copying to Clipboard or Exporting preference is turned on, an error message warns of abnor-

mal valences.
Allowed. Finds compounds with the specific valence drawn.

Note: If Abnormal Valence is Allowed, any Invalid Valencemessages for those atoms are ignored by the Check
Structure command.

Bond properties

An indicator appears next to a bond for each property you assign.

Assigning bond properties

To define bond properties:

1. Select one or more bonds in a structure.
2. Do one of the following:

Right-click, point toBond on the context menu, point to the property you want, and choose the desired options.

ChemBioDraw 13.0

Chapter 11: Query structures 208 of 401



Go toStructure>Bond Properties.On theBond Properties tab, select the desired properties from the drop-
down lists and click OK.
Point to bond and press the hotkey “/ ”. The Bond Properties dialog box appears.

3. In the Bond Properties dialog box, select the properties to associate with the selected atoms. Click OK.

For more information, see "Query indicators" on page 201.
The indicators are:

Indicator Bond Query Property

Any "Bond types" on page 210: Any bond type

S/D "Bond types" on page 210: Single or Double bonds
are allowed

D/A "Bond types" on page 210: Double or Aromatic
bonds are allowed

S/A "Bond types" on page 210: Single or Aromatic bonds
are allowed

Rng "Topology" on page 210: The bondmust be part of a
ring

Chn "Topology" on page 210: the bondmust be part of a
change and not part of a ring.

R/C "Topology" on page 210: the bondmay be part of a
ring or chain

Rxn "Reaction center" on page 211: The bondmust be
part of a reaction center.

Viewing bond properties

The descriptor for the Reaction Center query property indicates that the property is applied, but not the value of the
property.
To find the value of a query bond property setting:

1. Select the bond.
2. Do one of the following:

Right-click, point toBond Properties, and select to a property.
Go toStructure>Bond Properties.

Removing bond properties

To remove all query properties from one or more bonds:
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1. Select the bonds.

2. Go toStructure>Bond Properties.
3. Click Use Defaults.

To remove specific bond properties:

1. Select the bond.
2. Do one of the following:

Right-click, point to the appropriate property, and click the property to remove.
Go toStructure>Bond Properties and click the bond property to remove.

Bond property options

The properties you can assign to bonds are described below.

Bond types
This property specifies the bond type of the selected bonds. The default bond type corresponds to the current type of
the bond (single, double, etc.) as drawn.
Single (all) and Dative. Finds compounds with the bond type you select for the selected bonds.
Double or Double Bold. Finds compounds whose selected bonds are double.
Double Either. Finds compounds whose selected bonds are double bonds and have either cis/trans stereochemical
configuration.
Aromatic. Finds compounds whose selected bonds are aromatic.
Tautomeric. Finds compounds whose selected bonds are tautomeric.
Triple. Finds compounds whose selected bonds are triple.
Quadruple. Finds compounds whose selected bonds are quadruple.
Any. Finds compounds regardless of the bond type of the selected bonds.
S/D. Finds compounds whose selected bonds are single or double.
D/A. Finds compounds whose selected bonds are double or aromatic.
S/A. Finds compounds whose selected bonds are single or aromatic.

Note: Not all bond types are supported in all file formats. When an unsupported bond type is saved to a given file
format, it is converted to the closest equivalent that is supported.

Topology
The Topology property specifies the ring environment of the selected bonds.
Unspecified. Default. Finds compounds regardless of topology.
Ring. Finds compounds where the selected bonds are part of a ring.
Chain. Finds compounds where the selected bonds are part of a chain (but not part of a ring).
Ring or Chain. Finds compounds where the selected bonds are part of either a ring or a chain.
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Reaction center
The Reaction Center property specifies how the selected bonds are affected in a reaction. This property is meaningful
only when searching a database containing chemical reactions.
Unspecified. Default. Finds compounds regardless of whether the selected bonds are affected by the reaction.
Center. Finds compounds where the selected bonds are affected by a reaction, but the type of change is unspecified.
Make/Break. Finds compounds where the selected bonds are either broken or created in a reaction.
Change. Finds compounds where the bond order of the selected bonds changes in a reaction.
Make & Change. Finds compounds where the selected bonds are formed, broken, or undergo a change in bond
order.
Not Center. Finds compounds where the selected bonds are not part of the reaction center.
Not Modified. Finds compounds where the selected bond’s orders do not change, but whichmay or may not be part
of the reaction center.
Unmapped. Finds all compounds.

Element lists
An element list is a list of atoms that are allowed at a specified location. For example, the query structure below
allows bromobenzene, Iodobenzene, or chlorobenzene to be returned. An example of an element list is:

Figure 11.4: An element list as an atom label

The elements in the list must be separated by commas. A space after each comma and brackets are optional.

Note: An element list may contain only atomic symbols, plus D (deuterium) and T (tritium).

To create an element list:

1. Open an atom label text box.

2. Type an open bracket (“[“) followed by a list of elements separated by commas (“Cl, Br, I”), followed by a close
bracket (“]”).

3. Close the text box.

The figure below shows a query structure created to find compounds matching the following criteria:
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(A) indicates that the atommust match any atom except hydrogen. The indicator (B) near the bond indicates that the
bondmust be single or double, S/D. The element list (C) specifies that one of these elements must match in the target
structures.

Element not-lists

The element not-list specifies that the elements in the list are not allowed in the search results. Commas must sep-
arate the elements in the element not-list. A space after each comma and brackets are optional.
The word NOTmust be in all-caps andmust be followed by a space. Alternatively, you can replace the word NOT
with aminus sign.
For example:

Figure 11.5: Element NOT lists

Note: An element not-list may contain only atomic elements, plus D (deuterium) and T (tritium).

To create an element NOT list:

1. Open an atom label text box.
2. Type an open bracket, the word NOT, and a space (“[NOT”) followed by a list of elements separated by commas

(“Cl, Br, I”), followed by a close bracket (“]”).

Polymers
You can indicate polymers using either brackets, parentheses, or braces that enclose repeating structures or struc-
tural fragments. The bracket properties lets you specify the context and orientation of the repeating units.
For example:
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To enclose structures with brackets:

1. To display the Bracket toolbar, go toView>Other Toolbars>Bracket.
2. On the Bracket toolbar, select one of the double bracket tools.

3. To draw the brackets, click and drag across the structure to enclose.

This gives default value for component order, multiple group repeat count, or single repeating unit label.

Setting bracket properties

To set the Bracket Properties:

1. Select a bracket.
2. Go toStructure>Bracket Properties. The Bracket Properties dialog box appears.

The Flip Type option appears only for ladder polymers. See "Flip type" on page 217.
You can customize the text that appears to the bottom right of the bracket for these bracket types:

Component (c#)—the component order must be a non-negative integer, and is displayed as the letter “c” followed
by an integer (or “c” alone if an order of zero is specified).
Multiple Group (#)—the repeat count must be a positive integer.
SRU (n)—the SRU label can be any text.

You can also edit the text for these bracket usage types in the document using the Text tool. You cannot edit the text
displayed for other bracket usage types.

Bracket usage

Polymer Representations are either structure-based or source-based. The type of bracket you use depends on the
type of representation.

Structure-based polymers
Structure-based representations enclose only part of a structure within brackets. One or more bonds cross each of the
enclosing brackets. The crossing bonds “match up”, making the polymer structuremore explicit.
You represent a structure-based polymer by enclosing a portion of a structure in brackets with a bracket type of SRU
(n). IUPAC recommends the the subscript “n” to denote structure-based representations of unknown size, but you can
edit the text using the text tool.
A structure-based representation of poly(vinyl chloride):
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You can also use the bracket usage types “Crosslink (xl)”, “Graft (grf)”, and “Modification (mod)” to represent types of
repeating units in a structure-based representation.

Source-based polymers
Source-based polymer representations enclose a discrete chemical substance in brackets. Themode of polym-
erizationmay be obvious from context or be unknown. Source-based representations are useful when describing proc-
esses where the startingmaterials are known, but the exact structure of the reaction product is not.
You can create a source-based representation by enclosing a structure in “Monomer (mon)” brackets.
A source-based representation of poly(vinyl chloride) is shown in below:

You can use “Mer (mer)” brackets for components of a copolymer where those individual components are known not
to repeat themselves or they alternate with other components. For example:

Copolymers represent substances with more than one repeating unit. In general, you can use bracket type “Com-
ponent (co)”. You can also use “Copolymer, alternating (alt)”, “Copolymer, random (ran)”, and “Copolymer, block (blk)”
to represent different copolymer types in a source-based representation.
The bracket type, “Mixture, unordered (mix)” may be used to represent a collection of substances that may all be
present, but not necessarily in known amounts. Bracket type “Component (c)” indicates eachmixture element, as
shown below.
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Figure 11.6: Brackets used to indicatemixtures

Bracket type “Mixture, ordered (f)” is primarily used to describemanufacturing processes, where component order is
critical. As with unorderedmixtures, individual elements of an orderedmixture should be surrounded by brackets with
a bracket usage of “Component (c)”. However, components of orderedmixtures must be numbered to show their
order. You can do this by editing the “c” label with the text tool to include a number (“c1”, “c2”, and so on.)

Multiple groups
You use the bracket type, “Multiple Group (#)” to indicate that the enclosed items are repeated a known number of
times. Multiple group brackets may enclose entire structures, or part of the structures. Some examples are:

Figure 11.7: Brackets to indicatemultiple groups

Becausemultiple group brackets represent a specific repeat count, you can display themolecular weights (and
related data) for the enclosed structures in the Analysis window.
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Repeat pattern

For simple linear polymers, the repeating units may connect head-to-tail or head-to-head (or their repeat patternmight
be amixture or unknown). You can also assign this property to brackets.
The head-to-tail type is the default repeat pattern.

Figure 11.8: Head-to-tail repeat pattern. A and B represent the polymers shown. C represents amixture of A and B.

Removing bracket usage labels
To remove the bracket usage labels, do one of the following:

Hover on the label and press DELETE.
Use the Eraser tool to delete the label.

Note: Setting the bracket usage type to 'Unspecified' will remove any specific bracket usage assignment.

Link nodes
You can specify a variable-length chain or ring by indicating that one of the atoms can be repeated some number of
times using link nodes.
Link nodes must have exactly two connecting bonds. The atom label must meet these conditions:

It must consist of a generic name or nomore than one element symbol.
The last part of the label must be in the form: number hyphen number, with the numbers and hyphen subscripted.
Parentheses or braces may be used instead of brackets.

Note: ChemBioFinder supports only brackets’[]’ for link nodes. Parentheses or braces cannot be used for link nodes
in ChemBioFinder.

Brackets can be omitted if not needed for clarity, for example with O1-3

To create a link node:
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1. Open an atom label text box.
2. Type the link node in this format:

[CH2]3-7

Flip type

For ladder polymers (polymers with two connecting bonds on each side) the connection order may be undefined. You
can assign the Flip Type property to define it. This property is only for brackets with exactly two crossing bonds.
Because of its prevalence, the No Flip type does not receive special annotation. The figure below illustrates a flip type
in ladder polymers.

Alternative groups
You can create a search query that contains variable functional groups or substructures. Instead of submittingmul-
tiple queries on structures that share a common substructure, you can submit a single query with the parent structure.
The parent structure can have attachment points to a list of alternative groups that you can define.
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Defining alternative groups

You can create alternative group definitions (R, G, etc.) that represent a set of substituents, each of which is used in
the query.
To define alternative groups:

1. Go toView>Other Toolbars>Query Tools to open theQuery toolbar.
2. Click the Alternative Group query tool and drag with the tool to create an area large enough to draw the alternative

groups.

3. Type a title, such as R1, in the Alternative Group Title box, then draw the substructure fragments in the Alternative
Group box.

Tip: You can also draw the box afterward to enclose the list of alternative groups.
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Figure 11.9: Defining an alternative group

Specify where the fragments should bond to the parent structure on the alternative group label by defining attachment
Points.

1. Do one of the following:

Select the diamond shaped Attachment Point tool on the Chemical Symbols palette (View>Other
Toolbars>Chemical Symbols), and click a substructure fragment where you want to place the attachment point.
Point to a substructure fragment where you want to place the attachment point and press the hotkey “.” (period).

An attachment point symbol appears.

2. Repeat for all fragments.

Figure 11.10: Adding attachment points. An attachment point symbol has been applied to the nitrogen atom.

When you create a structure that contains an alternative group, an attachment point symbol appears next to the label.
The attachment point numbermatches that found in the definition.

Figure 11.11: Structure with R-group table

The number displayed in the attachment point symbol is the attachment rank order. See the example in "Multiple
attachment points" on page 220.
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Multiple attachment points

You can use R-groups that contain more than one attachment point, such as:

For this type of R-group, youmust indicate in your table the attachment point order. If you have well-definedmultiple
attachment points on your structure fragments, you can search for specific materials. This type of search is useful for
finding conformationally similar structures.
For example, assume you want to find compounds in figureA below but not compounds in figureB.

Figure 11.12: Multiple attachment points

By specifying the attachment point order, you can exclude the unwanted compounds.
To specify the attachment points order:

1. Draw the structure shown below

2. Create an alternative group box labeled “R1”.
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3. Draw the structure fragments and label them with attachment points.

When the alternative group definition is complete, the attachment point symbols appear in the parent compound.

Figure 11.13: R-groups with multi-attachment points

By numbering your attachment points, you specify that themethyl groupmust be adjacent to the amine group. The
conformations that are not of interest are excluded.

Attachment point numbering

Numbered attachment points let you specify how the structure fragments connect to your parent structure.
To set the order of the attachment points, use the Attachment Point tool to click the ends of the bonds in the order you
want.
To change attachment point order:

Click the attachment points with the Attachment Point tool.

Hiding rank indicators

You can hide the attachment rank indicators if required. For example, in publication-quality drawings the numbering of
attachment points is implicit and the numbered attachment rank indicators are superfluous.
To hide the attachment rank indicators and remove the numbers from the attachment points:

1. Go to File>Preferences.
2. In the Preferences dialog box, click Building/Display.
3. Deselect Show Attachment Rank Indicators.

This change affects all documents.
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The figure below shows an alternative group definition and a parent structure with the attachment rank indicators hid-
den.

Figure 11.14: Hidden attachment indicators

R-group reaction queries

You can search and store reactions. In a reaction, one or several compounds (reactants) are transformed into other
compounds (products). Individual reactants (or products) are separated from each other with plus signs. The react-
ants are separated from the products with an arrow.
You can also search for chemical reactions containing r-groups. An example of a chemical reaction containing r-
groups is shown below:

Searching for reactants
Searching for reactants is useful if you have a known startingmaterial and you are interested in learningmore about
what substances it can produce. A reactants query is very similar to a reaction search, except that there is nothing to
the right of the arrow. For example, consider the query:
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Figure 11.15: Sample r-group reactant query

A likely hit for the above query is shown below:

Searching for products
If you know the desired end product but not how to get there, you can do a products query. A products query is similar
to a reaction search, except that there is nothing to the left of the arrow. For example, consider the query:

Figure 11.16: Sample r-group product query

Anonymous alternative groups
Anonymous alternative group are a cross between an element list and an alternative group. Element lists comprise sin-
gle elements, but anonymous alternative groups can contain any structure that can be represented by text, such as
nicknames and generic nicknames. Anonymous alternative groups are shortcut notation for regular alternative groups,
eliminating the need to specify a name such as “R1”.
You can concisely define your search query using anonymous alternative groups. By labeling an atom position as a
list of substructures you specify that one of these substructures must match in the structure for which you are search-
ing. Commas must separate the items in the anonymous alternative group. A space after each comma and the brack-
ets are optional. Examples of anonymous alternative groups are shown below.

Figure 11.17: Anonymous alternative groups.

To create anonymous alternative groups:

1. Open an atom label text box.
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2. Type an open bracket “[”followed by a list of elements, fragments, nicknames, or generic nicknames separated by
commas, followed by a close bracket “]”.

Expand generic structures
You can generatemultiple structures from an abbreviated combinatorial structure with the ExpandGeneric Structure
tool. The tool is limited to 500 generated structures. For large combinatorial expansions, use CombiChem for Excel.
Four kinds of abbreviated combinatorial definitions may be used:

definition example

Alternative Groups and
R-tables

Anonymous Alternative Groups

Element
Lists

Variable
Attachment
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definition example

Definitions are expanded intomultiple completemolecules. If more than one site is present in the selection, the expan-
sion includes all permutations of substitutions. Expansions are generated in a new document.
To expand a generic structure:

1. Select one or more generic structures to expand.

Note: For alternative group/R-tables, youmust select the alternative group label and the table must be selected. If
the label is selected but not the table, the label will not change in the expansion, and will appear as a label in all gen-
erated structures.

2. Go toStructure>Expand Generic Structure.

The structures are generated in a new document.

R-Logic queries

After you have your generic structure and a set of R-groups, you can use them to run queries against a structure data-
base. This is called an R-Logic query.
When you run an R-Logic query, you search for structures that all have the generic structure and a combination of your
R-groups. The combinations are based on a Boolean expression that you define. To prepare an R-Logic search, go to
Structure>R-Logic Query to open the R-Logic Query dialog box.
To define a query, select one or more R-groups in your structure and how many times it must occur. You can also indi-
cate that, if the first R-group condition is met, another R-groupmust also be found before the structure is returned as a
result. For example, consider this query structure:
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This structure indicates that both R1 sites must consist of either a fluorine or chlorine atom and that the R2 site must
be either a bromine or iodine atom.
Assume you want to find all structures in your database that have either a F or Cl atom at both R1 locations and either
Br or I at R2:

1. Go toStructure>R-Logic Query.

2. In the R-Group dropdown list, select R1.

3. For Occurrence range, select 2. This indicates that two instances of an R1 groupmust occur in a structure for it to
be returned as a result.

4. For If R(i), select R2. This indicates that the R2 locationmust consist of either Br or I.

5. Click Add.
6. Click OK.

Rest H
Select Rest H in the R-Logic Query dialog box to indicate that, if you have two possible R-group locations, and only
one is filled, the other must be a hydrogen to return a positive result.

Atom-to-Atommapping
You can create correspondences between atoms in different structures for searching a reaction database. The reac-
tions mapped can be single or multi-step. A drawing that includes atom-to-atommapping can be added to a database
or be used to search.
You can assign atommapping in two ways:

Automatic mapping (go toStructure>Map Reaction Atoms).
Manual mapping, using the Reaction Atom-AtomMap tool on themain tools palette.

Using either method, ChemBioDraw assigns a reaction center for the reactants and products.
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When a reactionmap is established, you can point to an atom in one structure with the Reaction Atom-AtomMap tool
to highlight themapped atom in the other structure.

Displaying and printing

To display reactionmapping symbols on screen and in print:

1. Go to File>Preferences.
2. In the Preferences dialog box, click theBuilding/Display tab.
3. Select Always Display and Print Reaction Mapping.
4. Click OK.

Deselect Always Display and Print Atom Mapping to show the symbols only when you select the Reaction Atom-
AtomMap tool. The symbols do not print.

Automatic mapping

To create a reactionmap:

1. Select the reaction.

Tip: Double-click the arrow with a selection tool to select the reaction.

2. Go toStructure>Map Reaction Atoms.

The symbol Rxn appears next to the bonds in the reactant and product that aremodified by the reaction. For more
information about the Reaction Center bond property, see "Bond properties" on page 208.

Figure 11.18: Automatic reactionmapping

Manual mapping

Whenmanual atom-to-atommapping is required, you can use the Reaction Atom-AtomMap tool. This might be nec-
essary when the automatic mapping is applied to complicated reactions, but gives incorrect results. In these cases
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you canmanually readjust the reactionmapping.
The figure below shows the initial mapping being amended by using the Reaction Atom-AtomMap tool.

Figure 11.19: Automatic mapping to be amended

When youmanually map reactions with the Reaction Atom-AtomMap tool, you can suppress automatic re-mapping
of atoms other than your target atom.
To suppress automatic remapping:

1. Go to File>Preferences.
2. On theGeneral tab, de-select Automatic Reaction Mapping.
3. Click OK.

To use the Reaction Atom-AtomMap tool to supplement the automatic mapping:

1. Click the Reaction Atom-AtomMap tool on the Query toolbar.

2. Point to the atom in the reactant whosemapping you want to establish. For example, in the following drawing you
would point to the acyclic carbon adjacent to the ether oxygen.

3. Drag from the reactant atom to the corresponding product atom.

The remaining atoms aremapped based on themanual mapping.

ChemBioDraw 13.0

Chapter 11: Query structures 228 of 401



Figure 11.20: Finalizedmapping

You can set or change themapping for other atoms in the reaction.

Clearing reaction mapping

To clear reactionmapping:

1. Select the structures whosemapping you want to clear.
2. Go toStructure>Clear Reaction Map.

Clicking and dragging from any atom to an empty space in the ChemDraw window using the Reaction Atom-Atom
Map tool will clear themapping from that atom.

Exporting reaction mapping

Reactionmapping and reaction center perception information are stored in the *.cdx file format. You can open the file
in ChemBioDraw 13.0 for transfer to other applications that read atommapping such as ChemBioFinder. You can also
copy mapped reactions to these same applications using the Clipboard.

Stereochemical symbols
There are three types of flags that indicate stereochemistry:
Racemic. A racemic mixture.
Absolute. A pure enantiomer of known configuration.
Relative. A pure enantiomer of unknown configuration.
The default atom label size for the document determines font and size for stereochemical flags.
To draw a stereochemical flag:
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1. To display the Query tools, go toView>Other Toolbars>Query Tools or click the Query Tools icon on theMain
Tool palette.

2. On theQuery tools palette, click the tool for the flag you want to use.

3. Click next to the structure to which you want to assign the flag.

3D properties
3D queries are useful in pharmacophore searching when looking for a 3D relationship among atoms and bonds, (for
example in a series of potential receptor ligands). To create a 3D query, you add geometries (lines, planes, etc.) and
constraints (specified as ranges) to a query structure. For example, you can specify that two atoms must be between
4 and 5 Å apart, or that two planes must be separated by 80-100 degrees.
To assign 3D properties to a structure:

1. Select the structure or substructure.

Note: Because some 3D properties specify an order, use SHIFT+Click to select them in the order you want.

2. Go toStructure>Add 3D Property and select an option from the table below.

Note: In the table, points may be atoms, centroids or points. Lines may be lines or normals.

Angle. Defines an angle constraint between three points (in order). Indicated as a range.
Dihedral. Defines a dihedral (torsional) angle constraint among four points (in order), between two lines, or two
planes. Indicated as a range.
Distance. Defines a distance constraint between two points, a point and a line, or a point and a plane. Indicated as a
range, in angstroms.
Line. Defines the best-fit line for the selected points.
Plane. Defines the best-fit plane for the selected points, or for a point and a line.
Exclusion Sphere. Defines an exclusion sphere around a point. If more than one point is selected, the exclusion
sphere is around the first selected point, and the subsequent points are allowed within the exclusion sphere when the
query is evaluated. Indicated as a range, in angstroms, beginning at 0.
Normal. Defines the normal from a defined plane in the direction of a point.
Point. Defines a point positioned at a specified distance from a first point in the direction of a second point (in order),
or in the direction of the normal.
Centroid. Defines a point positioned at the average position of all other points selected.
All constraint values can be edited with the text tool. Only exclusion spheres show the change.
When you create a point, a dialog box appears. Specify the distance from the first selected point to the calculated
point. The distancemay be an absolute value in Å or a percentage of the distance between the selected points. Neg-
ative values indicate that the calculated point is further from the second point than the first point is, rather than
between them.
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Geometry and constraint objects update when you change the structure; they cannot bemoved independently. They
may be used with CDX, MOL, SKC, and TGF files (full read-write compatibility); they are not compatible with other for-
mats. They can, however, be saved in print-only formats such as TIFF.

Export compatibility
Because query properties are useful only in a chemical database, youmust transfer your structures from Chem-
BioDraw 13.0 into your search system. Not all file formats support the same query properties and not all chemical
databases support the same file formats. Consult the documentation for your database to see which file formats are
supported.
The following table lists the query properties that ChemBioDraw 13.0 writes to SKC, TGF, and Clipboard file formats.
The CDX format retains all query properties.
.

Exported Query Properties ISIS™ Mol Rxn

Atom Properties

Substituents

Unspecified X X X

Free Sites b b b

Up to a a a

Exactly Xc Xc Xc

Implicit Hydrogens

Not allowed X X X

Allowed X X X

Ring Bond Count

Any X X X

No ring bonds X X X

As drawn X X X

Simple ring X X X

Fusion X X X

Spiro or higher X X X

Unsaturation
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Exported Query Properties ISIS™ Mol Rxn

Unspecified X X X

Must be absent

Must be present X X X

Reaction Change

May be anything X X

Must be as specified X X

Reaction Stereo

Any X X

Inversion X X

Retention X X

Translation

Equal

Broad

Any

Narrow

Abnormal Valence

Not Allowed X X X

Allowed X X X

Bond Properties

Bond Type

Single X X X

Dashed X d X

Hashed d d d

Wedged Hashed X X X

Bold X e e
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Exported Query Properties ISIS™ Mol Rxn

Wedged X X X

Wavy X X X

Hollow Wedged e e e

Dative f f f

Double Xg X X

Double Either X X X

Double Bold h h h

Aromatic X X X

Tautomeric i i i

Triple X X X

Quadruple l l l

Any X X X

S/D X X X

D/A X X X

S/A X X X

Topology

Unspecified X X X

Ring X X X

Chain X X X

Reaction Center

Unspecified X X

Center X X

Make/Break X X

Change X X

Make&Change X X
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Exported Query Properties ISIS™ Mol Rxn

Not Center X X

Other Query Attributes

Generic Nicknames Xj Xj Xj

Element Lists Xko Xko Xko

Element Not Lists Xk Xk Xk

Alternative Groups X Xm

Anonymous Alternative
Groups

n n

Link Nodes p p p

Bracket properties X X X

Atom-Atommapping X X

Variable Attachment Posi-
tions

3D query properties

a—Converted to the appropriate number of exact substituents
b—Free Sites counts of zero translated to “Substitution as drawn”; all other Free Sites values written as substitution
counts equal to the total current valence plus the free sites value.
c—Substituent counts of greater than 5 are translated to “6 or more”
d—Converted toWedged Hashed
e—Converted toWedged
f—Converted to a Single, with a positive charge applied to that atom at the base of the dative bond and a negative
charge applied to the atom at the point of the dative bond
g—Interpreted by ISIS™ as unspecified cis/trans stereochemistry
h—Converted to Double
i—Converted to Aromatic
j—Only M, X, Q, A; others written as aliases
k—Truncated to the first 5 elements
l—Converted to single.
m—AnRG file will be created automatically.
n—Converted to non-anonymous alternative groups.
o—Lists of greater than 5 elements converted to alternative groups.
p—The low end of the repeat range is always treated as 1.
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Sharing information

Many of the system commands you commonly use to transfer content from one place to another can also be used in
ChemBioDraw:

copy/paste
import and export content files

When you use the clipboard, the object you are copying can be edited.

The clipboard
You can use the clipboard to transfer part or all information within an active document window between applications
on the same computer or on a network. Use the standard copy-and-paste or cut-and-paste tools to transfer information
to any application that supports these tools. The information is transferred as a drawing object. Double-click the object
to edit it in ChemBioDraw 13.0.
You can also use the Copy As tool to translate a selected structure to a SMILES, SLN, or InChI™ string.
If the Clipboard contains structures and you paste into another ChemBioDraw 13.0 document, the pasted information
is scaled to the settings in the new document. For more information, see "Autoscaling" on page 237.

Text line notation

Use text line notation1 to expand a line of text into the structure that it represents. Several software packages use
SMILES strings to enter and store chemical structure information.
If you select a reaction and use the Copy As SMILES command, a SMIRKS string is copied to the clipboard. If you
use the Paste Special SMILES commandwhen a SMIRKS string is on the clipboard, a reaction is pasted into your
document.

Creating SMILES strings
To create the SMILES string for a structure:

1. Select the structure.
2. Go toEdit>Copy As>SMILES.

The SMILES string is transferred to the Clipboard.
To display the SMILES string, paste the string in a document window.
When the SMILES string is on the Clipboard, you can transfer it to another application that can interpret SMILES
strings.
If you copy more than one structure from ChemBioDraw 13.0 to the Clipboard, the SMILES string are separated by a
period.

1A SMILES string is a line of text that represents the structure of a molecule. A SMIRKS string describes chemical reac-

tions in text.
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SMILES supports an alternate notation for aromatic structures using lowercase letters. ChemBioDraw 13.0 generates
this type of SMILES string for any structure drawnwith explicit aromatic bonds.

Pasting SMILES
To paste a SMILES string as a structure:

1. Select the SMILES string in the source file and press CTRL+C.
2. In ChemBioDraw 13.0, go toEdit>Paste Special> SMILES.

Creating SLN strings
You can copy a structure to the Clipboard as an SLN string for export to other applications.
To copy a structure as an SLN string:

1. Select a structure.
2. Go toEdit>Copy As>SLN.

The Structure is copied to the clipboard as an SLN String.

Creating InChI™ strings
ChemBioDraw 13.0 supports IUPAC International Chemical Identifier (InChI™)l .

To copy structures as InChI™ strings to other documents.

1. Select the structure.
2. Go toEdit>Copy As>InChI.

Youmay copy only legitimate InChI™ structures. If you attempt to copy a structure that the InChI protocol does not
support, a warning informs you that the structure is not supported.

Creating InChIKey strings
ChemBioDraw 13.0 supports Standard InchIKey, available in InChI 1.02. An InChIKey string is a condensed digital
representation of an InChI string. All InChiKey strings are the same length whereas InChI strings are not. This
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standardmakes InChIKey strings useful forWeb searching and database indexing.
To copy a structure as an InChIKey string to other documents:

1. Select the structure.
2. Go toEdit>Copy As>InChIKey.

For more information on InChI™ and InChIKey, see www.iupac.org/inchi/.

Scrap and clipping Files
You can use scrap files to copy parts of a drawing to other applications after saving the file in ChemBioDraw 13.0.
To create a scrap or clipping file:

1. Select an object in a document.
2. Drag the selection out of the document window onto the desktop. The file appears on the desktop.

To view the file contents, double-click its icon. To use contents in a document, drag the file into an open window of an
application that supports drag-and-drop.

Transferring objects
This section explains how some features in ChemBioDraw 13.0 behave when you transfer objects using the Clip-
board or drag and drop from one document to another.
Autoscaling. Objects that you transfer are scaled tomatch the settings of the destination document.
Bonds. When you copy or move a structure to another document, the structure adopts the new document’s fixed
length value but retains its scaling factor.
For example, assume the fixed length is set to 1.0 cm in a source document. A benzene ring is resized to 200%. The
bond length is then 2.0 cm. In the destination document, assume the fixed Length set to 1.7 cm. When the benzene
ring is pasted into the destination document, the bonds are scaled by a factor to 200% to a final bond length of 3.4 cm.
Atom Labels. Atom labels are scaled the sameway as bonds. For example, in the source document, assume the
atom label font size is set to 16 points. One or two atom labels in the source document are resized to 8 points, a ratio
of 8:16 or a scale factor of 0.5. Assume that the destination document has an atom label font size set to 14 points. If
you paste the atom label into the destination document, the font size is scaled by a factor of 0.5 to give a final atom
label font size of 7 points.
Captions. ChemBioDraw 13.0 autoscales captions using the ratio of the fixed length in the destination document to
the fixed length in the source document times the caption font size. The font size of the caption can be any size and is
not related to the setting in the Settings dialog box. This ensures that captions are always in proportion to the bonds
with which they are pasted.
For example, if the source document has a fixed length of 1.0 cm and the destination document has a fixed length of
2.0 cm, and the caption you are pasting is 12 points, then the resulting caption size after autoscaling is (2.0 cm /1.0
cm) x 12 points = 24 points.
Non-bond Objects and Color. The document settings do not affect all objects. Objects such as arrows and boxes,
are scaled tomaintain the same proportions to bonds that were in the source document.
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Except for the foreground and background color, the colors present in the selection to be pasted are added to the des-
tination document’s Color palette if they are not already (up to 20 total colors). The background color in the destination
document remains, and all objects colored using the foreground color are changed tomatch the foreground color in the
destination document.
Pasting to an Empty Document. If you paste a ChemBioDraw 13.0 drawing into an empty document that has dif-
ferent settings, the Change Settings dialog box appears.
To change the settings in the destination document to match the settings in the source document, click Change Set-
tings.
All of the settings in the destination document are changed tomatch those of the source document. All of the colors in
the Color palette of the destination document are changed to those specified in the source document.
To scale the objects from the source document to the settings in the destination document, click Don’t Change Set-
tings.
The settings from the source document are scaled to those in the destination document using the ratios given above.

Note: If the source document was created in a ChemDraw version earlier than 3.0, the name of the document
appears as “Unknown” in the dialog box.

Embedding objects
ChemBioDraw 13.0 supports the Object Linking and Embedding (OLE) protocol onWindows. This lets you edit struc-
tures that are pasted in other types of documents. ChemBioDraw 13.0 is anOLE server, whichmeans it can create
OLE objects that you can copy and paste into other OLE client applications.
When you transfer drawing from ChemBioDraw 13.0 to another document type that supports OLE, you can open and
edit the drawing within the new application.
For example, to edit a drawing inserted into Microsoft Word 2003 or later, do one of the following:

InWord, select the drawing and go toEdit>CS ChemDraw Drawing Object.
Double-click the drawing.

The ChemBioDraw 13.0 tools andmenus replace those of Word. Use the tools to edit the drawing.
When you finishmaking changes, click in another area of theWord document. TheWord tools andmenus are
restored.

Exporting
You can export ChemBioDraw 13.0 drawings in various file formats and open them in other applications. Conversely,
ChemBioDraw 13.0 recognizes a variety of file formats and can open documents from other applications.
To export a file:

1. Go to File>Save As.
2. In the Save As dialog box, do the following:

a. Type a name for the file and a location to save it. Click Go To ChemDraw Items to locate the ChemDraw
Items folder.
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b. Select a file format.
c. Click OK.

Some file formats do not support atom labels that contain nicknames or structural fragments. When you save in these
formats, ChemBioDraw 13.0 expands all atom labels and saves the file using the expanded form.
These formats do not support nicknames or structural fragments:

Connection Table
MSI MolFile
SMD

Note: Some versions of ChemBioDraw 13.0 do not support all the formats listed.

Some formats can be saved with different options. If a format has no save options, Options is grayed out. These text-
based formats can use the Text Options:

ChemDraw XML
CML
Connection Table
ISIS/TGF
ISIS/Reactions
MDLMolFile
Accelrys MolFile
SMD

Other format options are noted in format descriptions.

Importing
You can import graphics or documents from other applications into ChemBioDraw 13.0.

Objects

Inserted objects are OLE files and can be resized and rotated but not flipped. You also can edit it in its native appli-
cation from within the drawing window.

Files

Files that you insert become part of the drawing. You can edit a file only if it is in a ChemBioDraw 13.0 format.
To insert a file:

1. Go toEdit>Insert File.
2. In the Open dialog box, select the file type from the drop-down list.

3. Select the file and click Open. The file is embedded in the drawing.

To insert an object:

1. Go toEdit>Insert Object.
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2. In the Insert Object dialog box, click Create from File.
3. Browse to the object file and click OK.

Note: If you choose a file type that ChemBioDraw 13.0 does not support (such as TXT) you will get an error mes-
sage.

To create an object:

1. Go toEdit>Insert Object.
2. Click Create New.
3. Select theObject Type.
4. Click OK.

ISIS™ compatibility

ChemBioDraw Ultra 13.0, and ChemDraw Pro 13.0 support ISIS/Sketch including R-Logic and leaving groups.

Attached data

Using field names, you can attach text to objects such as atoms and bonds. The feature is compatible with the “Data
SGroup” in MDL formats, and is converted to Data SGroups when saved inMDL formats if a field name is specified
and it is attached to a collection of atoms and bonds, or single set of brackets.
When attached to a collection of atoms and bonds and a set of brackets, a field name is converted to two different
Data SGroups.
To attach data to an object:

1. Select the object.

2. Go toObject>Attach Data.

The Attach Data dialog box appears.

3. Enter the field name and click OK.
4. Enter the data in the text box under the object.

Note: You cannot edit field names in ChemBioDraw 13.0. While ChemBioDraw 13.0 allows any field name length,
MDL formats have their own restrictions. Likewise, ChemBioDraw 13.0 allows data to be attached to any object.
When saving toMDL formats, data is lost unless the object meets the conditions noted above.

Modifying attached data
Two additional commands appear on the context menu when you select attached data.

Select Linked Objects changes the selection to include all of the objects associated with the data.
Position lets you position the data relative to the associated structure.

Note: Positioning information is lost whenever you save toMDL formats.
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Graphics export border preference

You can specify the border size when exporting pictures. This preference affects the output of all graphical formats,
such as: WMF, PICT, EPS, TIFF, GIF, BMP, and PNG. It applies to the clipboard and saved files. The default value
is 2 points (0.278 in; 0.071 cm).

File formats

The file formats available in ChemBioDraw 13.0 are:

Format Windows

ChemDraw (CDX) YES

ChemDraw XML (CDXML) YES

ChemDraw (CHM) YES

ChemDraw Style Sheets (CDS) YES

Connection Table (CT) YES

Chemical Markup Language (CML) YES

Bitmap (BMP) YES

TIFF file (TIF) YES

Graphic Image Format (GIF) YES

ISIS (SKC, TGF, RXN) YES

JCAMP (JDX, DX) YES

JPEG (JPG, JPEG) YES

MDLSDfile (SDF) YES

MDLMolFile (MOL) YES

MSI ChemNote (MSM) YES

PNG Image (PNG) YES

StandardMolecular Data 4.2 (SMD) YES

Galactic Spectra (SPC) YES

Windows Metafile
(WMF)

YES
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Format Windows

EnhancedMetafile (EMF) YES

ChemDraw Templates CTP) YES

ChemDraw Templates Style sheets (CTS) YES

PDF NO

MDLMolfile V3000 YES

ReactionMolfile V3000 (RXN) YES

PICT

PICT Scaled 4x NO

Encapsulated PostScript YES

Scalable Vector Graphics YES

ChemBioDraw 13.0 supports importing and exporting the file formats listed below. To export in one of these formats,
use theSave As... option. Not all formats are supported in all ChemBioDraw 13.0 products. Also see "Importing" on
page 239.

Format Import Export

ChemDraw (CDX) YES YES

ChemDraw XML (CDXML) YES YES

ChemDraw 3.5 (CHM) YES YES

ChemDraw 2.0 and ChemDraw 2.1 (CHM) YES NO

ChemDraw Template (CTP) YES YES

ChemDraw Template Style Sheet (CTS) YES YES

ChemDraw Style Sheets (CDS) YES YES

Connection Table (CT) YES YES

Chemical Markup Language (CML) YES YES

Bitmap (BMP) YES YES

PostScript (EPS) NO YES
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Format Import Export

Graphic Image Format (GIF) YES YES

ISIS (SKC, TGF, RXN) YES YES

JCAMP (JDX, DX) YES NO

JPEG (JPG, JPEG) YES YES

MDLMolFile (MOL) YES YES

MDLRGFile (MOL) YES YES

MDLV3000MolFile (MOL) YES YES

MSI ChemNote (MSM) YES YES

Portable Network Graphics (PNG) YES YES

StandardMolecular Data (SMD) YES YES

Structure Data file (SDF) YES YES

Galactic Spectra (SPC) YES NO

Windows Metafile
(EMF, WMF)

YES YES

Scalable Vector Graphics (SVG) NO YES

Portable Document Format (PDF) YES YES

Tagged Image File (TIF, TIFF) YES YES

Transferring across platforms
You can can open cdx files in either ChemBioDraw for Macintosh orWindows. When you transfer files across plat-
forms, fonts are not transferred. If a font in the transferred document is not available, ChemBioDraw substitutes fonts
for those that are available on the new platform.
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Preferences and settings

You can customize ChemBioDraw 13.0 by configuring Preferences and Document Settings for the way you work.
Preferences allow you to change the default behavior of certain options that apply to every open document. The
changes you specify in the document settings are applicable only within the document and is not applicable through-
out the application. The changes you specify in the object settings are specific to the selected object.

Setting preferences
Preferences affect how ChemBioDraw 13.0 works, regardless of the document with which you are working.

1. To open the Preferences dialog box, go to File>Preferences.

2. To restore the default settings, click Use Defaults.

Theme options

The theme defines the appearance of the ChemBioDraw GUI but does not affect functions. By default, ChemBioDraw
13.0 displays the ChemDraw theme. The themeChemDraw Large has larger versions of the icons, which aremore
readable but will require larger screen real estate. However, other themes, such as I/Draw are also available.
To change themes:

1. Go to File>Preferences and select the General tab.
2. Select a theme in the Theme drop-down list.
3. Click OK.

I/Draw

The I/Draw theme changes the look of theMain toolbar. However, besides changing the toolbar, you can select the
I/Draw mode to activate two other helpful features:

Sprout rings (as opposed to spiro rings).

The default style sheet is changed to I/Draw Styles.cds.
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To activate the I/Draw mode, go to File>Preferences and click I/Draw Mode.

Default document location

You can set the default file directory for each time you open a file.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click theUse Documents Location checkbox and type in or browse to the location to use.

Default open file format

To set the default file format in the Open dialog box:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. Click Use Default File Format in theOpening Files section, and choose the file format.

Setting the default tool

You can choose which tool is selected when you open documents.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. UnderOpening Files, select a tool.

New lines and closing text boxes

To create a new line in a caption text box press either ENTER or RETURN. To create a new line in an atom label
press ALT+ENTER. To close the text box, click outside the text box or select another tool.
To change the default:

1. Go to File>Preferences.
2. Choose the appropriate option on theBuilding/Display tab, to change the default for:

Atom Label Text- Require ALT+ENTER to create new line in Atom labels.

Caption Text- Require ALT+ENTER to create new line in Captions.
3. Click OK.

Highlight box tolerance

Tolerance determines the size of the highlight box and how close youmove the cursor to an object to activate it. The
default setting for the Tolerance is 5 pixels. At this setting, the highlight box appears on bonds if the pointer is located
5 pixels or less from any point on the bond.
To set the tolerance:

1. Go to File>Preferences.
2. On theGeneral tab, select or type the tolerance. This change affects all documents.

ChemBioDraw 13.0

Chapter 13: Preferences and settings 245 of 401



The ChemDraw items folder

The folder contains the preferences, hotkeys, nicknames, and isotopes files; scripts, and the generic nicknames file.
It also contains template documents and template Stationery Pads. You can havemultiple ChemDraw Items folders.
This is useful in corporate installations for maintaining personal files such as nicknames and standard templates.
The location of the ChemDraw Items folder is based on your operating system. If you are using ChemOffice 2012, the
folder is at:

Windows XP

C:\Documents and Settings\All Users\ApplicationData\CambridgeSoft\
ChemOffice2012\ChemDraw\

Windows Vista

C:\Program Data\CambridgeSoft\ChemOffice2012\ChemDraw
To add a path to a ChemDraw Items folder:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click Add New, browse to a location, and click OK. A new path is added to the list.

4. To rearrange the search order, click Move Up andMove Down.
5. To delete a path, click Remove. To delete all added paths, click Default Paths.

Default styles

ChemBioDraw 13.0 saves default styles as a style sheet . When you launch ChemBioDraw 13.0, the last style sheet
you use opens as the default. If you choose different one, that file becomes the default.
You can set a default that is not changed:

1. Go to File>Preferences.
2. On theOpen/Save tab, browse to the default style sheet.

3. Deselect Opening Any Style Sheet Changes Default.
4. Click OK.

To view the default style, click the Filemenu. TheNewmenu item displays the name of the Style Sheet.

Saving customized styles

Every new document you create uses a style sheet file for its document settings. These files can also contain prede-
fined objects. When you create a new document, you actually create an untitled copy of the style sheet. Changes you
make to the copy do not affect the file.
You can create a style sheet with your own customized setting by saving it as a CDS file. If you store the CDS file in
the ChemDraw Items folder, it appears in the Open Templates menu (under the File menu).
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To save a document’s setting as a style sheet:

1. Go to File>Save As. The Save As dialog box appears.
2. Name the file and change the type (in OS X: format) to CD Style Sheet (cds)

3. To save the file in the ChemDraw items folder, click Go To ChemDraw Items.
4. Click Save.

Setting preferences

Preferences affect how ChemBioDraw 13.0 works, regardless of the document with which you are working.

1. To open the Preferences dialog box, go to File>Preferences.

2. To restore the default settings, click Use Defaults.

Theme options

The theme defines the appearance of the ChemBioDraw GUI but does not affect functions. By default, Chem-
BioDraw 13.0 displays the ChemDraw theme. The themeChemDraw Large has larger versions of the icons, which
aremore readable but will require larger screen real estate. However, other themes, such as I/Draw are also available.
To change themes:

1. Go to File>Preferences and select the General tab.
2. Select a theme in the Theme drop-down list.
3. Click OK.

I/Draw

The I/Draw theme changes the look of theMain toolbar. However, besides changing the toolbar, you can select the
I/Draw mode to activate two other helpful features:

Sprout rings (as opposed to spiro rings).

The default style sheet is changed to I/Draw Styles.cds.

To activate the I/Draw mode, go to File>Preferences and click I/Draw Mode.
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Default document location

You can set the default file directory for each time you open a file.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click theUse Documents Location checkbox and type in or browse to the location to use.

Default open file format

To set the default file format in the Open dialog box:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. Click Use Default File Format in theOpening Files section, and choose the file format.

Setting the default tool

You can choose which tool is selected when you open documents.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. UnderOpening Files, select a tool.

New lines and closing text boxes

To create a new line in a caption text box press either ENTER or RETURN. To create a new line in an atom label
press ALT+ENTER. To close the text box, click outside the text box or select another tool.
To change the default:

1. Go to File>Preferences.
2. Choose the appropriate option on theBuilding/Display tab, to change the default for:

Atom Label Text- Require ALT+ENTER to create new line in Atom labels.

Caption Text- Require ALT+ENTER to create new line in Captions.
3. Click OK.

Highlight box tolerance

Tolerance determines the size of the highlight box and how close youmove the cursor to an object to activate it. The
default setting for the Tolerance is 5 pixels. At this setting, the highlight box appears on bonds if the pointer is located
5 pixels or less from any point on the bond.
To set the tolerance:

1. Go to File>Preferences.
2. On theGeneral tab, select or type the tolerance. This change affects all documents.
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The ChemDraw items folder

The folder contains the preferences, hotkeys, nicknames, and isotopes files; scripts, and the generic nicknames file.
It also contains template documents and template Stationery Pads. You can havemultiple ChemDraw Items folders.
This is useful in corporate installations for maintaining personal files such as nicknames and standard templates.
The location of the ChemDraw Items folder is based on your operating system. If you are using ChemOffice 2012, the
folder is at:

Windows XP

C:\Documents and Settings\All Users\ApplicationData\CambridgeSoft\
ChemOffice2012\ChemDraw\

Windows Vista

C:\Program Data\CambridgeSoft\ChemOffice2012\ChemDraw
To add a path to a ChemDraw Items folder:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click Add New, browse to a location, and click OK. A new path is added to the list.

4. To rearrange the search order, click Move Up andMove Down.
5. To delete a path, click Remove. To delete all added paths, click Default Paths.

Default styles

ChemBioDraw 13.0 saves default styles as a style sheet . When you launch ChemBioDraw 13.0, the last style sheet
you use opens as the default. If you choose different one, that file becomes the default.
You can set a default that is not changed:

1. Go to File>Preferences.
2. On theOpen/Save tab, browse to the default style sheet.

3. Deselect Opening Any Style Sheet Changes Default.
4. Click OK.

To view the default style, click the Filemenu. TheNewmenu item displays the name of the Style Sheet.

Saving customized styles

Every new document you create uses a style sheet file for its document settings. These files can also contain prede-
fined objects. When you create a new document, you actually create an untitled copy of the style sheet. Changes you
make to the copy do not affect the file.
You can create a style sheet with your own customized setting by saving it as a CDS file. If you store the CDS file in
the ChemDraw Items folder, it appears in the Open Templates menu (under the File menu).

ChemBioDraw 13.0

Chapter 13: Preferences and settings 249 of 401



To save a document’s setting as a style sheet:

1. Go to File>Save As. The Save As dialog box appears.
2. Name the file and change the type (in OS X: format) to CD Style Sheet (cds)

3. To save the file in the ChemDraw items folder, click Go To ChemDraw Items.
4. Click Save.

Setting preferences

Preferences affect how ChemBioDraw 13.0 works, regardless of the document with which you are working.

1. To open the Preferences dialog box, go to File>Preferences.

2. To restore the default settings, click Use Defaults.

Theme options

The theme defines the appearance of the ChemBioDraw GUI but does not affect functions. By default, ChemBioDraw
13.0 displays the ChemDraw theme. The themeChemDraw Large has larger versions of the icons, which aremore
readable but will require larger screen real estate. However, other themes, such as I/Draw are also available.
To change themes:

1. Go to File>Preferences and select the General tab.
2. Select a theme in the Theme drop-down list.
3. Click OK.

I/Draw

The I/Draw theme changes the look of theMain toolbar. However, besides changing the toolbar, you can select the
I/Draw mode to activate two other helpful features:

Sprout rings (as opposed to spiro rings).

The default style sheet is changed to I/Draw Styles.cds.

To activate the I/Draw mode, go to File>Preferences and click I/Draw Mode.
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Default document location

You can set the default file directory for each time you open a file.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click theUse Documents Location checkbox and type in or browse to the location to use.

Default open file format

To set the default file format in the Open dialog box:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. Click Use Default File Format in theOpening Files section, and choose the file format.

Setting the default tool

You can choose which tool is selected when you open documents.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. UnderOpening Files, select a tool.

New lines and closing text boxes

To create a new line in a caption text box press either ENTER or RETURN. To create a new line in an atom label
press ALT+ENTER. To close the text box, click outside the text box or select another tool.
To change the default:

1. Go to File>Preferences.
2. Choose the appropriate option on theBuilding/Display tab, to change the default for:

Atom Label Text- Require ALT+ENTER to create new line in Atom labels.

Caption Text- Require ALT+ENTER to create new line in Captions.
3. Click OK.

Highlight box tolerance

Tolerance determines the size of the highlight box and how close youmove the cursor to an object to activate it. The
default setting for the Tolerance is 5 pixels. At this setting, the highlight box appears on bonds if the pointer is located
5 pixels or less from any point on the bond.
To set the tolerance:

1. Go to File>Preferences.
2. On theGeneral tab, select or type the tolerance. This change affects all documents.
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The ChemDraw items folder

The folder contains the preferences, hotkeys, nicknames, and isotopes files; scripts, and the generic nicknames file.
It also contains template documents and template Stationery Pads. You can havemultiple ChemDraw Items folders.
This is useful in corporate installations for maintaining personal files such as nicknames and standard templates.
The location of the ChemDraw Items folder is based on your operating system. If you are using ChemOffice 2012, the
folder is at:

Windows XP

C:\Documents and Settings\All Users\ApplicationData\CambridgeSoft\
ChemOffice2012\ChemDraw\

Windows Vista

C:\Program Data\CambridgeSoft\ChemOffice2012\ChemDraw
To add a path to a ChemDraw Items folder:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click Add New, browse to a location, and click OK. A new path is added to the list.

4. To rearrange the search order, click Move Up andMove Down.
5. To delete a path, click Remove. To delete all added paths, click Default Paths.

Default styles

ChemBioDraw 13.0 saves default styles as a style sheet . When you launch ChemBioDraw 13.0, the last style sheet
you use opens as the default. If you choose different one, that file becomes the default.
You can set a default that is not changed:

1. Go to File>Preferences.
2. On theOpen/Save tab, browse to the default style sheet.

3. Deselect Opening Any Style Sheet Changes Default.
4. Click OK.

To view the default style, click the Filemenu. TheNewmenu item displays the name of the Style Sheet.

Saving customized styles

Every new document you create uses a style sheet file for its document settings. These files can also contain prede-
fined objects. When you create a new document, you actually create an untitled copy of the style sheet. Changes you
make to the copy do not affect the file.
You can create a style sheet with your own customized setting by saving it as a CDS file. If you store the CDS file in
the ChemDraw Items folder, it appears in the Open Templates menu (under the File menu).
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To save a document’s setting as a style sheet:

1. Go to File>Save As. The Save As dialog box appears.
2. Name the file and change the type (in OS X: format) to CD Style Sheet (cds)

3. To save the file in the ChemDraw items folder, click Go To ChemDraw Items.
4. Click Save.

Setting preferences

Preferences affect how ChemBioDraw 13.0 works, regardless of the document with which you are working.

1. To open the Preferences dialog box, go to File>Preferences.

2. To restore the default settings, click Use Defaults.

Theme options

The theme defines the appearance of the ChemBioDraw GUI but does not affect functions. By default, Chem-
BioDraw 13.0 displays the ChemDraw theme. The themeChemDraw Large has larger versions of the icons, which
aremore readable but will require larger screen real estate. However, other themes, such as I/Draw are also available.
To change themes:

1. Go to File>Preferences and select the General tab.
2. Select a theme in the Theme drop-down list.
3. Click OK.

I/Draw

The I/Draw theme changes the look of theMain toolbar. However, besides changing the toolbar, you can select the
I/Draw mode to activate two other helpful features:

Sprout rings (as opposed to spiro rings).

The default style sheet is changed to I/Draw Styles.cds.

To activate the I/Draw mode, go to File>Preferences and click I/Draw Mode.
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Default document location

You can set the default file directory for each time you open a file.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click theUse Documents Location checkbox and type in or browse to the location to use.

Default open file format

To set the default file format in the Open dialog box:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. Click Use Default File Format in theOpening Files section, and choose the file format.

Setting the default tool

You can choose which tool is selected when you open documents.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. UnderOpening Files, select a tool.

New lines and closing text boxes

To create a new line in a caption text box press either ENTER or RETURN. To create a new line in an atom label
press ALT+ENTER. To close the text box, click outside the text box or select another tool.
To change the default:

1. Go to File>Preferences.
2. Choose the appropriate option on theBuilding/Display tab, to change the default for:

Atom Label Text- Require ALT+ENTER to create new line in Atom labels.

Caption Text- Require ALT+ENTER to create new line in Captions.
3. Click OK.

Highlight box tolerance

Tolerance determines the size of the highlight box and how close youmove the cursor to an object to activate it. The
default setting for the Tolerance is 5 pixels. At this setting, the highlight box appears on bonds if the pointer is located
5 pixels or less from any point on the bond.
To set the tolerance:

1. Go to File>Preferences.
2. On theGeneral tab, select or type the tolerance. This change affects all documents.
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The ChemDraw items folder

The folder contains the preferences, hotkeys, nicknames, and isotopes files; scripts, and the generic nicknames file.
It also contains template documents and template Stationery Pads. You can havemultiple ChemDraw Items folders.
This is useful in corporate installations for maintaining personal files such as nicknames and standard templates.
The location of the ChemDraw Items folder is based on your operating system. If you are using ChemOffice 2012, the
folder is at:

Windows XP

C:\Documents and Settings\All Users\ApplicationData\CambridgeSoft\
ChemOffice2012\ChemDraw\

Windows Vista

C:\Program Data\CambridgeSoft\ChemOffice2012\ChemDraw
To add a path to a ChemDraw Items folder:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click Add New, browse to a location, and click OK. A new path is added to the list.

4. To rearrange the search order, click Move Up andMove Down.
5. To delete a path, click Remove. To delete all added paths, click Default Paths.

Default styles

ChemBioDraw 13.0 saves default styles as a style sheet . When you launch ChemBioDraw 13.0, the last style sheet
you use opens as the default. If you choose different one, that file becomes the default.
You can set a default that is not changed:

1. Go to File>Preferences.
2. On theOpen/Save tab, browse to the default style sheet.

3. Deselect Opening Any Style Sheet Changes Default.
4. Click OK.

To view the default style, click the Filemenu. TheNewmenu item displays the name of the Style Sheet.

Saving customized styles

Every new document you create uses a style sheet file for its document settings. These files can also contain prede-
fined objects. When you create a new document, you actually create an untitled copy of the style sheet. Changes you
make to the copy do not affect the file.
You can create a style sheet with your own customized setting by saving it as a CDS file. If you store the CDS file in
the ChemDraw Items folder, it appears in the Open Templates menu (under the File menu).
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To save a document’s setting as a style sheet:

1. Go to File>Save As. The Save As dialog box appears.
2. Name the file and change the type (in OS X: format) to CD Style Sheet (cds)

3. To save the file in the ChemDraw items folder, click Go To ChemDraw Items.
4. Click Save.

Setting preferences

Preferences affect how ChemBioDraw 13.0 works, regardless of the document with which you are working.

1. To open the Preferences dialog box, go to File>Preferences.

2. To restore the default settings, click Use Defaults.

Theme options

The theme defines the appearance of the ChemBioDraw GUI but does not affect functions. By default, ChemBioDraw
13.0 displays the ChemDraw theme. The themeChemDraw Large has larger versions of the icons, which aremore
readable but will require larger screen real estate. However, other themes, such as I/Draw are also available.
To change themes:

1. Go to File>Preferences and select the General tab.
2. Select a theme in the Theme drop-down list.
3. Click OK.

I/Draw

The I/Draw theme changes the look of theMain toolbar. However, besides changing the toolbar, you can select the
I/Draw mode to activate two other helpful features:

Sprout rings (as opposed to spiro rings).

The default style sheet is changed to I/Draw Styles.cds.

To activate the I/Draw mode, go to File>Preferences and click I/Draw Mode.
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Default document location

You can set the default file directory for each time you open a file.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click theUse Documents Location checkbox and type in or browse to the location to use.

Default open file format

To set the default file format in the Open dialog box:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. Click Use Default File Format in theOpening Files section, and choose the file format.

Setting the default tool

You can choose which tool is selected when you open documents.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theOpen/Save tab.
3. UnderOpening Files, select a tool.

New lines and closing text boxes

To create a new line in a caption text box press either ENTER or RETURN. To create a new line in an atom label
press ALT+ENTER. To close the text box, click outside the text box or select another tool.
To change the default:

1. Go to File>Preferences.
2. Choose the appropriate option on theBuilding/Display tab, to change the default for:

Atom Label Text- Require ALT+ENTER to create new line in Atom labels.

Caption Text- Require ALT+ENTER to create new line in Captions.
3. Click OK.

Highlight box tolerance

Tolerance determines the size of the highlight box and how close youmove the cursor to an object to activate it. The
default setting for the Tolerance is 5 pixels. At this setting, the highlight box appears on bonds if the pointer is located
5 pixels or less from any point on the bond.
To set the tolerance:

1. Go to File>Preferences.
2. On theGeneral tab, select or type the tolerance. This change affects all documents.
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The ChemDraw items folder

The folder contains the preferences, hotkeys, nicknames, and isotopes files; scripts, and the generic nicknames file.
It also contains template documents and template Stationery Pads. You can havemultiple ChemDraw Items folders.
This is useful in corporate installations for maintaining personal files such as nicknames and standard templates.
The location of the ChemDraw Items folder is based on your operating system. If you are using ChemOffice 2012, the
folder is at:

Windows XP

C:\Documents and Settings\All Users\ApplicationData\CambridgeSoft\
ChemOffice2012\ChemDraw\

Windows Vista

C:\Program Data\CambridgeSoft\ChemOffice2012\ChemDraw
To add a path to a ChemDraw Items folder:

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click theDirectories tab.
3. Click Add New, browse to a location, and click OK. A new path is added to the list.

4. To rearrange the search order, click Move Up andMove Down.
5. To delete a path, click Remove. To delete all added paths, click Default Paths.

Default styles

ChemBioDraw 13.0 saves default styles as a style sheet . When you launch ChemBioDraw 13.0, the last style sheet
you use opens as the default. If you choose different one, that file becomes the default.
You can set a default that is not changed:

1. Go to File>Preferences.
2. On theOpen/Save tab, browse to the default style sheet.

3. Deselect Opening Any Style Sheet Changes Default.
4. Click OK.

To view the default style, click the Filemenu. TheNewmenu item displays the name of the Style Sheet.

Saving customized styles

Every new document you create uses a style sheet file for its document settings. These files can also contain prede-
fined objects. When you create a new document, you actually create an untitled copy of the style sheet. Changes you
make to the copy do not affect the file.
You can create a style sheet with your own customized setting by saving it as a CDS file. If you store the CDS file in
the ChemDraw Items folder, it appears in the Open Templates menu (under the File menu).
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To save a document’s setting as a style sheet:

1. Go to File>Save As. The Save As dialog box appears.
2. Name the file and change the type (in OS X: format) to CD Style Sheet (cds)

3. To save the file in the ChemDraw items folder, click Go To ChemDraw Items.
4. Click Save.

Customizing toolbars
The look and arrangement of toolbars are defined by a set of XML files. If you are familiar with editing XML files, your
canmodify the toolbar for the way you work. You can remove, rename, and resize buttons; change button icons, or
move them from one toolbar to another. You can also create or delete toolbars.

The toolbar schema

The Toolbars.xsd file contains the schema definitions for all the toolbars. These include definitions (but not the con-
tent) for the toolbars, the pop-up text, and the status bar text.

The toolbar XML files

The Toolbars directory at C:\Documents and Settings\All Users\Application Data\Ca-

mbridgeSoft\ChemOffice2012\ChemDraw\GUI\Common\XML\Toolbars, contains the subdirectory where
the toolbars xml files are stored. The files are stored according to the skins in which they are used. These are the files
you will most commonly edit to customize the toolbars. The XML file when launched, validates itself against the Tool-
bars.xsd file stored online.

Editing the XML files

You can edit the files using any xml or text editor. After you save them, exit and restart ChemBioDraw. Your changes
will take effect.
Create a backup of all XML files that you intend to edit.

Note: All images files you use as icons must be in .png format.

Document and object settings
You can apply document and object settings to the current document. The changes you specify in the document set-
tings are applicable only within the document and is not applicable throughout the application. The changes you spec-
ify in the object settings are specific to the selected object.
Settings include:
Drawing settings. set drawing options such as the fixed length used to draw bonds.
Caption and label text settings. set text options such as the font used for atom labels and captions.
Color settings. set available colors for objects and the document background.
Print/Page Setup. set options such as the page size used and text displayed in footers.
You can apply document settings in the following ways:

Customize settings for the entire document using the Document Settings dialog box.
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Apply settings to the entire current document from an existing document.
Apply settings to selected objects in the current document from an existing document.

Drawing settings

Drawing settings affect how bonds and other objects are drawn. You can configure the drawing settings for an entire
document or for a particular object as follows:

For the entire document, go to File>Document Settings and select theDrawingcategory.
For an object, use theObject Settings dialog box.

Changes youmake to the drawing settings affect the active document window only. You can save drawing settings in
style sheets.
To apply settings from other documents to your document, go to File>Apply Document Settings.
The various options available underDrawing category includes:

Fixed Length. Constrain the bonds drawn to the length you specify. This also adjusts the preferred bond length when
you use the Clean Up Structure command. See "Drawing fixed length bond" on page 15 and "Attachment points" on
page 99.

Bond Spacing. Set the distance between the lines in double or triple bonds. The distance is set either as:

The percent of the length of the bond (between 1 and 100). This allows for proportional spacing if different bond
lengths are used.
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An absolute value you choose in the units specified for your document.

Bold Width. Set the width of the line used when bold and wedge bonds are drawn. The BoldWidth settingmust be
greater than the LineWidth setting. The end of a wedge is 1.5 times the bold width.

Line Width. Set the width of all bonds, lines, and arrowheads in the drawing.

Margin Width. Change the amount of space surrounding all atom labels that will erase portions of the bonds to which
they are attached. Themargin width also determines the amount of white space surrounding the front bonds in a bond
crossing. See "Bond crossing" on page 15.

Hash Spacing. Set the spacing between the hashed lines used when wedged hashed bonds, hashed bonds, dashed
bonds, dashed arrows, or dashed curves are drawn.

Chain Angle. Set the angle (from 1 to 179 degrees) between bonds created by the Acyclic chain tool or modified by
the Clean Up Structure command. See "Chains" on page 29 and "Attachment points" on page 99.

Units. Set the units used in the Object Settings dialog box to centimeters, inches, points, or picas.

Atom and Bond Indicators. Set which indicators to display. See "Atom numbering" on page 101.

Configuring documents

1. Go to File>Document Settings.
2. Click theDrawing category and configure the settings.
3. Click OK.

Terminal carbon labels
By default, ChemBioDraw 13.0 does not display terminal carbons. To display them:

1. Go to File>Document Settings.
2. Select theAtom Labels category.
3. Select Show Labels On Terminal Carbons.See figure below:
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Configuring objects
To configure the drawing settings for a selected object:

1. Select the object.

2. Go toObject>Object Settings.
3. Configure the settings and click OK. The settings you chose are applied only to the selected object.

Analysis and properties

You can paste fundamental structure properties into your drawing. You can also rename these properties when
desired. For instance, youmay consider renaming “MolecularWeight” to “MW” to save room on the page. The
changes youmake apply only to the properties you paste in your drawing. The names in the Analysis and Chemical
Properties dialog boxes remain unaffected.
To change the names of the properties:

1. Go to File>Document Settings.
2. Select theProperty Labels category. See figure below:

3. In the Analysis window, select the property to rename.

4. Click Edit Label and type a new name in theEdit Label text box. Click OK.
5. Type the new name, and click OK.
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6. Repeat step 4 for other properties, as desired.

7. Click OK.

Formatting captions

Text settings affect how captions and atom labels for the current document are drawn and formatted.
Formatting options include:

font (font type)
size (font size)
style (font and baseline style)
line spacing
alignment

Setting font parameters

Changing text formats in the Document Settings dialog box affects the current document only. You can also change
settings for individual objects by using the Object Settings dialog box, the Text menu, or the Style toolbar.
To edit the document text settings for captions and atom labels:

1. Click File>Document Settings.
2. In theDocument Settings dialog box, click Text Captions orAtom Labels.
3. Change the settings as desired. The options are described in the following sections.

4. Click OK. The formatting is applied to the current document.

Setting the baseline style

You can specify these baseline styles:

Normal. Use this for standard text.
Superscript. Reduces the text size by about 25 percent and raises its baseline.
Subscript. Reduces the text size by about 25 percent and lowers the baseline.
Formula. Formats in a way that is appropriate for most chemical formulas, that is, numbers are subscripted. You
must, however, manually capitalize.
You can also apply multiple styles to different portions of a single caption.
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Style indicators

Select any text in the document window and go to Text>Style to view the styles that have been applied. A check indi-
cates the style applies to all the selected text. A hyphen indicates the style applies to some of the selected text.

Specifying line spacing

You can specify these types of line spacing:
Automatic. Consistently spaced lines of text based on the height of the tallest character in the caption. This is the
default line spacing.
Variable. Lines of text with different spacing based on the tallest character and the lowest descender in each line.
Fixed. Consistently spaced lines using a spacing that you specify.

Aligning text

You can align captions and atom labels to justify text to suit your needs. The options available depend on whether you
are aligning captions or atom labels. Apply settings in the Object Settings dialog box.
To open the object settings dialog box:

1. Select a caption or atom label.
2. Go toObject>Object Settings. TheObject Settings dialog box appears.

Captions

You specify the caption justification and line spacing on the Text Captions tab of the Object Settings dialog box. All
text in a single captionmust have the same justification and line Spacing.
There are four available justifications:

Flush Left. creates left-justified caption text.
Centered. creates centered caption text.
Flush Right. creates right-justified caption text.
Justified. creates right-left justified caption text.

Atom labels

Use theCentered, Flush Left, Flush Right, Stacked Above, orAutomatic justifications to create labels that iden-
tify atoms and functional groups in your chemical structure without obscuring bonds or other atom labels.

Note:When using Stacked Above justification, enter the tokens from top to bottom using ALT+ENTER to go to a
new line. If you change the justification after the label is entered, warningmay appear.

Examples of the atom label justifications are shown below.
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Figure 13.1: Atom label justification. A) stacked above; B) centered; C) flush left; D) flush right.

Automatic alignment

When you justify atom labels automatically, ChemBioDraw 13.0 breaks the label into tokens. A token consists of an
uppercase letter followed by any numbers or lowercase letters. The first token is attached to the atom and the rest of
the label appears without obscuring other parts of the chemical structure.
For example, to create N-methylpiperidine, label an atom in cyclohexane as NCH3.This label has three tokens, N, C
and H3. If you label C3, the tokens are placed from left to right because there are bonds to the left of the atom.
If you label C5, the tokens appear from right to left because there are bonds to the right of the atom:

You can force an entire multi-atom label to be a token by defining it as a nickname. This prevents the label from flip-
ping when applied to the left side of a structure.
For example, if you define the nicknameCH3, and label C5 with the combined label and nicknameNCH3, the final
orientation is CH3N instead of H3CN. In this case, the nickname, CH3, is a token.
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If you label C1, the second and third tokens are placed above the first token since there are bonds below the atom.
If you label C4, the second and third tokens are placed below the first token.

Changing the default format

Each new caption or atom label uses default document settings for the font, font-size, and style of captions and atom
labels.
You can change the format by:

Changing the document settings for subsequent drawings in the current document.
Choosing a new format for an individual caption or label from the Text menu or toolbar before you type.
Selecting text and applying a new format to an individual label after you type.

Settings for new text

To specify the text settings for new captions and atom labels in the current document:

1. Go to File>Document Settings.
2. Click Text Captions orAtom Labels in the Document Settings dialog box.
3. Select the appropriate options.

4. Click OK.

These settings affect all new captions or atom labels in the current document. To use these settings in new doc-
uments, save them in a style sheet . For more information, see "Document and object settings" on page 259.

Formatting a caption or label

You can set the text format for an individual caption or atom label before you type. The format change is applied only
to the current text.
To set the text format before you type:

1. Select the Text tool and click in the document window. A text box appears.

2. To set the text format do one of the following:

Go to Text> Font, Style orSize.
Set the format options on the Style toolbar.

3. Type the text in the text box.
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The format is applied to the typed text. Subsequent text you type uses the default document settings.

Changing text spacing

You can change the text settings for a selected caption or atom label. You can choose to have the settings applied to
the selected text and to all subsequent text you type.
To change the text settings for a selected caption or atom label:

1. Select the text to change with a selection tool.
2. Set the appropriate options on the Textmenu.

To change part of a caption, select the part you want to change using the Text tool.
To specify a font and size for selected text, do one of the following:

Choose the font and size from the Text menu.
Right-click and choose the font and size from the context menu.
Select the font and font-size from the drop-down list on the Style Toolbar.

Biopolymer settings

You can specify how the sequences and residues appear in either the entire document or for a specific sequence, as
follows:

For the entire document, go to File>Document Settings and select theBiopolymer Display tab.
For an object, use theObject Settings dialog box.

In the biopolymer Display tab, select from these options:
Residues per line. specify the number of residues to be displayed in each line of the sequence.
Residue per block. specify the number of residues to be displayed in each block of the sequence.
Amino-acid Termini. Set eitherNH2/COOH orH/OH as the termini in the sequence.

Note:When the termini are displayed using the NH2/COOH style, the underlying atoms are actually H andOH.
The labels are intended to convey whether the N or C terminus is present. Since this can be confusing or ambig-
uous, this display is not recommended, and is provided only for compatibility with other products.

Specifying the margin width

You can adjust the white space surrounding the atom label so that some of the attached bond is hidden.

To adjust the white space:
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1. Go to File>Document Settings. The Document Settings dialog box appears.
2. Click theDrawing tab.
3. Type a new Margin Width value.
4. Click OK.

Themargin width is applied to all subsequent drawings in the current document.

Settings from other documents

To apply document settings to the active window that are contained in a different document, go to File>Apply Doc-
ument Settings from and choose the document from which to apply the settings.
The settings in the active document window change to those found in the style sheet that you choose.

Note: Applied settings are for the current document only. Tomake them the default settings for all documents you
open, go to File> Open Style Sheets .

To apply the document settings from a document or style sheet not listed in themenu:

1. Go to File>Apply Document Settings from>Other. The select document dialog box appears.
2. Open the appropriate folder and select a document or Style Sheet.

3. Click Open.

Applying object settings
You can apply settings from another document to selected objects in the current document. You can apply the chosen
settings to the selected objects, or to all new objects drawn in the current document.
To apply object settings:

1. Select the object.

2. Go toObject>Apply Object Settings from and choose the document from which to apply the settings. A dialog
box appears.

3. Do one of the following:

To selected object only, click No.
To selected object and any new objects you draw, click Yes.

Customizing hotkeys
If you are familiar with XML, you can edit the ChemBioDraw Hotkeys and even create your own.
To customize Hotkeys, open the file hotkeys.xml in a text editor. By default, this file is in the folder:
C:\Documents and Settings\ All Users\Application Data\ Cam-

bridgeSoft\ChemOffice2012\ ChemDraw\ChemDraw Items

The Hotkeys in the file are organized by object type:

“Atom”: Hotkeys that modify atoms
“Bond”: Hotkeys that modify bonds
"AA1": Hotkeys that sets the label for the single letter amino acids.
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"DNA": Hotkeys that sets the label for the DNA sequence.
"RNA": Hotkeys that sets the label for the RNA sequence.
“Generic”: Hotkeys that select tools and open dialog boxes

Each Hotkey is encoded in this format:
<Hotkey key="{key}" command="

{command}" value="{value}" description="

{description}”/>

key

Key is the keyboard key that invokes the command. You can assign the same key to different functions as long as the
functions are defined for different object types. For example, ‘b’ changes an atom to Boron in the Atom object type, a
bond to bold in the Bond object type, and could be assigned to the Benzene tool in the Generic object type. You can
use any key except the hard-coded keys: function keys, ENTER, SPACE, BACKSPACE, and arrow keys.

Note: Hotkeys are case sensitve. For example, you can define the hotkeys "S" and "s" to different functions
within an object type.

If a key appears more than once in the file for the same object type, the one closest to the end of the file takes prec-
edence.

command

Command is any one of the predefined command names. All available commands are described in the hotkeys.xml
file.

Note: You cannot add to the command list.

value

This is the parameter value associated with the command. For example, if the command is LABELTEXT, the value is
the label that appears. If the command is BONDDISPLAY, the value corresponds to the bond display type.
To create a hotkey that switches to a particular tool, choose TOOLMODE for a command and use any of these com-
mand names for a value:

LASSO TLCPLATE

MARQUEE BENZENE

3DTRACKBALL CYCLOPENTADIENE

MASSFRAG CYCLOHEXANECHAIR2

ERASER CYCLOHEXANECHAIR1

TEXT CYCLOOCTANE

SOLIDBOND CYCLOHEPTANE

MULTIBOND CYCLOHEXANE

DASHEDBOND CYCLOPENTANE
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PEN CYCLOBUTANE

HASHEDBOND CYCLOPROPANE

ARROW TEMPLATE

HASHEDWEDGEDBOND SNAKINGCHAIN

ORBITAL ACYCLICCHAIN

BOLDBOND QUERY

DRAWINGELEMENTS TABLE

WEDGEDBOND ARC

BRACKET WAVYBOND

HOLLOWWEDGEDBOND CHEMICALSYMBOLS

Note: The features that are available depends on the level of ChemBioDraw 13.0 you have.

description

The tool description explains what each hotkey does.

Editing the hotkeys.xml file
To edit ChemBioDraw hotkeys:

1. Open the hotkeys.xml file in a text editor.
2. Navigate to the appropriate hotkey list in the hotkeys.xml file.

3. Either add a new hotkey entry using the appropriate format and values or edit an existing hotkey in the list.

4. Save the hotkeys.xml file.

5. Exit and restart ChemBioDraw 13.0.

Caution: Exercise caution when editing hotkeys.xml file, since if the formatting is incorrect, it will not be read, and
some functions of ChemBioDraw may cease to work correctly. Take a back up the original copy of the file prior to
making any changes.

Working with color
You can create full color presentations of your chemical drawings to appear on your monitor, print on a color printer, or
create 35mm slides using a film printer.
Most computers can display up to 16million colors, but the number of colors may be limited by your monitor and dis-
play card.

What you can color

In ChemBioDraw 13.0, you can change the color of the background, foreground, or individual objects and elements:
Background Color. The color of the document window. By default, the background is white.
Foreground Color. The color of objects that you draw. By default, the foreground is black.
Individual objects.. You can assign colors to objects to help then stand out from other objects.
Individual elements. . You can assign colors to specific atoms or elements in a structure.
To change the background and foreground colors:
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1. Go to File>Document Settings and select theColors tab.
2. Select the background and foreground colors.

3. Click OK.

Color by element
You can now color atom labels using colors associated with their atomic symbols.You can assign colors to elements
in the periodic table. Whenever you use a particular element in your drawing, the element appears in same color you
assigned to it in the periodic table.
To assign different colors to elements in a periodic table:

1. Go toView>Show Periodic Table Window. The periodic table appears.

2. Double-click an element. The color palette appears.

3. Select a color and click OK.

Note: Themodified colors are saved when you exit ChemBioDraw.

To apply a color to a structure:

1. Select the structure.
2. Go toColor>By Element.

Note: The atom colors are not dynamically set, hence changing the label does not reset the color.
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The color palette

Use the color palette to specify the color of objects and text in the document in the active window. A palette is stored
in every document and style sheet.You can use style sheets to create a series of documents with the same color
scheme.

Customizing colors
Changes youmake to the color palette affect the current document only. You can save up to 20 colors. For more infor-
mation, see "Document and object settings" on page 259.

Note: If you select an object or group that contains multiple colors, a check mark appears next to each of the col-
ors in the Color menu. The check mark alerts you that a change would affect more than one color.

To change the color palette in the current document:

1. Go to File>Document Settings. The Document Settings dialog box appears.
2. Click theColors tab.
3. Click the color to change (either background or foreground) and select Other. The Color dialog box opens.
4. Click the new color in theBasic Colors or theCustom Colors section.
5. Click OK. The color changes to the new color and appears on the Color menu.

To add a customized color:

Figure 13.2: Setting custom colors. A) Color refiner box; B) Luminosity box.

6. Click a color in the Color Refiner box to set the hue and saturation.

The pointer turns into a cross hair when you click. You can drag to a different region to change the hue and sat-
uration.

7. Click in the Luminosity box to set the color brightness.

8. If necessary, change the hue, saturation, luminosity, and RGB components by typing the values in the text boxes.

ChemBioDraw 13.0

Chapter 13: Preferences and settings 272 of 401



9. Click Add to Custom Colors.
10.Click OK.

Templates and color

The background and foreground colors in a template from the template pop-up palette are not used when the template
is drawn in a document window. However, other colors in the template are added to the color palette of the document
if they are not already present. For more information, see "Autoscaling" on page 237.

Saving color palette settings

You can save the color palette in a style sheet. The color palette is saved with other document settings such as page
setup settings, text settings, and drawing settings.

Printing background color

To change whether the background color is printed:

1. Go to File>Preferences.
2. Select or de-select Print Background Color on theGeneral tab.
3. Click OK.

Document settings
ChemBioDraw 13.0 includes a library of document settings based on those found inmany well-known scientific pub-
lications. For example, some journals may require submitted articles be formatted with specific margins, fonts, page
size, etc. If you plan to submit your document to a specific journal, open in ChemBioDraw 13.0 the style sheet for that
journal. You can also create style sheets of your own.

Note: The changes youmake to the document settings is reflected only in the current document and is not avail-
able throughout the application.

To create your own style sheet:

1. Create a new document.

2. Enter the settings in the Page Setup, Drawing, Text Settings, and Color palette dialog boxes.

3. Go to File>Save As.
4. In the Save As dialog box:

a. Select the ChemBioDraw 13.0 style sheets file format.
b. Type a name for the document.
c. Save the template in the ChemDraw Items folder.

5. Click OK.

ACS Document 1996
Fixed Length: 14.4 pt
BoldWidth: 2 pt
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LineWidth: 0.6 pt
MarginWidth: 1.6 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 10 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100

Adv. Synth Catal.
Fixed Length: 17 pt
BoldWidth: 2 pt
LineWidth: 1 pt
MarginWidth: 1.6 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100

J.Chin. Chem. Soc.
Fixed Length: 18 pt
BoldWidth: 2.5 pt
LineWidth: 1 pt
MarginWidth: 2 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 20
Atom Label Font :
Atom Label Size: 12 pt
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Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 693 pt x 918 pt
Page Size: US Letter
Reduction (%): 80

J. Mol. Mod. (1 column)
Fixed Length: 14.4 pt
BoldWidth: 2 pt
LineWidth: 0.6 pt
MarginWidth: 1.6 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font: Times New Roman
Atom Label Size: 10 pt
Caption Font: Times New Roman
Caption Size: 10 pt
Drawing Area (Width x Height): 8.5 cm x 25.4 cm (1 col-
umn); 17 cm x 25.4 cm (2 column)
Page Size: US Letter
Reduction (%): 100

New Document
Fixed Length: 30 pt
BoldWidth: 2 pt
LineWidth: 1 pt
MarginWidth: 2 pt
Hash Spacing: 2.7 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 12
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 7.5 in x 10 in
Page Size: US Letter or A4 (as selected)
Reduction (%): 100

New Slide
Fixed Length: 30 pt
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BoldWidth: 4 pt
LineWidth: 1.6 pt
MarginWidth: 2 pt
Hash Spacing: 2.7 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 15
Atom Label Font :
Atom Label Size: 12 pt
Caption Font :
Caption Size: 16 pt
Drawing Area (Width x Height): 7.5 in x 10 in
Page Size: US Letter
Reduction (%): 100

Phytomedicine
Fixed Length: 20 pt
BoldWidth: 1.33 pt
LineWidth: 1pt
MarginWidth: 1.25 pt
Hash Spacing: 3 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 8
Atom Label Font :
Atom Label Size: 12 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100

RSC
Fixed Length: 0.43 cm
BoldWidth: 0.056 cm
LineWidth: 0.016 cm
MarginWidth: 0.044 cm
Hash Spacing: 0.062 cm
Chain Angle (degrees): 120
Bond Spacing (% of length): 20
Atom Label Font :
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Atom Label Size: 9 pt
Caption Font :
Caption Size: 9 pt
Drawing Area (Width x Height): 8.9 cm x 25.4 cm (1 col-
umn); 19 cm x 27.7 cm
Page Size: US Letter
Reduction (%): 100

Science of Synthesis
Fixed Length: 17 pt
BoldWidth: 2 pt
LineWidth: 0.8 pt
MarginWidth: 2.25 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 10 pt
Drawing Area (Width x Height): 19.79 cm x 27.15 cm
Page Size: A4
Reduction (%): 100

Synthesis, Synlett
Fixed Length: 17 pt
BoldWidth: 2 pt
LineWidth: 0.8 pt
MarginWidth: 1.3 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 10 pt
Drawing Area (Width x Height): 12 cm x 26.7 cm
Page Size: A4
Reduction (%): 100
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Verlag Helvetica Chimica Acta
Fixed Length: 17 pt
BoldWidth: 2.9 pt
LineWidth: 0.54 pt
MarginWidth: 2 pt
Hash Spacing: 2 pt
Chain Angle (degrees): 120
Bond Spacing (% of length):14
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 368 x 720 pts
Page Size: US Letter
Reduction (%): 100

Wiley Document
Fixed Length: 17 pt
BoldWidth:2.6 pt
LineWidth:0.75 pt
MarginWidth: 2 pt
Hash Spacing: 2.6 pt
Chain Angle (degrees): 120
Bond Spacing (% of length):18
Atom Label Font :
Atom Label Size: 12 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 19.79 x 27.15 cm
Page Size: A4
Reduction (%): 100
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Page layout

Object alignment, page size, orientation, and other factors affect the presentation quality of your document.

The drawing area
The document window may not be the same size as the drawing area of the page. A document window, may cover
only a part of the drawing area.
These options let you set the drawing area on your screen.

Document Settings and Page Setup let youmodify the page, margins, headers, footers, document type, and size.
View menu options: Actual Size, Show Document, Magnify, and Reduce.
Magnification Controls: enlarge and reduce
Dragging to enlarge the drawing area.

The document type
You can set up a document as either a page or a poster:
Pages. A single document containing one or more sheets, each of which is printed on a single piece of paper.
Posters. A single large document, comprising as many sheets of paper as necessary.

Paged document setup

To create a document with one or more pages:

1. Go to File>Document Settings. The Document Settings dialog box appears.
2. On the Layout tab, select Pages.
3. Specify the number of pages in the Document Size section. The Page Setup settings determines the size of the

pages. For more information, see "Page setup" on page 281.

4. Type theMargin settings. You set the units of themargins in the Preferences dialog box. The paper sizeminus the
margins determines the drawing area.

5. Create Headers and Footers as described in "Headers and footers" on page 280.

6. Click OK. A new document opens, using your settings.

Poster documents setup

You can create a poster by creating a single large drawing area, which will be printed on as many separate pages as
necessary. When you set the document size and how much each page overlaps, ChemBioDraw 13.0 calculates the
number of pages needed and themargin sizes. You can set registrationmarks, whichmark the overlap setting on
each page, to use as a guide when assembling the poster from the separate pages.
To create a poster:

1. Go to File>Document Settings.
2. On the Layout tab, click Poster.
3. Enter theHeight,Width, andPage Overlap.
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4. Select whether toPrint Registration Marks.
5. Create Headers and Footers.

6. Click OK.

Headers and footers

For posters, only one header and footer appear for the entire document.
To create a header and footer:

1. Go to File>Document Settings.
2. Click Header/Footer category.
3. Enter the position from the edge of the page for the header or footer to appear.

4. Type the text to appear in the header or footer.

5. Type additional information in the Text box from the following:

file name &f
page number &p
date printed &d
time printed &t

6. Position the text horizontally by typing the appropriate characters listed below.

centered &c
right &r
left (default) &l

Consider the example below:

Figure 14.1: A)Variables to display file name center aligned in the header; B)Variables to display page number aligned
right in the header.

ChemBioDraw 13.0

Chapter 14: Page layout 280 of 401



Figure 14.2: A) The filename is displayed center aligned in the header; B)The page number is displayed aligned right in
the footer.

Page setup

To setup the page, go to File>Page Setup. Options appear below:

Paper. Choose the size of the paper on which to print the document and the printer tray.
Orientation. Select eitherPortrait or Landscape.
Margins. By default, margins are set to 0.5 inches.
Printer. Click to select a printer and set preferences. You can also choose the printer in the Print Options dialog box,
as described below.

Printing
ChemBioDraw 13.0 uses the standard system commands to print documents. Available options depend on the printer
you use. See your printer’s documentation for more information.
In general, to print a document:

1. Go to File>Page Setup.
2. Make all appropriate selections for your printer and click OK.
3. Go to File>Print.
4. Make your selections in the Print dialog box and click OK.

To print a document from Explorer:
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1. Select the document to print.

2. Go to File>Print. ChemBioDraw 13.0 opens and the Print dialog box appears.

3. Make your selections in the Print dialog box and click OK.

Print options

Select Printer. This window lists all printers connected to your computer. You can use the default printer or select
another printer.

Print to File. The document is saved as a .prn file and includes your printer preferences. The document can then be
sent later to a printer.
Find Printer. Click tomap to a printer not listed in the Select Printer window.
Page Range. Select the pages to print. To print parts of your document, select the parts and chooseSelection in the
Print Options dialog box.
Number of copies. By default, only one copy is printed.

Scaling

With some printers, you can reduce or enlarge your drawings by a variable percentage (25-400%). This option scales
all objects and text in the document window. The size changes relative to the paper size, margins, and orientation.
The enlarge or reduce option is useful for changing the size of the drawing area, while keeping the image size. If your
document fills the page on one printer and you use another printer that requires larger margins, the drawingmay dis-
appear off the edge of the document window. You can reduce the drawing size with the reduce option to fit in the doc-
ument window.

Saving page setup settings
You can save page setup settings in a style sheet. The settings are saved with the text settings, drawing settings,
and the color palette.

35mm slide boundary guides
If youmake 35mm slides from a hard copy of a document or from a screen shot, you can display boundary lines that
appear on your screen positioned at 7 inches and 10.5 inches tomatch the 2:3 ratio for the 35mm slide format. These
guides are not printed. The drawing area of the pagemust be at least 7 x 10.5 inches for these boundary lines to be vis-
ible.
To display the 35mm slide boundary lines:

1. Go to File>Preferences.
2. Select theBuilding/Display tab.
3. Select theShow 35mm Slide Boundary Guides check box.
4. Click OK.
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Two 35mm Slide Boundary Guides appear in the orientation chosen in the Page Setup dialog box. These guides
appear in every document.

Viewing drawings

Magnification

Magnification changes how large or small your drawing appears without changing its dimensions. You can either
select a value in themagnification dropdown list or enter your own value between 1% and 999%.

Magnify

1. Select an object to keep in view as youmagnify the drawing.

Note: If you do not select an object, the last object drawn is the center point of themagnification.

2. Select an option below:

To increase themagnification, go toView>Magnify.
To reduce themagnification, go toView>Reduce.
To return the document to its actual size, go toView>Actual.
To display the whole document, go toView>Show Document.
To set themagnification to a specific value, select or enter a percentage (enter Other between 1-999%) in the
General toolbar.

Rulers

Use the rulers to position objects ameasured distance from a reference point or create objects of an approximate
size. To set the ruler units, go to File>Preferences and select theGeneral tab.

Displaying Rulers
To toggle rulers on and off, go toView>Show Rulers.
As youmove the pointer, guides appear on each ruler, indicating the position of the pointer.
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Figure 14.1: How rulers indicate position. A) The cursor; B) Ruler guides indicating vertical and horizontal location of
the cursor.

When you select an object, two guides appear in each ruler. The four guides together show the height and width of the
selected object.

Note: The rulers adopt the same units that were selected for the document settings.

The crosshairs

The crosshairs are helpful for positioning objects.
To toggle the crosshairs on and off, go toView>Show Crosshair.
To assist you in aligning objects, the crosshairs include grid lines that extend from themajor divisionmarks on each
axis.
You can also show the rulers with the crosshairs to see the unit measurement associated with each division on the
crosshair axes.

Moving the crosshair

1. Position the cursor where the Crosshair axes intersect.

The cursor changes to an arrow near the center of the crosshair.

2. Click and drag the crosshair.

To constrain crosshair to move in the X- or Y-direction, shift+drag the crosshair.

Positioning objects
To align two or more objects using the crosshairs, do the following:

1. Move the Crosshair axes and align it with the object.

2. Select an object and drag it until it is aligned with either axis of the crosshair or a grid line.

3. Select a second object.

4. Drag the second object to the crosshair axis or grid line and align it to the first.

You can alsomove selected objects in small increments to align them with the Crosshair using the arrow keys avail-
able on some keyboards: Tomove 1 point, select the objects and press an arrow key. Tomove in 10pt increments,
press ALT while you press the arrow key.

Tables
After you add a table, you can adjust its borders and color it to look the way you want.

Creating a table

To create a table:

1. Select the Table tool on theMain Tools toolbar.

2. Do one of the following:
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Click and drag in the document window to create the table. The table has two rows and two columns.
Click in the document window. Type the numbers of rows and columns in the Insert Table dialog box, and click OK.

The table appears in the document window.

Resizing tables
To resize rows or columns, click and drag a border using the table tool.

Note: To proportionally resize all rows and columns in the table, click and drag the top and left border of the table.

Customizing borders
To customize the borders of the table:

1. With the Table tool selected, right-click a border.

2. Click Borders on the context menu. The Table Borders dialog box appears.

3. Under Setting, select a border setting.

4. Under Style, select the style, color and width of the border to apply.

5. For a custom border, select the desired borders in the table diagram.

6. Click OK.

The table tool includes commands to align cell contents; fit, add or delete cells, and clear cells. In general, to change
the table, work with the right or bottom borders. To change a row or column, work with the left or top borders.
To resize a cell to fit its contents:

1. Point to a border and right-click.
2. ChooseSize To Fit Contents. The cells resize to fit around the contents.
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To add or delete rows or columns in the table:

1. Point to the top or left border where you want to add or delete the row or column. A border appears as shown below.

2. Right-click the border and select the appropriate option from the context menu.

To align all of the objects in a column or row, point to a top or left border using the Table tool, right-click, point to the
Align command on the context menu, and choose the alignment you want.
The cell contents shift and stay in a fixed position relative to the cell. The default alignment is unaligned.
To align all objects in a table, point to a bottom or right border, right-click, point toAlign, and choose the alignment you
want.

Using the text tool

ChemBioDraw 13.0 lets you create tables of text using the TAB key with the Text tool.

To create the first row and establish the columns of a table:

1. Using the Text tool, click in a document window where you want the table to start.

2. Type a caption.

3. Press TAB. A second caption box appears.

4. Type a second caption. The second column appears 20 points to the right.

5. Press TAB again to create a third column, and so on.

Note: The style, font, and size that you set in each column aremaintained in all the rows that follow.

To change the spacing between columns one point at a time while editing a caption:
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1. Select the caption.
2. Move the caption with the arrow keys.

For more information onmoving objects,see "Moving objects" on page 42.
3. To create another columnwith this same spacing as the previous, select the Text tool and press TAB. A third cap-

tion text box appears.

Creating a new row

To start a new row that is aligned with the first, press TAB twice at the end of a row.
A caption text box appears under the first caption positioned exactly 20 points below the first caption in the first row.
To change the spacing between rows as you create the table:

1. Select all the captions in a row.
2. Move the captions using the arrow keys.

For more information onmoving objects, see "Moving objects" on page 42.

Adjusting row or column spacing

1. Select all the captions in the row or columnwith a selection tool.
2. SHIFT and drag the captions.

Themovement is constrained to the X-axis or Y-axis so that you canmaintain the row or column alignment.

Inserting a new row

To insert a row:

1. Select a selection tool and select a row of captions.

2. SHIFT+drag the selected row.

3. SHIFT constrains themovement to the Y-axis to maintain the column alignment.

4. Select the first caption in the row above or below the space you created.

5. CTRL+SHIFT+drag to create a copy of the caption and position it in the empty space you created.

6. The placement of this copied caption sets the position of the inserted row.

To fill in the inserted row with caption text:

1. Click the Text tool and select the first caption in the inserted row.
2. Type new text.

3. Press TAB tomove to the second caption in the inserted row, and so on.
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Chemical interpretation

ChemBioDraw 13.0 converts lines, characters, and other symbols into chemically meaningful figures as you work.
This occurs in the background, but you can also choose to view this chemical data. ChemBioDraw 13.0 uses the data
when exporting to file formats that support only a subset of the notations that ChemBioDraw 13.0 does.
This section describes how ChemBioDraw 13.0 interprets drawings.

Database conventions
Most databases require not only that you draw a structure in a way that makes sense, but that you draw it in the way
that the database expects it. Consider ferrocene, which is represented in at least four different ways inmajor data-
bases:

Figure 15.1: Representations of ferrocene
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A successful search in one databasemight not produce results in another. When in doubt, consult the documentation
for the conventions your database uses.

Bond conventions

The following table describes the chemical conventions ChemBioDraw 13.0 recognizes.

Bond Description

Single bond, unspecified stereo-chemistry.

Single bond, “down” stereochemistry (into the plane of the paper, away from the viewer), from
the first drawn atom to the second drawn atom.

Single bond, “up” stereochemistry (out of the plane of the paper, toward the viewer), from the
first drawn atom to the second drawn atom.

Single bond, mixture of “up” and “down” stereochemistries in some unspecified proportion.

Dative bond. Often used to indicate polar bonds, such as the N-O bond in pyridine N-oxide.

Double bond, with cis/trans stereochemistry as drawn.

Double bond, with cis/trans stereochemistry unknown.

Tautomeric bond, either single or double according to rules of tautomerism.

Aromatic bond, part of a delocalized resonance system.

Triple bond.

Quadruple Bond.

Wedged bond/Hollow wedged bond, specifies stereochemistry up from the point
end to the wide end.
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A single bond near a closed circle is recognized as aromatic:

Atom labels

A simple atom label may contain any of the following:

A single element.

An element and some number of hydrogen atoms.

A nickname.

Repeating units within parentheses.

A series of any combination of the above.

ChemBioDraw 13.0 analyzes atom labels from left to right, applying standard valence rules to determine which atoms
are bonded together. The exception is with an atom label in Automatic alignment on the left side of a compound. This
type of atom label is displayed in reverse (H3CO insteadOCH3) and is parsed from right to left. Standard valences for
each atom are defined in the Isotopes Table.
By definition, a “simple” atom label has all bonds attached to the first (or last) character. A multi-attached atom label
has bonds connected tomore than one character, or has all of its bonds attached to a character in themiddle of the
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atom label. Multi-attached atom labels are always parsed from beginning to end, but the beginningmight be on the
right if the atom label was in Automatic style and on the left side of the original structure:

A multi-attached label that is parsed from left to right.

A multi-attached label that is parsed from right to left.

A bond attached to the open parenthesis of a repeating
group is treated as if bonded to the first of those groups.

A bond attached to the close parenthesis or repeat count of
a repeating group is treated as if bonded to the last of those
groups.

Multiple fragments within a single label can be specified as:

Implicitly, using standard valence rules.

Explicitly, using a space, period (unsuperscripted or unsub-
scripted), bullet, or combination.

An unsuperscripted, unsubscripted integer at the start of a frag-
ment is recognized as a stoichiometric multiplier and is treated as
if the appropriate number of fragments were drawn explicitly.
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Chemically significant text

Often, it is simpler to write a chemical formula likeMeOH or H2O than to draw an atoms-and-bonds structure. Chem-
BioDraw 13.0 interprets any unambiguous structural formula. For example, CH3COCH2CH3 is recognized as methyl
ethyl ketone andMeOH is recognized as methanol. On the other hand, C6H6might mean benzene, or another isomer.
Generally, empirical formulas (C2H6 and H2SO4) are not recognized, but structural formulas (CH3CH3 and
HOSO2OH) are.
Molecular weight and elemental analyses of empirical structures are possible, but the Expand Label command does
not work with them. Empirical structures are discarded when they are transferred to other applications that require
unambiguous structures.
Chemically-significant text must be entirely in formula or, for isotopes and charges, superscript style. ChemBioDraw
13.0 does not recognize a chemical formula embedded within a larger block of text.

If you draw a bond, add an atom label, and then delete the bond, you
have a chemically meaningful text block whose font, size, and style
match other atom labels.

If you create a caption with the text tool and set it to Formula style,
you have a chemically meaningful text block whose font, size, and
style match other captions.

Charges

You can create charges as part of a atom label or with the appropriate symbol from the Chemical Symbols toolbar.
Charges are always assigned to a specific element in the atom label, whose acceptable valences become those of
the similar isoelectronic neutral element
.

A charge following an element is assigned to that element.

A charge that does not follow an element is assigned to the next element.

Charges that follow amonovalent element with a repeat count are
assigned to the element before that element.
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Charges that follow other repeating units are distributed among those
units.

Charges may be superscripted.

Multiple charges are recognized appropriately.

Charges may have repeat counts as long as both the charge and the
repeat count are superscripted.

A “floating” charge placed with the Chemical Symbols Tool is assigned to
the nearest atom. If no atom is within the distance set as the Fixed Length,
the charge is ignored and not assigned to any atom.

A “floating” charge placed within a delocalized system is recognized by the
Analyze Structure function, but is discarded when saved to formats that
require all charges to be associated with specific atoms.

Isotopes and elements

By default, all isotopes are recognized in the full Table of the Elements. This data is provided by CRC Press, Inc. Iso-
topes are defined in the Isotopes Table file. You can edit this file in any text editor to add new isotopes.

A super-scripted number before the element symbol indicates isotope
numbers.
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Isotopes can be included anywhere that regular elements can.

Deuterium and Tritium appear as one-letter symbols.

Radicals

Radicals are indicated with the appropriate symbol from the Chemical Symbols palette. As with charges, they are
assigned to the nearest atom. Radicals always occupy one free valence, in addition to any charge effects. Two exam-
ples are:

Note: The lone pair symbol is interpreted as a diradical when it is placed next to an unlabeled carbon atom.

H-Dot/H-Dash

H-Dot and H-Dash symbols from the Chemical Symbols palette indicate the stereochemistry of a single hydrogen
atom. These symbols aremost common in fused systems, such as below:

Complexes

Compounds with electron pairs can act as Lewis bases, bonding with Lewis acids that are electron-deficient. Similar
behavior can be seen between lone pairs andmetals.
The best representation of these types of interaction is with a dative bond from the electron-pair donor to the acceptor.
With a plain bond instead of the dative bond, will cause a valence error. The dative bondmore accurately represents
the electron donation.
Complexes may also be represented with explicit lone pairs and without any bonds.
If you use a simple bond to indicate a complex, youmay want to set Abnormal Valence toAllowed in the Atom Prop-
erties dialog.
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Multi-center attachments

Multi-center attachments aremeaningful only when created usingStructure>Add Multi-Center Attachment. Multi-
center attachments create a pseudo-atom that is disregarded during chemical calculations but still lets you create dia-
grams that look meaningful to an experienced chemist. A few examples are shown below:
h3 or p-Allyl complex:

Ferrocene, a p-Aryl complex:

Cp2TiCl2, another p-Aryl complex:

h-C5H5Mn(CO):
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Cahn-Ingold-Prelog

Absolute stereochemistry is calculated for tetrahedral atoms and double bonds according to the Cahn-Ingold-Prelog
(CIP) priority rules.
The CIP rules are designed to order ligands by their priority and determine a descriptor based on the orientation of the
ordered ligands in space.
A ligand is an entity attached to a stereocenter. For example, a tetrahedral carbon has four ligands corresponding to its
four substituents. When a tetrahedral carbon is in a ring, it still has four ligands: the two ligands outside the ring, a third
consisting of the ring “unpeeled” clockwise, and a fourth consisting of the ring “unpeeled” counterclockwise.
Five rules used to determine the priority of ligands are summarized below in simplified form. For more detailed infor-
mation, see the references.
Rule 1. Higher atomic number precedes lower
Rule 2. Higher atomic mass precedes lower
Rule 3. cis precedes trans
Rule 4. Like pairs of descriptors precede unlike pairs
Rule 5. R precedes S
ChemBioDraw 13.0 checks differences up to 15 atoms distant from the stereocenter.

Stereochemical indicators
After the ligands are ranked, an indicator is assigned as shown in the following table.

Stereocenter Indicator

Double bond Z if the highest ranking ligand of each pair are on the same side of the bond; otherwise E.

Tetrahedral atom When the lowest-ranking ligand is located behind the central atom:

R when remaining 3 ligands are arranged clockwise in descending order
S when remaining 3 ligands are arranged counterclockwise in descending order
r or s is used for pseudo asymmetric atoms

Stereochemical flags

While the chirality of a specific stereocenter can be indicated with the appropriate wedged, hashed, or plain bond,
sometimes it is useful to indicate the relative stereochemistry of amolecule as a whole, considering the relationship
between all stereo-centers. Stereochemical flags apply to the nearest structure; if no structure is within the distance
specified by the Fixed Length value, the stereochemical flag is not assigned to any structure.
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Figure 15.2: The Absolute flag indicates the exact stereoisomer as drawn.

Figure 15.3: The relative flag indicates the exact stereoisomer as drawn, or its enantiomer.
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Figure 15.4: The racemic flag indicates amixture of the exact stereoisomer as drawn and its enantiomer.

Polymer representations

Polymers are represented by brackets used to enclose repeated structures or structural fragments. Bracket properties
specify the orientation and context of the repeating units. For an explanation of the bracket properties, see "Setting
bracket properties" on page 213.

Note: The polymer drawing feature is available only in ChemBioDraw Ultra 13.0, and ChemDraw Pro 13.0.

References
“Graphic Representations (Chemical Formulae) of Macromolecules (Recommendations 1994)”Pure Appl. Chem., 66,
2469-2482 (1994).
“Source-Based Nomenclature for Copolymers (Recommendations 1985)”Pure Appl. Chem., 57, 1427-1440 (1985).
Also available at: http://www.iupac.org/publications/books/pbook/PurpleBook-C7.pdf.
“Basic Definitions of Terms Relating to Polymers (1974)”Pure Appl. Chem., 40, 479-491 (1974) Also available at:
http://www.iupac.org/reports/1996/6812jenkins/index.html.
Also see theGuide for the authors of papers and reports in polymer science and technology from IUPAC.

Analysis messages

When a structure cannot be fully analyzed, two general types of messages are displayed:

Status messages that report a problem that may not affect the final analysis
Critical messages that may affect the final analysis

Message Description

There are toomany bonds to this
unlabeled Carbon.

Displayed for every unlabeled atom with more than four filled valences.
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Message Description

Filled valences include sum of bond orders, charge, radicals, and free sites.
Aromatic bonds count 1.5 each, rounded down unless it is the only bond to
the atom. Charge is signed and includes charge implied by dative bonds.
The Substituents query property treats free sites, up to and exactly the
sameway: an atom with two explicit bonds and “Substituents: Up To 3” or
“Substituents: Exactly 3” or “Substituents: Free Sites 1” has three filled
valences.

An atom in this label has an invalid
valence.

Displayed in cases where a place cannot be found to place a bond or a bond
cannot be found to place an atom. Valid valences for each element are
listed in the Isotopes Table file.

ChemDraw can’t interpret this
label.

Displayed when text is found that cannot be identified as an element, nick-
name, generic nickname, or alternative group name.

Parentheses don’t match. Displayed when parentheses cannot bematched into nested open-close
pairs.

This label has conflicting or unas-
signable charges.

Displayed when a plus andminus charge have been assigned to the same
element, charges have been assigned inmore than one way, or a charge
has been assigned to a nickname, generic nickname, or Alternative Group
name.

Formula cannot be computed for
queries.

Displayed for every label that contains a generic nickname, an element list
or an alternative group. This is a status message only; analysis continues
as if the problematic label were not selected.

Text not in Formula style won’t be
interpreted.

Displayed for the first caption that is not an atom label or Alternative Group
name, and which contains any text not in Formula, Subscript, or Super-
script style. This is a status message only, and appears only once regard-
less of how many captions are in the selection.

This named alternative group con-
tains no attachment point.

Displayed for any structure within an Alternative Group Box where the struc-
ture lacks an attachment point. This is a status message only.

This named alternative group con-
tains fragments with inconsistent
valences.

Displayed for any Alternative Group Box whose contained structures have
varying numbers of attachment points. Since all structures within an Alter-
native Group Box are to be used interchangeably, they must have the same
number of attachments. This is a status message only.

This named alternative group con-
tains no fragment.

Displayed for any Alternative Group Box that is empty. This is a status mes-
sage only.
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Message Description

Part of amolecule is outside of the
alternative group definition.

Displayed for any Alternative Group Box whose border crosses part of a
structure. This is a status message only.

This isolated bond is probably not
intended to have chemical sig-
nificance.

Displayed for unlabeled single bonds unattached to other bonds. All bonds
are interpreted chemically, usually as C2H6, andmay cause unexpected
results if intended as a graphical line only. This is a status message only.

The atom is very close to another
atom or bond.

Displayed for any atom that is nearly touching another atom or bond but not
bound to it. If a bond really was intended, the analysis of the structure
produces incorrect results. This is s status message only.

The stereocenter has no ster-
eobonds specified.

Displayed for any asymmetric center without attached wedged, hashed,
dashed, or bold bonds. This is a status message only, and appears only
when Show Stereochemistry is tuned on and there is at least one other
wedged, hashed, dashed, or bold bond in the structure.

There is a valence and charge error
somewhere in this aromatic sys-
tem.

Displayed for any odd-membered ring drawn as a delocalized system (with
a circle in themiddle), where there is no corresponding associated charge.
For example, a delocalized representation of cyclopentadienemust include
either a negative charge or amulticenter attachment.

The stereocenter has conflicting or
ambiguous stereobonds specified.

Displayed for any stereocenter (tetrahedral atom, asymmetric double bond,
etc.) where the absolute stereochemistry cannot be determined from the
structure as drawn. For example, this message would be shown for a car-
bon atom attached by bold bonds to four different ligands. This message is
displayed only when Show Stereochemistry is also turned on.

This label has an unrecognized iso-
topic mass.

Displayed for every label that has a numeric superscript immediately pre-
ceding an atomic symbol, where the superscripted number does not cor-
respond to a recognized isotope. For example, 24CH3.
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Property calculations

You can calculate predicted values of selected physical and thermodynamic properties for structures of up to 200
heavy atoms. This section describes how the values are determined.

LogP

Three fragmentationmethods are used to predict the logP values.

Method one is based on 94 atomic contributions evaluated from 830molecules by least squares analysis. This
method works with a standard deviation of 0.47 logP units and can handlemolecules containing hydrogen, oxygen,
nitrogen, sulfur and halogens.
Method two is an extension of method one but is based on 120 atomic contributions evaluated from 893molecules
by least squares analysis. In addition to the atoms introduced for method one, it can handlemolecules that contain
phosphorus and selenium atoms. This method works with a standard deviation of 0.50 logP units.
Method three is based on 222 atomic contributions calculated from 1868molecules by least squares analysis. This
method allows a calculation of logP with a standard deviation of 0.43 logP units and can handlemolecules con-
taining hydrogen, oxygen, nitrogen, sulfur, halogens and phosphorus atoms. If this method is applied tomolecules
with internal hydrogen bonds, the standard deviation is 0.83 LogP units.

Henry’s law

Twomethods are used to predict Henry’s Law constant.

The first is an approach based on the bond contributionmethod. This method uses 59 bond contribution values and
15 correction factors. The contributions were calculated by least squares analysis using a data set of 345 chem-
icals. This method estimates with amean error of 0.30 units and a standard deviation of 0.45 units and can handle
molecules containing carbon, hydrogen, oxygen, nitrogen, sulfur, phosphorus and halogens.
In the secondmethod, Henry’s Law constant is estimated from an equation found using linear regression. Mul-
tifunctional compounds were omitted from this study. This method should not be used for compounds where distant
polar interaction is present.

Molar refractivity

Two fragmentationmethods are used to estimate themolar refractivity value.

Method one includes 93 atomic contributions evaluated from 504molecules by using a constrained least squares
technique. This method works with a standard deviation 1.27 cm3/mol and can handlemolecules containing
hydrogen, oxygen, nitrogen, sulfur and halogens.
The secondmethod is an extension of method one that includes 120 atomic contributions evaluated from 538mole-
cules by using a constrained least squares analysis technique. In addition to the atoms introduced for method one,
this method can handlemolecules with phosphorus and selenium atoms. This method works with a standard devi-
ation of 0.77 cm3/mol.
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pKa, CLogP, and CMR

Specific algorithms for calculating LogP andmolar refractivity from fragment-basedmethods developed by theMedic-
inal Chemistry Project and BioByte. For more information, see http://www.biobyte.com/blqsar/index.html.
LogP and CLogP estimate the Octanol/Water Partition Coefficient, but use different methods.
CLogP and CMR are calculated as part of the Chemical Properties window. Several other sources exist for LogP
data, however:

The ChemBioDraw report window for LogP prediction
The Chemical Properties window shows averaged LogP andMR values. Via the "Report" button, you can see the orig-
inal values from each applicable estimationmethod. The estimationmethods are Crippen's fragmentation, Vis-
wanadhan's fragmentation, and Broto's method.

The ChemBioDraw report window for LogP empirical data
For selected substances, the Chemical Properties window's "Report" button includes a section "Data from data-
base," which includes measured values of the partition coefficient and pKa values, at specified pH levels, with source
citations.

The ChemBioDraw ChemBioFinder hotlink window
Several available databases include LogP and pKa information, including:

TheMerck Index includes empirical pK data for selected compounds.
ChemSpider (from InChI link) predicts several variations of LogP and LogD.
ChemINDEX (Physical Properties section, Environment Science Center database) includes empirical pKa and
LogP data

ChemDraw/Excel
The ChemDraw add-in module in Excel predicts:

LogP (function CHEMPROPPRO_LOGP)
CLogP (function CLOGP_DRIVER_PARTITION_COEFFICIENT).
MR (function CHEMPROPPRO_MOL_REFRACTIVITY)
CMR (function CLOGP_DRIVER_MOL_REFRACTIVITY).

ChemBioFinder/ChemBioViz
The Property Populator predicts:

LogP (server ChemPropPro, property LogP)
CLogP (server CLogP driver, property Partition_Coefficient)
MR (server ChemPropPro, property Mol Refractivity)
CMR (server CLogP driver, property Mol Refractivity).

ChemBio3D
The Property Picker predicts:

LogP (ChemPropPro LogP)
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CLogP (CLogP driver Partition Coefficient)
MR (ChemPropProMol Refractivity)
CMR (CLogP driver Mol Refractivity).

The ChemBio3D MOPAC interface
Calculates the pKa of themost acidic hydrogen atom attached to an oxygen. For more information, see http://www.-
openmopac.net/pKa_table.html.
For more information, "ChemDraw/Excel functions" on page 165, "LogP" on page 301, "Property calculations" on
page 301, and "pKa, CLogP, and CMR" on page 302.

Topological polar surface area

The polar surface area of amolecule (measured in square angstroms) can be used to predict of pharmaceutical trans-
port properties in the body. Historically, this property has been calculated using time-consuming 3D techniques. How-
ever, but a recent paper has provided a remarkably accurate way of predicting it very rapidly. ChemBioDraw 13.0
implements amore innovative algorithm.

Other properties

Normal boiling point and melting point
Estimated in K using twomethods.

Joback's fragmentationmethod.
The Joback method as modified by Stein. All boiling points are estimated for a pressure of 1 atm.

Miscellaneous properties
Heat of Formation, Gibbs Free Energy, Ideal Gas Thermal Capacity, Freezing Point, Critical Temperature, Critical
Pressure, and Critical Volume are estimated using Joback’s fragmentationmethod.
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Shortcuts and hotkeys

Hotkeys are organized into atom labels, bond types, and functions (such as adding a charge or displaying a bond.
Shortcuts are organized by themenu on which the command is found).

Note: You canmodify hotkeys and nicknames. The tables in this section refer to the default values.

Atom keys
Use atom keys to insert atoms in a drawing using your keyboard. For example, place your mouse over an atom and
press ‘3’ to add a tert-butyl group.

Atom Label Key

A a

F f

Ph P or 4

Ac A or 5

H h

Q* q

Br b

I i

R r

n-Bu 1

K k

S s

s-Bu 2

Me m

Si S

t-Bu 3

N n

TMS t
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Atom Label Key

C c

Na N

X x

Cl C or l

O o

COOCH3 E

D d

OTs T

CH2OH 6

Et e

P p

B B

Bond hotkeys
Tomodify a bond, place your mouse over the bond and select a key listed below.

Function Key

Change to single bond 1

Change to dashed bond d

Change to double bond 2

Change to wavy bond y

Change to triple bond 3

Position a double bond to the left l

Change to quadruple bond 4

Center a double bond c

Change to bold bond b
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Function Key

Position a double bond to the right r

Change to wedged bond w

Bring bond to front f

Change to hashed bond H

Open a bond properties text box / (slash) or ?

Change to hashed-wedged bond h

Fuse 5membered ring 5

Fuse 6membered ring 6

Fuse 7membered ring 7

Fuse 8membered ring 8

create chair form of cyclohexane with two different orien-
tations.

9 or 0

Function hotkeys

Function Key

Add an attachment point . (period)

Add an atom number ‘ (single quote)

Add a negative charge -

Add a positive charge +

Sprout one bond 0

Sprout two bonds 9

Sprout three bonds 8

Display the Atom Properties
dialog box

/ (slash) or ?

Display the Choose Nickname
dialog box

= (equals)
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Function Key

Open an atom label text box. <Enter>

Remove an atom label. <Backspace>, <Delete> or
<space>

Shortcuts
Below is a list of key combinations for common tasks.

File

Command Key Combination

Create a new doc-
ument

CTRL+N

Open a document CTRL+O

Save a document CTRL+S

Save a document as... SHIFT+CTRL+S

Print a document CTRL+P

Page setup SHIFT+CTRL+P

Close a document CTRL+W

Exit ChemBioDraw ALT+F4

Edit

Command Key Combination

Cut CTRL+X

Copy CTRL+C

Paste CTRL+V

Select all CTRL+A

Undo CTRL+Z

Redo SHIFT+CTRL+Z

Repeat last command CTRL+Y
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Command Key Combination

Clear Delete

View

Command Key Combination

Actual size F5

Reduce F8

Magnify F7

Fit to window F6

Toggle ruler F11

Toggle crosshair CTRL+H

Object

Command Key Combination

Toggle fixed length CTRL+L

Toggle fixed angles CTRL+E

Select multiple objects SHIFT+Click (with Lasso, Marquee, or
Structure Perspective tools

Group selected objects CTRL+G

Ungroup objects SHIFT+CTRL+G

Join selected objects CTRL+J

Bring to front F2

Send to back F3

Flip horizontal SHIFT+CTRL+H

Flip vertical SHIFT+CTRL+V

Rotate 180° horizontal ALT+SHIFT+CTRL+H

Rotate 180° vertical ALT+SHIFT+CTRL+V
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Command Key Combination

Rotate... (opens Rotate Objects
dialog box)

CTRL+R

Scale...(opens Scale Objects
dialog box)

CTRL+K

Structure

Command Key Combination

Clean up structure SHIFT+CTRL+K

Convert name to structure SHIFT+CTRL+N

Convert structure to name ALT+CTRL+N

Text

Command Key Combination

Flush left SHIFT+CTRL+L

Center SHIFT+CTRL+C

Flush right SHIFT+CTRL+R

Justified SHIFT+CTRL+J

Automatic justification SHIFT+CTRL+M

Plain CTRL+T

Bold CTRL+B

Italic CTRL+I

Underline CTRL+U

Formula CTRL+F

Subscript selected character, or
next character typed

F9 (in a label)

Superscript selected character, or
next character typed

F10 (in a label)

Adds a degree sign (°) ALT+248 (in a label)
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Drawing

Command Key Combination

Copy a selected object CTRL+drag

Copy a selected object
(constrained to X and Y
axes)

SHIFT+CTRL+drag

Distort (limit resize to X or
Y axis)

SHIFT+drag (with resize handle)

Toggle the Lasso and the
previous drawing tool

CTRL+ALT+Tab

Change direction of a chain CTRL+Drag (with alkane chain tool)

Change orientation of dou-
ble bonds

SHIFT+Click
(with saturated double-bond ring tools)

Create resonance delo-
calized ring

CTRL+Click (with ring tools except chairs)

Remove a curve segment ALT+SHIFT+Click (with the pen tool)

Nicknames

Ac-Me

Ac Bz c-C7H13 cyclopropyl DPIPS i-C4H9

Ad BOM c-C8H15 Cys DPTBS i-C5H11

Ala Bs c-Hx Dan DTBMS i-Pr

Alloc Bt C10H20 DEAE DTBS Ile

Allyl Btm C10H21 DEIPS Et Im

Am Bu Cbz DMIPS Fmoc Leu

Arg Bzh cHx DMPM Gln Lys

Asn Bzl CoA DMPS Glu m-C6H4
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Ac-Me

Asp BzOM Cy DMTr Gly m-Phenylene

Benzoyl c-C3H5 cyclobutyl DNP His m-Tolyl

Benzyl c-C4H7 cycloheptyl Dnp i-Am MDIPS

Bn c-C5H9 cyclooctyl Dns i-Bu MDPS

Boc c-C6H11 cyclopentyl DNS i-C3H7 Me

MEM-Xyl

MEM n-Pr Phenyl s-Butyl TBDMS Thr

Mes N3 Pht s-C4H9 TBDPS TIPDS

Met neo-Am Piv s-C5H11 TBMPS TIPS

MMTr neo-C5H11 PMB SEM TBS TMS

MOM Np PMBM Ser TDS Tos

MPM o-C6H4 PNB SES Tf trans-Cin-
namyl

Ms o-Phenylene Poc t-Am Tfa Troc

MTM o-Tolyl PPi t-BOC TFA Trp

n-Am p-C6H4 Pr t-Boc Thexyl Trt

n-Bu p-Phenylene Pro t-Bu THF Ts

n-C3H7 p-Tolyl Pv t-Butyl Thf Tyr

n-C4H9 Ph s-Am t-C4H9 THP Val

n-C5H11 Phe s-Bu t-C5H11 Thp Xyl
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The PerkinElmer Informatics web site

The PerkinElmer Informatics Web site is a valuable source of helpful information. There you can:

Register your software.
Search for chemical information by name or ACX number; or, insert a structure into a worksheet.
Get technical support, documentation, software downloads, andmore.

You can navigate to the site directly from ChemBioDraw by selecting the appropriate option in theOnlinemenu.

Registering online
To activate any ChemBioOffice application, register with the PerkinElmer Informatics Web site to receive a reg-
istration code. Upon filling out a registration form, you will receive a registration code by e-mail (this does not apply to
site licenses).
If your serial number is invalid or you do not have an internet connection, contact PerkinElmer Informatics Support to
receive a registration code.
Youmay use your ChemBioOffice 2012 applications a limited number of times while waiting for the registration proc-
ess to finish. After you reach the limit, youmust register the software.
In addition to registering your software, you can request literature, or register for limited free access to Chem-
BioFinder.com, ChemACX.com, and the e-mail edition of ChemBioNews. To register online, go toOnline>Register
Online. The user registrationWeb page opens in your browser.

User’s guide
TheOnlinemenu also lets you find current and previous versions of the documentation. To access the documentation
page, go toOnline>Browse CambridgeSoft Documentation.
The DesktopManuals Web page appears. You can select themanuals from the dropdown list.

Note: If you do not have a PerkinElmer Informatics User account, you will be directed to a sign-up page first.

Technical support
The onlinemenu link Browse CambridgeSoft Technical Support opens the the Technical Support Web page. Here
you can find Desktop Support resources including the PerkinElmer Informatics Knowledge Base, product Downloads,
Q&A, FAQ, and documentation.

1. Go toOnline>Browse CambridgeSoft Technical Support. The Technical Support Web page opens.
2. Click Desktop Support.

Suppliers on ACX.com

ChemACX (Available Chemicals Exchange) provides a database of commercially available chemicals. The database
contains catalogs from research and industrial chemical vendors.
To link to the chemacx.com record of suppliers for compounds that you draw.

ChemBioDraw 13.0

Chapter 18: The PerkinElmer Informatics web site 312 of 401



1. In ChemBioDraw 13.0, select a structure you have drawn.
2. Go toOnline>Find Suppliers on ChemACX.com.

The ChemACX.Com page opens with information on the selected structure.
For more information on using the ChemACXWeb site, see the ChemOffice EnterpriseWorkgroup & Databases Man-
ual.

ACX structures and numbers

ChemBioDraw 13.0 searches ACX and returns information about related structures and numbers. You can place the
returned information in your document.

ACX structures
There are two ways to find ACX structures, by ACX number or by name.
To find a structure by ACX number:

1. Go toOnline>Find Structure from ACX Number.

The Find Structure from ACX number dialog box appears.

2. Type the ACX registry number.

3. Click OK. The structure appears in your document.

To find a structure by name:

1. Go toOnline>Find Structure from Name at ChemACX.com.

2. In the dialog box, type either a chemical name or trade name.

3. Click OK. The structure appears in your document.

ACX numbers

1. To Find an ACX number for a structure:

2. Select the structure.

3. Go toOnline>Find ACX Numbers from Structure.

The ACX number appears in the Find ACX Numbers from Structure dialog box.

ChemBio3D ActiveX Control

The ChemBio3D ActiveX Control page provides Chem3D Plugin/ActiveX documentation for end users as well as
administrators (web developers) who want to incorporate the controls within the web pages.

SciStore.com

SciStore offers life science desktop software, enterprise solutions, chemical databases, and consulting services to
biotechnology, pharmaceutical, and chemical industries. Visit SciStore at www.scistore.com.
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PerkinElmer Informatics

To open the PerkinEmer Informatics Home Page, go toOnline>Browse CambridgeSoft.com. Check the Per-
kinElmer Informatics Web site for new product information. You can also get to ChemNews.Com, and other pages
through PerkinElmer Informatics home page.

Using the ChemOffice SDK

The ChemOffice Software Developer’s Kit (SDK) lets you customize your applications.
To browse the ChemOffice SDK, go toOnline>Browse ChemOffice SDK.
The ChemOffice SDK page contains documentation, sample code, and other resources for the Application Pro-
gramming Interfaces (APIs).

ChemBioDraw 13.0

Chapter 18: The PerkinElmer Informatics web site 314 of 401



Index

1

13C, 1H shifts, estimating 151

3

35mm slide boundary lines 282

3D query properties 230

A

abnormal valence 208

absolute flag, drawing 229

ACX information, finding 313

acyclic chains

changing direction 29

drawing 29

adding

3D query property 230

chemical names 120

structures in ChemDraw/Excel 160

adding residues 68

adjustment handles 30

Adv. Synth.Catal. 274

aligning objects

align submenu 46

overview 46

rulers 283

with crosshair 284

alternative groups

attachment point numbering 221
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attachment point symbol 219

attachment rank indicators 219

defining 218

description 217

multiple attachment points 220

amino acids

beta amino acids 61

D-amino acids 61

L-amino acids 60

protecting groups 62

analysis

information 127

messages 298

analysis window 127

anatomy templates 52

anion, drawing 135

apply settings command 268

arcs 35

drawing 35

resizing 35

arrows

adjustment handles 30

autoscaling 237

full-head 109

half-head 110

hollow arrows 31

assigning

atommapping 226

asymmetry, see stereochemistry indicators 296
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atom

numbers 101

query properties 200

atom-to-atommapping 226

atom label text boxes, closing 245, 248, 251, 254, 257

atom labels

automatic justification 265

justification 264

layering 267

margin width 267

multi-attached 97

specification 290

text boxes, creating new line 245, 248, 251, 254, 257

white space 267

atom labels, adding 17

atom numbers

editing 101

showing and hiding 101

atom properties

abnormal valence 208

description 202, 210

implicit hydrogens 204

in query structures 200

reaction stereo 205

resetting defaults 202

ring bond count 204

substituents 202

unsaturation 205

atom, changing to a different 17
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atom, to add an 17

atoms

moving 14

attached data 240

attachment point

defining 218

numbering 221

symbol 219

tool 135, 218

attachment points 135

attachment points, multiple 220

attachment rank indicators, showing 221

auto update 124

automatic

drawing of structure 124

justification, atom labels 265

autosave 8

autoscale

template color 273

when transferring 237

B

background color, printing 273

Balaban index 174

baseline style, captions 263

benzene ring

changing orientation 28

drawing 28

beta amino acids 61
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bio instruments template 53

BioDraw 6

drawing a helix protein 55

drawing amembrane arc 55

drawing amembrane line 55

drawing DNA 56

templates 113

BioDraw objects

color 51

customizing 54

line and fill properties 51

BioDraw templates 51

anatomy 52

bio instrumentsbio instruments template 53

microorganismsmicro organism template 53

organellesorganelles template 53

Biopolymer Editor 61

boiling point 137, 169, 181

calculation 303

bold width 261

bond crossings

changing 15

white space 261

bond properties

defining 208

query indicators 209

reaction center 211

removing 209

topology 210
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types 210

bond properties, assigningbonds

properties, assigning 208

properties, assigningassiging

bond properties 208

bond spacing, description 260

bonding from sequences 70

bonds

adding to an atom label 98

autoscaling 237

changing type 14

drawing 15

editing 13

fixed angle 15

layering 15

margin width 261

multi center attachment 99

orientation for dative or wedged bonds 13

properties, assigning 208

quadruple 13

query indicatorsquery indicators

bond 201

selecting 39

types 289

border of page 279

braces 35

brackets

drawing 36

paired 36
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single 36

tool 35

usage 213

branched peptides 73

branching peptides 72

branching, calculating 186

bridges

disulfide 74

lactam 75

C

Cahn-Ingold-Prelog 296

calculations on products 196

CambridgeSoft Web site, accessing 314

CambridgeSoft.com 314

caption text boxes

closing 245, 248, 251, 254, 257

creating new line 245, 248, 251, 254, 257

captions

analysis information 127

autoscaling 237

creating tables 286

formula 263

inserting from structure 120

inserting rows in tables 287

justification 264

setting font, size and styles 266

subscript 263

superscript 263
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Table column spacing 287

carbon-13 shifts, see 13C, 1H shifts, estimating 151

cation, drawing 135

CDX see file formats 7

chain angle, description 261

chain length

specifying 29

change plate assignment 194

changing bond type 14

character map 20

Charge Symbols 135

charges

specifications 292

symbols, drawing 135

check structure

overview 48

checking chemistry 48

Chem & Bio 3D 143-144

Chem & Bio 3D, launching 145

Chem & Bio Draw

customizing 244

Chem 3D 144-145

ChemBioFinder 197

ChemBioFinder hotlink 128

ChemBioFinder.com 313

ChemClub.com 312

ChemDraw

Hotkeys file 268

ChemDraw for Excel 196
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ChemDraw items folder

isotope table 208

scripts 268

templates 113

ChemDraw Items folder

description 246, 249, 252, 255, 258

ChemDraw laser prep 273

ChemDraw/Excel

adding structure files 160

adding structures 160

adding structures as SMILES 160

adding structures by name 161

aligning structures 165

exporting to SDFiles 158

get ChemDraw list command 158

importing tables 157

naming structures 163

searching 161

starting 157

ChemFinder for Office 195

chemical composition 166

chemical formula 166

chemical name, structure from 124

chemical properties

boiling point 303

CLogP 302

CMR 302

critical temperature 303

critical volume 303
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freezing point 303

Gibbs free energy 303

heat of formation 303

Henry’s Law 301

ideal gas thermal capacity 303

LogP 301

molar refractivity 301

thermal capacity 303

TPSA 303

chemical symbols

circle minus 134

circle plus 134

minus (symbol) 134

plus (symbol) 134

rotating 136

chemical syntax checking 48

chemical warnings 48

disable 48

chemically significant text 292

chemicals, purchasing online 313

chemistry

of ChemDraw 288

chemistry checking 48

ChemNews.Com 314

ChemNMR

example supplementary data 151, 153

NMR shifts 151

using 151

ChemNMR database 153
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ChemNMR directory 153

ChemOffice SDK, accessing 314

ChemProp

critical pressure 303

ChemScript 118

ChemSpider database 128

chirality, see stereochemistry, flags 296

circle minus 134

circle plus 134

clean up biopolymer 65

clearing

mapping 229

spectrum-structure assignments 152

stereochemical markers 129

Clipboard 125, 163, 208, 229, 235, 237

clipping files 237

CLogP 138, 302

cluster count 174, 181

CMR 138

color

autoscaling 237

menu 272

overview 270

saving settings 273

color palette 272

Coloring groups 95

colors, maximum number of 237, 270, 272

Column spacing 287
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Combi experiments

creating 191

commands

new 6

open 6

save 7

Congreve Rule-of-Three 179

Connolly accessible area 181

Connolly molecular surface area 173, 181

Connolly solvent-excluded volume 173

Connolly solvent accessible surface area 172, 181

Connolly solvent excluded Vvolume 181

contracting labels 96

conventions

text 1

convert name to structure, limitations 125

convert structure to name, automatic captions 120

converting

name to structure 124

converting names to structures 124

copy

as SLN command 236

with Clipboard 235

copying objects 42

creating

Hotkeys 268

SLN strings 236

tables 286
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critical pressure 138, 170, 181

calculation 303

critical temperature 138, 170, 182

calculation 303

critical volume 138, 170, 182

critical volume, calculation 303

crosshair

moving 284

using to align objects 284

crosslinked peptides 72

curves 36

autoscaling 237

custom shift correction data 152

customizing

Chem & Bio Draw 244

cyclic peptides 72

cycloalkane rings, converting to delocalized rings 28

cyclohexane chair ring tool 26

cyclohexane ring tool 78, 84

cyclopentadiene ring tool 26

cyclopentadiene ring, changing orientation 28

cyclopentadiene rings, drawing 28

cyclopropane ring tool 26

D

D-amino acids vi, 60-61

d-orbitals, drawing 134

daggers 36

data Sgroup, support for 240
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database conventions, in structure drawings 288

dative bonds, drawing 13

default

atom properties, resetting 202

bond properties, resetting 209

document location 245, 248, 251, 254, 257

file format 245, 248, 251, 254, 257

default save file format 8

deleting

delete key 44

nicknames 117

objects 44

delocalized rings, drawing 28

deselecting objects 39

deselecting one object 39

detecting errors

check structure command 48

error checking 48

disable chemical warnings 48

displaying

rulers 283

dissociation tool 104

distributing objects 46

disulfide bridges 74

DNA tool, customizing 54

document

location, default 245, 248, 251, 254, 257

posters 279

setting upmulti-paged 279
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document settings

Adv. Synth.Catal. 274

J. Mol. Mod. 275

new document 275

new slide 275

overview 259

phytomedicine 276

RSC document 276

Science of Synthesis 277

Synthesis/Synlett document 277

Verlag Helvetica Chimica Acta 278

Wiley document 278

document setup

multiple-paged documents 279

posters 279

document window

drawing area 279

enlarging 279

reducing 279

documentation web page 312

documents

creating 6

saving 7

Does cell have a reaction drawing? 169

Does cell have a structure drawing? 169

DOS prompt 153

double bond

changing type 14

drawing 12
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orientation 14

double either bonds, drawing 12

drawing

acyclic chains 29

arcs 35

benzene and cyclopentadiene rings 28

charge symbols 135

curves 36

d-orbitals 134

daggers 36

database conventions 288

double bonds 12

double either bonds 12

fixed angle bonds 15

free sites 206

hybrid orbitals 133

mirror images 43

nonlinear sequences 69

p-orbitals 133

quadruple bonds 13

radicals 135

resonance delocalized rings 28

rings with fixed length 27

s-orbitals 133

sigma orbitals 133

single bonds 12

single lobe orbitals 133

stereochemical symbols 229

structure automatically from name 124
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triple bonds 12

drawing a structure tutorial 77

drawing area 279

drawing elements

autoscaling 237

color 34

fill patterns 34

drawing settings

margin width, effect on atom labels 267

margin width, effect on bond crossing 261

duplicating objects 42

E

edit 17

editing

atom numbers 101

bond type 14

bonds 13

embedded objects 238

generic nickname file 198

query indicators 201

element

recognized 293

element lists 211

elemental analysis

description 127

embedding objects 238

empirical formulas 292

enantiomers, describing 131
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enlarge

document window 279

page size 282

error checking 48

error messages 298

exact mass 167, 182

definition 127

exporting

compatibility 231

mapping 229

query properties 231

query structures 231

using file formats 238

F

FAQs

online, accessing 312

file formats

CDX 7

MDLMolFile V3000 240

native 7

file formats, table 241

Fischer projections tutorial 80

fixed angle bonds 15

fixed lengths

description 260

scaling 45

flip type 217

flush left justification 264
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flush right justification 264

font

new captions 266

footers, creating 280

formal charge 168, 182

format

atom labels 264

text 263

formula command

description 127

using 263

framing objects 36

free energy

calculation 303

free sites

drawing 206

in queries 203

freezing point, calculation 303

full-head arrow 109

G

G-protein tool, customizing 54

G groups 217

gamma subunit, customizing 54

generic groups 217

generic nicknames 198

generic structures, expanding 224, 265, 301-302

get ChemDraw/Excel list 158

Ghose 178
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Gibbs free energy 138, 171, 182

grouping objects 44

groups

integral 45

H

H-Dot and H-Dash

specification 294

H–dash 134

H–dot 134

half-head arrow 110

Hapticity 99

hash spacing, description 261

headers, creating 280

heat of formation 139, 171, 183

helix protein tool, customizing 54

Help 188

Henry’s Law 301

Henry’s Law constant 139, 183

hiding atom numbers 101

hiding palettes 5

high resolution printing 273

highlight box

selecting 39

home page, CambridgeSoft 314

hot-linked properties 124

Hotkeys 246, 249, 252, 255, 258

creating 268

hotkeys.xml file 268
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hotkeys .xml file 270

how to use this guide 1

hybrid orbitals, drawing 133

hydrogens, implicit 204

hyphens, font submenu 263

I

ideal gas thermal capacity 171, 183

implicit hydrogens 204

imported objects, selecting 39

importing

using file formats 238

importing tables to ChemDraw/Excel 157

Inchi Strings 160

InChI strings, copy as 235

InChIKey strings, copy as 236

indicators

atom numbering 101

query, editing 201

query, positioning 202

stereochemistry 129, 296

stereochemistry, positioning 130

Info window 43

displaying fixed angles 15

insert name as structure 124

inserting

name as structure 124

Inserting

rows in tables 287
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integral groups, creating 45

internet, CambridgeSoft web site 314

ISIS

V3000 support 240

isotopes

specifications 293

isotopes table file 208

isotopes text file 208

isotopic abundance 208

J

J. Mol. Mod. 275

Joback’s Fragmentationmethod 303

joining objects 44

joining structures 44

justification

atom labels 264

captions 264

K

Kekule structures 28

L

L-amino acids vi

L amino-acids 60

lab supplies, purchasing online 313

label, to edit a 17

labels 17, 115

auto-update 124

automatic terminal carbons 261
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contracting 96

lactam bridges 75

Lasso tool

selecting objects 38

launch Chem & Bio 3D 145

layering

atom labels 267

Lewis dot symbol, see lone pair symbol 134

ligand, defined 296

limitations, name-to-structure 125

limitations, search 197

line width 261

lines, drawing 34

link nodes 216

Lipinski rule of five 178

LogP 171, 184, 301

Lone Pair 134

lone pair symbol 134

M

m/z, displaying 127

magnification control 279

magnifying

with View menu 283

Main toolbar 5, 12, 27

MakeChemNMRUserDB.exe 153

manual mapping

clearing 229

overview 227
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mapping

atom 226

clearing 229

exporting 229

manual 227

reaction 226

margin width

adjusting 261

description 261

effect on bond crossings 261

setting 267

specifying 267

margin width, specifying 267

Marquee tool 38

mass 184

mass fragmentation tool 103-104

mass/charge, displaying 127

maximize objects 283

melting point 139

melting/freezing point 169

membrane (arc), customizing 54

membrane (ellipse), customizing 54

membrane (line), customizing 54

merging sidechains 66

messages

analysis 298

status 298

Micelle, customizing 54

micro organism template 53
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minus (symbol) 134

mirror images, creating 43

mol formula 185

mol refractivity 184

mol weight 185

molar refractivity 172, 301

molecular mass, definition 127

molecular weight 167

definition 127

moving

atoms 14

crosshair 284

objects 42

multi-attached atom labels command 97

multi-center attachments 99

multi-center attachments, see also variable attachments 99

multiple-paged documents, setup 279

multiple attachment points 220

N

name

inserting as structure 124

of structure, inserting 120

name to structure see Name=Struct 124

name, automatic structure from 124

Name=Struct 124

converting 124

limitations 125

native file format 7
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new document 275

new slide 275

Newman projections tutorial 87

nicknames 22, 304

defining 115

deleting 117

NMR data

restoring default 153

NMR, see ChemNMR, spectra 151

non-ringed structures 121

nonlinear sequences 69

number of atoms 167

number of hydrogen-bond acceptors 168

number of hydrogen-bond donors 168

number of rotatable bonds 175

number rotatable bonds 185

numbering atoms 101

numbering residues 69

O

objects

3D rotation 34

aligning 284

bioDraw, customizing 54

copying 42

deleting 44

distributing 46

framing 36

grouping 44
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joining 44

moving 42

selecting 38

ungrouping 45

using crosshair with 284

using rulers with 283

objects ungrouping 45

objects, coloring 95

OLE 238

Onlinemenu

browse SciStore.com 313

CambridgeSoft home page 314

ChemBioOffice SDK 314

CS Chem3D technical support 312

lookup suppliers on SciStore.com 312

register online 312, 314

open documents 6

open templates 6

opening

ChemDraw/Excel 157

organelles template 53

orientation

benzene ring tool 28

cyclopentadiene ring tool 28

double bonds 14

ovality 173, 185

overlap, multipaged documents 279

oxidation state, changing 17
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P

p-orbitals, drawing 133

page

border 279

overlap 279

page setup

saving settings 282

paged documents 279

paired brackets 36

palette

arcs 35

brackets 36

color 272

showing 5

single bonds 12

tearing off 5

parentheses 35

pasting sequences 63

pen tools 36

peptides

branched 72

crosslinked 72

cyclic 72

periodic table 16

perspective drawings tutorial 83

phytomedicine 276

picture layers

atom labels 267
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plasmidmap 57-58

addingmarkers to 58

resizing regions 58

Plasmidmap, customizing 54

plate assignments

removing 194

to change 194

plus (symbol) 134

polar surface area 175, 185

polymer beads 135

polymers

flip type 217

repeat pattern 216

source-based 213

structure-based 213

positioning

crosshair 284

objects 42

query indicators 202

rulers 283

stereochemistry indicators 130

posters, setup 279

PostScript

printing 268

preferences 195

overview 244, 247, 250, 253, 256

print 273

require CTRL+ENTER 245, 248, 251, 254, 257

require Option+Return 245, 248, 251, 254, 257
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principal moment 185

principal moments of inertia (X, Y, Z) 174

printing

background color 273

ChemDraw laser prep 273

drawing elements fill 34

overview 281

PostScript atom labels 273

preferences 273

product calculations 196

properties

atom in searching 200

atom, abnormal valence 208

atom, description 202, 210

atom, implicit hydrogens 204

atom, query 200

atom, reaction stereo 205

atom, resetting defaults 202

atom, ring bond count 204

atom, substituents 202

atom, unsaturation 205

bond 208

bond query indicators 209

bond types 210

bond, reaction center 211

bond, removing 209

bond, topology 210

protecting groups 62

proton shifts, see 13C, 1H shifts, estimating 151
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Q

quadruple bonds 13

queries

multiple rings 216

query indicators

bond 201

editing 201

query properties

3D 230

exported 231

query structures

exporting 231

Query Structures 197

QuickDraw

print quality 259

R

R-Group Analysis 163

R groups 217

racemic flag, drawing 229

Radical 135

Radical Anion 135

Radical Cation 135

radicals

drawing 135

specification 294

radius 175, 186

reactant lists 190
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reactant worksheets 190

recreating 191

reaction atom-to-atommapping 226

reaction center 211

reaction interpreter 108

reactionmapping

clearing 229

exporting 229

manual 227

overview 226

reaction stereo 205

reaction templates 188

reaction worksheet 188

Reaxys 198

receptor tool, customizing 54

red boxes on objects 48

reduce

document window 279

page size 282

registrationmarks 279

registration, online 312

relative flag, drawing 229

relative stereochemistry 131

removing residues 67

repeat command, rotations 41

repeating actions 7

repeating atom labels 17

replace a sequence atom 61

replacing residues 68
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repositioning

stereochemistry indicators 130

reset defaults

atom properties 202

bond properties 209

residues

adding 68

numbering 69

removing 67

replacing 68

resizing

arcs 35

template panes 115

resizing and rotating 34

resizing objects 40

resonance delocalized rings, drawing 28

resonance structures 28, 78

Rest H 226

retrosynthesis 104

retrosynthesis tool 104

reversing actions 7

Rf display 146

ribosome 57

ribosomes A and B 57

Ribosomes, customizing 54

ring assemblies 121

ring bond count 204

ringed structures 121, 125
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rings

drawing with fixed length 27

rings tutorial 78

rotatable bonds 185

rotate

chemical symbols 136

command 41

dialog box 41

objects 41

rotating objects 41

RS, see stereochemistry indicators 296

RSC document 276

ruler guides 283

rulers

showing 283

running scripts 118

S

S-orbitals, drawing 133

sample code, SDK web site 314

save command

default file format 8

saving

structures in ChemDraw/Excel 161

saving changes automatically 8

saving documents 7

saving page setup settings 282

scaling

fixed length 45
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objects 45

when transferring information 237

scaling objects 45

Science of Synthesis 277

SciStore.com 313

scrap files 237

scripts 118

SDK Online, accessing 314

searching

ChemDraw/Excel 161

export compatibility 231

selecting

bonds 39

entire structure 39

with lasso 38

with marquee 38

selecting an open document 6

selectingmultiple objects 39

selecting objects 38

by clicking 39

selection tool

deleting 44

deselecting objects 39

highlight box 39

joining 44

Sequence 267

sequences

nonlinear 69

pasting 63
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pasting as text strings 63-64

setting

preferences 244, 247, 250, 253, 256

setting preferences 25

settings

document 259

shape attribute 175, 186

shape coefficient 175, 186

sharing information 235

shortcut keys

structure 309

text 309

shortcuts 304, 307

show

atom numbering 101

show document 279, 283

show rulers command 283

show stereochemistry 129

showing palettes 5

Sigma orbitals, drawing 133

similarity searches in ChemDraw/Excel 162

single bonds, drawing 12

single brackets 36

single lobe orbitals, drawing 133

SLN strings 236

copy as 235

SMILES string 168

SMILES strings

copy as 235
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creating 235

SMIRKS, overview 235

spectra

removing assignments 152

spectrum-structure assignments

removing 152

viewing 152

spiro and sprout rings 27

squiggly bond tool see tools, wavy bond 12

starting ChemDraw/Excel 157

stationery pad

page setup settings 282

saving document settings 8

status bar 4

status messages 298

stereochemical symbols, drawing 229

stereochemistry

drawingmirror images 43

flags 296

indicators 129, 296

indicators, repositioning 130

relative 131

removingmarkers 130

see also indicators 296

showing 129

terms supported 129

stereochemistry tutorial 90

stoichiometry grid 110

setting the limiting compound 111
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Struct=Name 120, 124

Struct=Name, structure types supported 125

structure

checking 48

chemical warning 48

converting to name 120

selecting 39

shortcut keys 309

show stereochemistry 128-129

structure perspective tool, using with objects 34

style sheet

color palette 273

document settings 259

page setup settings 282

style, caption 263

subscript command 263

substituents 202

sum of degrees 176, 186

sum of valence degrees 176, 186

superscript command 263

supplier, finding online 312

supported structures 120, 125

symbols, chemical

circle minus 134

circle plus 134

minus (symbol) 134

plus (symbol) 134

Synchronizing Tables 159

syntax checking 48
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synthesis 104

Synthesis/Synlett document 277

T

Table

adjusting rows and columns 285

adjusting the whole table 285

alignment 285

clearing cells 285

column spacing 287

creating 286

fit to cells 285

inserting rows 287

tables, synchronzing in ChemDraw/Excel 159

templates

BioDraw 51

orientating 115

overview 113

resizing panes 115

tutorial 93

text

atom label format 264

atom labels, automatic justification 265

caption, creating tables 286

formatting 263

shortcut keys 309

text box

closing 245, 248, 251, 254, 257

creating new line 245, 248, 251, 254, 257

ChemBioDraw 13.0

Index 353 of 401



text conventions 1

text line notation 235

text settings

captions, font, size, and style 266

TLC 145

TLC spots

crescent 146

custom, about 147

custom, adding 146

deleting 146

display or set Rf 146

duplicating 146

enlarged 146

resizing 147

Rf, about 146

tails 146

wide 146

tolerance

effect on highlight box 245, 248, 251, 254, 257

toolbars

tearing off 5

tools

acyclic chain 29

alternative group 218

arc 35

attachment point 218

BioDraw 6

bold bond 12

bold wedge bond 12
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bond 12

bracket 35

cyclohexane chair 26

cyclohexane ring 78, 84

cyclooctane ring 26

cyclopentadiene ring 26

cyclopropane ring 26

dashed bond 12

dative bond 12

dissociation 104

hashed bond 12

hashed wedge bond 12

hollow wedge bond 12

lasso 38

Marquee 38

mass fragmentation 103-104

reaction atom-to-atommapping 226

retrosynthesis 104

structure perspective 102

wavy bond 12

topological diameter 176, 186

topological index 174

topological polar surface area 303

topology 210

total connectivity 176, 187

total valence connectivity 176, 187

trackball tool 102

transferring across platforms 243
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transferring information

across platforms 243

keeping in scale 237

transferring objects 237

translation (query property) 207

triple bonds, drawing 12

tRNA 56

tRNA, customizing 54

troubleshooting

online 312

Tutorial 1 (Drawing a Structure) 77

Tutorial 2 (Using Rings) 78

Tutorial 3 (Fischer projections) 80

Tutorial 4 (Perspective Drawings) 83

Tutorial 5 (Newman Projections) 87

Tutorial 6 (Stereochemistry) 90

Tutorial 7 (Templates) 93

tutorials 77

types of bonds 289

U

undo, redo, and repeat 7

ungroup command 45

ungrouping objects 45

unsaturation 205

unspecified atom properties, in queries 203

unsupported structures 123

up to, in queries 203
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use defaults

atom properties 202

bond properties 209

bracket properties 213

user guide, online 312

using nicknames 22

V

V3000, support for 240

vapor pressure 170, 187

Verlag Helvetica Chimica Acta 278

view

shortcut keys 308

viewing

analysis information 127

spectrum-structure assignments 152

viewing drawings 283

W

warning preferences 49

warnings, chemical 48

water solubility 172, 187

Web site, CambridgeSoft, accessing 314

wedged bonds, drawing 13

Weiner index 187

What’s New vi

white space, adjusting in atom labels 267

Wiener index 177

Window menu 6
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work area 4

1

13C, 1H shifts, estimating 151

3

35mm slide boundary lines 282

3D query properties 230

A

abnormal valence 208

absolute flag, drawing 229

ACX information, finding 313

acyclic chains

changing direction 29

drawing 29

adding

3D query property 230

chemical names 120

structures in ChemDraw/Excel 160

adding residues 68

adjustment handles 30

Adv. Synth.Catal. 274

aligning objects

align submenu 46

overview 46

rulers 283

with crosshair 284
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alternative groups

attachment point numbering 221

attachment point symbol 219

attachment rank indicators 219

defining 218

description 217

multiple attachment points 220

amino acids

beta amino acids 61

D-amino acids 61

L-amino acids 60

protecting groups 62

analysis

information 127

messages 298

analysis window 127

anatomy templates 52

anion, drawing 135

apply settings command 268

arcs 35

drawing 35

resizing 35

arrows

adjustment handles 30

autoscaling 237

full-head 109

half-head 110

hollow arrows 31
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assigning

atommapping 226

asymmetry, see stereochemistry indicators 296

atom

numbers 101

query properties 200

atom-to-atommapping 226

atom label text boxes, closing 245, 248, 251, 254, 257

atom labels

automatic justification 265

justification 264

layering 267

margin width 267

multi-attached 97

specification 290

text boxes, creating new line 245, 248, 251, 254, 257

white space 267

atom labels, adding 17

atom numbers

editing 101

showing and hiding 101

atom properties

abnormal valence 208

description 202, 210

implicit hydrogens 204

in query structures 200

reaction stereo 205

resetting defaults 202

ring bond count 204
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substituents 202

unsaturation 205

atom, changing to a different 17

atom, to add an 17

atoms

moving 14

attached data 240

attachment point

defining 218

numbering 221

symbol 219

tool 135, 218

attachment points 135

attachment points, multiple 220

attachment rank indicators, showing 221

auto update 124

automatic

drawing of structure 124

justification, atom labels 265

autosave 8

autoscale

template color 273

when transferring 237

B

background color, printing 273

Balaban index 174

baseline style, captions 263
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benzene ring

changing orientation 28

drawing 28

beta amino acids 61

bio instruments template 53

BioDraw 6

drawing a helix protein 55

drawing amembrane arc 55

drawing amembrane line 55

drawing DNA 56

templates 113

BioDraw objects

color 51

customizing 54

line and fill properties 51

BioDraw templates 51

anatomy 52

bio instrumentsbio instruments template 53

microorganismsmicro organism template 53

organellesorganelles template 53

Biopolymer Editor 61

boiling point 137, 169, 181

calculation 303

bold width 261

bond crossings

changing 15

white space 261

bond properties

defining 208
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query indicators 209

reaction center 211

removing 209

topology 210

types 210

bond properties, assigningbonds

properties, assigning 208

properties, assigningassiging

bond properties 208

bond spacing, description 260

bonding from sequences 70

bonds

adding to an atom label 98

autoscaling 237

changing type 14

drawing 15

editing 13

fixed angle 15

layering 15

margin width 261

multi center attachment 99

orientation for dative or wedged bonds 13

properties, assigning 208

quadruple 13

query indicatorsquery indicators

bond 201

selecting 39

types 289

border of page 279
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braces 35

brackets

drawing 36

paired 36

single 36

tool 35

usage 213

branched peptides 73

branching peptides 72

branching, calculating 186

bridges

disulfide 74

lactam 75

C

Cahn-Ingold-Prelog 296

calculations on products 196

CambridgeSoft Web site, accessing 314

CambridgeSoft.com 314

caption text boxes

closing 245, 248, 251, 254, 257

creating new line 245, 248, 251, 254, 257

captions

analysis information 127

autoscaling 237

creating tables 286

formula 263

inserting from structure 120

inserting rows in tables 287
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justification 264

setting font, size and styles 266

subscript 263

superscript 263

Table column spacing 287

carbon-13 shifts, see 13C, 1H shifts, estimating 151

cation, drawing 135

CDX see file formats 7

chain angle, description 261

chain length

specifying 29

change plate assignment 194

changing bond type 14

character map 20

Charge Symbols 135

charges

specifications 292

symbols, drawing 135

check structure

overview 48

checking chemistry 48

Chem & Bio 3D 143-144

Chem & Bio 3D, launching 145

Chem & Bio Draw

customizing 244

Chem 3D 144-145

ChemBioFinder 197

ChemBioFinder hotlink 128

ChemBioFinder.com 313
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ChemClub.com 312

ChemDraw

Hotkeys file 268

ChemDraw for Excel 196

ChemDraw items folder

isotope table 208

scripts 268

templates 113

ChemDraw Items folder

description 246, 249, 252, 255, 258

ChemDraw laser prep 273

ChemDraw/Excel

adding structure files 160

adding structures 160

adding structures as SMILES 160

adding structures by name 161

aligning structures 165

exporting to SDFiles 158

get ChemDraw list command 158

importing tables 157

naming structures 163

searching 161

starting 157

ChemFinder for Office 195

chemical composition 166

chemical formula 166

chemical name, structure from 124

chemical properties

boiling point 303
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CLogP 302

CMR 302

critical temperature 303

critical volume 303

freezing point 303

Gibbs free energy 303

heat of formation 303

Henry’s Law 301

ideal gas thermal capacity 303

LogP 301

molar refractivity 301

thermal capacity 303

TPSA 303

chemical symbols

circle minus 134

circle plus 134

minus (symbol) 134

plus (symbol) 134

rotating 136

chemical syntax checking 48

chemical warnings 48

disable 48

chemically significant text 292

chemicals, purchasing online 313

chemistry

of ChemDraw 288

chemistry checking 48

ChemNews.Com 314
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ChemNMR

example supplementary data 151, 153

NMR shifts 151

using 151

ChemNMR database 153

ChemNMR directory 153

ChemOffice SDK, accessing 314

ChemProp

critical pressure 303

ChemScript 118

ChemSpider database 128

chirality, see stereochemistry, flags 296

circle minus 134

circle plus 134

clean up biopolymer 65

clearing

mapping 229

spectrum-structure assignments 152

stereochemical markers 129

Clipboard 125, 163, 208, 229, 235, 237

clipping files 237

CLogP 138, 302

cluster count 174, 181

CMR 138

color

autoscaling 237

menu 272

overview 270

saving settings 273
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color palette 272

Coloring groups 95

colors, maximum number of 237, 270, 272

Column spacing 287

Combi experiments

creating 191

commands

new 6

open 6

save 7

Congreve Rule-of-Three 179

Connolly accessible area 181

Connolly molecular surface area 173, 181

Connolly solvent-excluded volume 173

Connolly solvent accessible surface area 172, 181

Connolly solvent excluded Vvolume 181

contracting labels 96

conventions

text 1

convert name to structure, limitations 125

convert structure to name, automatic captions 120

converting

name to structure 124

converting names to structures 124

copy

as SLN command 236

with Clipboard 235

copying objects 42
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creating

Hotkeys 268

SLN strings 236

tables 286

critical pressure 138, 170, 181

calculation 303

critical temperature 138, 170, 182

calculation 303

critical volume 138, 170, 182

critical volume, calculation 303

crosshair

moving 284

using to align objects 284

crosslinked peptides 72

curves 36

autoscaling 237

custom shift correction data 152

customizing

Chem & Bio Draw 244

cyclic peptides 72

cycloalkane rings, converting to delocalized rings 28

cyclohexane chair ring tool 26

cyclohexane ring tool 78, 84

cyclopentadiene ring tool 26

cyclopentadiene ring, changing orientation 28

cyclopentadiene rings, drawing 28

cyclopropane ring tool 26
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D

D-amino acids vi, 60-61

d-orbitals, drawing 134

daggers 36

data Sgroup, support for 240

database conventions, in structure drawings 288

dative bonds, drawing 13

default

atom properties, resetting 202

bond properties, resetting 209

document location 245, 248, 251, 254, 257

file format 245, 248, 251, 254, 257

default save file format 8

deleting

delete key 44

nicknames 117

objects 44

delocalized rings, drawing 28

deselecting objects 39

deselecting one object 39

detecting errors

check structure command 48

error checking 48

disable chemical warnings 48

displaying

rulers 283

dissociation tool 104

distributing objects 46
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disulfide bridges 74

DNA tool, customizing 54

document

location, default 245, 248, 251, 254, 257

posters 279

setting upmulti-paged 279

document settings

Adv. Synth.Catal. 274

J. Mol. Mod. 275

new document 275

new slide 275

overview 259

phytomedicine 276

RSC document 276

Science of Synthesis 277

Synthesis/Synlett document 277

Verlag Helvetica Chimica Acta 278

Wiley document 278

document setup

multiple-paged documents 279

posters 279

document window

drawing area 279

enlarging 279

reducing 279

documentation web page 312

documents

creating 6

saving 7
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Does cell have a reaction drawing? 169

Does cell have a structure drawing? 169

DOS prompt 153

double bond

changing type 14

drawing 12

orientation 14

double either bonds, drawing 12

drawing

acyclic chains 29

arcs 35

benzene and cyclopentadiene rings 28

charge symbols 135

curves 36

d-orbitals 134

daggers 36

database conventions 288

double bonds 12

double either bonds 12

fixed angle bonds 15

free sites 206

hybrid orbitals 133

mirror images 43

nonlinear sequences 69

p-orbitals 133

quadruple bonds 13

radicals 135

resonance delocalized rings 28

rings with fixed length 27
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s-orbitals 133

sigma orbitals 133

single bonds 12

single lobe orbitals 133

stereochemical symbols 229

structure automatically from name 124

triple bonds 12

drawing a structure tutorial 77

drawing area 279

drawing elements

autoscaling 237

color 34

fill patterns 34

drawing settings

margin width, effect on atom labels 267

margin width, effect on bond crossing 261

duplicating objects 42

E

edit 17

editing

atom numbers 101

bond type 14

bonds 13

embedded objects 238

generic nickname file 198

query indicators 201

element

recognized 293

ChemBioDraw 13.0

Index 374 of 401



element lists 211

elemental analysis

description 127

embedding objects 238

empirical formulas 292

enantiomers, describing 131

enlarge

document window 279

page size 282

error checking 48

error messages 298

exact mass 167, 182

definition 127

exporting

compatibility 231

mapping 229

query properties 231

query structures 231

using file formats 238

F

FAQs

online, accessing 312

file formats

CDX 7

MDLMolFile V3000 240

native 7

file formats, table 241

Fischer projections tutorial 80
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fixed angle bonds 15

fixed lengths

description 260

scaling 45

flip type 217

flush left justification 264

flush right justification 264

font

new captions 266

footers, creating 280

formal charge 168, 182

format

atom labels 264

text 263

formula command

description 127

using 263

framing objects 36

free energy

calculation 303

free sites

drawing 206

in queries 203

freezing point, calculation 303

full-head arrow 109

G

G-protein tool, customizing 54

G groups 217
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gamma subunit, customizing 54

generic groups 217

generic nicknames 198

generic structures, expanding 224, 265, 301-302

get ChemDraw/Excel list 158

Ghose 178

Gibbs free energy 138, 171, 182

grouping objects 44

groups

integral 45

H

H-Dot and H-Dash

specification 294

H–dash 134

H–dot 134

half-head arrow 110

Hapticity 99

hash spacing, description 261

headers, creating 280

heat of formation 139, 171, 183

helix protein tool, customizing 54

Help 188

Henry’s Law 301

Henry’s Law constant 139, 183

hiding atom numbers 101

hiding palettes 5

high resolution printing 273
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highlight box

selecting 39

home page, CambridgeSoft 314

hot-linked properties 124

Hotkeys 246, 249, 252, 255, 258

creating 268

hotkeys.xml file 268

hotkeys .xml file 270

how to use this guide 1

hybrid orbitals, drawing 133

hydrogens, implicit 204

hyphens, font submenu 263

I

ideal gas thermal capacity 171, 183

implicit hydrogens 204

imported objects, selecting 39

importing

using file formats 238

importing tables to ChemDraw/Excel 157

Inchi Strings 160

InChI strings, copy as 235

InChIKey strings, copy as 236

indicators

atom numbering 101

query, editing 201

query, positioning 202

stereochemistry 129, 296

stereochemistry, positioning 130
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Info window 43

displaying fixed angles 15

insert name as structure 124

inserting

name as structure 124

Inserting

rows in tables 287

integral groups, creating 45

internet, CambridgeSoft web site 314

ISIS

V3000 support 240

isotopes

specifications 293

isotopes table file 208

isotopes text file 208

isotopic abundance 208

J

J. Mol. Mod. 275

Joback’s Fragmentationmethod 303

joining objects 44

joining structures 44

justification

atom labels 264

captions 264

K

Kekule structures 28
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L

L-amino acids vi

L amino-acids 60

lab supplies, purchasing online 313

label, to edit a 17

labels 17, 115

auto-update 124

automatic terminal carbons 261

contracting 96

lactam bridges 75

Lasso tool

selecting objects 38

launch Chem & Bio 3D 145

layering

atom labels 267

Lewis dot symbol, see lone pair symbol 134

ligand, defined 296

limitations, name-to-structure 125

limitations, search 197

line width 261

lines, drawing 34

link nodes 216

Lipinski rule of five 178

LogP 171, 184, 301

Lone Pair 134

lone pair symbol 134
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M

m/z, displaying 127

magnification control 279

magnifying

with View menu 283

Main toolbar 5, 12, 27

MakeChemNMRUserDB.exe 153

manual mapping

clearing 229

overview 227

mapping

atom 226

clearing 229

exporting 229

manual 227

reaction 226

margin width

adjusting 261

description 261

effect on bond crossings 261

setting 267

specifying 267

margin width, specifying 267

Marquee tool 38

mass 184

mass fragmentation tool 103-104

mass/charge, displaying 127

maximize objects 283
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melting point 139

melting/freezing point 169

membrane (arc), customizing 54

membrane (ellipse), customizing 54

membrane (line), customizing 54

merging sidechains 66

messages

analysis 298

status 298

Micelle, customizing 54

micro organism template 53

minus (symbol) 134

mirror images, creating 43

mol formula 185

mol refractivity 184

mol weight 185

molar refractivity 172, 301

molecular mass, definition 127

molecular weight 167

definition 127

moving

atoms 14

crosshair 284

objects 42

multi-attached atom labels command 97

multi-center attachments 99

multi-center attachments, see also variable attachments 99

multiple-paged documents, setup 279

multiple attachment points 220
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N

name

inserting as structure 124

of structure, inserting 120

name to structure see Name=Struct 124

name, automatic structure from 124

Name=Struct 124

converting 124

limitations 125

native file format 7

new document 275

new slide 275

Newman projections tutorial 87

nicknames 22, 304

defining 115

deleting 117

NMR data

restoring default 153

NMR, see ChemNMR, spectra 151

non-ringed structures 121

nonlinear sequences 69

number of atoms 167

number of hydrogen-bond acceptors 168

number of hydrogen-bond donors 168

number of rotatable bonds 175

number rotatable bonds 185

numbering atoms 101

numbering residues 69
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O

objects

3D rotation 34

aligning 284

bioDraw, customizing 54

copying 42

deleting 44

distributing 46

framing 36

grouping 44

joining 44

moving 42

selecting 38

ungrouping 45

using crosshair with 284

using rulers with 283

objects ungrouping 45

objects, coloring 95

OLE 238

Onlinemenu

browse SciStore.com 313

CambridgeSoft home page 314

ChemBioOffice SDK 314

CS Chem3D technical support 312

lookup suppliers on SciStore.com 312

register online 312, 314

open documents 6

open templates 6
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opening

ChemDraw/Excel 157

organelles template 53

orientation

benzene ring tool 28

cyclopentadiene ring tool 28

double bonds 14

ovality 173, 185

overlap, multipaged documents 279

oxidation state, changing 17

P

p-orbitals, drawing 133

page

border 279

overlap 279

page setup

saving settings 282

paged documents 279

paired brackets 36

palette

arcs 35

brackets 36

color 272

showing 5

single bonds 12

tearing off 5

parentheses 35

pasting sequences 63
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pen tools 36

peptides

branched 72

crosslinked 72

cyclic 72

periodic table 16

perspective drawings tutorial 83

phytomedicine 276

picture layers

atom labels 267

plasmidmap 57-58

addingmarkers to 58

resizing regions 58

Plasmidmap, customizing 54

plate assignments

removing 194

to change 194

plus (symbol) 134

polar surface area 175, 185

polymer beads 135

polymers

flip type 217

repeat pattern 216

source-based 213

structure-based 213

positioning

crosshair 284

objects 42

query indicators 202
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rulers 283

stereochemistry indicators 130

posters, setup 279

PostScript

printing 268

preferences 195

overview 244, 247, 250, 253, 256

print 273

require CTRL+ENTER 245, 248, 251, 254, 257

require Option+Return 245, 248, 251, 254, 257

principal moment 185

principal moments of inertia (X, Y, Z) 174

printing

background color 273

ChemDraw laser prep 273

drawing elements fill 34

overview 281

PostScript atom labels 273

preferences 273

product calculations 196

properties

atom in searching 200

atom, abnormal valence 208

atom, description 202, 210

atom, implicit hydrogens 204

atom, query 200

atom, reaction stereo 205

atom, resetting defaults 202

atom, ring bond count 204
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atom, substituents 202

atom, unsaturation 205

bond 208

bond query indicators 209

bond types 210

bond, reaction center 211

bond, removing 209

bond, topology 210

protecting groups 62

proton shifts, see 13C, 1H shifts, estimating 151

Q

quadruple bonds 13

queries

multiple rings 216

query indicators

bond 201

editing 201

query properties

3D 230

exported 231

query structures

exporting 231

Query Structures 197

QuickDraw

print quality 259

R

R-Group Analysis 163
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R groups 217

racemic flag, drawing 229

Radical 135

Radical Anion 135

Radical Cation 135

radicals

drawing 135

specification 294

radius 175, 186

reactant lists 190

reactant worksheets 190

recreating 191

reaction atom-to-atommapping 226

reaction center 211

reaction interpreter 108

reactionmapping

clearing 229

exporting 229

manual 227

overview 226

reaction stereo 205

reaction templates 188

reaction worksheet 188

Reaxys 198

receptor tool, customizing 54

red boxes on objects 48

reduce

document window 279

page size 282
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registrationmarks 279

registration, online 312

relative flag, drawing 229

relative stereochemistry 131

removing residues 67

repeat command, rotations 41

repeating actions 7

repeating atom labels 17

replace a sequence atom 61

replacing residues 68

repositioning

stereochemistry indicators 130

reset defaults

atom properties 202

bond properties 209

residues

adding 68

numbering 69

removing 67

replacing 68

resizing

arcs 35

template panes 115

resizing and rotating 34

resizing objects 40

resonance delocalized rings, drawing 28

resonance structures 28, 78

Rest H 226

retrosynthesis 104
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retrosynthesis tool 104

reversing actions 7

Rf display 146

ribosome 57

ribosomes A and B 57

Ribosomes, customizing 54

ring assemblies 121

ring bond count 204

ringed structures 121, 125

rings

drawing with fixed length 27

rings tutorial 78

rotatable bonds 185

rotate

chemical symbols 136

command 41

dialog box 41

objects 41

rotating objects 41

RS, see stereochemistry indicators 296

RSC document 276

ruler guides 283

rulers

showing 283

running scripts 118

S

S-orbitals, drawing 133

sample code, SDK web site 314
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save command

default file format 8

saving

structures in ChemDraw/Excel 161

saving changes automatically 8

saving documents 7

saving page setup settings 282

scaling

fixed length 45

objects 45

when transferring information 237

scaling objects 45

Science of Synthesis 277

SciStore.com 313

scrap files 237

scripts 118

SDK Online, accessing 314

searching

ChemDraw/Excel 161

export compatibility 231

selecting

bonds 39

entire structure 39

with lasso 38

with marquee 38

selecting an open document 6

selectingmultiple objects 39

selecting objects 38

by clicking 39
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selection tool

deleting 44

deselecting objects 39

highlight box 39

joining 44

Sequence 267

sequences

nonlinear 69

pasting 63

pasting as text strings 63-64

setting

preferences 244, 247, 250, 253, 256

setting preferences 25

settings

document 259

shape attribute 175, 186

shape coefficient 175, 186

sharing information 235

shortcut keys

structure 309

text 309

shortcuts 304, 307

show

atom numbering 101

show document 279, 283

show rulers command 283

show stereochemistry 129

showing palettes 5

Sigma orbitals, drawing 133
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similarity searches in ChemDraw/Excel 162

single bonds, drawing 12

single brackets 36

single lobe orbitals, drawing 133

SLN strings 236

copy as 235

SMILES string 168

SMILES strings

copy as 235

creating 235

SMIRKS, overview 235

spectra

removing assignments 152

spectrum-structure assignments

removing 152

viewing 152

spiro and sprout rings 27

squiggly bond tool see tools, wavy bond 12

starting ChemDraw/Excel 157

stationery pad

page setup settings 282

saving document settings 8

status bar 4

status messages 298

stereochemical symbols, drawing 229

stereochemistry

drawingmirror images 43

flags 296

indicators 129, 296
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indicators, repositioning 130

relative 131

removingmarkers 130

see also indicators 296

showing 129

terms supported 129

stereochemistry tutorial 90

stoichiometry grid 110

setting the limiting compound 111

Struct=Name 120, 124

Struct=Name, structure types supported 125

structure

checking 48

chemical warning 48

converting to name 120

selecting 39

shortcut keys 309

show stereochemistry 128-129

structure perspective tool, using with objects 34

style sheet

color palette 273

document settings 259

page setup settings 282

style, caption 263

subscript command 263

substituents 202

sum of degrees 176, 186

sum of valence degrees 176, 186

superscript command 263

ChemBioDraw 13.0

Index 395 of 401



supplier, finding online 312

supported structures 120, 125

symbols, chemical

circle minus 134

circle plus 134

minus (symbol) 134

plus (symbol) 134

Synchronizing Tables 159

syntax checking 48

synthesis 104

Synthesis/Synlett document 277

T

Table

adjusting rows and columns 285

adjusting the whole table 285

alignment 285

clearing cells 285

column spacing 287

creating 286

fit to cells 285

inserting rows 287

tables, synchronzing in ChemDraw/Excel 159

templates

BioDraw 51

orientating 115

overview 113

resizing panes 115

tutorial 93
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text

atom label format 264

atom labels, automatic justification 265

caption, creating tables 286

formatting 263

shortcut keys 309

text box

closing 245, 248, 251, 254, 257

creating new line 245, 248, 251, 254, 257

text conventions 1

text line notation 235

text settings

captions, font, size, and style 266

TLC 145

TLC spots

crescent 146

custom, about 147

custom, adding 146

deleting 146

display or set Rf 146

duplicating 146

enlarged 146

resizing 147

Rf, about 146

tails 146

wide 146

tolerance

effect on highlight box 245, 248, 251, 254, 257
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toolbars

tearing off 5

tools

acyclic chain 29

alternative group 218

arc 35

attachment point 218

BioDraw 6

bold bond 12

bold wedge bond 12

bond 12

bracket 35

cyclohexane chair 26

cyclohexane ring 78, 84

cyclooctane ring 26

cyclopentadiene ring 26

cyclopropane ring 26

dashed bond 12

dative bond 12

dissociation 104

hashed bond 12

hashed wedge bond 12

hollow wedge bond 12

lasso 38

Marquee 38

mass fragmentation 103-104

reaction atom-to-atommapping 226

retrosynthesis 104

structure perspective 102
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wavy bond 12

topological diameter 176, 186

topological index 174

topological polar surface area 303

topology 210

total connectivity 176, 187

total valence connectivity 176, 187

trackball tool 102

transferring across platforms 243

transferring information

across platforms 243

keeping in scale 237

transferring objects 237

translation (query property) 207

triple bonds, drawing 12

tRNA 56

tRNA, customizing 54

troubleshooting

online 312

Tutorial 1 (Drawing a Structure) 77

Tutorial 2 (Using Rings) 78

Tutorial 3 (Fischer projections) 80

Tutorial 4 (Perspective Drawings) 83

Tutorial 5 (Newman Projections) 87

Tutorial 6 (Stereochemistry) 90

Tutorial 7 (Templates) 93

tutorials 77

types of bonds 289
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U

undo, redo, and repeat 7

ungroup command 45

ungrouping objects 45

unsaturation 205

unspecified atom properties, in queries 203

unsupported structures 123

up to, in queries 203

use defaults

atom properties 202

bond properties 209

bracket properties 213

user guide, online 312

using nicknames 22

V

V3000, support for 240

vapor pressure 170, 187

Verlag Helvetica Chimica Acta 278

view

shortcut keys 308

viewing

analysis information 127

spectrum-structure assignments 152

viewing drawings 283

W

warning preferences 49

warnings, chemical 48
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water solubility 172, 187

Web site, CambridgeSoft, accessing 314

wedged bonds, drawing 13

Weiner index 187

What’s New vi

white space, adjusting in atom labels 267

Wiener index 177

Window menu 6

work area 4
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